KevinSchaeben

Ontdekker
  • 4Posts
  • 0Oplossingen
  • 1Likes

"Geen antwoord van Server" - smart wifi app bij poging tot installeren wifibooster pods

Hi allen,

Ik heb vandaag twee Wifibooster Pods thuis geleverd gekregen. Deze moet ik installeren door gebruik te maken van de SmartWifi App van Ziggo. Zodra ik mijn gebruikersnaam en wachtwoord heb ingevoerd krijg ik een foutmelding "geen antwoord van server". Ik heb vandaag 2x met de telefonische hulpdienst van Ziggo aan de lijn gehangen, zij weten ook niet wat er aan de hand is. 


Om het probleem op te lossen heb ik het volgende al geprobeerd, zonder succes to zo ver:
- De wifi router is al herstart

- De wifi router is volledig teruggezet naar fabrieksinstellingen

- Ik heb de app al 7x verwijdert en opnieuw gedownload op mijn iPhone

- Ik heb al 3x de log-in gegevens vernieuwd. 

 

Kan iemand mij helpen hiermee?

Gr. Kevin

Uitgelicht
Alex
Community Moderator
Community Moderator
  • 5333Reacties
  • 542Oplossingen
  • 1891Likes

Hi allen,

 

Nadat we enkele voorbeelden nader hebben onderzocht, blijkt dat de foutmelding "Geen antwoord van server" in bijna alle gevallen toch betekent dat er verkeerde inloggegevens worden gebruikt. Loop je dus tegen deze foutmelding aan, haal dan je gegevens op van Mijn Ziggo en reset je wachtwoord met behulp van deze pagina. We zijn aan het onderzoeken of we de foutmelding kunnen verduidelijken.

58 Reacties 58
John Hempel

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Ik heb een probleem met het installeren van de Smart wifi-pods (zeskantige). De app werkt en geeft een fout "Geen antwoord van server, We konden je niet met de server verbinden." Tevens een medewerker getracht de pods handmatig aan ons netwerk te verbinden maar het internet is nog bagger op de eerste verdieping en zolder.

John Hempel

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Herstel: de app werkt NIET. Via de telefoon met een medewerker alles geprobeerd maar ze kunnen niet verder helpen en verwijzen naar de community.      ???????

Siem1

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Vandaag de Smartwifi pods binnen gekregen om onze oude wifiboosters te vervangen. Na het downloaden van de Smart wifi app krijg ik constant de melding van de afbeelding. Ik heb het modem al meerdere malen een reset gegeven en terug gezet naar de fabrieksinstellingen.

Echter blijft de app niet werken. Wat nu te doen? Ik heb deze app volgens mij nodig om de Smartwifi pods en dat lukt nu niet. 

 

Ik hoor graag van u!

 

Screenshot_2021-12-07-20-57-03-60_7c81b0d9b617c51f8c1d08e9da867141.jpg

Bert
Super Expert
Super Expert
  • 50905Posts
  • 3176Oplossingen
  • 11553Likes

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Michellec

Ontdekker
  • 2Posts
  • 0Oplossingen
  • 0Likes

Ik heb precies hetzelfde probleem

Bert
Super Expert
Super Expert
  • 50905Posts
  • 3176Oplossingen
  • 11553Likes

@Michellec Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Mariska
Community Moderator
Community Moderator
  • 4568Posts
  • 459Oplossingen
  • 1433Likes

Goedemorgen @Steuten en @JacolineTeeuwen

Wat rot dat jullie beide de installatie niet af kunnen ronden en daardoor vastlopen! Zo te lezen hebben jullie al het nodige uitgesloten samen met Bert zoals meerdere apparaten en ook het resetten van de apparatuur. We zien meerdere meldingen en om ervoor te zorgen dat dit goed wordt onderzocht, zou het top zijn als jullie elk onderstaand lijstje aan kunnen vullen 

 

User: Steuten
Welk merk toestel: 
Besturingsyssteem: Android
OS versie: Android X of iOS X
Welke app versie: (Kun je zien in app/play store welke je hebt gedownload)
Eventuele extra informatie: Modem en pods al verschillende keren van de stroom gehad


User: Jacolineteeuwen
Welk merk toestel: Apple iPhone
Besturingsyssteem: iOS
OS versie: Android X of iOS X
Welke app versie: (Kun je zien in app/play store welke je hebt gedownload)
Eventuele extra informatie: Op een ander device (iphone SE2020, iPad Pro, Chromebook) is de foutmelding hetzelfde.

Mariska
Community Moderator
Community Moderator
  • 4568Posts
  • 459Oplossingen
  • 1433Likes

Hey @Siem1 en welkom op onze Community, 

Wat rot om te lezen dat je vastloopt en de installatie dus niet kunt voltooien. Goed dat je zelf de boel al opnieuw hebt opgestart/gereset. 

Welk merk toestel: 
Besturingsyssteem: Android/Apple
OS versie: Android X of iOS X
Welke app versie: (Kun je zien in app/play store welke je hebt gedownload)
Screenshot van wat je ziet:
Eventuele extra informatie: Modem opnieuw opgestart/teruggezet naar fabrieksinstellingen.

We zien meerdere meldingen en om ervoor te zorgen dat dit goed wordt onderzocht, zou het top zijn als je onderstaand lijstje aan kunt vullen. Ik zie je reactie graag verschijnen! 

Mariska
Community Moderator
Community Moderator
  • 4568Posts
  • 459Oplossingen
  • 1433Likes

Hey @John Hempel en welkom hier op onze Community, 

Rot dat je vastloopt en een foutmelding krijgt bij de installatie. Krijg je op dit moment nog steeds dezelfde foutmelding te zien? En wat heb je verder al uitgesloten met mijn collega's? We zien op dit moment een aantal meldingen binnenkomen over deze foutmelding en zijn daarom voorbeelden aan het verzamelen zodat we dit ook kunnen vergelijken. Het zou super zijn als je onderstaand lijstje kunt kopiëren en in kunt vullen in een nieuwe reactie. 

Welk merk toestel:
Besturingsyssteem: Android/Apple
OS versie: Android X of iOS X
Welke app versie: (Kun je zien in app/play store welke je hebt gedownload)
Screenshot van wat je ziet:
Eventuele extra informatie: 

Mariska
Community Moderator
Community Moderator
  • 4568Posts
  • 459Oplossingen
  • 1433Likes

Goedemorgen @KevinSchaeben en @Michellec 🙂 

Allereerst, welkom hier! De reden waarom jullie hier zijn is alleen wat minder leuk 😞 Rot dat het niet lukt om met behulp van de smart wifi app, de installatie te doorlopen. We zien meerdere meldingen en om ervoor te zorgen dat dit goed wordt onderzocht, zou het top zijn als jullie elk onderstaand lijstje aan kunnen vullen

User: KevinSchaeben
Welk merk toestel: 
Besturingsyssteem: Android/Apple
OS versie: Android X of iOS X
Welke app versie: (Kun je zien in app/play store welke je hebt gedownload)
Screenshot van wat je ziet:
Eventuele extra informatie: Modem herstart, modem teruggezet naar de fabrieksinstellingen, app verwijderd, login gegevens gewijzigd


User: Michellec
Welk merk toestel:
Besturingsyssteem: Android/Apple
OS versie: Android X of iOS X
Welke app versie: (Kun je zien in app/play store welke je hebt gedownload)
Screenshot van wat je ziet:
Eventuele extra informatie: 

Alvast bedankt!

KevinSchaeben
topicstarter
Ontdekker
  • 4Posts
  • 0Oplossingen
  • 1Likes

Hi Mariska,

Super, dat je ons wilt helpen! Hierbij de gevraagde data:
User: KevinSchaeben
Welk merk toestel: Apple (iPhone 12)
Besturingsyssteem: Apple 
OS versie: iOS 15.1.1
Welke app versie: 2.21.10
Screenshot van wat je ziet: Ziggo Smartwifi App Foutmelding.jpeg
Eventuele extra informatie: Zoals boven benoemd:

De wifi router is al herstart

- De wifi router is volledig teruggezet naar fabrieksinstellingen

- Ik heb de app al 7x verwijdert en opnieuw gedownload op mijn iPhone

- Ik heb al 3x de log-in gegevens vernieuwd. 

 

YvonneV

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Ik heb dit probleem ook! Kun je mij ook helpen? 
Welk merk toestel: Iphone 11
Besturingsyssteem: Apple
OS versie:  iOS 15
Welke app versie: 2.21.10
Screenshot van wat je ziet:

9731E019-92B3-4315-811B-BFDDDFFCF69E.png


Eventuele extra informatie:  app verwijderd, login gegevens gewijzigd en meerdere keren ingelogd

JacolineTeeuwen

Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 0Likes

Apple iPhone SE2020
iOS versie 15.1

app; Ziggo SmartWifi van Liberty Global Operations BV versie 2.21.10 (zojuist bijgewerkt vanuit de appstore, opnieuw ingelogd, maar helaas hetzelfde resultaat)

 

Apple iPad Pro

iOS 15.1

app; Ziggo SmartWifi van Liberty Global Operations BV versie 2.21.10 (zojuist bijgewerkt vanuit de appstore, opnieuw ingelogd, maar helaas hetzelfde resultaat)

 

Steuten

Meedenker
  • 10Posts
  • 0Oplossingen
  • 2Likes

Merk toestel; Samsung Galaxy A42 5G

Besturingssysteem; Android 11

App versie; Liberty Global

Modem en pods verschillende keren van het stroom gehaald, app verschillende keren verwijderd en opnieuw geupload

Mariska
Community Moderator
Community Moderator
  • 4568Posts
  • 459Oplossingen
  • 1433Likes

Dankjewel allebei! @Steuten is het bij jou ook app versie 2.21.10 ? Ik hoor het graag en dan zet ik het voor jullie door naar de juiste afdeling.

Mariska
Community Moderator
Community Moderator
  • 4568Posts
  • 459Oplossingen
  • 1433Likes

Super bedankt voor jullie snelle reacties @KevinSchaeben en @YvonneV 🙂 Ik heb het doorgezet naar de juiste afdeling en als ik een antwoord/terugkoppeling heb ontvangen dan horen jullie dit.

Steuten

Meedenker
  • 10Posts
  • 0Oplossingen
  • 2Likes

App versie is 2.16.15

Siem1

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Hallo Mariska,

 

Bedankt voor je reactie. Hier het lijstje:

 

Welk merk toestel: Oppo A94
Besturingsyssteem: Android
OS versie: Android X 
Welke app versie: 2.16.15 en deze is bijgewerkt op 22 september 2021
Screenshot van wat je ziet:

Siem1_0-1638969086193.jpeg
Eventuele extra informatie: Modem opnieuw opgestart/teruggezet naar fabrieksinstellingen. (meerder malen)

 

Hopelijk lukt het om iets te regelen met deze informatie!

 

 

 

Mariska
Community Moderator
Community Moderator
  • 4568Posts
  • 459Oplossingen
  • 1433Likes

Dankjewel! Ik ga mijn uiterste best doen 🙂 En als ik meer weet dan hoor je dit uiteraard!

John Hempel

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Goedemiddag,

Ik heb alles al uitgesloten met je collega, zoals zowel op apple als op android app geïnstalleerd. Je collega heeft de server opnieuw opgestart of modem. Ik heb de app wel 15 X verwijderd en opnieuw geïnstalleerd. Alles zonder resultaat. De versie van de app is 2.21.10. Foutmelding: Zie screenshot.

Grt John Hempel

Uitgelicht topic