Eastwood78

Ontdekker
  • 2Posts
  • 0Oplossingen
  • 1Likes

inloggen connectbox lukt niet

Hallo,

Ben nu 1.5 uur bij Ziggo aan het zoeken naar de oplossing voor het volgende probleem: krijg een waarschuwing dat de beveiliging van de connectbox zwak is. Wil inloggen maar wachtwoorden worden niet geaccepteerd; ook reset naar fabrieksinstellingen brengt geen oplossing. Wie heeft deze wel?

 

Mvg Marcel

1 Oplossing

Geaccepteerde oplossingen
anoniemforum
Super Expert
Super Expert
  • 7281Posts
  • 460Oplossingen
  • 1516Likes

het wachtwoord zou op een kaartje en onderop de connectbox moeten staan

Bekijk in context

15 Reacties 15
anoniemforum
Super Expert
Super Expert
  • 7281Posts
  • 460Oplossingen
  • 1516Likes

het wachtwoord zou op een kaartje en onderop de connectbox moeten staan

Marije
Community Moderator
Community Moderator
  • 2778Posts
  • 358Oplossingen
  • 559Likes

Hoi @Eastwood78 , van harte welkom hier! 

 

Je hebt je rot gezocht, maar het niet kunnen vinden! Dan is het fijn dat je ergens terecht kunt om je daarbij te helpen. Ik ben blij dat je hier bent belandt 🙂 

Heb je de tip van @anoniemforum gelezen en daarmee het wachtwoord gevonden? 

Marcosgebruiker

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes
Marije Ziggo wrote:

Hoi @Eastwood78 , van harte welkom hier! 

 

Je hebt je rot gezocht, maar het niet kunnen vinden! Dan is het fijn dat je ergens terecht kunt om je daarbij te helpen. Ik ben blij dat je hier bent belandt 🙂 

Heb je de tip van @anoniemforum gelezen en daarmee het wachtwoord gevonden? 

Bij mij in ieder geval niet 😞 Reset is uitgevoerd en Settingspassword levert: Ingevoerde wachtwoord is niet correct. Wachtwoord tonen aangezet en komt toch echt 100% overeen.

Marije
Community Moderator
Community Moderator
  • 2778Posts
  • 358Oplossingen
  • 559Likes

Wat gek dat jij hetzelfde probleem hebt, @Marcosgebruikersnaam !  Als je de stappen op deze pagina helemaal volgt, kom je dan verder? 

Marcosgebruiker

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Helaas @Marije Ziggo wel, dat is ook de pagina die ik nu gebruikte. Heb het nogmaals geprobeerd maar helaas 😞

 

Marcosgebruiker

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

@Marije Ziggo @Eastwood78  Bij mij was de oplossing de resetknop nog langer inhouden. Je moet echt alles zien knipperen, dan is er pas echt een reset uitgevoerd.

Marije
Community Moderator
Community Moderator
  • 2778Posts
  • 358Oplossingen
  • 559Likes

Thanks voor je terugkoppeling, @Marcosgebruikersnaam ! Hartstikke fijn dat het nu toch is gelukt 🙂

Eastwood78
topicstarter
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 1Likes

Ik heb lampjes rood zien knipperen maar ik ga het nogmaals op een rustig moment proberen, eerst drie gamers waarschuwen dat internet er af gaat. Zullen ze niet leuk vinden!?

soothladywine

Ontdekker
  • 4Posts
  • 0Oplossingen
  • 4Likes

Hier hetzelfde probleem op Apple en Sony apparaten, maar niet op Samsung en Huawei, heel selectief. Terwijl het wachtwoord toch echt 100% correct ingevuld is, niet is veranderd, en we geen nieuw modem oid hebben. Ik hoop dat hier een oplossing voor is!

anoniemforum
Super Expert
Super Expert
  • 7281Posts
  • 460Oplossingen
  • 1516Likes
soothladywine wrote:

Hier hetzelfde probleem op Apple en Sony apparaten, maar niet op Samsung en Huawei, heel selectief. Terwijl het wachtwoord toch echt 100% correct ingevuld is, niet is veranderd, en we geen nieuw modem oid hebben. Ik hoop dat hier een oplossing voor is!

heb je het modem al gereset

Gianna
Community Moderator
Community Moderator
  • 2553Posts
  • 179Oplossingen
  • 346Likes

Goedemiddag @soothladywine

Vervelend dat het jou ook niet lukt om in te loggen in het modem! Ik begrijp alleen uit je bericht dat je dit niet op alle apparaten ervaart. Of lukt het bij jou niet om bepaalde apparaten te laten verbinden met het wifi netwerk. 
En inderdaad goede vraag van @anoniemforum. Heb je het modem al gerest zoals in dit topic wordt aangegeven? En zijn er ook al andere dingen die je hebt geprobeerd? 

En hoe is het bij jou gegaan @Eastwood78? Is het inmiddels gelukt? 

soothladywine

Ontdekker
  • 4Posts
  • 0Oplossingen
  • 4Likes
Gianna Ziggo wrote:

Goedemiddag @soothladywine

Vervelend dat het jou ook niet lukt om in te loggen in het modem! Ik begrijp alleen uit je bericht dat je dit niet op alle apparaten ervaart. Of lukt het bij jou niet om bepaalde apparaten te laten verbinden met het wifi netwerk. 
En inderdaad goede vraag van @anoniemforum. Heb je het modem al gerest zoals in dit topic wordt aangegeven? En zijn er ook al andere dingen die je hebt geprobeerd? 

En hoe is het bij jou gegaan @Eastwood78? Is het inmiddels gelukt? 

Mijn probleem is inmiddels opgelost in een andere topic! Had te maken met een beveiligingsupdate en er moesten wat instellingen worden veranderd. 🙂

Mariska
Community Moderator
Community Moderator
  • 4876Posts
  • 500Oplossingen
  • 1791Likes

Super om te lezen @soothladywine en thanks ook voor de terugkoppeling. 

Rob1920

Stamgast
  • 2Posts
  • 0Oplossingen
  • 2Likes

Hallo , 

Heb ook problemen met inloggen. Eerder nooit gehad. Heb iMac en kan niet meer met Safari inloggen . Gelukkig wel via FireFox.

Had wachtwoord van 32 tekens , nu verandert naar 30 tekens en kan wel weer inloggen via Firefox browser.

Het inlog veld/scherm is ook te kort , laatste tekens zijn niet meer te lezen door her irritante "toon" in het venster in plaats van buiten het inlog scherm.

Misschien heb je er wat aan?

Mvg Rob

 

 

 

Paul
Community Moderator
Community Moderator
  • 11403Posts
  • 950Oplossingen
  • 3033Likes

@Rob1920 Op dit moment zijn er meer klanten die via Safari op Mac OS en iOS niet kunnen inloggen op de routerinterface van het Connectbox modem. Dit probleem is in onderzoek en we werken aan een oplossing. Tot die tijd is het advies om tijdelijk d.m.v. een andere internetbrowser in te loggen op de Connectbox of gebruik te maken vande Smart Wifi app.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic