Cargento

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 1Likes

Port forwarding on Connectbox

I have limit access on setting and configuration of my Ziggo connect box. I need to set up ipv4 port forwarding.

 

This is a kind request to enable ipv4 port forwarding my connect box.

 

Thank you in advance for your time.

 
 
1 Oplossing

Geaccepteerde oplossingen
Paul
Community Moderator
Community Moderator
  • 9787Posts
  • 834Oplossingen
  • 2344Likes

Goodmorning @Cargento and a warm welcome to our Community,

I am very sorry that you're currently unable to use the advanced router functions from the SmartWifi (Connectbox) modem. It's good that you contact us via this topic for assist. I took a quick look at your connection and I see that the modem has an IPV6 DS Lite address. As a result, the advanced router features, including Port Forwarding, do not work at this time. To solve this problem, I have submitted a request to change your modem profile to IPV4 only. It must then be possible to use Port Forwarding within 24 hours at the latest. In some cases a modemreboot is required. You only need to do this if it doesn't work after 24 hours have passed. 

Bekijk in context

3 Reacties 3
Bert
Super Expert
Super Expert
  • 51031Posts
  • 3192Oplossingen
  • 11587Likes

This is a customer help customer forum where Ziggo moderators/employees, they have Ziggo in front of their name, usually drop by in every topic within one working day.


Make sure that your zip code and house number are in your Ziggo community profile, they cannot be seen publicly, so the correct information can be obtained immediately.


After clicking on the link below, scroll down on the next page: https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Paul
Community Moderator
Community Moderator
  • 9787Posts
  • 834Oplossingen
  • 2344Likes

Goodmorning @Cargento and a warm welcome to our Community,

I am very sorry that you're currently unable to use the advanced router functions from the SmartWifi (Connectbox) modem. It's good that you contact us via this topic for assist. I took a quick look at your connection and I see that the modem has an IPV6 DS Lite address. As a result, the advanced router features, including Port Forwarding, do not work at this time. To solve this problem, I have submitted a request to change your modem profile to IPV4 only. It must then be possible to use Port Forwarding within 24 hours at the latest. In some cases a modemreboot is required. You only need to do this if it doesn't work after 24 hours have passed. 

Bekijk in context

Paul
Community Moderator
Community Moderator
  • 9787Posts
  • 834Oplossingen
  • 2344Likes

Goodmorning @Cargento,

We are wondering if everything is working properly since we changed your modemprofile to IPV4. Please let us know in case we can be of further assistance. 

Uitgelicht topic