1
Vraag
2
Reageer en help mee
Melissa97

Stamgast
  • 11Posts
  • 0Oplossingen
  • 0Likes

Nieuwe modem: Rituals Genie verbinden met nieuw netwerk

Ik heb een nieuwe mediabox next en een connect box gekregen en geïnstalleerd.

Alles doet het, alleen mijn rituals genie wilt niet meer verbinden met het nieuwe netwerk. 

Hiervoor had ik de mediabox xl met de tp link acher c7 en werkte het prima zonder problemen. 

Al geprobeert de 5 ghz uit te zetten maar ook dat werkte niet.

Iemand een idee? 

 

12 Reacties 12
tobiastheebe
Super Expert
Super Expert
  • 13921Posts
  • 854Oplossingen
  • 5608Likes

Kun je ook kanaaloptimalisatie (onder SmartWifi) uitschakelen? Zorg er verder voor dat de 2,4 GHz-radio ingesteld is op 20 i.p.v. 20/40 MHz kanaalbreedte. Tenslotte kun je de SSID en PSK (netwerknaam en wachtwoord) nalopen en eventuele spaties en speciale tekens verwijderen.

Melissa97
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 0Likes

De kanaaloptimalisatie heb ik uitgeschakeld.

De kanaalbreedte stond al op 20 MHz.

Maar helaas wil de genie nog niet verbinden.

Kan de verbinding storen op speciale tekens in het wachtwoordt?

 

tobiastheebe
Super Expert
Super Expert
  • 13921Posts
  • 854Oplossingen
  • 5608Likes

Spaties of speciale tekens in de SSID of PSK kunnen veroorzaken dat een apparaat niet kan authenticeren na het verbinden.

 

Is de SSID wel zichtbaar in de lijst? Zie je een bepaalde foutmelding?

 

Maak je naast het SmartWifi modem nog gebruik van SmartWifi pods of een ander access point? Ik begrijp dat je de C7 niet meer gebruikt?

Melissa97
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 0Likes

Hij is wel zichtbaar in de lijst,  app geeft aan dat die niet kan verbinden..

Melissa97
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 0Likes

Nee maken we geen gebruik van.  De c7 gebruiken we niet meer omdat we de connect box hebben

tobiastheebe
Super Expert
Super Expert
  • 13921Posts
  • 854Oplossingen
  • 5608Likes

Had je al gekeken naar spaties of speciale tekens?

Melissa97
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 0Likes

Ja en het wachtwoord veranderd, ook al geprobeerd om de 2.4 en de 5 los van elkaar te koppelen maar dat werkt ook niet.. 

tobiastheebe
Super Expert
Super Expert
  • 13921Posts
  • 854Oplossingen
  • 5608Likes

Misschien een overbodige vraag, maar je verbindt wel met je eigen SSID ('Ziggo' + aantal letters en cijfers) en niet met een 'Ziggo' SSID? Die laatste is namelijk van WifiSpots.

 

Desnoods zou je de C7 weer kunnen aansluiten en alleen voor de Genie gebruiken.

Melissa97
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 0Likes

Ik heb inderdaad mijn eigen ssid gebruikt.

 

Lotte
Community Moderator
Community Moderator
  • 2753Posts
  • 392Oplossingen
  • 963Likes

Goedemorgen @Melissa97, we zijn inmiddels een tijdje verder. Is het inmiddels gelukt om de Rituals Genie verbonden te krijgen? Anders moeten we verder zoeken naar de oorzaak van het probleem. 

Melissa97
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 0Likes

Uhm soort van.  We hebben nu extra de c7 aangesloten want daar werkt het nu als enige mee. Dus opgelost maar niet zoals het hoort. 

Überhaupt ben ik nog niet erg tevreden over de nieuwe mediabox next. Het geluid valt vaak weg en komt niet meer terug  tot je hem uit zet. Heel irritant 

BAM
Expert
Expert
  • 565Posts
  • 43Oplossingen
  • 118Likes

hoi @Melissa97 ,

 

Je eigen SSID ( WiFi netwerknaam ) is dat de 'oude' van je C7 router?

Zo niet nog even aanpassen ( met het oude wachtwoord ).

 

Succes,

 

Bam

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic