Weken
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes

Hoe reset je de wifi op de ATAG one ketel?

Wij hebben een atag one ketel en via de app kun je dan je verwarming bedienen.
Verleden jaar ging dat allemaal prima, maar nu is de atag one van de WiFi af en krijgen we hem er niet meer op. Contact met atag gehad, alles gereset maar blijft een verbinding fout aangeven. Ziggo gebeld, alles lijkt in orde. Dan maar hier proberen en hopen dat iemand ons kan helpen om de atag one weer op de WiFi te krijgen.

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Rens51
Meedenker
  • 13Posts
  • 1Oplossingen
  • 2Likes

Ja, hierbij de documenten over reset zoals ontvangen van ATAG.

Ik heb ook nog de ketelbesturing moeten resetten via het menu op de ketel.

Sedertdien werkt het weer normaal.

Succes!

Bekijk in context

21 Reacties 21
Bert
Super Expert
Super Expert
  • 49354Posts
  • 3027Oplossingen
  • 11018Likes
Waar wil je Wifi verbinding mee maken?

Met het modem of nog via een andere Wifi zender?
Welk modem heb je in gebruik?
Weken
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes
De atag moet verbinding maken met het modem. We hebben een ziggo connect box.

De atag vind de WiFi wel, we kunnen ook het wachtwoord invullen maar vervolgens kan hij dan de verbinding niet tot stand brengen. Alles al gereset, geen verbetering helaas.
Bert
Super Expert
Super Expert
  • 49354Posts
  • 3027Oplossingen
  • 11018Likes
Welke ATAG heb je?

Er kunnen nogal wat dingen misgaan met Wifi in het algemeen.

Zoals de beveiligingstechniek die gebruikt om verbinding te maken, WPA of WPA2.
Zie voor meer tips voor allerlei apparaten:
Wifi verbindingsproblemen - mogelijke oplossingen.

Het mooiste zou zijn als er iemand hier voorbijkomt die ervaring heeft met ATAG en Wifi.
FandeGraaf
Raadgever
  • 82Posts
  • 4Oplossingen
  • 28Likes
Hallo Weken misschien heb je hier wat aan. Onderwerp is anders maar gaat ook over Atag one. misschien kan Eds je verder helpen.

LINK (https://community.ziggo.nl/mediabox-next-239/melding-aan-het-zoeken-rechtsboven-in-beeld-40259)
Weken
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes
Be rt wrote:
Welke ATAG heb je?

Er kunnen nogal wat dingen misgaan met Wifi in het algemeen.

Zoals de beveiligingstechniek die gebruikt om verbinding te maken, WPA of WPA2.
Zie voor meer tips voor allerlei apparaten:Wifi verbindingsproblemen - mogelijke oplossingen.
Het mooiste zou zijn als er iemand hier voorbijkomt die ervaring heeft met ATAG en Wifi.
Weken
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes
Het is een atag one, vorig jaar geen probleem gehad.... En ook geen nieuw modem oid
Alex
Community Moderator
Community Moderator
  • 5198Posts
  • 528Oplossingen
  • 1815Likes
Hi Weken - welkom hier! Wat gek dat je ATAG vanuit het niets niet meer wilt verbinden met het netwerk. Zeker als je daaraan niets hebt veranderd. Heb je de link van FandeGraaf ook nog geprobeerd? Daar ging het mis met onder andere 2.4 en 5Ghz. Houd me op de hoogte!
Weken
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes

@Alex Ziggo ik heb vanmorgen weer gebeld met ziggo, een hele tijd mee bezig geweest om hem op 5 g te krijgen, lukte uiteindelijk niet en er moest een monteur komen want er zou iets niet kloppen met het modem.

Monteur kon gelukkig vanmiddag al komen en heeft het modem nagekeken, bleek niets mee aan de hand.

Atag maar weer gebeld en uiteindelijk kwamen we er met zn allen uit en doet de thermostaat het, maar was dus geen modem probleem, wel heel aardig van de monteur dat hij bleef tot het probleem was opgelost ??

Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Posts
  • 346Oplossingen
  • 518Likes

Fijn dat alles weer werkt, @Weken en bedankt voor je terugkoppeling hier 🙂

Goed weekend!

Rens51
Meedenker
  • 13Posts
  • 1Oplossingen
  • 2Likes

HOE het is opgelost is niet beschreven helaas. Ik heb momenteel hetzelfde pb

CJ
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 1Likes

Da's inderdaad ook wat ik graag zou weten.

Ook bij mij heeft ie de verbinding met wifi verloren, zonder dat ik aan thermostaat of wifi heb gesleuteld. Kwam er pas achter toen ik wilde kijken wat ie aangaf als buitentemperatuur.. niks dus.

Toen bemerkte ik een kruis door het wifi symbool links boven in het scherm.

Getracht opnieuw te configureren, maar geeft als error als ik mijn wifi heb gekozen: "kan niet verbinden met dit netwerk". En dat terwijl al het andere in huis zonder problemen werkt op ditzelfde netwerk.

Rens51
Meedenker
  • 13Posts
  • 1Oplossingen
  • 2Likes

Ik heb exact hetzelfde probleem! Ik zie ook het wifi-teken met kruis. Van alles geprobeerd om opnieuw te (her-) installeren maar krijg steeds na lang draaien een "gefaald" boodschap. Ook een volledige installatie opnieuw gedaan, idem. Probleem via pm op twitter reeds naar ATAG doorgezet, nog geen reactie, wellicht is er daar wat veranderd of een storing. 

Oa deze instructievideo gebruikt  instructie video ATAG

CJ
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 1Likes

Bedankt voor de snelle reactie!

Goed om te weten dat ik niet de enige ben. Nu maar hopen dat ATAG hier een oplossing voor heeft.

Het filmpje ken ik, maar is helaas van geen waarde gebleken bij het zoeken naar de oplossing.

Ben zeer benieuwd wat hier uitkomt.

CJ
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 1Likes

Hallo Rens,

 

Weet je inmiddels al hoe je de boel weer aan het communiceren krijgt?

 

Rens51
Meedenker
  • 13Posts
  • 1Oplossingen
  • 2Likes

Ja, hierbij de documenten over reset zoals ontvangen van ATAG.

Ik heb ook nog de ketelbesturing moeten resetten via het menu op de ketel.

Sedertdien werkt het weer normaal.

Succes!

Bekijk in context

CJ
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 1Likes

Ok mooi, ik ga er mee aan de slag.

Ik laat het hier weten als dit ook bij mij de oplossing gaat zijn..

CJ
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 1Likes

Hallo Rens,

 

Het werkt weer, het stappenplan was mijn redding!

 

Dit stukje:

"Klik in de app op 'probeer het nog eens' en in het volgende scherm: ‘ is de internetverbinding van je thermostaat of gateway al gemaakt?’ Klik op verder. Er wordt gevraagd om de locatiegegevens in te vullen. Wanneer dit klopt kun je op volgende klikken. Het serienummer wordt nu gevraagd, voer deze handmatig in. Deze kun je vinden op de thermostaat. Menu -> Connectiviteit -> Informatie."

 

Dat is wat ik nog niet gedaan had tot nu toe.. 

Maar na het opnieuw invoeren van het serienummer ging het aanmelden weer verder zoals het hoort.

 

Dus, waarom de verbinding was omgevallen is nog steeds niet duidelijk, maar het werkt weer!

En daar gaat het om, dus bedankt voor de hulp!

Rens51
Meedenker
  • 13Posts
  • 1Oplossingen
  • 2Likes

OK, je zult het niet geloven maar gisteren bleek de connectie van de ATAG One thermostaat met mijn Ziggo wifi weer uitgevallen, het kruis door het wifi teken. Vele pogingen later, het stappenplan volgende en ook totale herinstallatie, werkte het ineens weer. In de voorafgaande periode had ik geen enkele actie gedaan met de One en voor zover ik weet ook geen updates bij Ziggo. ATAG One  Product is helaas niet stabiel gebleken. ik geef het door aan ATAG en hoop er maar weer het beste van.

CJ
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 1Likes

Da’s jammer.

stabiliteit is dus blijkbaar niet het sterkste punt van deze thermostaat.

Fijn dat je dit laat weten, dan kan ik me er vast op voorbereiden..

 

Uitgelicht topic