Joop3
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 1Likes

Hitron modem in bridge mode zetten

@Cecilia 

ik heb de Deco Wifi booster geïnstalleerd. Ziggo geeft in de meegeleverde beschrijving aan dat de wifi van het modem daarna uitgezet moet worden. De klantenservice geeft aan dat het modem, Hitron, dan in bridge mode gezet moet worden. Ik lees hier op de community dat een moderator dat voor mij kan doen. Dat zou wel fijn zijn want ik vind vooralsnog geen beschrijving op dit forum hoe dit te doen.

Graag  hulp, een suggestie of oplossing 😊

 

Vriendelijke groet, Joop

 

2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
Meindert
Community Moderator
Community Moderator
  • 338Posts
  • 33Oplossingen
  • 71Likes

Hallo @Joop3 , ik heb je modem in bridge gezet voor je. 
Als je hierover aanvullende vragen hebt, of onze hulp kunt gebruiken, reageer dan gerust in dit topic 🙂 

Bekijk in context

Paul
Community Moderator
Community Moderator
  • 8829Posts
  • 730Oplossingen
  • 1973Likes

@Joop3 Heel graag gedaan! Het is inderdaad ook mogelijk zelf op het modem in te loggen en daar de 2.4 en 5.0 Ghz wifi signalen uit te schakelen.

 

Dit doe je als volgt:

  • Open je browser en type: http://192.168.0.1 in.
  • Vul dan admin in bij de gebruikersnaam en het wachtwoord
  • Bij de Basic Settings kun je dan onder het tabblad Wireless de 2.4 en/of 5.0Ghz Wifi signalen uitzetten door voor "Disable" te kiezen.
  • Sla de instellingen op en het wifi signaal staat nu uit. 

Let op:  als je het wifi signaal weer aan wilt zetten dien je weer (tijdelijk) een kabel aan te sluiten tussen een computer en het Hitron modem, anders kun je niet op de general user interface van het Hitron modem inloggen.

Bekijk in context

14 Reacties 14
KBX458
Super Expert
Super Expert
  • 6288Posts
  • 256Oplossingen
  • 2699Likes

Als je postcode en huisnummer in je community-profiel  staan, dan kan een moderator dat voor je regelen.

Quadral
Gedreven Liefhebber
  • 71Posts
  • 8Oplossingen
  • 18Likes

In bridge zetten hoeft niet. Je kunt de wifi van Uw Hitron modem uitschakelen via de configuratiepagina. ik meen dat je bij de Hitron dan naar 192.168.0.1 moet gaan in de browser. standaard gebruikersnaam en wachtwoord zijn dacht ik admin.

 

Mocht dit niet kloppen dan staan de gegevens hiervoor ook op de sticker van het modem normaliter.

Joop3
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 1Likes

Die staan er in !

Joop3
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 1Likes

Dank voor je reactie Quadrai. Ik heb dit al wel geprobeerd met dit ip-adres en admin/admin staat inderdaad achter op het modem, maar dan gebeurt er niks dwz de browser blijft hangen.

Meindert
Community Moderator
Community Moderator
  • 338Posts
  • 33Oplossingen
  • 71Likes

Hallo @Joop3 , ik heb je modem in bridge gezet voor je. 
Als je hierover aanvullende vragen hebt, of onze hulp kunt gebruiken, reageer dan gerust in dit topic 🙂 

Bekijk in context

Joop3
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 1Likes

Beste @Meindert ,

Dank je wel voor deze actie. Ik begreep van de helpdesk dat dit voorwaardelijk is om de Deco booster te laten werken. Bij de installatie van de booster wordt gezegd dat de wifi van het modem moet worden uitgezet. Nu staat hij dus in bridge mode maar ik zie dat de wifinetwerken , 2,4 G en 5 G, nog steeds actief zijn. Wat denk je, kan ik nu de Deco installeren zonder dat er interferentie gaat optreden dus de wifinetwerken van het modem en de Deco wifi ? Ik vraag me af of de Deco wel goed gaat werken in combinatie met het Hitron modem als ik de wifi van het modem niet kan uitzetten. Of krijg ik dan storingen ? Ik hoor graag jouw mening.

Met vriendelijke groet,

Joop

Lotte
Community Moderator
Community Moderator
  • 693Posts
  • 68Oplossingen
  • 162Likes

@Joop3 De wifi van het modem staan nu gelukkig uit. Hierdoor kun je geen gebruik meer maken van de wifi van het modem. Wil je eens proberen of het lukt om de Deco's te installeren? Ik ben benieuwd hoe het gaat. We raden het inderdaad af om de wifi van het eigen modem aan te laten maar we kunnen testen hoe het gaat. 

Joop3
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 1Likes

Beste @Lotte  en @Meindert 

Dank voor je reactie. Het modem staat nu dus kennelijk in bridge mode maar de wifi staat ook nog steeds aan. Dus dat lijkt met elkaar in tegenspraak.  Ik kan dan nu wel de Deco's installeren maar dan zitten ze elkaar toch weer in de weg.

Ik tik dit op mijn laptop op een van de wifi-netwerken. Dus hoe nu verder ?

Lotte
Community Moderator
Community Moderator
  • 693Posts
  • 68Oplossingen
  • 162Likes

@Joop3 Als het goed is staat hij nu uit. Wil je dit even dubbel checken? Dan kun je los met de installatie van je Deco's. 

Joop3
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 1Likes

@Lotte 

Hij staat nu inderdaad uit. Ik ga Deco installeren. 

Joop3
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 1Likes

Hoi @Lotte ,

Ik heb de Deco weer geïnstalleerd. Dat is gelukt.  Echter na het uit- en aanzetten van het modem waren de wifi netwerken van Ziggo ook weer terug. Hitron en Deco lijken elkaar niet goedgezind te zijn. Wat kunnen hieraan nog aan doen ? Ik ben er zeker van dat de wifi netwerken eerst weg waren. 

Paul
Community Moderator
Community Moderator
  • 8829Posts
  • 730Oplossingen
  • 1973Likes

@Joop3 Super dat het gelukt is om de Deco's te installeren! Wel vreemd dat het wifi signaal op het Hitron modem weer ingeschakeld staat. Ik heb dit op afstand weer even uitgezet. Kun je in de gaten houden of het nu goed gaat?

Joop3
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 0Oplossingen
  • 1Likes

Beste @Paul ,

Dank je wel voor je actie. De wifi netwerken zijn nu inderdaad weg , het netwerk van Deco is er nog.  Zou jij me kunnen uitleggen hoe ik de wifi's van Ziggo uit- en aan kan zetten in het modem ? Het lukt me nu wel om in te loggen maar ik weet niet waar ik precies moet zijn. Voor de toekomt lijkt me dit wel handig.

Paul
Community Moderator
Community Moderator
  • 8829Posts
  • 730Oplossingen
  • 1973Likes

@Joop3 Heel graag gedaan! Het is inderdaad ook mogelijk zelf op het modem in te loggen en daar de 2.4 en 5.0 Ghz wifi signalen uit te schakelen.

 

Dit doe je als volgt:

  • Open je browser en type: http://192.168.0.1 in.
  • Vul dan admin in bij de gebruikersnaam en het wachtwoord
  • Bij de Basic Settings kun je dan onder het tabblad Wireless de 2.4 en/of 5.0Ghz Wifi signalen uitzetten door voor "Disable" te kiezen.
  • Sla de instellingen op en het wifi signaal staat nu uit. 

Let op:  als je het wifi signaal weer aan wilt zetten dien je weer (tijdelijk) een kabel aan te sluiten tussen een computer en het Hitron modem, anders kun je niet op de general user interface van het Hitron modem inloggen.

Bekijk in context

Uitgelicht topic