1
Vraag
2
Reacties
bartjekwartje

Raadgever
  • 8Posts
  • 1Oplossingen
  • 0Likes

Geen internet via TC7200 in bridge mode

Hoi,


Deze post gaat over een TC7200 die niet goed werkt in bridge modus.

 

Probleem: Geen Internet.

 

Vreemd: Geen DHCP.

 

Ja: Ik heb het stappenplan doorlopen.

 

Wat ook niet werkt (Vervang 'Router' door 'PC'):

 

  • Bridge mode inschakelen.
  • Modem en router beide uitschakelen.
  • Eventuele overige apparatuur ontkoppelen van modem.
  • Modem opstarten en volledig online laten komen.
  • Router opstarten

 

 

Huidige situatie:

Ik kan het apparaat pingen en de webinterface benaderen (192.168.1.100) door mijn pc direct aan te sluiten op poort 1 van de router.

 

Mijn netwerk-'kaart' heb ik statisch ingesteld op:

 

192.168.100.2

255.255.255.0 (netmask)

192.168.100.1 (gateway)

 

Ik kan daarmee de webinterface van de router benaderen, maar ik kan geen externe adressen bereiken.

 

8.8.8.8 kan ik bijvoorbeeld niet pingen

 

Oplossing: Ik vermoed een nieuwe modem?

 

Ja smerig: Ik heb een foto toegevoegd van de aansluiting in de woonkamer. De kabels is rechtstreeks aangesloten op de modem (geen foto).

 

mvg,

Bart

** Titel gewijzigd door moderator omdat deze in strijd was met onze huisregels**

Oplossing

Geaccepteerde oplossingen
bartjekwartje
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 0Likes

@Visser_ 

 

iemand via de webchat heeft me toegezegd een modernere modem toe te sturen. Dat lijkt me de beste optie.

 

Bedankt voor het meedenken.

Bekijk in context

15 Reacties 15
jansmarcel
Expert
Expert
  • 907Posts
  • 46Oplossingen
  • 447Likes

@bartjekwartje  Je schrijft dat de interface van de modem is te bereiken. Zou je de signaalwaarden van de modem hier kunnen posten? Via onderstaande link kun je lezen hoe dit gedaan kan worden:
https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...
Dan hebben we hier meer info over waarom de verbinding niet zou kunnen werken.
Is het de eerst aansluiting van de modem of heeft het eerder wel gewerkt?

Visser_
Expert
Expert
  • 1761Posts
  • 55Oplossingen
  • 664Likes

@bartjekwartje ,

Je hebt geen TV?Een nieuwe modemkabel en evt nieuwe splitter is sowieso nodig, en het AOP moet eigenlijk ook vervangen worden.

Nieuw modem zou ik niet doen, de TC7200 is een goed modem, ben hier zelf super tevreden mee.Bevalt mij veel beter dan de connectbox.

En waarom die titel?Lijkt me niet echt van toepassing hier..

bartjekwartje
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 0Likes

@jansmarcel 

 

bij deze de gevraagde foto's.

 

Het heeft jarenlang gewerkt, het is dus geen nieuwe aansluiting, maar ik heb de modem al die tijd voornamelijk in router modus gebruikt.

 

In het verleden, heb ik de modem wel in bridge modus aan de gang krijgen. Maar hoe lang dat geleden is weet ik niet meer. Denk aan een jaar tot 3 jaar geleden.

bartjekwartje
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 0Likes

En foto 2 nog

Visser_
Expert
Expert
  • 1761Posts
  • 55Oplossingen
  • 664Likes

@bartjekwartje  schreef:

En foto 2 nog


Ziet er ok uit, maar er kan alsnog wel instraling etc zijn.

bartjekwartje
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 0Likes

@Visser_ 

 

maar werkt perfect in router modus en niet in bridge modus. Lijkt me een fout op software niveau toch?

Visser_
Expert
Expert
  • 1761Posts
  • 55Oplossingen
  • 664Likes

@bartjekwartje  schreef:

@Visser_ 

 

maar werkt perfect in router modus en niet in bridge modus. Lijkt me een fout op software niveau toch?


Doe je het in bridge zetten zelf via de webinterface of via de KS?Het eerste kan volgens mij niet meer.Zal het zo even testen bij mijn TC7200.

bartjekwartje
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 0Likes

Ik doe het via de webinterface. Dat werkt in zoverre, dat het lijkt dat het werkt. Alleen zou ik verwachten dat het modem via DHCP een IP-adres afgeeft aan mijn router of pc die op poort 1 hangt. Dat lijkt het stappenplan voor het in de bridge modus van de tc7200 wel te suggereren.

 

(en zelf een statisch ip toekennen werkt niet; zo krijg ik geen verbinding met de buitenwereld).

 

Via KS? Ik weet niet wat die afkorting betekend.

Visser_
Expert
Expert
  • 1761Posts
  • 55Oplossingen
  • 664Likes

KS is de klantenservice.

Ik heb mijn TC7200 in Bridge gezet, is nu aan het rebooten.Ben benieuwd.

Visser_
Expert
Expert
  • 1761Posts
  • 55Oplossingen
  • 664Likes

@bartjekwartje,

Mijn TC7200 doet hetzelfde.Je kan bij de KS nog vragen of zij je modem in brigde willen zetten.Zet voordat je belt het modem is de webinterface wel in router mode.

bartjekwartje
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 0Likes

@Visser_  schreef:

KS is de klantenservice.

Ik heb mijn TC7200 in Bridge gezet, is nu aan het rebooten.Ben benieuwd.


bartjekwartje
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 0Likes

@Visser_ 

 

iemand via de webchat heeft me toegezegd een modernere modem toe te sturen. Dat lijkt me de beste optie.

 

Bedankt voor het meedenken.

Visser_
Expert
Expert
  • 1761Posts
  • 55Oplossingen
  • 664Likes

@bartjekwartje, ik hoop dat dat een oplossing is.Maar ik raad aan om de TC7200 wel even achter de hand te houden.

bartjekwartje
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 0Likes

@Visser_  schreef:

@bartjekwartje, ik hoop dat dat een oplossing is.Maar ik raad aan om de TC7200 wel even achter de hand te houden.


Okay, bedankt je voor advies 👍. (Ik zou je post en die van de andere poster willen liken maar ik weet niet hoe)

Visser_
Expert
Expert
  • 1761Posts
  • 55Oplossingen
  • 664Likes

@bartjekwartje  schreef:


Okay, bedankt je voor advies 👍. (Ik zou je post en die van de andere poster willen liken maar ik weet niet hoe)


Hoeft niet hoor!Ik weet nu wel dat ik je goed geholpen heb.😁

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic