1
Vraag
2
Reacties
abeman

Level 1
  • 13Posts
  • 0Oplossingen
  • 1Likes

E-mail downloaden van Ziggo server.'Mijn mappen' zijn leeg

Goedemiddag,

Ik heb de oplossing al via de chat proberen te verkrijgen maar dat is niet gelukt en daarom ben ik hiernaartoe verwezen.


Ik moet mijn computer opnieuw installeren.
Daarbij ook Outlook van ms office
Op zich heb Ziggo daar geen boodschap aan

1f642.png


Kort gezegd.... Outlook back-up heb er een zootje van gemaakt en ik mis van alles aan mails.

Nu zie ik dat op de mailserver van ziggo in de mails een map "Mijn mappen"  staat en ja verhip daar staan al mijn afwezige mails in.

 

Oplossing

Geaccepteerde oplossingen
Steefb

Level 19
Expert
  • 13920Posts
  • 2710Oplossingen
  • 5752Likes
Hier moet je je antwoorden kunnen vinden

https://support.office.com/nl-nl/article/hulp-opvragen-bij-outlook-com-40676ad0-c831-45ac-a023-5be633be798d

Bekijk in context

14 Reacties 14
Steefb

Level 19
Expert
  • 13920Posts
  • 2710Oplossingen
  • 5752Likes
Hier moet je je antwoorden kunnen vinden

https://support.office.com/nl-nl/article/hulp-opvragen-bij-outlook-com-40676ad0-c831-45ac-a023-5be633be798d
EnergieBoy

Level 19
Super Expert
  • 11125Posts
  • 569Oplossingen
  • 3656Likes
Hoi abeman
Welkom op de klanten helpt klanten Community van Ziggo.

Heb je je mail altijd in iMAP opgehaald?
Zo ja, dan kan je toch gewoon Outlook weer opnieuw installeren, je email account toevoegen met weer iMAP en dan komt alles weer in je Outlook mail binnen.

Zie ook:
https://www.ziggo.nl/klantenservice/internet/e-mail/imap/
abeman
Topicstarter
Level 1
  • 13Posts
  • 0Oplossingen
  • 1Likes
Hoi, Steefb en EnergieBoy ,
Ik ga morgen alles even doorlopen.Heb voor het eerst office 2019 er op gezet
Hier zijn de nodige opties zoals server instellingen of niet meer in te stellen of heel goed verborgen.
Ik ga de opties even langs.
Bedankt alvast
abeman
Topicstarter
Level 1
  • 13Posts
  • 0Oplossingen
  • 1Likes
Ben ik weer even 🙂
Het was altijd via het POP protocol dat ik de mails binnenhaalde.
Mails komen verder ook gewoon binnen. Alleen het rood/roze deel komt niet mee....

**Afbeelding verwijderd**
efok

Level 17
Expert
  • 3867Posts
  • 215Oplossingen
  • 1478Likes
abeman

Heb je nu IMAP wel aangezet?
verder zou ik dat plaatje hier maar weer even verwijderen. Die mapnamen zeggen best veel over je privé aangelegenheden.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3461Likes
abeman
Alleen het rood/roze deel komt niet mee....

Als je altijd POP hebt gebruikt, dan zijn die Folders lokaal op je computer beschikbaar geweest. Op de Ziggo mail Server staan ze bij POP niet. Daar kunnen ze niet vandaan komen. Kennelijk is de structuur wel bewaard gebleven, maar de inhoud niet.
Er moet inderdaad iets mis zijn gegaan bij de backup.
Outlook backup heb er een zootje van gemaakt en ik mis vanalles aan

Of er nog wat te fixen valt, weet ik niet.

Heb je voor de backup een Export gedaan naar een .pst File?
En daarna weer een Import van die File in de nieuwe Outlook versie?
Gr Han
abeman
Topicstarter
Level 1
  • 13Posts
  • 0Oplossingen
  • 1Likes
efok Ik kan niks meer aanpassen als je eenmaal een emailadres hebt aangemaakt in office 2019, althans ik kan het niet vinden. Denk er over om 2016 weer er op te zetten.

hanh dus qals pop wordt gebruikt kunnen ze niet op de Ziggo server staan?
ik heb idd geexporteerd en wer geimporteerd
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3461Likes
Bij POP komen nieuwe berichten naar je computer.
Folders die je aanmaakt staan ook op die computer en niet op de Ziggo Server.

Bij IMAP staan de aangemaakte Folders wel op de Server.

Met die Export en daarna Import zou het goed hebben moeten gaan.
Dat is helaas niet het geval & een evt oplossing hiervan zie ik niet/ken ik niet.
Misschien nog eens Importeren?

Gr Han
abeman
Topicstarter
Level 1
  • 13Posts
  • 0Oplossingen
  • 1Likes
De instellingen heb ik gelukkig gevonden. Daar ga ik even mee stoeien
abeman
Topicstarter
Level 1
  • 13Posts
  • 0Oplossingen
  • 1Likes
Nou heren, voor mij een raadsel hoe de bestanden op de server komen. Ik weet nameljk niet beter dan dat ik altijd POP heb gebruikt.... Ik heb het account verwijdert uit outlook, opnieuw aangemaakt met de door jullie geopperde IMAP en BOEM... Alles binnen.

Misschien dat Outlook ooit iets auto heeft gedaan met IMAP wat ik niet heb gezien (ben ook niet voor niks mijn computer opnieuw aan het installeren want dat ding deed dingen en niet dingen die mij een volledig raadsel waren.

Maar hoe je het went of keert...... ENORM BEDANKT JULLIE ALLEMAAL.... ik heb weer wat geleerd en kan weer verder...........
Wel jammer dat de ziggo medewerkers dit niet wisten..... maar ja.... je kunt ook niet alles weten..... ik wist het ook niet 🙂
Nogmaals heren (en misschien wel dames) ik hoop dat S-Klaas jullie rijkelijk heeft beloont en zo niet dan misschien wel de Kerstman.... Fijne feestdagen.


Nu ben ik uitgeleuterd 🙂
efok

Level 17
Expert
  • 3867Posts
  • 215Oplossingen
  • 1478Likes
abeman
Het plaatje (wat nu weg is :innocent:) liet zien dat de mappen nog wel bij Ziggo stonden, dus er is hoop, als je het met IMAP aan de praat krijgt.
abeman
Topicstarter
Level 1
  • 13Posts
  • 0Oplossingen
  • 1Likes
efok Jo.... is idd gelukt 🙂 blij.

Nu nog even het gezanik over een certificaat zien op te lossen bij mijn webserver provider 😞
abeman
Topicstarter
Level 1
  • 13Posts
  • 0Oplossingen
  • 1Likes
Alles is opgelost. 🙂
Dank jullie wel.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3461Likes
abeman
Gefeliciteerd.
Je moet dus eerder IMAP hebben gebruikt.
Zonder dat je dit wist. Foei!
Maakt niet uit. Het is opgelost.
Enige bestudering van wat Email faciliteiten inhouden, lijkt me voor de toekomst gewenst.
Gr Han
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Wat is je favoriete seizoen?

Uitgelicht topic