Beantwoord

Ziggo Mediabox XL bij het opstarten even geduld aub


Nadat we een nieuwe MediaBox XL hebben gekregen, blijft deze 1-2min op bij het opstarten laden en krijgen we de melding "Even geduld aub"

Heb zelf al met of zonder thuisnetwerk geprobeerd maar echter steeds "even geduld aub" bij het opstarten.

Als ik hem op NPO zet en naar de signaal sterkte kijk is deze goed en ontvangt uitstekend.

De vorige mediabox hadden we geen probleem mee maar helaas werkt deze niet meer.

Wie weet hiervoor een oplossing?

PS: Kom er na het posten achter dat ik hem in de verkeerde gedeelte van het forum heb geplaatst, mijn excuses daar voor.

icon

Best beantwoord door Be rt 12 januari 2019, 00:11

Het thuisnetwerk, niet doen, dat levert de volgende en nog meer problemen op met de internetverbinding:
Thuisnetwerk storing of werkt niet of niet te installeren op Mediabox XL.

Stand by hoog, dan zou hij direct moeten starten.

Bekijk origineel

4 Reacties

Reputatie 6
Ik denk dat dit met de energiestand heeft te maken, heb de box zelf niet dus ff kijken in het menu
Reputatie 7
Badge +31
Het thuisnetwerk, niet doen, dat levert de volgende en nog meer problemen op met de internetverbinding:
Thuisnetwerk storing of werkt niet of niet te installeren op Mediabox XL.

Stand by hoog, dan zou hij direct moeten starten.
Reputatie 7
Badge +17
Bij sneller opstarten blijft de box wel vrij veel energie gebruiken.
Iets van dit heb ik in een ander forum gevonden.

Aan - Maximaal 59 Watt
Stand-by Hoog - 38,3 Watt
Stand-by Midden - 27,5 Watt
Stand-by Eco -
Bedankt voor de snelle reactie van jullie, ik heb de de stand by op hoog gezet en uit de thuisnetwerk gegooid.

Nu even paar dagen testen.
Tot zover geen problemen ervaren, bedankt voor het helpen!

Reageer