Vraag

Probleem Mediabox te zwak signaal AOP kost € 50


Reputatie 3
Badge +2
Ik had problemen met de Mediabox, liep af en toe vast, reageerde niet/slecht, On Demand, Replay TV etc werkte niet goed, foutmeldingen. Ziggo gebeld, die zagen dat het signaal op de Mediabox en modem wel wat aan de lage kant was.

Oorspronkelijke situatie, twee splitters:
AOP -> splitter 1
splitter 1 -> modem + splitter 2
splitter 2 -> Mediabox + versterker (Spaun HNV30) -> huisinstallatie (voor overige tv's)

Kabels: Hirschmann Koka 799 + TS9 alles met gecrimpte F-connectors (Cabelcon/Tratec)

Heb de splitter (van Ziggo) vervangen door een eigen model, het werd al iets beter, maar signaalsterkte nog steeds matig. Aansluiting Mediabox en modem verwisseld, nog steeds matig. Pas wanneer ik alleen de Mediabox aan het AOP koppelde werd de signaalsterkte goed (nog steeds tegen matig aan). Maar ja, het is wel zo fijn als ik TV + Internet heb (waar ik voor betaal)

Vervolgens beide splitters vervangen door 1 -> 3 splitter (Axing BVE 3-01P, klasse A+10dB 6,5dB demping), dus werd het:

AOP -> splitter
splitter > modem + Mediabox + huisinstallatie
Signaalsterkte: precies op de grens van matig en goed.

Toch maar even Ziggo gebeld voor afspraak monteur. Ja, ik weet als het probleem ná het AOP (binnenshuis) ligt dat er kosten aan verbonden zijn.

Monteur kwam en heb hem verteld dat het signaal te zwak is.
Heeft eerst van alles in huis geprobeerd, maar dat werkte averechts. Andere splitter, AOP vervangen door IEC model ipv F-connector (die was minder dan 3 jaar geleden al vervangen), IEC-stekker van de kabel naar de mediabox, het werd eigenlijk alleen maar minder/slechter (nu ook schommelende kwaliteit). Zelf zou ik het anders aangepakt hebben en als eerste het signaal op de AOP meten. Maar ja, hij is de monteur, dus ik bemoei me niet met zijn werk.

Na een tijdje toch maar naar de wijkkast aan de overkant en de kabel op een andere aansluiting gezet, kleine verbetering, maar nog steeds tegen matig aan (ook op de meter die hij bij zich had). Er waren geen andere aansluitingen in de wijkkast beschikbaar met een hogere versterking.

Conclusie: signaalsterkte AOP is te laag. Uiteindelijk heeft de monteur maar een versterker (Technetix) geplaatst om dit te compenseren.

Het is nu dus:



AOP -> Technetix
Aansluitingen Technetix:
2/0dB Versterker huisinstallatie (TV's)
2/2dB Modem
2/4dB Mediabox
2/8dB -

Het werkt (duh), signaalsterkte nu goed en kwaliteit blijft nu ook op uitmuntend, maar met de mededeling dat hier wel kosten aan verbonden waren.
Pardon? Het netwerk Ziggo is niet goed en daar zou ik dan voor op moeten draaien? Ziggo moet zorgen dat het signaal op het AOP goed is, zodat je zonder problemen een Mediabox, modem en tv kunt aansluiten.

9 Reacties

Reputatie 7
Hey @simonlebon.
Ik heb je gegevens er even bij gepakt en gekeken hoe de monteur alles omschreven heeft.
Wat hij hier aangeeft is dat je de modem niet 1,5 meter, maar 8 a 10 meter van het AOP geplaatst hebt. Het signaal op het AOP is sterk genoeg voor modem en mediabox, maar niet voor meerdere aansluitingen en ook niet voor de afstand waarop de modem vanaf het AOP staat. Nu is dat gelukkig op te lossen door het gebruik van een versterker. De kosten in dit geval wel voor eigen rekening, gezien dit om je eigen installatie gaat.
Reputatie 7
Badge +17
Hmmm 2 zeer uiteenlopende verhalen. Wat is dus waar? En dit is waar we als beantwoorders dus ook regelmatig mee te maken hebben...

Ik houd me er verder buiten maar zo zie je maar weer dat er vaak wel 2 kanten aan een verhaal zitten, of het toch anders in elkaar kan zitten dan aangegeven. Dat maakt het soms wel lastig natuurlijk.
Reputatie 3
Badge +2
Hmm... Vooropgesteld, ik heb vanmiddag telefonisch contact gehad met Ziggo en we zijn er op een hele goede manier uitgekomen.

De Koka 799 die tussen het AOP en modem zit heeft een demping van 17.2 dB per 100m op 860 MHz. Bij 10m betekent dat dus een demping van 1,7dB. Je gaat me toch niet proberen te vertellen dat daar de oorzaak ligt?

Probleem was ook niet het functioneren van de modem (die achter een dubbele splitter ook functioneerde) maar het functioneren van de Mediabox. Internet functioneerde naar behoren met heel af en toe een lag-spike, maar dat is normaal bij Ziggo (heb ook kennissen met Ziggo).

Het signaal was dus sterk genoeg voor de modem, maar de Mediabox had last van kwaliteitsschommelingen en de signaalsterkte matig (diagnosemenu). Met de versterker krijgt de mediabox 11-12dB (6,5dB van splitter + 4dB versterker + 1 kabeltje minder) meer aangeboden dan voorheen.

Als ik daarbij een tv zonder versterker aansloot, zag ik dat het signaal op o.a. Comedy Central en VRT 1 tegen het minimum aanzat. Zelf had ik al een versterker voor de TV's (met CI-module). Deze versterker (eerst Hirschmann GHV 20 Ecopower, later Spaun HNV 30 UPE) is niet retourgeschikt en zou het signaal voor de mediabox te veel opkrikken.

Monteur was in de wijkkast geweest maar er waren geen aansluitingen meer beschikbaar op de multitap met een hogere waarde, zonder andere aansluitingen te veranderen. Liefst had ook de monteur gehad het zo op te kunnen lossen. Het lijkt mij dat de monteur (overigens een hele aardige gast) een ontvangstrapport heeft moeten opstellen, waaronder een analyse/signaalrapport van het frequentiespectrum.

Ik ben vroeger o.a. werkzaam geweest in de hoogfrequente techniek, industriële automatisering en ben gelicenseerd zendamateur.
Ik denk ook te weten waar de echte oorzaak van het probleem ligt, namelijk de kabel van wijkkast naar mijn AOP. Waarom? Omdat de klachten in de loop der tijd zijn verergerd. Dat is bij HF vrijwel altijd oxidatie bij de connectie en/of poreuze kabel. Het (grond)waterpeil is op dit moment ook wat hoger. Toen mijn aansluiting opgeleverd werd, bleek dat de kabel door graafwerkzaamheden van Joulz/Stedin onderbroken was. De straat voor mijn deur is weer open gegraven en de kabel hersteld (stuk tussen gelast, want de kabel naar binnen is niet veranderd).

Eerst ga ik wat aan het kabelmanagement doen, want zoals de kabel nu zit (met rechte aansluiting i.p.v. een haaks) vind ik sowieso niets, stress op de connector/kabel. Eigenlijk vind ik het AOP met IEC aansluiting niets, maar ja, daar heb je als klant weinig over te zeggen natuurlijk.
Iedereen die met HF werkt weet dat een F-connecter beter is doordat deze een zuivere impedantie van 75 Ohm tot voorbij de 1 GHz heeft. De IEC-connector of Belling Lee-connector niet en is eigenlijk alleen geschikt voor frequenties tot 850 MHz (UHF). Daarom worden in wijkkasten F- (en soms N-)connectoren toegepast en geen IEC.
Reputatie 3
Badge +2
Oh ja, voor de duidelijkheid; eigenlijk is de installatie hetzelfde als ervoor. Voorheen zat onderstaande splitter na het AOP:



Op de drie uitgangen zaten de modem, huisinstallatie (versterker) en de Mediabox.
Modem ging goed, huisinstallatie ook, alleen Mediabox vertoonde problemen door te zwak signaal. Niet zo'n complexe situatie, ondanks dat er achter de Spaun een flinke installatie zit.

Deze Teleste/Hirschmann 3DSS3 (Ziggo gebruikt ander nr om deze te duiden) gaf hetzelfde resultaat:



Net als diverse 2-weg splitters (o.a. Tratec, Axing, Teleste).
Reputatie 7
Badge +31
@simonlebon Als het eerder werkt en wat later niet en het signaal is wat zwakker geworden, dan kan dat ook makkelijk doordat er ergens werkzaamheden zijn geweest.

Ook info voor anderen die meelezen:

Ik begrijp dat Ziggo ergens een grens trekt wat signaal betreft, modem op 1,5 meter van de AOP en totaal coax kabels vanaf de AOP in huis, langer dan 10 meter en geen signaal genoeg meer, dan is het voor jezelf.

Maar ik begrijp je wel degelijk wat betreft eerst wel werken en dan niet meer, ik heb hier in huis 40+ meter kabel in gebruik met verschillende mediaboxen erop, eerst een versterker nodig gehad, toen weer niet door werkzaamheden in de buurt, het signaal was zo sterk dat alles overstuurd werd, versterker ertussenuit en alle mediaboxen werkten uitstekend.
Na nieuwe werkzaamheden de versterker er weer tussen moeten zetten om alles weer optimaal te krijgen, maar dat is niet gek te noemen met inmiddels meer dan 50+ meter coax in huis.
Reputatie 3
Badge +2
Nu je het zegt, zijn de problemen zo'n beetje voor het eerst opgetreden ná onderhoud. Daar zou wel eens een verband kunnen liggen. THANX!

Ik begrijp ook wel dat Ziggo een grens wil trekken, maar die 1½ meter slaat in dit geval nergens op. Met Kabelkeur kabels (extra afscherming en lage demping) maakt het niet echt uit of je 150cm pakt of 10 meter, in de IEC stekers zit vaak meer demping (F heeft lagere overgangsweerstand en betere impedantiekarakteristiek). Het signaal op het AOP moet gewoon hoog genoeg zijn (dus voldoende versterkt vanaf de wijkkast, die hier ca 15 meter vandaan staat). Probleem met upstream zul je niet snel hebben omdat dit onder de 65MHz gebeurt en op lage frequenties heb je minder demping.

Als ik alleen kabels van 1½ meter naar modem, Mediabox en TV via de drieweg-splitter, dan werkt de Mediabox nog niet naar behoren (en TV af en toe BER). Ik mag toch wel verwachten dat Ziggo een voldoende sterk signaal aflevert? Wat is de ondergrens van de Mediabox eigenlijk? En het minimale signaal op het AOP? Ik kom maar weinig specs tegen.

Vroeger was het vrij gebruikelijk dat je een splitter (en soms 2) op de aansluitdoos aansloot voor je (videorecorder+)TV en tweede TV. Of je had twee rijgdozen en een einddoos (evt rijgdoos+afsluitweerstand). En ook in het HD tijdperk kun/kon je gewoon twee/drie TV's aansluiten zonder een versterker te hoeven gebruiken, als je kabels maar goed waren.

Ik denk dat ik ook wel over de 50 meter kom. Vanaf de (eigen) versterker gaat de kabel naar de multiswitch 15 meter verderop (in de garage), waar twee schotels op het dak staan met 4 quattro LNB's. De multiswitch kan op de Terra ingang met max. 100 dBµV gevoed worden (anders oversturing) en heeft een insertion loss (demping) van 19dB. Daar komt uiteraard nog de demping van de einddozen bij (2,5dB).

Voorheen had ik een DVB-T antenne op de Terra en gebruikte de switch in de actieve mode, werkte perfect. Met de overstap naar Ziggo ging het met de 20dB versterker van Hirschmann ook goed, hoewel de zenders de laatste weken rond de 300MHz wat minder signaal hadden. Met de Spaun werd het weer optimaal. Voor mijn TV's heb ik de versterker niet nodig, voor het modem ook niet, maar voor de Mediabox wel.
Reputatie 7
Badge +31
Het ideale signaal op de Mediabox XL zit ergens in Goed op NPO1 voor TV beelden en replay en apps.

Maar let op, in de Mediabox XL kun je nauwkeuriger zien hoe de upstream en downstream is verbinding is.
Ik heb hier wel eens een probleem gehad dat upstream was te hoog door teveel splitters, boven de 48 dBmV.
Dan is de verbinding niet goed en geeft haperingen, omdat de opdracht niet aankomt bij de Ziggo servers en de beelden dan gaan haperen en opdrachten voor replay en apps niet uitgevoerd worden met allerlei foutmeldingen tot gevolg.

Als je met een computer/laptop inlogt in je Mediabox XL, kun je daar je dBmV waarden zien.

Inloggen in je Mediabox XL: Inloggen op de Ziggo Mediabox XL
Reputatie 7
Badge +12
Wat ik er aan wil toevoegen is dat in mijn tijd als monteur bij Casema de doodstraf < << figuurlijk gezien er op stond als je in de eindversterker huisaansluitingen op een andere tap ging zetten om meer signaal te krijgen...........

Je moet als monteur de niveau's meten op het meetpunt van de versterker en dan beoordelen of de niveaus goed stonden , vaak tussen ... en .... met een verschil van 1 of 2 dbmv.

Dan ben je goed bezig.....en niet een c12 op een andere tap plaatsen.......

Tevens als ik het goed zie zitten er 2 versterkers achter elkaar ? ( als het niet zo is heb ik niks gezegd ) maar dat is ook uit den boze , hierdoor versterk je heel veel ruis en kan de 2e versterker worden overstuurd niet doen dus !!

Een normale coax 12 kabel verliest 12 dbmv per 100 meter op 240 mhz en zal 22 dbmv verliezen op de 100 meter bij 860 mhz .

Het is simpel rekenen.

bijvoorbeeld :

70 dbmv op de aop dit is een heel normale signaalsterkte ( in mijn tijd in ieder geval ) als dit te laag zou zijn hoor ik het graag van een monteur hier op de community.

ik zie een foto's van een 3 verdeler - 6.1 dbmv trek dat af van de 70 dbmv dan heb je 3 uitgangen waar 64 dbmv weg gaat naar de aansluitingen verderop en dat gaat wel kritisch worden in sterkte. gezien bij 240 mhz ! dus hoger in frequentie meer signaalverlies en lager in frequentie minder signaalverlies. ( dit fenomeen noemden wij altijd scheefheid in de signaalsterkes ) Het net is zo geprojecteerd en technisch gemaakt dmv hardware en berekend dat op de aop het niveau gelijk op alle gebruikte frequenties binnenkomt

Mogelijk dat tijdens het onderhoud je lokale groep opnieuw is ingeregeld en misschien stond het wel te hoog en is het op niveau gezet waardoor het niveau nu lager is geworden maar wel voldoet aan de norm , en dan met een veel vragende binneninstallatie kan het mis gaan .
Reputatie 3
Badge +2
Het vervelende is dat de norm niet bekend gemaakt wordt.

Zoals ik al eerder zei, als ik monteur had geweest, had ik begonnen met het meten van het AOP, ipv er van uit te gaan dat het aan de binneninstallatie zal liggen. Dan vanaf het AOP naar de rest van de installatie (in dit geval als eerste naar de Mediabox omdat de rest geen problemen had). Maar ja, het eindresultaat is nu hetzelfde.

Twee versterkers achter elkaar, dat klopt, maar als je goed kijkt zie je dat de Spaun op de 0dB van de Technetrix zit. Dit kun je dus gewoon wel doen zonder ruis te versterken en oversturing. De huidige elektronica componenten (bijv pHEMT) zorgen dat de eigenruis onder de 1 dB ligt, waar vroeger 2½dB eigenruis de standaard was.

De Spaun zit er ter compensatie van de demping van de multiswitch (waar vervolgens de andere TV's aan hangen) en kun je eigenlijk beschouwen als een TV. Dus dan is de binneninstallatie met 3 aftakkingen niet bepaald veel vragend te noemen.

De demping bij de Axing is over het hele frequentiebereik vrijwel hetzelfde (heb even een testopstelling bij mijn schoonvader gemaakt die nét wat meer meet- en afregelapparatuur heeft).

Reageer