Beantwoord

Netflix en Videoland lopen vast, blijven laden en blokkerig beeld

  • 7 januari 2019
  • 36 Reacties
  • 6052x Bekeken

Ik vraag me toch serieus af wanneer videoland en Netflix eens normaal te kijken zijn via Ziggo. Constant blijven de zenders en apps laden, lopen ze vast of het beeld is blokkerig enzovoorts.
Elke dag die zure langzame mediabox en dergelijke opnieuw opstarten, daar word ik niet echt vrolijk van! En dat voor 82,50 per maand (buiten de 11 euro Netflix en 9 euro videoland om)
Wanneer gaat Ziggo hier nu eens mee aan de slag want het regent hierover klachten, al jaren!!!!!!
icon

Best beantwoord door Kim Ziggo 12 februari 2019, 10:53

Kceetje en ik hebben inmiddels contact gehad. Na wat verder onderzoek, bleek de splitter op het AOP de boosdoener. Deze bleek het signaal richting de Mediabox XL behoorlijk te verzwakken. Een nieuwe is inmiddels onderweg. Iedereen bedankt voor het meedenken in dit topic! 🙂
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

36 Reacties

Reputatie 6
Badge +17
Hi en welkom @Kceetje,

Balen dat het niet werkt. Heb je de klantenservice hierover gesproken? Er kunnen namelijk verschillende oorzaken zijn (Mediabox XL moet niet verbonden zijn met het modem via internetkabel, Mediabox XL die problemen heeft met IPv6, signaalverstoring etc.). Aangezien dit een klanten-helpen-klantenforum is (en Ziggo-moderators zo nu en dan rondneuzen) kunnen we niet direct het probleem bij je achterhalen.
Misschien dat @Mark Ziggo even zijn licht hierop kan schijnen, die heeft in andere zaken ook meegekeken.
Hier helaas exact hetzelfde: apps laden niet, blokkerig groen beeld op reguliere tv zenders. Klantenservice medewerkers blijven “reset de mediabox” en “vervang de kabels” herhalen, alles al geprobeerd maar werkt helaas niet.
Ik overweeg nu een chromecast aan te schaffen, om Netflix en Videoland te kunnen kijken, wat niet nodig zou moeten zijn bij een bij een ziggo abonnement a €86 per maand!
Reputatie 4
Hi Kceetje en GRP, welkom op onze Community! Ik begrijp dat jullie nogal wat problemen ervaren, waaronder met de apps. Dat is natuurlijk super frustrerend.

Het lastige is dat hiervoor meerdere oorzaken mogelijk zijn, zoals @AlexHelpt eigenlijk ook al aangeeft. Kunnen jullie beiden aangeven hoe jullie alles precies hebben aangesloten en welke stappen jullie al hebben ondernomen? Stuur ook een foto van jullie hoofdaansluiting mee. Dan gaan we hier verder samen op onderzoek uit.
De mediabox zit direct aangesloten op de modem met een utp cat 6 kabel.
We hebben zowel de mediabox als de modem vaak gereset.
Hieronder de foto van de aansluiting

Reputatie 6
Badge +17
Hi @Kceetje, is er nog een reden om de mediabox XL met utp te verbinden (voor NAS of als AP)? Zo niet, UTP tussen beide apparaten eruit halen en mediabox xl (en modem) opnieuw opstarten. Kijk eens of dat verbetering geeft.
Je bedoelt dat het dan over de Wi-Fi gaat ipv via bekabeling?
Reputatie 7
Badge +35
De Mediabox XL heeft een eigen IP adres via de coax kabel voor al zijn functies, een UTO kabel tussen Mediabox XL en modem geeft een berg problemen met internetverbindingen en door 2 DHCP servers en een bug in de Mediabox XL betreffende het thuisnwetwerk:

Om alle storingen kwijt raken volg de stappen in dit topic:
Thuisnetwerk storing of werkt niet of niet te installeren op Mediabox XL.
Ik ga het proberen en laat deze week even wat horen
Reputatie 6
Badge +17
Succes!
Reputatie 4
Goede tip, AlexHelpt!

@Kceetje hoe staat het er inmiddels voor? Heeft de tip van AlexHelpt het probleem met de zenders en de apps opgelost?
Ik heb geen apps meer gekeken dus dat zal ik in de loop van de week even laten weten
Het wordt er helaas niet beter op....


Reputatie 7
Badge +35
Even voor de zekerheid, ik kan niet goed meer terugvinden hoe je aansluiting nu is.

Is de Mediabox XL of Horizon box nu opgenomen in een thuisnetwerk met je afstandsbediening?
En/of de Mediabox XL met een UTP kabel of Wifi aangesloten aan je modem?
Reputatie 7
Badge +35
Kun je hier je ook signaalsterkte met een foto plaatsen of een nauwkeurige omschrijving als de box op NPO1 staat?
Druk op de Menuknop van je afstandsbediening.
Ga naar Opties.
Selecteer Diagnostiek en druk op OK.
Klik een paar keer op het pijltje naar beneden totdat je de opties Signaalsterkte en Signaalkwaliteit in beeld ziet.
Wacht even een paar seconden totdat de balk achter de opties wit kleurt.
Je ziet nu of de signaalkwaliteit en signaalsterkte Matig, Goed of Uitmuntend is.
De mediabox zat direct aangesloten op de modem met een utp cat 6 kabel.
Deze kabel is eruit gehaald en zit nu met coax kabel.
Signaalsterkte is matig

Reputatie 7
Badge +35
Ah, je hebt ook een IPv6 adres, dat lijkt tot issues te lijden met de apps las ik in een bosje andere topics op dit forum.

Gebruik de chat en vraag of ze je Mediabox XL naar IPv4 willen zetten.
De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt rechtsonder in beeld van de pagina hieronder, als er iemand beschikbaar is, soms even wachten:
https://www.ziggo.nl/chat
Na iemand op de chat te hebben gesproken zou zij het omzetten naar IPv4.
Dit zou een uurtje duren, daarna moet ik alles resetten en dan zou alles beter moeten zijn.
Nu ruim anderhalf uur later helaas nog steeds geen verbetering...


Reputatie 7
Badge +35
**** dat wordt dan opnieuw chatten, misschien loopt er iets niet goed door.

https://www.ziggo.nl/chat
Reputatie 4
Hi Kceetje, sorry dat ik zo laat weer inspring! Wat is inmiddels de status? Loop je nog steeds tegen problemen aan, dan ontvang ik graag je postcode en huisnummer via een privébericht, om dit even wat meer vaart te geven en om tot een oplossing te komen.
Hallo Kim, ik heb je even een pb gestuurd
Reputatie 4
Top! Ik heb je inmiddels een reactie gestuurd 🙂
Reputatie 4
Kceetje en ik hebben inmiddels contact gehad. Na wat verder onderzoek, bleek de splitter op het AOP de boosdoener. Deze bleek het signaal richting de Mediabox XL behoorlijk te verzwakken. Een nieuwe is inmiddels onderweg. Iedereen bedankt voor het meedenken in dit topic! 🙂
Ik heb hier ook problemen met Netflix en Videoland. Zowel via de app ( die vaak ook helemaal niet verschijnt als ik op de menu knop druk van de afstandsbediening, maar ook niet als ik het via de tv netten probeer ( net 150 en 151).
de apps blijven hangen en geen mogelijkheid iets te doen.
ook als ik de tv en box aanzet blijft hij minuten lang in het welkom menu hangen. Ook net 5 en SBS6 stotteren erg.
Ik hoop echt dat jullie hier een oplossing voor weten anders zal ik echt een andere provider moeten gaan zoeken.
oh ja alles is verleden jaar aangelegd door een monteur van ziggo.
Wel mijn klachten doorgegeven aan ziggo en mij werd verteld dat er veel problemen zijn met de media xl/horizon box dat er al getest wordt met een nieuwe box.
zo wordt een avondje tv kijken een drama.
Reputatie 7
Badge +26
@Marieke1969 Zie de vragen die Bert hierboven gesteld heeft, het is vaak een signaalissue.

Be rt Super Expert
18879 reacties
2 maanden geleden 18 januari 2019
Kun je hier je ook signaalsterkte met een foto plaatsen of een nauwkeurige omschrijving als de box op NPO1 staat?
Druk op de Menuknop van je afstandsbediening.
Ga naar Opties.
Selecteer Diagnostiek en druk op OK.
Klik een paar keer op het pijltje naar beneden totdat je de opties Signaalsterkte en Signaalkwaliteit in beeld ziet.
Wacht even een paar seconden totdat de balk achter de opties wit kleurt.
Je ziet nu of de signaalkwaliteit en signaalsterkte Matig, Goed of Uitmuntend is.