Vraag

Mijn opnames


Titels blijven zichtbaar maar er is geen opname

17 Reacties

Reputatie 7
Badge +17
Geef eens een voorbeeld svp?

Hoe staat je "automatisch schijfbeheer" ?
Staat aan.

heb een”opname” staan maar als ik op OK druk krijg ik de tekst “u heeft nog geen programma’s opgenomen.
Reputatie 7
Badge +31
Zet automatisch schijfbeheer op uit, deze geeft vreemde storingen en haal de box dan 30 seconden van de stroom.
Hoop dat het helpt.☺
Helaas, geen resultaat.
Reputatie 7
Badge +17
Je oude opnames moeten wel als verloren worden beschouwd, die staan niet op je schijf.
Nu hopen dat nieuwe opnames wel goed gaan.

Is je harde schijf niet te vol? Boven de 80% is ook niet goed heb ik begrepen .
Alles werkt perfect behalve dat er dus oude titels op blijven staan die niet af te spelen zijn.
Reputatie 2
Badge +2
@Tricky Micky ,

Dit komt me vaag bekend voor. Staan alleen de titels op de schijf, of ook de opnames maar zijn die niet af te spelen ?
Als er programma's op staan die schijfruimte in beslag nemen is er denk ik maar één remedie: terugzetten naar fabrieksinstellingen en oude opnames wissen.
Niet helemaal duidelijk of ze schijfruimte in beslag nemen maar ben bang dat alles wissen de laatste “redpoging” wordt.
Welkom op de Community, Tricky Micky! Irritant dat deze 'spook' titels zichtbaar blijven. Bij het terugzetten naar de fabrieksinstellingen kan je er voor kiezen om je huidige opnames te bewaren. Als dat niet helpt, kan je de harde schijf om je mediabox op te schonen.
Ga ik vanavond ook nog ff proberen voordat we alles van de schijf gaan wissen.
Helaas! De “spooktitels” zijn nog altijd zichtbaar.
Reputatie 5
Badge +11
Dan zit er maar een ding op: harde schijf wissen (Opties > Uitgebreide instellingen > Mediabox XL > Wis alles op de harddisk)

Overigens zou je ook nog kunnen proberen te zoeken naar trefwoorden in de omschrijving (zie ook dit topic)
Komende dagen vrij om de bewaarde opnames te kijken en dan maar alles wissen.
Lijkt wel een bijzonder “probleem” dat nog niemand op dit forum hetzelfde “euvel” tegen is gekomen.
Reputatie 5
Badge +11
Het topic dat ik heb aangehaald beschrijft volgens mij precies hetzelfde probleem, @Tricky Micky 🙂
Klopt, ff over het hoofd gezien.
Inderdaad bekend probleem bij mij.
Al 2x de HDD gewist of terug gezet naar fabrieksinstellingen.

Reageer