Beantwoord

Mediabox XL start niet op in eco stand

  • 22 april 2019
  • 15 Reacties
  • 362x Bekeken

Heb mijn horizon box in ecostand staan.

Als ik mijn box via afstandbediening aanzet, zie ik in display enkele lijntjes lopen van links naar rechts en weer terug.
Ik weet dat dit een poosje kan duren voordat de opstart.
Box heeft het altijd naar behoren gedaan, met deze instelling.
Maar nu blijft de box na opstarten hangen , in het display zie ik alleen de lijntjes lopen, na 10 min zet ik de in het geheel uit via powerknop aan achterzijde box, na 10 sec start ik deze weer op via powerknop. hierna functioneerd de box goed.Alleen als de box enkele tijd in eco stand staat en ik de box weer wil opstarten, kan ik weer dezelfde procedee uitvoeren als boven beschreven.

Wie weet raad
icon

Best beantwoord door fred51 13 mei 2019, 09:23

Goedemorgen iedereen, ik heb goed ervaringen met het volledig resetten van de ziggo box..
Dus niet stroom ereaf enz. enz. maar herstellen fabrieksinstellingen, opnames behouden en instellingen behouden. Vanuit de eco stand snelle opstart en reageert snel op de menu"s!
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

15 Reacties

Reputatie 7
Badge +25
Heb je hem al eens een 10 minuutjes van de stroom gehaald? (Stekker eruit)

Anders eens een reset proberen.

https://www.ziggo.nl/klantenservice/installeren/televisie/opnieuw-installeren/hoe-kijk-je/#mediabox/Mediabox-XL/mediabox-al-aangesloten
uitzetten op box via knop achterzijde is toch hetzelfde neem ik aan
heb box ook naar fabrieksinstellingen gezet, maar helaas
Reputatie 6
Badge +15
uitzetten op box via knop achterzijde is toch hetzelfde neem ik aan

Neen. Als de steker uit het stopcontact wordt gehaald kan eventueel aanwezige restspanning wegvloeien en verloopt het opnieuw opstarten écht vers.
Reputatie 7
Badge +35
Kun je hier je signaalsterkte met een foto plaatsen of een nauwkeurige omschrijving als de box op NPO1 staat?
Druk op de Menuknop van je afstandsbediening.
Ga naar Opties.
Selecteer Diagnostiek en druk op OK.
Klik een paar keer op het pijltje naar beneden totdat je de opties Signaalsterkte en Signaalkwaliteit in beeld ziet.
Wacht even een paar seconden totdat de balk achter de opties wit kleurt.
Je ziet nu of de signaalkwaliteit en signaalsterkte Matig, Goed of Uitmuntend is.

Heb je de Mediabox XL of Horizon box opgenomen in een thuisnetwerk met je afstandsbediening?
En/of de Mediabox XL met een UTP kabel aangesloten aan je modem?
Laat SVP even weten, er zijn nogal wat problemen met deze wijze van aansluiten en instellen van de Mediabox XL.
signaalsterkte/signaal is goed/uitstekend tot uitmuntend

zit niet in een thuisnetwerk

Mediabox XL met een UTP kabel aangesloten aan je modem=> nee
het euvel is +/- 2 weken geleden begonnen heb box al meer dan 1 jaar met dezelfde instellingen, heb hier niks aan veranderd
Reputatie 7
Badge +35
OK dat ziet er goed uit.
Kun je hier een foto plaatsen van de eerste plaats waar Ziggo je huis binnenkomt.
Als dit een oude is, kan hij gratis vervangen worden door een Ziggo monteur.
Een oudere AOP = Abonnee Overnam Punt, laten b.v. 4G signaal door wat apparatuur ook flink kan storen.
Reputatie 7
Badge +25
Je zou ook dit nog eens kunnen proberen, dan wordt de gids ververst.

https://community.ziggo.nl/ziggo-replay-tv-gids-157/geen-info-in-de-tv-gids-van-de-mediabox-xl-lees-hier-de-oplossing-17314

  1. Haal de Mediabox XL van de stroom. Dit mag via de schakelaar op de achterkant of je trekt natuurlijk de stekker uit het stopcontact en wacht daarna 5 minuten
  2. Zet de Mediabox XL weer aan de stroom
  3. Wacht tot de tijdsaanduiding weer in de display staat en het offline lampje uit is
  4. Schakel de Mediabox XL in en zet deze na een minuut weer in stand-by
  5. Laat de Mediabox XL 15 minuten in stand-by staan
  6. Na deze 15 minuten schakel je de Mediabox XL weer in
  7. Controleer nu de tv-gids of deze weer up to date is, of kijk weer bij 'Diagnostiek' of de update is bijgewerkt
Zou er aan de kant van Ziggo iets verandert/gebeurt zijn ? Ik heb namelijk precies hetzelfde probleem . Ook sinds 2 weken.......

Hiervoor in dezelfde setup jaren probleemloos gewerkt.
kabels allemaal 4G gecertificeerd, goed aansluitpunt, goed signaal enz.
Reputatie 7
Badge +35
@aaecj

Kun je hier je signaalsterkte met een foto plaatsen of een nauwkeurige omschrijving als de box op NPO1 staat?
Druk op de Menuknop van je afstandsbediening.
Ga naar Opties.
Selecteer Diagnostiek en druk op OK.
Klik een paar keer op het pijltje naar beneden totdat je de opties Signaalsterkte en Signaalkwaliteit in beeld ziet.
Wacht even een paar seconden totdat de balk achter de opties wit kleurt.
Je ziet nu of de signaalkwaliteit en signaalsterkte Matig, Goed of Uitmuntend is.

Heb je de Mediabox XL of Horizon box opgenomen in een thuisnetwerk met je afstandsbediening?
En/of de Mediabox XL met een UTP kabel aangesloten aan je modem?
Laat SVP even weten, er zijn nogal wat problemen met deze wijze van aansluiten en instellen van de Mediabox XL.

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers erop?
Reputatie 7
Badge +18
uitzetten op box via knop achterzijde is toch hetzelfde neem ik aan

Neen. Als de steker uit het stopcontact wordt gehaald kan eventueel aanwezige restspanning wegvloeien en verloopt het opnieuw opstarten écht vers.



Als de schakelaar achterop het apparaat een netschakelaar is, en dat is meestal het geval, werkt dit hetzelfde als wanneer je de stekker uit de wandcontactdoos haalt. De restspanning zal ook dan verdwijnen, en echt vers opstarten doet de box dan niet, want dat gebeurt alleen door een fabrieksreset of andere reset's welke eventueel voorhanden zijn. Desondanks kan het wel baten als je het apparaat even spanningsloos zet. Maar hoe dat gebeurt is niet van belang. Als de spanning er maar af is, en vaak gebruikt men ook 2-polige schakelaars in de apparaten. De spanning is er dan dus echt af.
Reputatie 7
Hoi @blitz10, hoe staat het er nu voor? We hebben al even niks meer van je gehoord.
Goedemorgen iedereen, ik heb goed ervaringen met het volledig resetten van de ziggo box..
Dus niet stroom ereaf enz. enz. maar herstellen fabrieksinstellingen, opnames behouden en instellingen behouden. Vanuit de eco stand snelle opstart en reageert snel op de menu"s!
Ook 's morgens problemen gehad met niet opstarten, kwartier wachten, stroom eraf, stekker eruit enz. enz. bleef problemen geven, bovenstaande werkt nu al een week zonder 1 probleem!