Beantwoord

Mediabox XL reageert niet op afstandsbediening

  • 28 april 2019
  • 6 reacties
  • 2509 keer bekeken

Sinds enige tijd hebben wij een Mediabox XL. Met enige regelmaat reageert het ding echter niet op de afstandsbediening, waardoor het inschakelen van de Mediabox onmogelijk is. Enige oplossing is dan om het apparaat spanningsloos te maken door de stekker uit de wandcontactdoos te nemen en op die manier een harde reservoir te voeren.
Het euvel lijkt niet in de afstandsbediening te zitten, omdat de tv WEL gewoon in te schakelen valt. De afstandsbediening is ook al voorzien van verse batterijen, daar zal het dus ook niet aan liggen.

De Mediabox werkt verder goed, al is het bladeren door de tv-gids soms ook nogal traag.

Heeft iemand hier ervaring mee?
icon

Best beantwoord door Be rt 6 mei 2019, 23:36

Het ziet allemaal strak uit. @Deichmann

OK, je hebt dus de Mediabox XL aangesloten met een UTP kabel en in dit netwerk zit ook je modem.

De volgende problemen worden hierdoor veroorzaakt.
Je hebt nu 2 DHCP servers in 2 verschillende IP ranges in je netwerk en dit kan problemen geven met de internet verbinding.
Daarnaast zit er een bug in de Mediabox XL die problemen kan geven als een andere netwerken zichtbaar zijn buiten zijn eigen netwerk met Ziggo.
De Mediabox XL heeft een eigen IP adres voor de verbinding met Ziggo via de coax kabel voor apps, on-demand, replay, updates en de gids.

Op de Ziggo website staat dat het thuisnetwerk op deze manier moet werken, maar dat is nog nooit zonder problemen gebleven.

Volg de stappen in dit topic en laat SVP weten of de problemen voorbij zijn:
Thuisnetwerk storing of werkt niet of niet te installeren op Mediabox XL.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

6 Reacties

Je hebt al wat stappen gedaan.
De enige die nog over is, zijn de fabrieksinstellingen, je kunt dan wel de opnames bewaren, maar de ingeplande opnames ben je kwijt en die moeten dan opnieuw ingepland worden.

Maar voor die stap nog een paar vragen:
Kun je hier je signaalsterkte met een foto plaatsen of een nauwkeurige omschrijving als de box op NPO1 staat?
Druk op de Menuknop van je afstandsbediening.
Ga naar Opties.
Selecteer Diagnostiek en druk op OK.
Klik een paar keer op het pijltje naar beneden totdat je de opties Signaalsterkte en Signaalkwaliteit in beeld ziet.
Wacht even een paar seconden totdat de balk achter de opties wit kleurt.
Je ziet nu of de signaalkwaliteit en signaalsterkte Matig, Goed of Uitmuntend is.

=================================================================

Heb je de Mediabox XL of Horizon box opgenomen in een thuisnetwerk met je afstandsbediening?

En/of de Mediabox XL met een UTP kabel of via Wifi aangesloten aan je modem?

Laat SVP even weten, er zijn nogal wat problemen met deze wijze van aansluiten en instellen van de Mediabox XL.
Reputatie 7
Hoi @Deichmann,

Daar gaat iets inderdaad niet helemaal lekker met je afstandsbediening. Bert probeert je weer op weg te helpen, maar jammer genoeg horen we niks meer van je. Laat je nog wat van je horen?
De mediabox is aangesloten met een splinternieuwe, Ziggo-gecertificeerde coax-kabel op de wandcontactdoos in de huiskamer. Internetverbinding is bekabeld (via een accesspoint) naar mijn Ubee321 modem. De box is niet opgenomen in het thuisnetwerk. Telefoon zit gewoon op het modem in de meterkast.

OK het binnenkomend signaal is Goed.

Even een paar vragen over de aansluitingen, daar kan een obstructie zitten naar de Ziggo servers.

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?
Mocht dit een oude zijn, dan kan een Ziggo monteur die gratis vervangen en gelijk de rest nalopen en kijken of het probleem is opgelost.

En een foto van de wandcontactdoos SVP.
De verdeler op het AOP in de meterkast is nieuw, deze is vervangen gelijktijdig met het aansluiten van de Mediabox. De oude verdeler bleek nog een exemplaar te zijn dat geen bidiredtioneel signaal ondersteunt.

Vanaf het AOP gaat een splinternieuwe Hirschmann kabel met F-connectoren naar een eveneens splinternieuwe Hirschmann HMV41 signaalversterker. Vanuit de versterker gaat het signaal over een bestaande coax (origineel vanuit de bouw van de woning) naar de wandcontactdoos in de woonkamer.

De wandcontactdoos in de woonkamer bij de tv is een coax/UTP (CAT5) combinatie, waarvandaan een splinternieuwe Technetix kabel (verkregen via ziggo) naar de Mediabox gaat.

Nu ik toch bezig ben: het internetsignaal loopt,vanaf de verdeler op op het AOP via een door Ziggo geleverd Technetix kabeltje naar het Ubee321b modem. Van daaruit met een CAT6 FSTP kabeltje naar een Sitecom WLX-7000 accesspoint. Daarvandaan met een CAT5 FTP van een meter of 10 naar de coax/UTP wandcontactdoos. Daarvandaan wederom met een CAT6 FSTP kabeltje naar een TP-Link TL-SG105 Gigabit-switch en met nog een CAT6 FSTP kabeltje naar de Mediabox.

Het ziet allemaal strak uit. @Deichmann

OK, je hebt dus de Mediabox XL aangesloten met een UTP kabel en in dit netwerk zit ook je modem.

De volgende problemen worden hierdoor veroorzaakt.
Je hebt nu 2 DHCP servers in 2 verschillende IP ranges in je netwerk en dit kan problemen geven met de internet verbinding.
Daarnaast zit er een bug in de Mediabox XL die problemen kan geven als een andere netwerken zichtbaar zijn buiten zijn eigen netwerk met Ziggo.
De Mediabox XL heeft een eigen IP adres voor de verbinding met Ziggo via de coax kabel voor apps, on-demand, replay, updates en de gids.

Op de Ziggo website staat dat het thuisnetwerk op deze manier moet werken, maar dat is nog nooit zonder problemen gebleven.

Volg de stappen in dit topic en laat SVP weten of de problemen voorbij zijn:
Thuisnetwerk storing of werkt niet of niet te installeren op Mediabox XL.