Vraag

Mediabox XL heeft een irritante piep en blijft regelmatig hangen bij opnames

  • 6 december 2019
  • 9 Reacties
  • 571x Bekeken

Blijft regelmatig hangen bij afspelen van opnames en geeft vaak een irritante piep.

 


9 Reacties

Reputatie 7
Badge +35

Ik heb een vermoeden, (mediabox aangesloten aan modem), maar eerst even ook de volgende vragen om één en ander uit te sluiten.

Kun je hier je signaalsterkte met een foto plaatsen of een nauwkeurige omschrijving als de box op NPO1 staat?
Druk op de Menuknop van je afstandsbediening.
Ga naar Opties.
Selecteer Diagnostiek en druk op OK.
Klik een paar keer op het pijltje naar beneden totdat je de opties Signaalsterkte en Signaalkwaliteit in beeld ziet.
Wacht even een paar seconden totdat de balk achter de opties wit kleurt.
Je ziet nu of de signaalkwaliteit en signaalsterkte Matig, Goed of Uitmuntend is.
  
Heb je de Mediabox XL of Horizon box opgenomen in een thuisnetwerk met je afstandsbediening?
En/of is de Mediabox XL met een netwerkkabel aangesloten aan het modem?
Laat SVP even weten, er zijn nogal wat problemen met deze wijze van aansluiten en instellen van de Mediabox XL.

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Reputatie 7

@AldaenHans Goed dat je je hier meldt en wees welkom! Ga er even voor zitten zou ik zeggen en doorloop rustig de vragen van @Be rt. Deze info is erg belangrijk om de oorzaak en oplossing te vinden. 

Reputatie 7
Badge +35

Wat opnames betreft, kan ook in de Uitgebreide instellingen het Automatisch schijfbeheer uitzetten veel storingen met opnames voorkomen.

Reputatie 2
Badge

Er staat signaalsterkte goed

Signaal kwaliteit uitmuntend

Kabel van box komt vanuit Ziggo kastje naar box.

Bij optie uitgebreide instellingen heb ik 3 opties beeld- audio- en media box instellingen. Zie daar geen optie automatisch schrijfbeheer. Box blijft slecht opnemen en ik krijg bij kijken na tv, af en toe grijze balk boven in scherm dan valt geluid ook even weg. In balk staat iets van HDMI.... Groetjes Carla

Reputatie 2
Badge

Hier nog een foto van mijn aansluitingen, rood gaat naar box, groen naar modem. Aangesloten door Ziggo monteur

 

Nee, het zit zo.
Je hebt een 2 weg-Splitter op het AOP.
De ene kabel (groen) gaat met de rood gemarkeerde Connector naar de Input van Coax Versterker voor de TV-aansluitingen.
De MBXL zit op de Versterker aangesloten. Het is 1 van 2 aangesloten kabels.
De andere kabel aan de Splitter (ook groen) zal wel naar je Modem/Router gaan.

Wat me opvalt is dat de Power Adaptor van de Versterker een label heeft: 'Modem'.
Dat hoeft geen probleem te zijn, maar geeft toch stof tot nadenken.
Levert die Adaptor 12 Volt en minstens 300 mA? Dan is het ok.

Alles ziet er verder wel goed uit.

Reputatie 2
Badge

Neem aan dat dit allemaal klopt, is immers aangesloten door monteur van Ziggo. Wat die kabel levert zou het niet weten, ook dat zal oké zijn. Maar nu is mijn probleem niet opgelost. 

Op de adaptor in het stopcontact kun je lezen wat voor adaptor het is.
Het zal wel goed zijn. maar zeker weten is beter.
Ook een monteur  maakt wel eens een foutje.

Over je MBXL probleem kan ik niet veel zeggen. Zelf nooit een MBXL gehad.
Misschien dat @Be rt nog een idee heeft.. Omdat ik zijn naam noem, krijgt hij een xtra seintje.
Als hij geen uitweg meer ziet, dan kan hij bevorderen dat een Ziggo Moderator komt helpen voor een evt vervanging. Een Mod komt toch wel langs, maar dan wat sneller.

Zet je Postcode en huisnr alvast in je Community Profiel, als je dat nog niet deed.
Alleen een Mod kan dat zien. Als een Mod iets voor je zou moeten doen, dan kan daardoor meteen je klantdossier er worden bijgepakt.

Reputatie 7
Badge +35

Automatisch schijfbeheer moet daar toch ergens staan, ik kan je er niet exact naar toe leiden, omdat ik hier geen Mediabox XL meer heb.
Staat die niet in uitgebreide instellingen → media box instellingen?

Mogelijk komt er iemand langs die je precies de weg kan wijzen.

Wat betreft de HDMI melding, vermoed ik dat er even geen goede aansluiting is van de HDMI kabel.
Zet even de apparatuur in stand-by, uit met de afstandsbediening en haal de HDMI aan beide zijden los, stop ze daarna stevig in de aansluitingen.

Reageer