Beantwoord

Mediabox XL hapert regelmatig

  • 13 september 2018
  • 17 Reacties
  • 14173x Bekeken

Reputatie 5
Badge +8
Goedeavond,

Sinds vorige maand hapert mijn Mediabox XL. Het geluid valt vaak even kort weg (voorbeeld: Journaal NPO1 valt zo'n 60 keer weg in 20 minuten tijd), het beeld schokt af en toe licht. Op mijn slaapkamer heb ik een extra Mediabox XL zonder problemen.

Inmiddels al een aantal keer met de klantenservice gebeld en is er een monteur langsgeweest om een nieuw AOP te plaatsen. Modem is inmiddels ook vervangen (EPC3925 naar een Connect Box) en vandaag is een nieuwe Mediabox XL bezorgd.

Ook met de nieuwe Mediabox blijft het probleem zich voordoen, zucht.

Wat er al gedaan/geprobeerd is:
-Fabrieksinstelling (Mediabox)
-Thuisnetwerk draadloos en bekabeld ingesteld (bekabeld uiteraard zonder DHCP van de Mediabox)
-AOP vervangen
-Modem vervangen
-Nieuw 3-weg aftakelement (Hirschmann DFC0631) voor Mediabox XL + Extra -Mediabox XL + Modem
-Nieuwe kabels tussen AOP/aftakelement/Mediabox (Hirschmann Koka799)
-Alle connectors en dergelijke gecontroleerd (alles van Hirschmann, coax is Koka799 met f-connectors en KOKWI3/KOSWI3 stekkers).

De signaalsterkte is 'Goed' (precies in het midden), signaalkwaliteit is 'Uitmuntend'.

Ik hoop dat iemand dit herkent en een mogelijke oplossing heeft. Als er foto's gemaakt moeten worden dan hoor ik dat graag.

Alvast bedankt voor de moeite!
icon

Best beantwoord door Marco1861 16 september 2018, 11:39

@robbo

Ik zie bij mijn producten alleen de Mediabox XL:



De extra Mediabox XL heb ik nooit bij producten zien staan. Zou ik die wel moeten zien?

De zenders ophalen is nu 4 keer gedaan (2 keer klantenservice, 1 keer via het telefoonmenu en nu via Mijn Ziggo). De extra Mediabox XL heb ik al een aantal keer uitgezet (knopje, adapter eruit) en opnieuw opgestart.

De klantenservice heeft nu een melding gemaakt bij een andere afdeling. Hopelijk is het morgen opgelost...
Bekijk origineel

17 Reacties

Reputatie 7
Badge +26
Dit wil ook weleens helpen"automatisch schijfbeheer" uit zetten in de instellingen.
Ook mag de harde schijf niet te vol raken ( 80%?)

Wat bedoel je hiermee? "Thuisnetwerk draadloos en bekabeld ingesteld (bekabeld uiteraard zonder DHCP van de Mediabox) "
Thuisnetwerk in de box moet je juist uitschakelen.
Reputatie 5
Badge +8
Automatisch schijfbeheer staat uit, 0% schijfruimte gebruikt.

Eerst de Mediabox draadloos met het thuisnetwerk verbonden. Daarna heb ik hem uit het thuisnetwerk gehaald en met een UTP met de Connect Box verbonden (DHCP uit, gateway modus, dns 0.0.0.0, etc). Als laatste heb ik het thuisnetwerk op 'op de mediabox' gezet zonder de bibliotheek samen te stellen..
Reputatie 5
Badge +8
Vanmiddag krijg ik nieuwe kabels binnen.

- Alle coax vervang ik met Koka 9TS.
- De HDMI-kabels tussen de Mediabox en de HEOS Homecinema en de tv worden vervangen door Audioquest Carbon.
- Als extra optie sluit ik een Audioquest Carbon Optical aan tussen de Mediabox en de tv (tv/HEOS met HDMI-ARC) en eventueel ook nog een Audioquest Carbon Coaxiaal tussen de Mediabox en de HEOS.

Overigens werkt het geluid via Chromecast/WD TV/laptop via HDMI zonder problemen. Aan de tv zal het dus niet liggen.

Als dit niets oplost dan gooi ik Ziggo eruit (het liefst via het raam) en stap ik over naar KPN. Voor €90 per maand is het haperen te frustrerend .
Reputatie 7
Hey @Marco1861. Welkom hier! Wel heel jammer om te lezen dat de reden dat je hier bent zo negatief is. Dit moeten we samen kunnen oplossen!

Je geeft aan dat je de mediabox verbonden hebt met de modem. Mag ik vragen wat hier de reden voor is? Heeft de monteur dit geadviseerd? Er zijn namelijk vele (uitlopende) problemen bekend, wanneer je de mediabox met de modem verbindt.
Zou je de kabel eens los willen halen. Dan voor de zekerheid de mediabox nog 1 maal terugzetten naar de fabrieksinstellingen en aan willen kijken hoe het dan gaat?
Reputatie 5
Badge +8
Hoi Steefb & Lycke Ziggo,

Allereerst bedankt voor het meedenken!

De Mediabox XL was al niet meer verbonden met het thuisnetwerk/modem.

Gisteren heb ik alle bekabeling vernieuwd (Koka 9TS, HDMI, optisch en digitaal coaxiaal) en heb ik de Mediabox naar fabrieksinstellingen teruggezet. Sinds gisteravond geen enkele hapering meer gehad! Misschien juich ik iets te vroeg maar zo'n 18 uur zonder hapering is al een tijd niet meer voorgekomen.

Er is alleen nog wel een probleem met de extra Mediabox XL. Deze is gekoppeld maar hij geeft op alle zenders de melding dat ik een abonnement moet nemen (zie de afbeeldingen). Een aantal keer met de klantenservice gebeld en 3 keer een 'refresh-pakketje' ontvangen maar helaas werkt het nog niet. De serienummers kloppen wel met de gegevens bij Ziggo. Hebben jullie misschien een (gouden) tip?

Reputatie 7
Badge +24
@Marco1861 Wat je even kan proberen: log in op mijn ziggo> je tv diensten> scroll naar desbetreffende smartcard/mediabox. en haal de zenders opnieuw op. De box moet wel aan staan bij deze procedure.

Verder kan je even de box via knopje achterzijde even 1 a3 minuten uitzetten. Dit helpt ook wel eens.
Reputatie 5
Badge +8
@robbo

Ik zie bij mijn producten alleen de Mediabox XL:



De extra Mediabox XL heb ik nooit bij producten zien staan. Zou ik die wel moeten zien?

De zenders ophalen is nu 4 keer gedaan (2 keer klantenservice, 1 keer via het telefoonmenu en nu via Mijn Ziggo). De extra Mediabox XL heb ik al een aantal keer uitgezet (knopje, adapter eruit) en opnieuw opgestart.

De klantenservice heeft nu een melding gemaakt bij een andere afdeling. Hopelijk is het morgen opgelost...
Reputatie 7
Badge +24
Ok thx voor de terug koppeling. Succes verder. Gr Rob.
Reputatie 5
Badge +8
De extra Mediabox XL werkt weer, bedankt klantenservice!

Alle problemen zijn dus opgelost, hartelijk dank allen!
Wat was nu het probleem. Ik heb ook last van kortdurende haperingen in het geluid, dus mogelijk heb ik ook iets aan jouw oplossing.
Gr. YS de Jong
Reputatie 5
Badge +8
Wat was nu het probleem. Ik heb ook last van kortdurende haperingen in het geluid, dus mogelijk heb ik ook iets aan jouw oplossing.
Gr. YS de Jong


Is de Mediabox middels het thuisnetwerk verbonden? Deze functie kun je uitschakelen door 'Instellen Thuisnetwerk', 'Op de mediabox'. Geen bibliotheek samenstellen (door 'terug' te kiezen).

Hapert de internetverbinding ook? Vraag aan de klantenservice een nieuw modem (Connect-Box).

Daarnaast heb ik alle bekabeling vernieuwd.

Geen enkel probleem meer gehad! Succes!
@ysdejong

Kun je hier je signaalsterkte met een foto plaatsen of een nauwkeurige omschrijving als de box op NPO1 staat?
Druk op de Menuknop van je afstandsbediening.
Ga naar Opties.
Selecteer Diagnostiek en druk op OK.
Klik een paar keer op het pijltje naar beneden totdat je de opties Signaalsterkte en Signaalkwaliteit in beeld ziet.
Wacht even een paar seconden totdat de balk achter de opties wit kleurt.
Je ziet nu of de signaalkwaliteit en signaalsterkte Matig, Goed of Uitmuntend is.

Heb je de Mediabox XL of Horizon box opgenomen in een thuisnetwerk met je afstandsbediening?
En/of de Mediabox XL met een UTP kabel aangesloten aan je modem?
Laat SVP even weten, er zijn nogal wat problemen met deze wijze van aansluiten en instellen van de Mediabox XL.
Mijn mediabox is niet in het thuisnetwerk opgenomen. Signaalkwaliteit en sterkte zijn goed dan wel uitmuntend. Mediabox is niet op het modem aangesloten. Schijfbeheer is niet aktief.
Ik heb inmiddels een nieuwe hdmi- en een nieuwe (te korte, 5m.) coaxkabel gekregen. De laatste heb ik om die reden niet kunnen testen. Probleem niet opgelost. Ik krijg nu een nieuwe mb. Zouden de haperingen ook evt. aan een foutje in de software kunnen liggen. Met mijn vorige mediabox, Pace, had ik geen problemen.
Reputatie 7
@Ysdj. Goed dat je inmiddels een hoop dingen hebt weten te testen. Ik ben benieuwd hoe het met de nieuwe mediabox gaat!
Reputatie 6
Badge +19
Zouden de haperingen ook evt. aan een foutje in de software kunnen liggen. Met mijn vorige mediabox, Pace, had ik geen problemen.

Ligt zelden aan de software; Eerder aan de coaxkabel(s) of splitter(s), hdmi-kabel of een overvolle harde schijf (check even Mijn Opnames).
Inmiddels heb ik een nieuwe mb. Tot afgelopen maandag geen problemen. Echter, nadat ik de mb had opgenomen in mijn thuisnetwerk via de modem begonnen dezelfde problemen weer. Gisteren dus weer gauw het thuisnetwerk ontkoppeld en ik had weer een probleemloos geluid. Ik las elders over problemen met de ontvangst zodra je de mb opneemt in je thuisnetwerk. Dit zou dan wel een softwarebug zijn waar Ziggo vanaf zou weten. Toch jammer dat dit onderdeel dan niet werkt. Ik kan nu dus bv. de bestanden op mijn nas niet via de mb afspelen.
Tot zover deze update.
gr.
@ysdejong Je kunt je Mediabox XL als Acces Point gebruiken, maar dit is op eigen risico en zonder ondersteuning van Ziggo.

De Mediabox XL gebruiken als Access Point.

Reageer