Beantwoord

Mediabox XL gaat altijd naar deep stand-by (rode led onder toestel)

  • 11 maart 2019
  • 27 Reacties
  • 1732x Bekeken

Reputatie 3
Badge
Gisteren heb ik een abonnement genomen bij Ziggo en ik kreeg mee (1) een connect box, (2) een Mediabox XL en (3) een extra Mediabox (de Pace).
  • De Internet verbinding werkt prima en levert volgens speedtest de gecontracteerde 400/40;
  • De Mediabox XL was iets moeilijker te installeren, maar uiteindelijk werkt die ook goed;
  • De extra Mediabox (Pace) werkt ook. Gelukkig had ik nog een coax kabel lopen naar mijn slaapkamer, want dit oudere model bleek niet via Ethernet aan te sluiten. Anyway, ook de extra Mediabox werkt goed.
Ik ervaar echter een verveleld probleem: als ik stop met TV kijken, en de TV en de Mediabox XL uitzet met de afstandsbediening, dan gaat de Mediabox XL na verloop van tijd altijd in deep-standby. Ik kan dan met de afstandsbediening de Mediabox XL ook niet uit die stand-by mode halen. Ik zie dan onder de Mediabox XL een rood schijnsel. De enige manier om de Mediabox XL weer te kunnen gebruiken is door het apparaat met de schakelaar aan de achterkant uit en weer aan te zetten. Na een paar minuten opstarten verschijnt de tijd in het display en kan ik de box aanzetten. Na een tijdje kijken zet ik de box uit en herhaalt bovenstaande zich. Tamelijk frustrerend!

Wat heb ik al gedaan?
  1. Ik heb gekeken of er misschien een software update beschikbaar is, maar de box heeft de laatste software;
  2. Ik heb gecontroleerd wat de stand-by mode is, en energiegebruik staat op 'hoog' en daarmee zou de box volgens mij niet in deep stand-by moeten gaan;
  3. Ik heb een reset naar fabrieksinstellingen gedaan en heb het installatieproces opnieuw doorlopen. Daarbij draag ik er zorg voor dat de instelling hoog energieverbruik geselecteerd is.
Geen van deze acties leverde resultaat op. HELP! 😱

Heeft iemand anders dit meegemaakt? Zie ik iets over het hoofd? Tips?
icon

Best beantwoord door Evert 12 maart 2019, 22:43

Hij heeft inderdaad als het goed is extra boxen in z'n busje liggen 🙂 En omdat de box graag een perfect signaal lust, is het niet onverstandig om even alles te laten controleren door de monteur, zodat alles ook toekomst ready is 🙂 Vandaar dat ik adviseer om de monteur te laten komen.

Ik wacht de resultaten morgen af! 👍🏽
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

27 Reacties

Reputatie 3
Badge +2
Wat u kun doen is als de xl box aan is.
Is op afstandsbediening op menu dan met de pijl toets links na opties voorkeur stellingen op ok drukken dan na energieverbruik in stand by ok deze zou nu op eco staan zet je deze op hoog ok drukken dan zou deze niet meer rood worden en start de, e vrijwel meteen op. Alsjeopaan klikt op afstandsbediening.
Reputatie 3
Badge
Dank je wel voor je reactie @Fester 538 . Zoals ik al schreef staat bij mij energieverbruik al op hoog, maar gaat hij toch altijd naar deep standby. Het is echt heel vervelend...
Reputatie 7
Badge +30
Hoi optimist,

Wat een raar probleem! Wat gebeurt er als je de box op Eco zet, daarna uitzet en dan na een half uurtje (niet korter!) weer probeert aan te zetten? Welke kleur heeft dan het lampje voordat je de box aanzet? Als het geen verschil maakt, zet dan de box weer op de stand Hoog. Wie weet helpt het switchen van "Hoog" naar Eco en weer terug naar Hoog.

Ps. Als de box in de stand Midden of Eco staat, duurt het opstarten langer. Als het goed is, zie je dan van die blokjes op het display heen en weer gaan. Als dat bij jou ook het geval is, hoef je niet de stekker uit het stopcontact te halen, want door de (in jouw geval onterechte) energiebesparingsstand duurt het opstarten langer.

Groet,
Evert
Reputatie 2
Hallo @optimist

In het zelfde rijtje waar je het energie niveau op hoog hebt gezet.
Zit ook een optie automatisch naar standby.
Als je deze op 's nachts zet zou het over moeten zijn.
Ook start je mediabox xl dan sneller op.
Reputatie 3
Badge
@Evert Dank voor je reactie!

Ik heb het energieverbruik op stand 'eco' gezet, en daarna de Mediabox XL uitgeschakeld met de afstandsbediening. Na ongeveer tien minuten verkleurde de led on de decoder van amber naar rood. Ik heb toch het half uur afgewacht zoals je gevraagd had. Daarna heb ik geprobeerd de ontvanger in te schakelen met de afstandsbediening -- en dat mislukte. De enige manier om de ontvanger weer te laten werken is dan om het apparaat uit te schakelen met de schakelaar aan de achterzijde en dan weer in te schakelen.

Ik heb het energieniveau weer op 'hoog' gezet. Ik zal vanvond de ontvanger weer uitschakelen en dan zie ik morgenochtend wel of de ontvanger toch weer rood is.

Wat me opvalt is het volgende: als de ontvanger 'rood' is, dan kan ik hem niet inschakelen met de afstandsbediening. Is dat normaal? Ik snap dat het starten langer zou kunnen duren, maar helemaal niet starten? Dat is toch vreemd?
Reputatie 7
Badge +30
Dat is inderdaad heel gek. Brandt het lampje op de afstandsbediening wel even rood wanneer je op de powerknop drukt? En gebeurt er ook niets wanneer je even wacht nadat je de powerknop ingedrukt hebt, laten we zeggen 2 minuten?

Zo niet, haal dan vanavond de batterijen uit de afstandsbediening en stop die morgenochtend weer terug. Wie weet helpt dat 🙂
Reputatie 3
Badge
@ComputerSmurf De ontvanger staat op energieniveau hoog en verder staat de standby op 's nachts. De ontvanger gaat altijd na tien minuten naar deep standby (rode led onder de ontvanger). Daarna kan ik alleen verder na het uitschakelen van de ontvanger met de schakelaar aan de achterzijde, even wachten en weer inschakelen.
Dan een paar minuten wachten (zoekmodus) waarna op het display de tijd verschijnt. Pas dan kan ik de ontvanger inschakelen.
Reputatie 3
Badge
Dat is inderdaad heel gek. Brandt het lampje op de afstandsbediening wel even rood wanneer je op de powerknop drukt? En gebeurt er ook niets wanneer je even wacht nadat je de powerknop ingedrukt hebt, laten we zeggen 2 minuten?

Zeker! Ik heb echt alles geprobeerd, en ook lang gewacht maar als de ontvanger 'rood' is, dan start hij gewoon niet meer op. Wat ik ook probeer. Het zou normaal gesproken toch wel mogelijk moeten zijn om de ontvanger met de afstandsbediening op te starten toch?

Zo niet, haal dan vanavond de batterijen uit de afstandsbediening en stop die morgenochtend weer terug. Wie weet helpt dat :)


Ik zal het proberen, je weet maar nooit. Ik denk echter dat het echt aan de ontvanger ligt.
Dank voor het meedenken @Evert !
Reputatie 7
Badge +30
Ik vermoed dat het ook aan de ontvanger ligt, maar als we zoveel mogelijk zaken uitsluiten, hebben we hopelijk straks in 1 keer de goede oplossing :)
Mijn Mediabox XL staat in de stand Midden (lampje is ook rood), maar hij gaat gewoon bezig met opstarten wanneer ik op de powerknop van de AB druk, dus wat er bij jou gebeurt, is zeker niet in orde.

Hoe lang is 'lang gewacht'? En probeer de box eens aan te zetten als je ervoor staat en de AB richt op de box? Of deed je dat standaard al?

Ik bedenk me ineens, wat gebeurt er als je de powerknop op de voorkant van de box aantikt? Die zit helemaal rechts en is touchscreen.
Reputatie 3
Badge
Hoe lang is 'lang gewacht'? En probeer de box eens aan te zetten als je ervoor staat en de AB richt op de box? Of deed je dat standaard al?

Dat deed ik inderdaad standaard al. 😉

Ik bedenk me ineens, wat gebeurt er als je de powerknop op de voorkant van de box aantikt? Die zit helemaal rechts en is touchscreen.


Goed dat je me eraan herinnert, vergeten te melden. Ook die powerknop rechtsvoor werkt niet als de ontvanger in deep standby staat. Vreemd toch?
Reputatie 7
Badge +30
Als het morgenochtend nog steeds niet gaat, zou ik een monteur langs laten komen. Die is in de eerste 8 weken gratis, wie weet kan hij het oplossen :)
Die monteur kun je hier inplannen.

Maar eerst even afwachten of het wisselen van hoog, naar eco en weer terug naar hoog gaat helpen 🙂
Reputatie 3
Badge
We gaan het zien, morgen. Ik weet niet of het veel zin heeft om een technicus thuis te laten kijken naar het probleem. Neemt zo iemand een vervangende ontvanger mee?
Het signaal is goed, de kwaliteit 100%, zowel op de Mediabox XL als de extra mediabox en ook het modem werkt keurig op 400/40 volgens speedtest.net.

Ik vermoed een software / hardware probleem op de ontvanger, en ik denk dat omwisselen een snelle oplossing zou bieden (?).

Anyway, ik zal morgen even posten hoe de ontvanger er morgenochtend bij staat.

(P.S. Ik heb de tiptoets aan de voorzijde getest als de ontvanger niet 'rood' is, en dan werkt die wel! Ik kan de box dan uit- en aanzetten.)
Reputatie 7
Badge +30
Hij heeft inderdaad als het goed is extra boxen in z'n busje liggen 🙂 En omdat de box graag een perfect signaal lust, is het niet onverstandig om even alles te laten controleren door de monteur, zodat alles ook toekomst ready is 🙂 Vandaar dat ik adviseer om de monteur te laten komen.

Ik wacht de resultaten morgen af! 👍🏽
Reputatie 3
Badge
@Evert Helaas deze ochtend precies hetzelfde issue -- de rode gloed onder de ontvanger, en ik kon de ontvanger niet aanzetten met de afstandsbediening en ook niet met de power tip toets rechtsboven. Ik kon de ontvanger zelfs helemaal niet meer opstarten nadat ik hem uitgezet had met de schakelaar aan de achterzijde. Als ik hem dan aanzet, alleen een wit licht onder de ontvanger, geen beeld (zelfs geen welkom beeld), geen zoekmodus. Weer uitgedaan, tien minuten gewacht, aangezet maar geen beeld geen opstartcyclus. 😥

Ik ga een technicus inplannen zoals je adviseerde. Ik laat weten hoe een en ander afloopt.
Reputatie 7
Badge +30
Top! Ik ben benieuwd! 🙂
Reputatie 3
Badge
Technicus komt komende vrijdagmiddag langs. Daarna meld ik me weer.

Voor zover bedankt @Evert . Super!
Klinkt wat wij ook hebben, soms wil hij echt niet aan en dan zet ik hem uit en weer aan.

Ik heb ook heel veel beeldproblemen met deze box (is de 2e al) ben het na aan het bij houden zoals de monteur heeft gevraagd.
Al met al vind ik deze boxen rommel, en had gehoopt al een betere te krijgen, maar dat is er niet.

Al met al staan wij op het punt de tv de deur uit te gooien en dan maar een ander tv abonnement (streaming) te nemen.
Groet,
Xsjlo
Reputatie 3
Badge
Ai, da's vervelend @xsjlo . Ik ben eerder klant geweest bij Ziggo, en indertijd dezelfde decoder in bruikleen gehad. Destijds had ik er totaal geen problemen mee. Mmmm...

Ik las ergens dat er binnen een maand of drie (kan ook wat langer duren) een nieuw model ontvanger door Ziggo gebruikt zal gaan worden. Wellicht is het de moeite waard om daar nog even op te wachten in jouw geval?
Ai, da's vervelend @xsjlo . Ik ben eerder klant geweest bij Ziggo, en indertijd dezelfde decoder in bruikleen gehad. Destijds had ik er totaal geen problemen mee. Mmmm...

Ik las ergens dat er binnen een maand of drie (kan ook wat langer duren) een nieuw model ontvanger door Ziggo gebruikt zal gaan worden. Wellicht is het de moeite waard om daar nog even op te wachten in jouw geval?

@optimist Ja erg vervelend is het aan het worden.
We hebben de tv meestal uit nu, omdat het niet leuk kijken is.
Wij hebben ons ingeschreven op glasvezel omdat we al een jaar aan het klieren zijn met de tv. Dat wordt nu aangelegd en het eind van het jaar gaan we om, en hoop ik nu wel goed te te kijken daar het nu niet lukt.
Voorheen op koper hadden we geen enkel probleem met de tv, alleen internet was te traag 😞
Reputatie 4
Badge +4
Vergeet de waardeloze 2012 horizon. Wacht tot de nieuwe mediabox next
Reputatie 3
Badge
@Evert Een korte update: technicus is vandaag langsgekomen. Hij constateerde dat er inderdaad iets mis moest zijn met de decoder. Hij zag dat de decoder inderdaad in 'deep standby' gaat terwijl energieniveau op hoog staat en dat er dan ook niets meer mee te doen valt.
Helaas had hij geen vervangende apparatuur, dus nu is het wachten op een vervangende decoder die opgestuurd zal worden.
De technicus kon verder weinig doen, maar nam wel even de tijd om de aansluiting enigszins te fatsoeneren. Blij mee! 😌
Reputatie 7
Badge +35
Vergeet de waardeloze 2012 horizon. Wacht tot de nieuwe mediabox next
Dan zou je nog wel eens even kunnen wachten voor er 1,4 miljoen boxen zijn omgewisseld.

Gelukkig is de Mediabox XL niet voor iedereen waardeloos en werkt hij bij velen behoorlijk goed.
Reputatie 3
Badge
En meteen gisterenavond een mailtje ontvangen met de bevestiging dat een vervangende Mediabox XL zal worden verstuurd. 🙂 We wachten af!
Reputatie 7
Badge +35
@optimist TOP, laat SVP even weten of alles naar wens verloopt en werkt?
Reputatie 3
Badge
Vandaag kwam de vervangende Mediabox XL. Aangesloten, en tijdens de installatieprocedure kreeg ik de foutmelding dat de Mediabox contact verloren had met het netwerk. 🤔

Ik dacht: "Het zal toch niet? Nog een decoder die niet helemaal in order is?"

Nogmaals geprobeerd en nu liep de installatieprocedure wel helemaal door. Ik heb even getest, alles lijkt prima te werken. Box in stand-by, en na een uurtje kon ik het apparaat zowaar meteen inschakelen! 👍🏻

Wat mij betreft opgelost! Super!

Dank jullie wel @Evert @Fester 538 @ComputerSmurf @Be rt voor jullie tips. Zeer gewaardeerd!