Beantwoord

Mediabox problemen.


  • Gedreven Meedenker
  • 15 reacties
Hallo. Ik heb sinds anderhalf jaar de Ziggo Mediabox. Het meest nutteloze en frustrerende apparaat dat ik ooit in huis gehad heb. In het begin moest ik hem steeds opnieuw installeren, veel gestotter, duurt lang met opstarten. Het was zo erg dat ik een raspberry pi heb gekocht en daarmee veel content kon kijken zonder er weet ik hoelang op te wachten.

Op aanraden van de Ziggo mensen heb ik een versterker gehaald, specifiek 1 die 2 richtingen op kan praten; want ze konden wel langskomen om te onderzoeken, maar als blijkt dat het aan de bekabeling in huis ligt dan komen er kosten achterweg.

Afijn, ik heb eea verbouwd en een nieuwe kabel naar de tv gebracht. Hooguit 15 meter van het AOP. Als ik de mediabox rechtstreeks aansluit, is er in de diagnostiek te zien dat het signaal niet eens matig is, kwaliteit is matig. Als ik de versterker ertussen doe, is het signaal matig, maar kwaliteit uitmuntend...

Enige tijd geleden eindelijk een update. Het lijkt allemaal wat beter, duurt nog steeds 2 minuten voordat hij aanstaat, maar Netflix werkte, dat was voor mij al heel wat.
Afgelopen donderdag begint opnieuw de ellende. Netflix blijft op het logo staan, ik heb alles geprobeerd, versterker ertussen, tussenweg, opnieuw installeren (werkelijk, dat duurt gewoon een uur!). Niets helpt en ik geef het op. Mijn kinderen zijn andere dingen gaan doen, terwijl ik klooi met de mediabox.

Een dag later dat ding weer aan. Netflix doet het, maar helaas maar voor even. Ik lees de troubleshooting guide door: zet de mediabox uit en wacht 20 minuten.
Kom op, het is 2018. 20 minuten wachten? Als ik iets wil zien en het werkt niet ga ik niet 20 minuten wachten op wat dat ding ook doet ondertussen. Meestal wil ik iets met de kids zien, die zijn dan allang ergens anders mee bezig.

Kan er alsjeblieft iets gedaan worden aan dit hopeloze inferieure apparaat? Een raspberry pi van 35 euro werkt beter, sneller en stabieler dan dit ding, vreet veel minder stroom, maar kan helaas niet de zenders van de tv en (nog) geen netflix draaien. Is er een alternatief product?

Ik wou nu net even met mijn zoon iets van Netflix kijken, maar dat ding doet het weer niet. Ik ga niet weer dat hele ding resetten of afmelden op alle apparaten in mijn netflix account, als ik in het menu op Apps klik, gebeurt er gewoon helemaal niets.
icon

Best beantwoord door Mike01456 16 mei 2018, 15:42

Je signaal is behoorlijk verstoord. De coax kabel die je gebruikt is van goede kwaliteit.
Het probleem zit hem hoogstwaarschijnlijk in je ' antieke' wandcontactdoos in de woonkamer. Hierdoor heb je dus ook al die tijd al die problemen met de tv-diensten.

Mogelijk is de nieuwe coax kabel niet correct gestript, of zitten er haartjes om de kern. Dit zou je kunnen controleren.
Heb je toevallig een male-connector die je op de coax kunt zetten die het wandcontactdoos in gaat, zodat er een rechtstreekse verbinding is?

Dit zou je kunnen testen naast het advies van Evert.

Bekijk origineel

19 Reacties

Reputatie 7
Badge +25
Hoi Jo0Lz,

Dat je na anderhalf jaar het zat ben, kan ik goed begrijpen! Goed dat je nu hier je problemen meldt! 🙂 Had je eigenlijk veel eerder moeten doen 😉
Zo te merken ligt het niet zo zeer aan de box, maar aan het signaal wat niet goed is. De signaalkwaliteit moet namelijk altijd uitmuntend zijn. Is die dat niet, dan is er sowieso wat mis. Verder moet de signaalsterkte voor het beste resultaat ergens in Goed staat als je het signaal controleert bij NPO1.

Kun je een foto posten van het AOP? Dat is de plek waar Ziggo je huis binnenkomt. Als de Mediabox XL daar niet rechtstreeks op aangesloten zit, maar er nog iets tussen zit zoals een wandcontactdoos, zou je daar dan ook een foto van willen posten?

Groet,
Evert
Hallo Evert,

Ik heb net even gekeken, zonder versterker op NPO1 is het balkje signaalsterkte niet eens gevuld, signaalkwaliteit is matig. Met versterker gaat hij naar Matige sterkte, uitmuntende kwaliteit, maar netflix werkt niet en de apps pagina opent niet eens.

AOP



Wandcontactdoos (stekker AOP gaat hierheen)



Signaalsterkte zonder versterker:



Overigens al meerdere keren aan de helpdesk uitgelegd dat het vorige apparaat (humax) het prima deed. Alleen de nickelodeon zenders deden vaak raar, maar daar kijken die kids nu niet meer naar. (Zijn er te oud voor denk ik ;))
Reputatie 7
Badge +25
De Mediabox XL is gevoeliger voor een slecht signaal dan de Humax, maar het niet goed kunnen ontvangen van de nickelodeon zenders geeft al aan dat het signaal ook al niet goed was toen je de Humax gebruikte.

Kun je de SQ601 van het AOP afdraaien en daar dan weer een foto van maken? En is het mogelijk dat je als test even de Mediabox XL direct aansluit op het AOP en dan kijkt wat de sterkte en kwaliteit is?

Groeten!
Reputatie 2
Badge
Je signaal is behoorlijk verstoord. De coax kabel die je gebruikt is van goede kwaliteit.
Het probleem zit hem hoogstwaarschijnlijk in je ' antieke' wandcontactdoos in de woonkamer. Hierdoor heb je dus ook al die tijd al die problemen met de tv-diensten.

Mogelijk is de nieuwe coax kabel niet correct gestript, of zitten er haartjes om de kern. Dit zou je kunnen controleren.
Heb je toevallig een male-connector die je op de coax kunt zetten die het wandcontactdoos in gaat, zodat er een rechtstreekse verbinding is?

Dit zou je kunnen testen naast het advies van Evert.
Hierbij een foto van het AOP zonder de SQ601



Signaal rechtstreeks op AOP:



Wordt dus niet echt beter...
Mike01456 schreef:

Je signaal is behoorlijk verstoord. De coax kabel die je gebruikt is van goede kwaliteit.
Het probleem zit hem hoogstwaarschijnlijk in je ' antieke' wandcontactdoos in de woonkamer. Hierdoor heb je dus ook al die tijd al die problemen met de tv-diensten.

Mogelijk is de nieuwe coax kabel niet correct gestript, of zitten er haartjes om de kern. Dit zou je kunnen controleren.
Heb je toevallig een male-connector die je op de coax kunt zetten die het wandcontactdoos in gaat, zodat er een rechtstreekse verbinding is?

Dit zou je kunnen testen naast het advies van Evert.



Een nieuwe wandcontactdoos zou een beter resultaat moeten geven? Als ik eea toch open moet maken om ernaar te kijken wil ik nog wel even langs de bouwmarkt om een nieuwe op te halen. De kabels zijn idd van de Hornbach "geschikt voor Ziggo"...
Hallo @Jo0Lz,
Ik zou niet zelf iets aan de AOP in de meterkast veranderen, dat is de eindverantwoordelijkheid en voor rekening van Ziggo.
Zonde om er zelf kosten voor te maken.
Reputatie 7
Badge +25
Heb je dezelfde kabel gebruikt voor het rechtstreeks aansluiten op het AOP? Zo ja, probeer dan eens een andere kabel. Want stel dat het aan de kabel ligt en er komt een monteur, zul je die moeten betalen. Heb je met een andere kabel nog steeds dezelfde resultaten, dan zal er een monteur moeten komen die dan ook gratis is. En wie weet vervangt hij dan ook wel die wandcontactdoos:)

Heb je geen kabel meer, dan zou je Ziggo kunnen bellen met de vraag of ze er eentje willen opsturen, meestal doen ze dat wel.
Reputatie 7
Badge +25
@N.N., de wandcontactdoos is verouderd, het AOP niet al zal een monteur die waarschijnlijk wel vervangen.
N.N. schreef:

Hallo @Jo0Lz,
Ik zou niet zelf iets aan de AOP in de meterkast veranderen, dat is de eindverantwoordelijkheid en voor rekening van Ziggo.
Zonde om er zelf kosten voor te maken.



Dat was ik ook niet van plan. De antieke wandcontactdoos (die ik heb hergebruikt na het verplaatsen) wil ik wel vervangen.

Evert96 schreef:

Heb je dezelfde kabel gebruikt voor het rechtstreeks aansluiten op het AOP? Zo ja, probeer dan eens een andere kabel. Want stel dat het aan de kabel ligt en er komt een monteur, zul je die moeten betalen. Heb je met een andere kabel nog steeds dezelfde resultaten, dan zal er een monteur moeten komen die dan ook gratis is. En wie weet vervangt hij dan ook wel die wandcontactdoos:)

Heb je geen kabel meer, dan zou je Ziggo kunnen bellen met de vraag of ze er eentje willen opsturen, meestal doen ze dat wel.



Oei, dat zou ik even moeten controleren, ben bang van niet. Had ooit wel een lange "originele" zwarte van Ziggo, geen idee waar die is gebleven.
Reputatie 7
Badge +25
Als je um niet meer kunt vinden, Ziggo kan tot 5 meter gratis opsturen. Heb je langer nodig, dan zul je die zelf moeten kopen.
Evert96 schreef:

Als je um niet meer kunt vinden, Ziggo kan tot 5 meter gratis opsturen. Heb je langer nodig, dan zul je die zelf moeten kopen.



Lengte is moeilijk in te schatten, ik had nog veel coax over en heb net een kabel rechtstreeks naar het AOP gebracht. Signaalsterkte halverwege Matig en Signaalkwaliteit Uitstekend. Apps en Netflix doen 't nog steeds niet...

Edit: Met de versterker erbij heb ik op 't randje matig/goed signaalsterkte. Ik vind het vreemd dat Netflix blijft weigeren, na de update van de mediabox heeft hij het eigenlijk altijd gedaan en sinds twee week geleden ineens niet meer... Ook is de internet snelheid wel gewoon ok: 393Mbps down, 41Mbps up: http://www.speedtest.net/result/7314494544
Reputatie 7
Badge +25
De signaalkwaliteit is in ieder geval weer in orde, wat dus zou betekenen dat de vorige kabel niet in orde was, maar de sterkte is nog te weinig. Die moet voor een goed resultaat, bij NPO1, ergens in Goed staan.
Welke versterker heb je precies?

Heb je een utp kabel tussen je modem en de Mediabox XL? Of heb je de Mediabox opgenomen in het thuisnetwerk? Zo ja, dit veroorzaakt ook de problemen die jij ervaart.

Welk modem heb je? Want misschien komt het signaal net iets te zwak bij je binnen. Binnen het modem kun je ook de signaalwaardes uitlezen. Mochten die goed zijn, dan weet je dat het signaal naar de Mediabox meer versterkt moet worden. Is het signaal op het modem ook net krap aan, dan kan er misschien buiten wat aangepast worden.
Evert96 schreef:

De signaalkwaliteit is in ieder geval weer in orde, wat dus zou betekenen dat de vorige kabel niet in orde was, maar de sterkte is nog te weinig. Die moet voor een goed resultaat, bij NPO1, ergens in Goed staan.
Welke versterker heb je precies?


Ik denk dat het eerder aan de wandcontactdoos lag, deze heb ik zojuist vervangen. De kabel die ik er net tussen had was erg lang, meer dan 20 meter. Ik heb net alles weer aangesloten en het korte kabeltje even voorzien van nieuwe stekkers (tussen de mediabox en de wandcontactdoos).

De versterker moet er nog wel tussen, maar ik heb nu op NPO1 een kwart goed aan signaalsterkte. Kwaliteit is uitstekend. Ik heb alles van de stroom gehad om de contactdoos te vervangen en nu werkt Netflix evenals het App menu...
De versterker (Hirschmann ZVA128) kan niet ingesteld worden.





Evert96 schreef:

Heb je een utp kabel tussen je modem en de Mediabox XL? Of heb je de Mediabox opgenomen in het thuisnetwerk? Zo ja, dit veroorzaakt ook de problemen die jij ervaart.


Nee, ik gebruik geen telefonie of netwerk via de mediabox. In 1 van de andere draadjes al eens gelezen dat het problemen kan geven hij staat in gateway modus. Overigens heb ik begrepen dat met de nieuwe software dat geen probleem meer moest zijn...

Evert96 schreef:

Welk modem heb je? Want misschien komt het signaal net iets te zwak bij je binnen. Binnen het modem kun je ook de signaalwaardes uitlezen. Mochten die goed zijn, dan weet je dat het signaal naar de Mediabox meer versterkt moet worden. Is het signaal op het modem ook net krap aan, dan kan er misschien buiten wat aangepast worden.


Ik heb een TC7210.Z:



Ik zou niet weten of deze waarden juist zijn. Internet snelheid is zoals genoemd wel ok.

Ik blijf het vreemd vinden dat die Mediabox zo'n zwak signaal krijgt. Er zit toch een versterker in het apparaat zelf? Dit is op korte afstand tot de meterkast en AOP, ik kan me voorstellen dat dit problemen geeft bij veel mensen die een grotere afstand moeten overbruggen. Ik ben wel blij dat Netflix en het app menu nu weer werken, maar ik blijf voorzichtig, dit is al eens vaker gebeurd en dan toch stopt het opeens weer met functioneren.

To be continued.

In ieder geval bedankt voor alle hulp tot nog toe!
Reputatie 7
Badge +25
Jo0Lz schreef:

Ik denk dat het eerder aan de wandcontactdoos lag, deze heb ik zojuist vervangen. De kabel die ik er net tussen had was erg lang, meer dan 20 meter. Ik heb net alles weer aangesloten en het korte kabeltje even voorzien van nieuwe stekkers (tussen de mediabox en de wandcontactdoos).

Maar net had je toch met de 'oude' kabel de Mediabox XL ook rechtstreeks aangesloten op het AOP? Toen had je een kwaliteit die niet uitstekend was. Of zat de wandcontactdoos er nog tussen?

De versterker moet er nog wel tussen, maar ik heb nu op NPO1 een kwart goed aan signaalsterkte. Kwaliteit is uitstekend. Ik heb alles van de stroom gehad om de contactdoos te vervangen en nu werkt Netflix evenals het App menu...

Super, dat klinkt goed! Bij een lengte van 20 meter is een versterker inderdaad (bijna) een vereiste. Hopelijk staat straks de sterkte niet in uitstekend wanneer je de versterker ertussen zet, want dan heb je weer te sterk signaal 😉

Over het thuisnetwerk hoef jij je nu inderdaad geen zorgen over te maken, geen utp kabel tussen modem en box en gateway modus is perfect! Helaas heeft de laatste software die bug niet aangepakt, het is dus nog steeds niet aan te raden.

Wat betreft de signaalwaardes binnen je modem, die vallen binnen de marges, maar veel ruimte is er niet over, de downstream is wat laag, maar niet te laag en de upstream is wat hoog, maar niet te hoog. Als een monteur een keertje in de eindversterker moet zijn, mag ie jouw signaal wel ietsje meer versterken vind ik, maar goed, uiteindelijk is het Ziggo die daarover gaat, niet ik 😉

Het signaal wordt inderdaad in de Mediabox XL een beetje aangepast, maar daar zit natuurlijk ook een maximum aan. Zoals eerder gezegd in dit bericht, heb je bij 20 meter coax zo goed als altijd een versterker nodig, er wordt vanaf 10 meter al een versterker geadviseerd..

Ik hoop in ieder geval met je mee dat Netflix en de apps blijven werken! 🙂
Mocht het weer een keer niet werken, kijk dan even op het display van de Mediabox XL of daar in het rood 'offline' op staat.

Graag gedaan en ik ben benieuwd hoe alles er de komende tijd uit gaat zien! 🙂
Evert96 schreef:

Maar net had je toch met de 'oude' kabel de Mediabox XL ook rechtstreeks aangesloten op het AOP? Toen had je een kwaliteit die niet uitstekend was. Of zat de wandcontactdoos er nog tussen?


Ik had alleen de splitter er tussenweg gehaald. Rechtstreeks kon pas toen ik zelf van de coax die ik overhad even een tijdelijke kabel had gefabriceerd. Dus die oude wandcontactdoos zat er alsnog tussen. Ik had overigens niet door dat zoiets zo'n invloed had op het signaal, heb nu 1 met een keurmerk van de horbach geplaatst.

Super, dat klinkt goed! Bij een lengte van 20 meter is een versterker inderdaad (bijna) een vereiste. Hopelijk staat straks de sterkte niet in uitstekend wanneer je de versterker ertussen zet, want dan heb je weer te sterk signaal ;)


Met de versterker ertussen is het signaal zoals op de foto. Net over het randje van matig, heb net een paar keer de box uitgezet en weer aan, de apps en netflix blijven werken. Ik ben voorzichtig positief.

Over het thuisnetwerk hoef jij je nu inderdaad geen zorgen over te maken, geen utp kabel tussen modem en box en gateway modus is perfect! Helaas heeft de laatste software die bug niet aangepakt, het is dus nog steeds niet aan te raden.

Wat betreft de signaalwaardes binnen je modem, die vallen binnen de marges, maar veel ruimte is er niet over, het is wat laag, maar niet te laag. Als een monteur een keertje in de eindversterker moet zijn, mag ie jouw signaal wel ietsje meer versterken vind ik, maar goed, uiteindelijk is het Ziggo die daarover gaat, niet ik ;)


Dit kan ik nog wel eens aankaarten. Ik heb zelf in ieder geval er nu alles aan gedaan, mochten er weer problemen optreden dan ga ik gewoon bellen en ze naar dit draadje verwijzen, misschien is het modjesmaat opschroeven van het signaal dan voldoende.

Ik hoop in ieder geval met je mee dat Netflix en de apps blijven werken! 🙂
Mocht het weer een keer niet werken, kijk dan even op de display van de Mediabox XL of daar in het rood 'offline' op staat.

Graag gedaan en ik ben benieuwd hoe alles er de komende tijd uit gaat zien! :)


Laten we hopen dat het stil blijft 😉
Reputatie 7
Badge +25
Jo0Lz schreef:


Ik had alleen de splitter er tussenweg gehaald. Rechtstreeks kon pas toen ik zelf van de coax die ik overhad even een tijdelijke kabel had gefabriceerd. Dus die oude wandcontactdoos zat er alsnog tussen. Ik had overigens niet door dat zoiets zo'n invloed had op het signaal, heb nu 1 met een keurmerk van de horbach geplaatst.

Ah, ik snap het! Sja, vroeger waren er nog niet zoveel stoorbronnen zoals nu, dus oude materialen zijn ook niet bestand tegen die stoorbronnen. Een Hornbach keurmerk is niet voldoende, er moet (voor een gegarandeerde goede werking) een Kema Keur opzitten of het Ziggo geschikt logo.

Met de versterker ertussen is het signaal zoals op de foto. Net over het randje van matig, heb net een paar keer de box uitgezet en weer aan, de apps en netflix blijven werken. Ik ben voorzichtig positief.

Helder! Is in principe genoeg, of zou in ieder geval genoeg moeten zijn! 🙂

Laten we hopen dat het stil blijft ;)

Haha, het is ook leuk om te lezen dat alles nog steeds goed werkt hoor ☺ 😉

Geniet er in ieder geval weer van en een fijne avond! 😎
Reputatie 7
Wat een prachtig topic zo, @Evert96 en @Jo0Lz. Jullie zijn beide echt enorm #LekkerBezig. Een hoop informatie, vele belangrijke vragen en uitgebreide antwoorden ondersteund met foto's. Echt top!
Mochten er updates zijn, horen we natuurlijk graag van je!
Nou, een maand verder nog niet 1 keer problemen gehad met Netflix op de mediabox. Wel af en toe op diverse zenders kleine hiccups tijdens het kijken maar niets storend genoeg om actie te ondernemen.

Thanks!

Reageer