Beantwoord

Horizon mediabox en vreemd beeld.

  • 22 juli 2017
  • 6 reacties
  • 1361 keer bekeken

Vorige week konden we Netflix niet openen via de mediabox. Het bleek een flinke storing.

Toen deze voorbij was, was het nog steeds niet mogelijk te zijn om Netflix te openen.
Ziggo gebeld. Vanuit Ziggo is toen de mediabox gereset. Sinds dat moment verspringt het beeld regelmatig naar bijgevoegd beeld, dat een paar minuten zo blijft om vervolgens weer over te gaan naar normaal beeld.
Ziggo opnieuw gebeld. Op aanraden van Ziggo heb ik een andere HDMI-kabel gebruikt. Het is iets beter geworden, maar nog niet weg.

Weet iemand wat dit is, hoe het wordt veroorzaakt en hoe dit probleem te verhelpen is?

icon

Best beantwoord door Be rt 22 juli 2017, 23:10

Je kunt proberen om in menu > opties > uitgebreide instellingen de uitgang op RGB te zetten en op 720p.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

6 Reacties

Je kunt proberen om in menu > opties > uitgebreide instellingen de uitgang op RGB te zetten en op 720p.
Beste Bert,

Dank voor je snelle reactie.

Ik heb je advies meteen opgevolgd. Zo te zien is het probleem opgelost. Ik laat je nog weten of het definitief wegblijft.

Hartelijke groet,

Henri
Goedemorgen Bert,

Het rare beeld blijft weg. Je doet je naam eer aan: super user.

Ik weet niet precies wat ik veranderd heb, maar ik vermoed dat er beeldinstellingen van de verbinding tussen de mediabox en de tv aangepast zijn. Mogelijk door een ouder type TV?

Nogmaals, heel hartelijk bedankt.

Hartelijke groet,


Henri
Mooi opgelost.☺
Als je wilt kun je mijn antwoord als beste antwoord aanmerken, dan komt in het vraagblok te staan en zien mensen die dit ook hebben direct het beste antwoord.
Sorry
Was niet zo bedoeld.
OK, dank voor je bericht.☺