Beantwoord

Extra Mediabox XL probleem - 2 rode LEDjes voorop

  • 3 november 2018
  • 85 Reacties
  • 27052x Bekeken


Toon eerste bericht

85 Reacties

Reputatie 4
Badge +2
Voordat ik Ziggo zou gaan bellen nog eens goed op internet gezocht naar tips. Het blijkt dat de meegeleverde handleiding hier en daar flink rammelt. Ongelofelijk eigenlijk, voor een product met deze leeftijd...

Afijn... front panel reset op de grote box gedaan, front panel reset op de kleine box en eindelijk wilde deze ook updaten naar de laatste versie. Zonder de front panel reset op de grote box lukte dat niet

Tot nu toe 2 dagen storingsvrij...!
Reputatie 5
Badge +2
Hoe doe ik een zgn front panel reset op de extra mediabox xl??
Reputatie 4
Badge +2
Hetzelfde als op de grote box. Schakelaar aan de achterkant uit. Na 10 sec schakelaar aan en binnen 2 sec op de aan/uit knop aan de voorkant drukken en vasthouden. Na 3x het welkomslogo te hebben gezien de knop loslaten
Reputatie 5
Badge +2
Hetzelfde als op de grote box. Schakelaar aan de achterkant uit. Na 10 sec schakelaar aan en binnen 2 sec op de aan/uit knop aan de voorkant drukken en vasthouden. Na 3x het welkomslogo te hebben gezien de knop loslaten

Nee dat werkt helaas niet op de extra xl box 😔
Reputatie 4
Badge +2
Dat werkt wel, al meerdere keren gedaan. Lukt me altijd. Die 2 sec is heel belangrijk, timing dus
Reputatie 5
Badge +2
Dat werkt wel, al meerdere keren gedaan. Lukt me altijd. Die 2 sec is heel belangrijk, timing dus

Je hebt helemaal gelijk, ik was voor die 2 sec een keer te snel en te laat denk ik 😂
Nu wel gelukt, bedankt
Iemand nog een idee?
ik heb de hard reset gedaan voor de extra media box.
ik kom niet verder dat ik dan de keuze moet maken voor een land. Mijn afstandsbediening reageert niet meer. Hoe kan in dit oplossen
Reputatie 7
Badge +28
@VinceK Vanwege die reset moet de afstandsbediening opnieuw gekoppeld worden.
Zie hier hoe het moet.
Ik heb een aantal stappen overgeslagen, dus je ziet waarschijnlijk van alles langs schieten. Hij stopt bij stap 5, daar moet je beginnen 🙂
@Evert heb nu gelukkig de afstandbediening weer gekoppeld.
Als ik nu de reset uitvoer krijg ik de keuze taal en land en beiden pakt hij gewoon maar daarna valt hij weer uit het systeem probeert meermaals te herstarten, maar blijft steeds terug vallen in de oude fout met 2 lampjes.
Tussendoor 1x de keuze gehad voor energie stand hoog en daarna kwam ie niet verder. Nu een uur van alles geprobeerd en gewacht.
Heb al een nieuwe aangevraagd bij Ziggo en deze wordt me toegestuurd.
Jij nog een idee waar het aan kan liggen.
Reputatie 7
Badge +28
Waar het door komt, weet ik niet, maar die 2 lampjes betekenen meestal het einde van de Mediabox. Dus het vervangen lijkt me het juiste 🙂

Reageer