Beantwoord

Extra Mediabox XL probleem - 2 rode LEDjes voorop


Ik zie heel veel topics langskomen met problemen die te maken hebben met de mediabox extra. Ook bij mij is het probleem dat hij niet opstart, er branden twee rode lampjes aan de voorzijde. Ik heb hem verschillende keren opnieuw verbonden met de mediabox xl, maar het probleem blijft zich voordoen. Nu heb ik contact gehad met ziggo hierover. Hun antwoord luidt: het binnenkomende signaal op de mediabox is te sterk. Ik zou hier een langere kabel aan moeten bevestigen of er een splitter tussen zetten om het signaal af te zwakken. Iemand hier die er ervaring mee heeft.
icon

Best beantwoord door Mark Ziggo 19 november 2018, 13:51

Hi @tikkel, ik begrijp dat jouw Extra Mediabox XL ook helemaal niet meer reageert. Je kunt niet eens het menu in om de normale her-installatie te doorlopen.

Krijg je nog wel leven in de Extra Mediabox XL als je een zogenaamde front-panel-reset probeert? Als zelfs dan het menu nog niet tot leven komt zullen we de Extra Mediabox om moeten ruilen.
Edit 26-11: ik lees dat onze monteur de extra mediabox xl op 22-11 heeft omgeruild voor een nieuwe.

Bekijk origineel

40 Reacties

Hoi gigabyte,
Ik lees niet anders dan dat er problemen mee zijn. Ik zelf heb er ook allang problemen mee. Dan die fout melding dan die en later weer een andere. Ik wacht nu op de komst van de nieuwe media-box (waarschijnlijk begin volgend jaar) en als dat ook niet werkt stap ik toch over naar een andere provider. Want Ziggo ziet blijkbaar niet de problemen of ze zijn niet op te lossen. En als je het meld zegt de ene dit en de.andere dat. Een zoethoudertje.
Reputatie 7
Badge +31
De extra Mediabox XL wordt niet meer geleverd vanwege te veel problemen.

Extra Mediabox XL: https://www.ziggo.nl/klantenservice/mediabox-xl/extra-mediabox
De Ziggo Extra Mediabox XL leveren we niet meer. Bekijk welk pakket dan bij je past.
Reputatie 7
Badge +17
Zie ik deze advertentie langskomen op facebook.

Gevalletje dat afdelingen geheel langs elkaar heenwerken?

Ziggo
GeGspoGnsGordG
· 13 uur ·
Met de Ziggo Extra Mediabox bekijk je alle tv-zenders uit je abonnement ook in de slaapkamer of op zolder.

Reputatie 5
Badge +9
Steefb schreef:

Zie ik deze advertentie langskomen op facebook.

Gevalletje dat afdelingen geheel langs elkaar heenwerken?
Met de Ziggo Extra Mediabox bekijk je alle tv-zenders uit je abonnement ook in de slaapkamer of op zolder.



Er is een verschil tussen de Extra Mediabox (een Humax 5300C) en een Extra Mediabox XL (de kleine variant van de Mediabox XL). De eerste kan wel nieuw worden gehuurd, de tweede niet meer 🙂

@gigaguy Dat de klantenservice zegt dat het signaal 'te sterk' is vind ik een vreemde constatering. Dan zouden er problemen kunnen zijn met de Mediabox XL, maar dit gaat over je Extra Mediabox XL. Wellicht heeft de medewerker je probleem verkeerd begrepen?

Ook even handig om te weten: hoe heb je de Extra Mediabox XL aangesloten (coax, internetkabel of wifi)? Dat zijn dingen waar wij (en de klantenservice) nog iets aan hebben. Ik zou ze nog een belletje geven.
Reputatie 7
Badge +31
@AlexHelpt schreef: "Dat de klantenservice zegt dat het signaal 'te sterk' is vind ik een vreemde constatering. Dan zouden er problemen kunnen zijn met de Mediabox XL, maar dit gaat over je Extra Mediabox XL. Wellicht heeft de medewerker je probleem verkeerd begrepen?"

De klantenservice kan het signaal uitlezen uit de Mediabox XL en kan 2 zaken zien:
De signaalsterkte in het TV deel, als dat boven 25% op NPO1 uitkomt dan gaat er van alles haperen en men kan in het modemdeel de downstream, upstream en SNR waarden van de Mediabox XL zien, dus een uitstekende manier om met zekerheid te kunnen zien of het signaal te zwak of te sterk is en/of er ruis zit op het signaal.
Reputatie 5
Badge +9
@Be rt I know, maar een (al dan niet) ietwat te sterk signaal op de hoofdbox heeft toch niks van doen met de problemen van de Extra Mediabox XL zoals @gigaguy ervaart? Lijkt me eerder een defecte/vastlopende Extra Mediabox XL. iig iets anders aan de hand dan "te sterk signaal op hoofdbox, daarom werkt de Extra Mediabox XL niet"...
@Be rt @gigaguy
Het kan iets te maken hebben met hoe de extra Box is aangesloten.
Als dit via coax is, dan kan het zijn dat er een Moca probleem is (ontstaan), waardoor de Boxen elkaar niet kunnen bereiken.
Evt te testen met een andere Coax verbinding of een UTP verbinding tussen de twee Boxen.
Allemaal een hoop gedoe, dat wel.
Han
Ik heb de boxen inderdaad met coax aangesloten. Ik krijg ze wel verbonden met elkaar, maar als ik de extra box na een tijdje proberen weer aan krijg, en ik doe hem daarna weer uit zetten, dan heb ik weer opnieuw het probleem dat hij niet goed opstart.
ik ga mijn voordeel doen met jullie reacties. Ik ga idd informeren of er al een alternatief is voor de extra box.
Reputatie 7
Badge +31
@AlexHelpt De extra box krijgt het signaal en de beelden via de grote box.
Je kunt de extra ook aan de grote aansluiten via een UTP kabel.

Als de grote een verstoord signaal krijgt en er zit een verstoord signaal op de coax dan heeft de kleine ook last van.
Is het gebruik van een utp kabel als verbinding tussen de mediabox xl en de extra box te verkiezen boven het advies dat ik een langere coax kabel zou moeten gebruiken naar de mediabox xl.
Reputatie 5
Badge +9
Be rt schreef:

@AlexHelpt (...)
Als de grote een verstoord signaal krijgt en er zit een verstoord signaal op de coax dan heeft de kleine ook last van.



Vrij opvallend dat de hoofdbox dan niet met problemen kampt toch?

gigaguy schreef:

Is het gebruik van een utp kabel als verbinding tussen de mediabox xl en de extra box te verkiezen boven het advies dat ik een langere coax kabel zou moeten gebruiken naar de mediabox xl.


@gigaguy UTP is de meest storingsvrije manier van aansluiten. Mocht je het qua afstand niet halen, dan kan de klantenservice eentje van 15 meter opsturen 😉
@AlexHelpt @Be rt bedankt voor jullie hulp, ik ga ermee aan de slag😊
Reputatie 7
Hi Gigaguy, ik lees in onze administratie dat jouw Extra Mediabox XL uiteindelijk nergens meer op reageerde en hij wordt omgeruild. Hopelijk werkt het vervangende apparaat wel naar behoren!
@Mark Ziggo ik heb idd een nieuwe box ontvangen..tot nu toe doet hij het..😊
Reputatie 7
Badge +31
TOP veel kijkplezier gewenst.☺
@Be rt dank je😊
Ook hier zelfde probleem met extra Mediabox.
Twee rode lampjes en reageert nergens meer op...
Onlangs nieuwe connectbox gekregen en geïnstalleerd door monteur. Alles perfect.
Maar nu dit weer... Wat gaan we eraan doen?
Overstappen komt zo wel heel dichtbij....@Mark Ziggo
Morgenochtend maar weer bellen naar Ziggo.
Box reageert niet meer.. Gaat aan en uit.
Twee rode lampjes branden
Reputatie 7
Hi @tikkel, ik begrijp dat jouw Extra Mediabox XL ook helemaal niet meer reageert. Je kunt niet eens het menu in om de normale her-installatie te doorlopen.

Krijg je nog wel leven in de Extra Mediabox XL als je een zogenaamde front-panel-reset probeert? Als zelfs dan het menu nog niet tot leven komt zullen we de Extra Mediabox om moeten ruilen.
Edit 26-11: ik lees dat onze monteur de extra mediabox xl op 22-11 heeft omgeruild voor een nieuwe.
Dit probleem heb ik ook! Twee rode lampjes voorop en als de box aangaat dan valt deze na 15 sec weer uit. Kabeltjes los gedaan en weer opnieuw alles aangesloten niets helpt. Help AUB. (Ook problemen met 150&151 beide zenders niet te gebruiken 😞 )
Reputatie 7
Badge +25
@FasBr Heb je de tips die in dit topic genoemd worden ook geprobeerd? 🙂

Over kanaal 150 en 151, die werken sowieso niet op de Extra Mediabox XL. Die werken alleen op de grote.
Reputatie 1
Badge
ik heb dit de laatste paar weken ook vaak. Nu lijkt het erop dat dit gebeurt als de hoofdbox (meerdere dingen tegelijk?) aan het opnemen is, is ie klaar dan kan ie weer verbinden. Eenmaal werkend doet ie het langzaam (in de menus), maar goed.

is het probleem bij jullie helemaal weg gebleven na de omruiling?
vind het nl. wat te toevallig dat ze nu allemaal tegelijk sneuvelen...
Reputatie 7
p88l schreef:

Nu lijkt het erop dat dit gebeurt als de hoofdbox (meerdere dingen tegelijk?) aan het opnemen is, is ie klaar dan kan ie weer verbinden. Eenmaal werkend doet ie het langzaam (in de menus), maar goed.

Dat kan er zeker mee te maken hebben. De Extra Mediabox XL gebruikt namelijk één van de tuners in de grote Ziggo Mediabox XL.

Mijn collega heeft in het topic Opnames en tuners exact omschreven hoeveel opnames je tegelijk kunt doen en wat de impact daarvan is op de werking van de (Extra) Mediabox XL.
Reputatie 1
Badge
@Mark Ziggo Dit snap ik en is logisch. Maar nu lijkt het erop dat de extra media box niet eens kan verbinden (2 rode lampjes en valt steeds uit, zoals ook anderen beschreven)

Dit lijkt zo te zijn als er opgenomen wordt door de hoofd-mediabox (dat moet ik nog onderzoeken). Het vreemde is dat het goed gewerkt heeft, maar nu niet sinds ongeveer een maand niet meer.

Meest opvallende blijft... Sinds een maand hebben meerdere mensen hier last van. De Extra Mediabox omruilen schijnt te helpen, maar is het probleem ook echt weg? Ik kan me nauwelijks voorstellen dat de Extra boxen het opeens allemaal tegelijk begeven, dus heb de vraag of er mogelijk iets in de firmware / het netwerk is veranderd...
Reputatie 7
Enige storingsmelding die openstaat voor de Extra Mediabox XL is dat hij na enige tijd aanstaan traag kan worden, maar niet dat hij helemaal niet meer reageert.

Met drie voorbeelden hier waarvan 1 opgelost na het omruilen van de mediabox kan ik geen potten breken. Probeer in ieder geval de front-panel-reset (mocht je dat nog niet hebben gedaan).

Reageer