Beantwoord

Afstandsbediening mediabox functioneert niet meer

  • 4 december 2018
  • 4 reacties
  • 1234 keer bekeken

Mediabox extra reageert niet naar behoren op afstandsbediening.
Waneer je OnDemand start hij op maar wil je een serie kijken dan scrollt hij zelf en kun je niets activeren.
Wil je tv kijken dan gaat hij op 111 ipv 1 of 444 ipv 4.

Net geprobeerd te resetten met FN Del 0 maar dat werkt ook niet..
Nu brand de knop Box rood als ik een toets indruk.
icon

Best beantwoord door Be rt 5 december 2018, 10:14

Dan wordt het contact opnemen met Ziggo, de chat is het snelst:

De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt rechtsonder in beeld van de pagina hieronder, als er iemand beschikbaar is, soms even wachten:
https://www.ziggo.nl/chat
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

4 Reacties

Batterijen er al 30 seconden uit gehad?
Batterijen er al 30 seconden uit gehad?
Jep.. Ook dat werkte niet.. NU brand de standing knop 'box' op afstandbediening rood wanneer ik IETS indruk..
Dan wordt het contact opnemen met Ziggo, de chat is het snelst:

De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt rechtsonder in beeld van de pagina hieronder, als er iemand beschikbaar is, soms even wachten:
https://www.ziggo.nl/chat
Reputatie 7
Hi DaMendeNie, welkom op onze Community.

Dat zapt voor geen meter! Als je de batterijen al hebt vervangen dan is de kans groot dat de afstandsbediening stuk is, er is geen andere verklaring voor die spookinput. Heb je al contact met ons gehad hierover?