Beantwoord

ziggo go app ziet chromecast maar: Er is een fout opgetreden. Hierdoor kunnen we de video niet streamen

  • 12 juli 2020
  • 239 reacties
  • 20153 keer bekeken

Beste

 

heb hele forum afgezocht maar nog niet volgende probleem gezien :

 

Ziggo go app ziet me Chromecast als ik op start komt logo op tv maar als ik dan kanaal opstart zegt hij laden maar er gebeurt helemaal niks en blijf ik op tv zien kon log klaar om te casten.

Zie melding :

er is een fout opgetreden hierdoor kunnen we de video niet streamen.

doe dit vanaf iPad nieuwste versie ook al verwijderd Chromecast getest die alles heeft geen effect.

 

ik hoor het graag.

icon

Best beantwoord door Alex Ziggo 22 september 2020, 14:52

Hi allen,

Op dit moment zijn we vergevorderd in de oplossing, maar speelt de storing bij de meesten nog wel. We moeten dus nog even afwachten. Zodra ik nieuws heb, laat ik weer van me horen!

Update 23 september 09:30 - Het probleem is opgelost! Ervaar je toch nog problemen? Controleer eerst deze stappen en laat daarna weten wat je nog ervaart. Indien dit het niet verhelpt, start dan een nieuw topic.

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

239 Reacties

Goedemorgen allen,

Dit topic is in korte tijd snel volgelopen en er gaat duidelijk iets mis met het casten van Ziggo GO naar de Chromecast. Het probleem is bekend en we onderzoeken op dit moment hoe het komt en uiteraard hopen we dit spoedig op te lossen! Zodra er meer informatie over bekend is, laat ik het weten.

Hi allen,

Op dit moment zijn we vergevorderd in de oplossing, maar speelt de storing bij de meesten nog wel. We moeten dus nog even afwachten. Zodra ik nieuws heb, laat ik weer van me horen!

Update 23 september 09:30 - Het probleem is opgelost! Ervaar je toch nog problemen? Controleer eerst deze stappen en laat daarna weten wat je nog ervaart. Indien dit het niet verhelpt, start dan een nieuw topic.

Reputatie 1

cache gewist

alles opnieuw opgestart

nog steeds zelfde probleem

we betalen jullie hier voor

worden we gecompenceerd voor de the dat dit niet werkt?

innen lukt elke maand bij mijn foutloos lukt dat niet volgen dr ook compensaties

en verwachten jullie meteen dat het opgelost wordt

Dus bij deze verwachten wij de klant dat ook jullie het meteen oplossen en compenseren  

Hi,

Ik heb sinds vandaag dezelfde of een vergelijkbare foutmelding.

-Wat is het probleem?

Ziggo kan Chromecast wel vinden maar geeft een foutmelding.

- Welke foutmelding krijg je?

Op Chromecast: "Helaas is er iets fout gegaan. Helaas, Ziggo.tv kan het verzoek niet verwerken. Vernieuw de pagina en probeer het opnieuw." (Met een grote '500' op de achtergrond.)

Op Ziggo Go app (Android): "Er is een fout opgetreden, hierdoor kunnen we de video niet streamen".

-Op wat voor apparaat met welk besturingssysteem?

Mobiel: Huawei P20, Android v.10

-Gebeurt het bij zowel Live TV als Movies & Series (Replay TV is niet mogelijk om te casten)?

Geven allebei dezelfde foutmelding.

-Bij Movies & Series heb je een optie ‘huren’. Kies een willekeurige film en bekijk eronder de trailer, kun je deze wel casten?

Helaas werkt dit ook niet.

-Gebeurt het op elk kanaal/programma?-Heb je ook een workaround ontdekt of werkt het soms opeens wel?

Helaas op elk kanaal en programma. Ik heb nog geen workaround ontdekt.

-Welke generatie Chromecast gebruik je?

3x Chromecast 3 en 1x Chromecast Ultra. Allemaal tonen ze dezelfde foutmelding.

Alvast bedankt!

Hi allen,

Ik lees na mijn bericht nog veel berichten terug, vooral dat het daarna nog niet werkte. We zagen inderdaad terug dat de cache legen niet voor iedereen voldoende was.

Tijd was dat wel; ik zie sinds gisteravond/afgelopen nacht en vanochtend positieve berichten terug en verwacht dan ook dat het inmiddels voor iedereen weer werkt. Sorry voor alle ongemak gisteren, ik hoop en verwacht dat jullie weer probleemloos kunnen streamen! 

Werkt het bij jou nog niet? Controleer dan mijn vorige bericht of je de cache van het apparaat al hebt geleegd en herstart zowel je Chromecast als het apparaat waarmee je wil casten. Loop je daarna nog steeds problemen aan, dan horen we het graag!

Gisteren geen enkel probleem om vanaf mijn IPhone en de Ziggo Go App te streamen, nu uit het niets de error. (en niets geupdate sinds gisteren)

Om het via de web versie met je laptop te doen werkt trouwens ook niet.

En gezien het een 500 (interne server error) is kan men wel hun chromecast blijven resetten, maar ligt het probleem denk ik toch echt bij de applicatie zelf.

Hi allemaal,

De storing is opgelost. We hebben inmiddels meerdere positieve reacties gekregen dat het probleem daadwerkelijk is verholpen en casten weer mogelijk is.

Het is mogelijk dat jullie nog een cache-probleem hebben; de Ziggo GO-app onthoudt dan bepaalde gegevens die nu niet werken. Hij ververst het niet. Zelfs met een herinstallatie kan de cache soms blijven hangen.

Werkt het bij jou nog niet? Dan kun je de cache van Ziggo GO legen bij de instellingen van je apparaat. Afhankelijk van het type apparaat vind je dit vaak bij [Apps] > [Ziggo GO] > [Opslag] > [Cache legen] of [Gegevens legen]

Je moet hierna opnieuw inloggen bij Ziggo GO. Lukt het niet de cache te legen? Dan is het even afwachten, want dit gebeurt na een aantal uur automatisch.

Ik ben benieuwd naar de bevindingen!

Er is niks opgelost Alex. Het werkt nog steeds niet

Ook hier hetzelfde probleem, de chromecast streamt Youtube ,Netflix etc wel dus het probleem zit m duidelijk in de app!

Dat hele verhaal over cache legen is mij niet gelukt maar ook daarover lees ik dat dit  het probleem niet heeft opgelost!

Beste Ziggo  ACTIE SVP

@Alex Ziggoinmiddels zijn we een paar weken verder en ik ben echt verbaasd dat jullie hemel en aarde hebben bewogen om al die andere mensen te helpen die een foutmelding hadden. Daar hebben jullie mijn inziens echt jullie best voor gedaan.

De groep die bovenstaande foutmelding heeft is een stuk kleiner met als gevolg dat het stil is en jullie helemaal niks, ja je leest het goed, helemaal niks meer doen!

Mijn vraag, net als alle andere mensen hierboven die Ziggo niet (meer) kunnen zien na jullie nieuwste versie van de app. WAT GAAN JULLIE HIERAAN DOEN???

Ik hoor graag ZSM van jullie, aangezien ik gewoon een betalende klant ben!

 

 

@IRD Alex Ziggo heeft 10 dagen geleden op 24 september in dit topic op deze pagina, speciaal aan jou gericht, een bericht voor je achter gelaten, 3 berichten boven je laatste eigen bericht:

 

@Alex Ziggoalles gedaan wat je hebt gevraagd en heb ook niet de foutmelding 500 maar -2019.

 

Mijn vraag nogmaals, wanneer gaan jullie dit oplossen. In de oude Ziggo App werkte alles prima voor ons. En ik ben niet de enige want er zijn meer mensen die hetzelfde probleem hebben.

Hi @IRD - Dit topic is inderdaad ondergesneeuwd door de grote storing. Ik heb een reactie hierheen verplaatst en stel voor dat we daar verder gaan.

 

Klik ^^^^^^^ boven de pijltjes op hierheen @IRD en dan kom je in het topic waar het verder besproken wordt met je.

Heb dezelfde issue, maar denk dat ik ook weet waar het probleem zit. Zie mijn vraag hier:

https://community.ziggo.nl/ziggo-go-96/ziggo-go-2-3-50-chromecast-58985?postid=619962#post619962

Beter niet updaten naar 2.3.50 voor IOS!

hoera, in 1687, Wognum werkt het weer.

ik hoefde niet eens de cache.van de app op de iPad te legen.

@alex moet maar uitleggen waarom de oplossing in de ene regio wel werkt, en in de andere (nog) niet.

ik ben zelf IT-er, dus ben wel benieuwd naar de root cause/oorzaak ..

Wij zitten in het buitenland, we kunnen al 2 dagen geen tv kijken met Ziggo Go via de Chromecast. Man man man, Ziggo...Wat slecht toch weer!!! Een steeds terugkerend probleem zo te lezen... Abonnement verhogen en afschrijven gaat nog steeds vlekkeloos, maar een storing oplossen..tssss. Het wordt echt tijd om over te gaan stappen, ben ik bang🤬

Hi allemaal,

De storing is opgelost. We hebben inmiddels meerdere positieve reacties gekregen dat het probleem daadwerkelijk is verholpen en casten weer mogelijk is.

Het is mogelijk dat jullie nog een cache-probleem hebben; de Ziggo GO-app onthoudt dan bepaalde gegevens die nu niet werken. Hij ververst het niet. Zelfs met een herinstallatie kan de cache soms blijven hangen.

Werkt het bij jou nog niet? Dan kun je de cache van Ziggo GO legen bij de instellingen van je apparaat. Afhankelijk van het type apparaat vind je dit vaak bij [Apps] > [Ziggo GO] > [Opslag] > [Cache legen] of [Gegevens legen]

Je moet hierna opnieuw inloggen bij Ziggo GO. Lukt het niet de cache te legen? Dan is het even afwachten, want dit gebeurt na een aantal uur automatisch.

Ik ben benieuwd naar de bevindingen!

Helaas, ondanks dit positieve bericht nog steeds geen mogelijkheid om te streamen. Ben trouwens heeeeel benieuwd wat er aan de hand was.

 

Hallo, inmiddels zie ik al zoveel meldingen staan dat de Ziggo Go App niet meer werkt met de Google Chromecast. @Ziggo , voor jullie laatste update van de app werkte alles echt prima. Mijn inziens heeft het probleem niets te maken met welke generatie Chromecast je gebruikt maar met de update van de Ziggo App.

Er zijn veel mensen die gebruik maken van bovenstaande en die nu problemen ervaren. @Ziggo wat gaan jullie op korte termijn doen om dit op te lossen of terug te draaien naar de oude situatie.

Ter aanvulling: andere apps die casten werken wel, waarmee ook IOS is uitgesloten als boosdoener. Blijft dus over: de Ziggo app onder IOS

Goede morgen,

hier ervaren we exact hetzelfde. Erg storend en inderdaad alles opnieuw geïnstalleerd etc maar heeft nog geen soelaas gebracht. Ik wacht met smart op de oplossing want ik ben maar een leek.

groet Ralph 

 

Hi all, 

 

Ik ervaar hetzelfde probleem! Goed om deze topic te hebben gevonden. 
Na de chromecast zo een 35x een reset te hebben gegeven en de Ziggo Go app meerdere keren te hebben verwijderd en opnieuw gedownload te hebben in de afgelopen 1,5 week, heb ik de hoop opgegeven. Videoland en Netflix streamen wel zonder problemen. Nu ik de reacties lees van andere ben ik er echt zeker van dat het probleem zich niet voordoet door mijzelf of bij de mensen met hetzelfde probleem. Ik ben ook een IOS gebruiker, het enigste wat hij laat zien op TV is het Ziggo logo en daarna krijg ik op mijn telefoon ‘Er is een fout opgetreden. Hierdoor kunnen we de video niet streamen’. Movies&Series werkt ook niet. Hopelijk is hier snel een oplossing voor.. 

Hier werkt het weer. Gelukkig :-). Dank je Ziggo 👍

Maar hoop toch dat binnenkort die extra Next beschikbaar is.... fingers crossed

Beste Alex,

 

dit heb ik ook geprobeerd bij de geen succes.

zelfs Chromecast factory rest geven.

dat mocht allemaal niet helpen.

 

 

 

 

Hi allen,

Op dit moment zijn we vergevorderd in de oplossing, maar speelt de storing bij de meesten nog wel. We moeten dus nog even afwachten. Zodra ik nieuws heb, laat ik weer van me horen!

Heel graag

@alex: kun je een tipje van de sluier oplichten en aangeven waar precies de oorzaak van dit issue ligt ? bvd

Hallo Alex,

 

Momenteel ben ik ergens anders in Europa, dus niet verbonden met mijn ziggo WiFi. Hij deed het prima tot kort geleden. Ik heb het alleen met IOS devices gebruikt inderdaad. 

Ik ervaar momenteel hetzelfde. Net mijn iPhone geüpdatet naar ios14

het werkt nog wel via mijn oude iPad met iOS 10.3.3

Gaat iemand van Ziggo nog reageren?

Opgelost, het werkt weer!

Echt niet. Er is nog niks opgelost!