Beantwoord

ziggo go app ziet chromecast maar: Er is een fout opgetreden. Hierdoor kunnen we de video niet streamen

  • 12 juli 2020
  • 239 reacties
  • 20156 keer bekeken

Beste

 

heb hele forum afgezocht maar nog niet volgende probleem gezien :

 

Ziggo go app ziet me Chromecast als ik op start komt logo op tv maar als ik dan kanaal opstart zegt hij laden maar er gebeurt helemaal niks en blijf ik op tv zien kon log klaar om te casten.

Zie melding :

er is een fout opgetreden hierdoor kunnen we de video niet streamen.

doe dit vanaf iPad nieuwste versie ook al verwijderd Chromecast getest die alles heeft geen effect.

 

ik hoor het graag.

icon

Best beantwoord door Alex Ziggo 22 september 2020, 14:52

Hi allen,

Op dit moment zijn we vergevorderd in de oplossing, maar speelt de storing bij de meesten nog wel. We moeten dus nog even afwachten. Zodra ik nieuws heb, laat ik weer van me horen!

Update 23 september 09:30 - Het probleem is opgelost! Ervaar je toch nog problemen? Controleer eerst deze stappen en laat daarna weten wat je nog ervaart. Indien dit het niet verhelpt, start dan een nieuw topic.

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

239 Reacties

Met de Ziggo Go app was/is ook niets mis.
Het is de streamfunctie naar Chromecast die niet meer werkt.


Of dit aan de app ligt weet ik niet. Het kan ook zomaar een server zijn.

Peter

 

Hier ook een probleem, via meerdere tv's en chromecast apparaten. Na verbinden een 500 foutmelding ziggogo.tv kan het verzoek niet verwerken.

Hierna springt hij naar oeps er is iets misgegaan.

Chromecast opnieuw gestart, smartphones opnieuw gestart.

Met Samsung a40 en a50 smartphones met Android 10. YouTube wordt vlekkeloos afgespeeld.

Ook ik heb problemen kan via de Chrome cast geen tv meer kijken

Krijg steeds een fout melding. 

Mijn postcode en huisnr.

**Moderator Edit: Privégegevens weggehaald. Houd er rekening mee dat dit een openbaar topic is**

22-09-2020, 14.00 uur.

De Ziggo Go app werkt weer normaal; bedankt!

Kan jij weer streamen dan?

Beste

 

heb hele forum afgezocht maar nog niet volgende probleem gezien :

 

Ziggo go app ziet me Chromecast als ik op start komt logo op tv maar als ik dan kanaal opstart zegt hij laden maar er gebeurt helemaal niks en blijf ik op tv zien kon log klaar om te casten.

Zie melding :

er is een fout opgetreden hierdoor kunnen we de video niet streamen.

doe dit vanaf iPad nieuwste versie ook al verwijderd Chromecast getest die alles heeft geen effect.

 

ik hoor het graag.

Hetzelfde met mijn Samsung als ik stream naar TV. Andere apps doen het prima, alleen ziggo go niet. resets gedaan, maar hielp niets

Hi allen,

Op dit moment zijn we vergevorderd in de oplossing, maar speelt de storing bij de meesten nog wel. We moeten dus nog even afwachten. Zodra ik nieuws heb, laat ik weer van me horen!

Update 23 september 09:30 - Het probleem is opgelost! Ervaar je toch nog problemen? Controleer eerst deze stappen en laat daarna weten wat je nog ervaart. Indien dit het niet verhelpt, start dan een nieuw topic.

Hi allen,

Op dit moment zijn we vergevorderd in de oplossing, maar speelt de storing bij de meesten nog wel. We moeten dus nog even afwachten. Zodra ik nieuws heb, laat ik weer van me horen!

Heel graag

@alex: kun je een tipje van de sluier oplichten en aangeven waar precies de oorzaak van dit issue ligt ? bvd

Gisteren werkte chromecast met ziggo GO op android nog maar nu niet meer.

Er komt een paar sekonden schermvullend het getal 500 op de tv.

Als ik na verloop van tijd chromecast weer uitzet op de ziggo app dan komt de melding ‘unable to cast' met fotmelding 2002.

Streamen via ziggogo.tv via de browser chrome naar chromecast geeft dezelfde problemen

Npo en netflix casten nog wel zonder problemen

Please fix

Ben heel benieuwd naar de oplossing. Gistermorgen kon ik via de Ziggo Go app nog gewoon streamen naar de  Google Chromecast en sinds gisteravond geeft hij foutmeldingen. Hoop dat er gauw een oplossing komt.

@Alex Ziggo 

Voor al mijn Chromecasts (v3 en Ultra) werkt de casting vanaf Ziggo Go weer als tevoren. Ik heb niets veranderd en geen reboot gedaan van enig product.

 

Vriendelijk bedankt voor de moeite die jullie erin steken om deze error op te lossen!

Bij ons (Cuijk) werkt het weer. Pff, voordat we doorhadden dat de storing bij Ziggo zit/ zat.  Alles gereset maar niets hielp. Ook klantenservice wist (vanmorgen) van niets.

Hier werkt het nog nie

Hier werkt het weer! (Uden)

In Zeist werkt het nog niet helaas

Hier werkt het streamen van Ziggo Go naar chromecast ook niet meer sinds gisteravond. We hebben de chromecast versie 1 en de laatste Ziggo Go app. De helpdesk van Ziggo wilde niet helpen en verwees naar dit forum. Heel slecht. Hier las ik in het bericht van Alex Ziggo hierboven, dat het probleem bij Ziggo bekend is en dat er wordt gezocht naar een oplossing. Als er zoveel mensen bellen met dezelfde vraag, zou de helpdesk je dit natuurlijk ook moeten kunnen vertellen.

Intussen vraag ik me nog steeds af waar de fout zit en of een oplossing er aan zit te komen. 

In Maastricht werkt Ziggo app niet

Wijk aan Zee werkt ook nog niet.

 

Delft werkt het ook niet

Hier in Alkmaar werkt het ook niet meer.

In Zeist ook nog steeds problemen met de ziggo go app. Steamen niet mogelijk (Netflix, YouTube wel).

Reputatie 4
Badge +2

Net alles een reset gegeven. Ook code 500. Geen streaming meer mogelijk. Dik balen dit. 

Als ik nu mijn postcode invoer en huisnummer staat er dat er geen storingen zijn terwijl de hele middag er een melding stond dat er problemen waren met casten via de ziggo go app. Storing is niet verholpen!!!! 
@Alex Ziggo leg eens uit wat nu het probleem is.

Hi allemaal,

De storing is opgelost. We hebben inmiddels meerdere positieve reacties gekregen dat het probleem daadwerkelijk is verholpen en casten weer mogelijk is.

Het is mogelijk dat jullie nog een cache-probleem hebben; de Ziggo GO-app onthoudt dan bepaalde gegevens die nu niet werken. Hij ververst het niet. Zelfs met een herinstallatie kan de cache soms blijven hangen.

Werkt het bij jou nog niet? Dan kun je de cache van Ziggo GO legen bij de instellingen van je apparaat. Afhankelijk van het type apparaat vind je dit vaak bij [Apps] > [Ziggo GO] > [Opslag] > [Cache legen] of [Gegevens legen]

Je moet hierna opnieuw inloggen bij Ziggo GO. Lukt het niet de cache te legen? Dan is het even afwachten, want dit gebeurt na een aantal uur automatisch.

Ik ben benieuwd naar de bevindingen!

Rotterdam en omstreken werkt het ook nog steeds niet.

Alles gereset wat er gereset kan worden. 100% nutteloos.

 

Geweldig zo'n box met een fan alarm en dan nu dit weer.

Hi allemaal,

De storing is opgelost. We hebben meerdere positieve reacties gekregen dat het probleem daadwerkelijk is opgelost.

Het is mogelijk dat jullie nog een cache-probleem hebben; de Ziggo GO-app onthoudt dan bepaalde gegevens die nu niet werken. Hij ververst het niet. Zelfs met een herinstallatie kan de cache soms blijven hangen.

Werkt het bij jou nog niet? Dan kun je de cache van Ziggo GO legen bij de instellingen van je apparaat. Afhankelijk van het type apparaat vind je dit vaak bij [Apps] > [Ziggo GO] > [Opslag] > [Cache legen]

Je moet hierna opnieuw inloggen bij Ziggo GO. Lukt het niet de cache te legen? Dan is het even afwachten, want dit gebeurt na een aantal uur automatisch.

Ik ben benieuwd naar de bevindingen!

 

Helaas.