Vraag

Ziggo GO App start traag op (One Plus 6 Android)

  • 13 februari 2019
  • 16 Reacties
  • 1667x Bekeken

In de laatste 7 tot 9 dagen heb ik een probleem met de ziggo go app. Het duurt minimaal 4/5 minuten totdat de app opstart en soms dan wilt ie geeneens een zender opzetten. Heeft iemand hetzelfde probleem momenteel of ooit gehad? Hulp wordt enorm gewaardeerd!

16 Reacties

Reputatie 7
Badge +30
Hoi Ozzi,

Om welk besturingssysteem gaat het?
Wat in ieder geval vaak helpt, is de app verwijderen en weer opnieuw installeren.
Ik ben benieuwd of het bij jou ook helpt! :)

Groet,
Evert
Hoi evert,

Ik had dat al eens een keer eerder geprobeerd en gister weer, maar helaas zonder resultaat.

Groet,
Ozzi
Reputatie 7
Badge +30
Ah jammer!
Wil je deze vraag ook nog beantwoorden? :)
Om welk besturingssysteem gaat het?

En werkt de app op andere apparaten wel goed?
Ik gebruik mijn one plus 6 telefoon (android) en de google chromecast, verder gebruik ik geen ander apparaat.
Reputatie 7
Badge +30
Helder!

Voor mijn beeld, je noemt nu de Chromecast, bedoel je dat het opstarten van het casten langzaam en traag gaat of het openen van de Ziggo Go app op je telefoon en het selecteren van een zender?
Ne echt het opstarten van de app.
Reputatie 7
Hi @Ozzi welkom op onze Community.

Er gaat duidelijk iets mis met de app of met je telefoon. 5 minuten voordat de app opstart duurt erg lang! Bizar lang, daar wil je niet mee zitten. Er hebben zich nog geen andere Android gebruikers gemeld die dit ook ervaren met onze App. Het is dus onbekend waar we de oplossing moeten zoeken.

  • Ervaar je het probleem ook op een ander netwerk? Dus maakt 4G of Wifi een verschil?
  • Wanneer je de app (volledig!) verwijderd hebt, start de App na installatie wel snel op voordat je opnieuw moet inloggen?
  • Welke Firmware en Android versie draaien er op je device?
  • Is er rond 4 februari ook iets veranderd op je telefoon? Is er een update geweest?
Zijn hier ook andere One Plus 6 gebruikers die hetzelfde ervaren?
het ligt niet zo zeer aan de app
eerder de google Play services
Als ik op mijn tablet met de oude play services fabriek af gebruik
Werkt de app bloed snel maar wel met een requester kanon dat ik play services moet updaten.
Eenmaal play services ge-update wordt de Ziggo app zo traag als dikke str*nt
En onbruikbaar
zappen duurt een minuut of 4 voordat de zender ingeladen is.
Verwijder ik de update van Play services dan is de app bloedsnel maar weer dat ballonnetjes kanon wat beweert dat ik moet updaten omdat de app die prima werkt … niet kan werken. ( meen android 7.0 )
Reputatie 7
@RiveN

Ook met Android 7, 8 en 9 het zelfde probleem, zoals je aangeeft Google Play Service is de oorzaak dat het traag wordt. Heb het nu op 3 apparaten geprobeerd, me Tablet Lenovo Tab 2 TB2-X30F Android 6 - Lenovo Tab 4 10inch Android 8 - Samsung Galaxy S6 Android 7 - en zonder playservice razend snelle app. Hopelijk kan er iets mee gedaan worden.

Dan laat ik me Iphone XR en me Ipad Air2 er even buiten.
Badge +3
Heb hier zelf de identieke telefoon (8GB RAM/256GB) met de meest recente (beta) firmware: OP6_02_Beta_16 op android versie 9 (April 2019 update).

Ziggo Go start hier binnen 5 seconden volledig op, denk dat je het beste even de App moet resetten (Clear storage / cache).

Ziggo Go start hier binnen 5 seconden volledig op, denk dat je het beste even de App moet resetten (Clear storage / cache).


Dit is natuurlijk de standaard procedure die we eerst proberen en staat overal waar je kijkt ook als eerste optie aangegeven.
Helaas na 20 keer proberen gaf dit niet het gewenste resultaat.
We kunnen z
de ziggo app het beste vergelijken met rutte
een peper dure reclame campagne en dan doen wat we niet willen haha
Is hier nu een oplossing voor? Ik heb namelijk hetzelfde probleem op mijn OnePlus 6.
Op mijn oudere versie OnePlus telefoon geen problemen gehad
Reputatie 7
Hallo @Jelger welkom op de Community! Bedankt voor je reactie. Het is al een tijd stil in dit topic. Ook op andere kanalen krijgen we weinig meldingen. We hebben het hier net getest , Ziggo GO op andere Android toestellen met Google Play services starten goed op. We hebben geen OnePlus kunnen proberen. Is het probleem bij jou ook weg na verwijderen van Google Play services? Dat is geen oplossing natuurlijk, maar dan weten we waar het mee te maken heeft.

Ik hoor graag van anderen in dit topic hoe het bij hen op de OnePlus gaat.
Als ik de Google play service verwijder is het probleem idd opgelost. Ik hoop dat jullie daarmee het probleem definitief kunnen verhelpen
Reputatie 7
Hallo iedereen. Ik heb gesproken met de developers van de app. Zij hebben dit probleem niet kunnen nabootsen. Speelt het probleem nog bij jullie? Het is al een tijdje stil in dit topic namelijk.

Reageer