Vraag

Waarom doet Ziggo GO het niet op de WiFi van de Connect box?


Als ik ziggo Go probeer toekijken op de WiFi van de connect box blijft hij zoeken en uiteindelijk breekt hij af.
Als ik echter de WiFi van de Mediabox XL gebruik werkt het prima. Deze zit via een lan kabel aangesloten op de Connect box

Kan ik ook televisie, internet en bellen aansluiten Zonder de Connect box? Alleen de Mediabox XL?
Dit zou mijn probleem oplossen.

Ik heb een splitter/versterker in mijn stoppenkast. De mediabox is via een Coax aansluiting elders in het huis aangesloten.

16 Reacties

Reputatie 7
Badge +31
OK, als je de Mediabox XL hebt aangesloten op het modem, dan heb je 2 DHCP servers in je netwerk in 2 verschillende IP ranges.

Daarnaast geeft deze wijze van aansluiten uiteindelijk ook problemen op de Mediabox XL met replay, on-demand, apps en de gids.

Op de website van Ziggo staat wel dat dit mogelijk is, maar heeft nooit gewerkt door de 2 DHCP servers en het feit dat er een bug zit in de software van de Mediabox XL.

De Mediabox XL heeft een eigen IP adres via de coax kabel voor replay, on-demand, apps en de gids en is een verbinding met een modem in het geheel niet nodig en doet ook niets voor de Mediabox XL.

Volg de volgende stappen en de kans dat de problemen voorbij zijn, zijn heel groot.
Zet na deze stappen je modem en je Mediabox XL even 30 seconden van de stroom om een frisse netwerkstart en je bent in je modem en Mediabox XL de opgeslagen verbindingen kwijt die het niet goed hebben gedaan, anders bestaat de mogelijkheid dat er toch nog wat verkeerds opgepakt wordt.

Thuisnetwerk storing of werkt niet of niet te installeren op Mediabox XL.

Laat SVP even weten of er verbetering is opgetreden.
Hallo Be rt,

Bedankt voor je reactie, deze oplossing had ik ook al gevonden en geprobeerd.
Maar ik kreeg toen geen internet verbinding meer via mijn mediabox

Welk WiFi signaal moet ik dan gebruiken om op internet te kunnen? Ik neem dan aan die van de Connect box!?
Reputatie 2
Badge +1
Met je mobiel/pc moet je beide kunnen zien, dus de mediabox als wel de modem.
het is wel zo dat je nu 2 wifi signalen in je huis hebt wat storing op je wifi signaal kan veroorzaken. In ieder geval moet je er voor zorgen dat beide niet op het zelfde kanaal staan.
In mij situatie heb ik de wifi op mijn Mediabox in zijn geheel uitgeschakeld omdat mijn wifi van mijn modem naar alle tevredenheid rondom het huis voldoende is. Test het uit zou ik zeggen. De wifi op de modem uitschakelen of die van de Mediabox.
Reputatie 7
Badge +31
Gebruik alleen je Connect box en probeer of hij ver genoeg komt voor je wensen.
Laat even weten, er zijn nog wat andere oplossingen om betere Wifi te krijgen.
Ik heb de WiFi van mediabox uitgeschakeld en heb prima Connect box WiFi ontvangst in het hele huis. (Heb 2 Fritz repeaters)
probleem blijft nog steeds dat het lang duurt voordat Ziggo Go opstart. Als hij eenmaal opgestart is en ik wil iets kijken blijft hij hangen op het rond draaiende cirkeltje met de tekst wordt gestart.

ik ben hier al een keer mee bezig geweest en heb toen een oude Huawei router met een lan kabel aangesloten, WiFi van Connect box uitgeschakeld, Huawei router ingesteld als accespoint, ik kon toen gewoon Ziggo Go kijken.

het grappige is dat mijn Rabobank app ook (bijna) niet meer opstart, na lang wachten kan ik uiteindelijk inloggen.
Reputatie 2
Badge +1
Met welk apparaat kijk je, laptop,pc / tablet / mobiel?.
Lukt het wel als je op een laptop,pc via een browser kijkt met wifi verbinding?
Op de laptop in een browser werkt het wel. Op een iPad of telefoon werkt het niet.
Reputatie 2
Badge +1
Op beide toestellen de Ziggo app verwijderen en opnieuw installeren wil wel eens de oplossing zijn.
Gedaan maar helaas zonder resultaat
Reputatie 2
Badge +1
Vreemd, heb je op je laptop de Ziggo app geïnstalleerd
zo ja probeer dan ook via deze weg te kijken of de app goed werkt. Wat voor telefoon heb jij Iphone of een android ? . Alsnog de modem aan en uit gezet nadien? Ik lees dat je 2 Fritz repeaters in bezit hebt, maak je via deze weg wifi verbinding?
Ik heb nu de app op mijn laptop geïnstalleerd en grappig genoeg werkt dit prima (Lan en Wifi)

En voor de duidelijkheid mijn situatie.

Connect box in de stoppenkast
Media XL in andere vertrek aangesloten met Coax
Fritz repeater met Lan verbinding in andere ruimte gebruikt als access point
(2e repeater uit netwerkt gehaald)

We krijgen op de volgende mobielen apparaten Ziggo Go niet aan de praat
Samsung Galaxy S4
Samsung Galaxy S6
Samsung Galaxy S8
I-pad 2

Ziggo Go start na 20 seconden wel op maar blijft draaiende cirkeltje met de tekst wordt gestart geven.
Reputatie 5
Badge +11
Hi @Ronald van Vuure,

Werkt Ziggo GO wel op de smartphones via de browser (www.ziggogo.tv)?
Noot: op de iPad werkt dit waarschijnlijk niet via Safari.
via de browser werkt het wel op de telefoons
Reputatie 7
Badge +31
Misschien is deze stap nog een oplossing: https://community.ziggo.nl/internetverbinding-102/problemen-met-trage-slechte-verbinding-op-android-met-ipv6-foutcode-303-lees-een-mogelijke-workaround-hier-19644
Hallo be rt,

Dit heeft het probleem bij de android telefoons opgelost (Rabo app logt ook weer normaal in)
nu zou ik alleen nog ziggo go op mijn 2 i-pads willen gebruiken ( voornamelijk mijn zoontje)

ik heb nu bijna een jaar ziggo en de eerste 3 maanden heeft het allemaal wel prima gewerkt.
Reputatie 2
Badge +1
Misschien is dit een oplossing ? https://community.ziggo.nl/internetverbinding-102/slechte-wifi-op-verschillende-apple-apparaten-36242

Reageer