Vraag

Video onderbroken. Helaas, de video kan op dit moment niet worden afgespeeld.

  • 9 mei 2020
  • 48 reacties
  • 2811 keer bekeken

Films, die ik heb opgenomen vallen telkens uit wanner ik aan het kijken ben.

Dan kan ik weer helemaal opnieuw beginnen. Soms, als ik tussentijds op pauze heb gedrukt, kan ik nog wel eens vanaf dan verder kijken. Maar dat werkt niet altijd.

Ik kijk altijd op een pc, zowel windows als mac, zowel vanaf Edge als vanaf Firefox.

Erg irritant.

Het gebeurt met verschillende omroepen, ‘s avonds en mijn internetverbinding is verder uitstekend….

 


48 Reacties

mijn Vrouw en ikzelf hebben sinds kort ook regelmatig problemen met live tv kijken en tv-replay via de ziggo go app en online dat programma's ineens stoppen en we daarna niet meer verder kunnen kijken eerst dachten we dat het eraan lag dat we tegelijk de app gebruikten maar het gebeurt nu ook als er maar 1 van ons het gebruikt. ik was net INK-master op Spike van gister aan het terug kijken en die stop na 3:55 en speelt vervolgens niet meer af. er is geen storing hier in de buurt en wij kijken altijd via de laptop en de wifi geeft vol bereik aan. zit ook op nog geen 2 meter van de modem en mijn vrouw op nog geen meter.  als ik via Chrome kijk dan geeft hij E12 aan.

 

Hi @A-a-r-t,

Snap ik volledig, je mag best je frustratie even uiten hoor. Het lastige is alleen: Er is op dit moment geen storing meer bekend die dit kan veroorzaken. Eerder waren er twee problemen die hier debet aan konden zijn, maar beide zijn volledig opgelost. Als ik het dus goed begrijp, gaat het nog steeds om meerdere apparaten (en mogelijkheden) in huis waarbij overal hetzelfde gebeurt. 

Je geeft aan dat verder alles in huis via het internet feilloos werkt, maar het netwerk is toch een volgende logische stap om uit te sluiten. Vooral omdat alle apparaten er last van hebben. Zijn er mogelijkheden om het via een ander netwerk te testen? Of bijvoorbeeld via 4G als je mobiele abonnement daarvoor toereikend is (ik wil je uiteraard niet op kosten jagen). 

De snelheid zit inderdaad zéker goed! Erg gek dat alleen Ziggo GO hier zoveel moeite mee heeft.

Heb je Ziggo GO ook op andere apparaten geïnstalleerd en zo ja; werkt het daar beter? 

En mocht je een keer in de gelegenheid zijn, ben ik uiteraard wel benieuwd of het 's middags ook voorkomt of niet.

En het is nog steeds de enige app waar je problemen mee ondervindt? Ook niet bij andere internet-gebruik?

Ik weet ik dat in herhaling val, alleen wil ik het dubbel checken zodat we niet op niets wachten. We hebben het probleem voor wat betreft ‘out of memory’ in onderzoek. Als je hieronder valt, dan zou je storingsbeeld wel moeten zijn: Het werkt goed, maar na verloop van tijd +-20-50 minuten wordt het minder. Als je bijvoorbeeld direct al problemen ervaart, moeten we de oorzaak ergens anders zoeken.

Hallo Alex,

Geen probleem. Ander internetgebruik is verder prima, het is alleen met TV kijken dat we problemen ondervinden.

Het probleem ontstaat meestal inderdaad ergens in die range die je noemt (20-50min), dan valt het in 1x uit. Daarvoor gaat het allemaal prima.

hallo @Alex Ziggo ,

Het Time Machine issue lijkt opgelost, na een dag laptop en NAS “wakker houden”.

Dus ik denk dat dat in de computer zelf zat.

 

Tav de coaxkabel: ja, deze loopt rechtstreeks naar de modem.

Hallo Alex,

Dank voor je efforts, maar voor mij vallen we nu in herhaling.

Ik heb geen grote 4G bundel en ik heb ook metingen gedaan van mijn netwerk en die geven allemaal hoge snelheid weer, zoals het hoort…

 

Gisteren hebben we televisie kijken ook ‘s middags getest: dat liep ook vast/ knalde eruit.

We hebben Ziggo GO wel op de telefoon, maar kijken het eigenlijk nooit zo…

Dat zullen we ook testen.

we hebben het ook op de telefoon gestest (app): zelfde resultaat, ook uitval en opnieuw beginnen….

Ik heb sinds een paar dagen (sinds ik nieuwe Ziggo app heb gedownload) hetzelfde probleem. Heel vervelend omdat je vaak ook niet op hetzelfde punt weer verder kunt kijken (verplicht reclames kijken...). Kijk vaak op laptop (draadloos) s’avonds. Heb ook al cookies/browser gegevens gewist etc., en het nogmaals geprobeerd.

Alle andere programma's werken gewoon wel zoals NPO programma gemist, dan schakel ik daar naar over. Kijk nu al paar dagen enkel NPO omdat Ziggo Go er steeds mee stopt.

N.B. verdiend Ziggo nu echt zoveel geld aan die reclames tijdens het terugkijken van programma's? Is het dit waard (dat je niet kunt doorspoelen) om het zo vervelend voor mensen te maken die toch al genoeg betalen.

@Alex Ziggo 

En nog steeds problemen!

 

Het probleem lijkt alleen maar erger te worden….

Vooral ‘s avonds is het een drama. Gisteravond Braveheart (live) proberen te kijken, maar na ongeveer een half uur viel deze uit. Daarna opgenomen aflevering van ‘Big Bang’ en viel ook uit. En dat zijn maar een paar voorbeelden. De laatste tijd valt er meer uit, dan dat we geheel uit te kunnen kijken. Of het nu live is of opgenomen. 

Normliter heb ik geen problemen met mijn verbinding. Soms met internetbrowser lijkt het even te ‘blijven hangen’. Verversen is dan vaak de beste oplossing en is het weer snel.

Maar dat TV kijken is ondoenlijk aan het worden, dus ik zou nu erg graag een oplossing zien….

Hi @A-a-r-t

Er is op dit moment geen storing gaande wat jouw problemen kan verklaren. Ik had tevens een meting gestart op de achtergrond om wat inzichten te krijgen in je netwerkverbinding. Het is niet schrikbarend, maar dat is op dit moment nog de enige mogelijke verklaring die ik over houd. Af en toe zie ik kleine hick-ups bij je upstream verbinding. Mogelijk is dat de verklaring voor je problemen. Kun je eens een foto sturen van waar je modem met de coaxkabel op zit aangesloten?

 

@Achnaton, welkom op de Ziggo Community! Goed dat je dit topic hebt gevonden en je je hier meldt. Zoals aangegeven loopt er op dit moment geen storing meer mee, dus in dat geval moeten we je situatie verder onder de loep nemen. Heb je al rondgekeken op deze pagina?

Hallo @Alex Ziggo 

Dank voor je reactie en voor de meting.

De laatste twee weken lijkt tv wat beter te gaan. Maar sinds 2 weken weigert Time Machine van mijn mac om een backup te maken naar mijn NAS, vanwege ‘netwerkproblemen’. Verder functioneert de NAS prima, maar het past bij jouw conclusie over ‘hick-ups, wellicht?

bijgevoegd een foto van de coax aansluiting, gemaakt door de Ziggo monteur bij het plaatsen van de modem.

 

Dank voor je reactie @Alex Ziggo en ik weet dat jullie er aan werken.

Maar het is een maand geleden, dat ik deze topic startte en in de andere topic is de laatste communicatie 14 dagen geleden… Ondertussen wordt het storen alleen maar erger. We kunnen feitelijk geen film of programma meer kijken, want meestal valt de boel uit.

Wanneer verwachten jullie een oplossing te hebben?

Hi, dank voor de reactie.

Ja, ik heb dit ook met gewoon live TV kijken via Ziggo Go.

De pc is draadloos verbonden.

Overigens staat de pc slechts 5m vanaf de modem.

Reputatie 2

Op 18/6 eindelijk een verhelderende uitleg gekregen van medewerker Suraj van de klantendienst (hij wist van de hoed en de rand): er is recent een update geweest van de Ziggo-server voor GO, waardoor layer 7 down ging. Dat is er de oorzaak van dat sommige GO-gebruikers problemen hebben; ligt dus niet aan hun apparatuur. Technici zijn nu hard bezig om de servers opnieuw op te starten; smartphones zouden inmiddels moeiteloos moeten werken met GO. Wanneer ook pc-gebruikers weer ongestoord kunnen kijken: dat kan nog wel eens een week duren. Hopelijk minder. GO is een dienst die geen prioriteit heeft voor Ziggo, ons probleem wordt als minder urgent gezien. Netflix geeft geen problemen, omdat zij upgrades van hun servers voor nieuwe hardware van gebruikers beter kunnen begeleiden; voor Ziggo is GO geen core business.
Ik heb de medewerker er op gewezen dat de communicatie van Ziggo erbarmelijk is: als dit verhaal gewoon van het begin aan duidelijk was geweest, hadden wij ons niet in CAPS hoeven lopen ergeren.

Bravo Suraj (die van zijn leidinggevenden de opmerking krijgt dat hij soms te lang uitleg geeft…) Waren alle medewerkers van de klantendienst maar zo.

Hi @A-a-r-t,

Ik heb het voor de zekerheid nog even nagevraagd, maar de eerdere problemen voor wat betreft het geheugenverbruik is volledig verholpen. Er loopt dus op dit moment niets meer. Was dit weer de eerste keer dat het uitviel? En maak je nu gebruik van de browser of van de Windows 10-app? Het kan uiteraard incidenteel zijn geweest, maar ik kan me voorstellen dat je vertrouwen daar op dit moment niet naar is.

Hehe, duidelijk. Bedankt “tv-kijker”! - en bedankt Suraj!

 

Misschien komt er van Ziggo zelf nog een reactie op eerder gestelde vraag (?):

“N.B. verdient Ziggo nu echt zoveel geld aan die reclames tijdens het terugkijken van programma's? Is het dit waard (dat je niet kunt doorspoelen) om het zo vervelend voor mensen te maken die toch al genoeg betalen.”

Hallo Mariska,

Dank voor je advies.

Bekabeld aansluiten gaat helaas niet, omdat de laptops geen ethernet poorten hebben.

Ik heb het wel geprobeerd met Chrome, maar het resultaat is nog steeds hetzelfde…

Vergeleken met de ziggogo app zelfs minder (laptop moet met Chrome vaak bufferen).

Dus ik ben nog niet veel verder, helaas...

Andere programma’s hebben inderdaad geen last.

We hebben het probleem altijd ‘s avonds, maar we kijken overdag nooit tv… dus ik weet niet zeker of het daar aan ligt. Maar het lijkt ‘s avonds wel meer voor te komen dan eind van de middag.

de snelheidstest kwam op: 251.3/ 25.1Mbps.

De Ziggo monteur heeft dat vorig jaar geïnstalleerd, dus dat zit volgens mij wel goed.

Top dat je dat even hebt getest! Dan hoeven we het op dit moment ook niet in je netwerk te zoeken, wat het eigenlijk wel weer een stuk mysterieuzer maakt. Je geeft aan dat je via 4G hebt gekeken, dus via een telefoon? Wat voor type? We hebben op dit moment wel enkele meldingen binnengekregen waarbij het op hele specifieke modellen misgaat. Maar helaas rijmt dat dan weer niet met de problemen die je ook op de andere apparaten hebt.

Hallo Alex,

Voor is het nog steeds een probleem. Het leek een dag goed te gaan, maar het is nog steeds hetzelfde en duurt nu al maanden… Dus het is echt niet incidenteel, maar chronisch,.

Ik heb het op windows app, windows browser, op Mac, zowel Safari als Firefox, en ook op de telefoon (met app). Internet is verder perfect, snel en betrouwbaar. Alleen TV kijken is drama.

Waar het door komt weet ik niet, maar ik zou graag een oplossing krijgen….

Alex, ik weet dat je je best doet, dus ik neem het je persoonlijk niet kwalijk hoor. Maar ik wordt het echt wel zat dat het zo lang duurt zonder oplossing.

Hi @A-a-r-t,

Ik ben een beetje door m'n opties heen zal ik eerlijk bekennen. Ik weet op dit moment niet waar het misgaat. Ik vat het samen:

Bufferproblemen/uitval Ziggo GO. In eerste instantie op je Windows 10 laptop. Zowel website (meerdere browsers) als de Windows 10 app.

Getest op telefoon (iPhone XR): Zelfde probleem. In eerste instantie leek het via 4G beter te gaan. De 2e test via 4G ging ook gepaard met uitval.

 

Tussen je eerste bericht en vandaag zijn er enkele Ziggo GO storingen geweest (laatste was zondag), maar die staan hier los van.

De enige houvast die ik nog een klein beetje heb is deze reactie;

het lijkt via 4G wel goed te gaan. 

Laatst keek mijn vrouw tv en ik zat op YouTube een filmpje te kijken. Toen mijn YouTube ‘hikte’ liep de tv uitzending ook verstoring op. Mogelijk is de verbinding niet constant?

Wat veel meer zou duiden op je netwerk. Als je dit vaker ervaart, moeten we dat verder onder de loep nemen en bijvoorbeeld je aansluiting controleren en/of een monteursafspraak maken hiervoor.

Ik zal je situatie ook doorzetten naar de ontwikkelaars, maar vermoed dat ze met dezelfde conclusie komen. 

Nee, het wordt alleen maar erger.

Het is overal beroerd: browser & app, Mac en Windows, live & replay.

Reageer