Vraag

Video onderbroken. Helaas, de video kan op dit moment niet worden afgespeeld.

  • 9 mei 2020
  • 48 reacties
  • 2814 keer bekeken

Films, die ik heb opgenomen vallen telkens uit wanner ik aan het kijken ben.

Dan kan ik weer helemaal opnieuw beginnen. Soms, als ik tussentijds op pauze heb gedrukt, kan ik nog wel eens vanaf dan verder kijken. Maar dat werkt niet altijd.

Ik kijk altijd op een pc, zowel windows als mac, zowel vanaf Edge als vanaf Firefox.

Erg irritant.

Het gebeurt met verschillende omroepen, ‘s avonds en mijn internetverbinding is verder uitstekend….

 


48 Reacties

Qua verbinding zag ik gisteren trouwens wel een klein dipje, maar verder ziet alles er nog steeds stabiel uit. Je hebt wel redelijk wat uploadverkeer, maar dat hangt vermoedelijk samen met de NAS. Het is ook niet schrikbarend hoog.

Mocht het op de computer zelf zijn, dan kan het taakbeheer-venster je mogelijk meer inzicht bieden (CTRL+SHIFT+ESC). Je ziet hier de diverse prestaties en verbruik, ook tijdens het kijken.

hallo @Alex Ziggo ,

Het Time Machine issue lijkt opgelost, na een dag laptop en NAS “wakker houden”.

Dus ik denk dat dat in de computer zelf zat.

 

Tav de coaxkabel: ja, deze loopt rechtstreeks naar de modem.

Maar sinds 2 weken weigert Time Machine van mijn mac om een backup te maken naar mijn NAS, vanwege ‘netwerkproblemen’.

Lastig om te bepalen waar dit precies doorkomt. Als het door de hick-ups zou komen, zou je verwachten dat hij een back-up maakt op het moment dat de verbinding even goed is. Ik begrijp nu dat hij dat helemaal niet doet?

 

De AOP ziet er goed uit, loopt deze coaxkabel rechtstreeks naar je modem? 

Hi @A-a-r-t

Er is op dit moment geen storing gaande wat jouw problemen kan verklaren. Ik had tevens een meting gestart op de achtergrond om wat inzichten te krijgen in je netwerkverbinding. Het is niet schrikbarend, maar dat is op dit moment nog de enige mogelijke verklaring die ik over houd. Af en toe zie ik kleine hick-ups bij je upstream verbinding. Mogelijk is dat de verklaring voor je problemen. Kun je eens een foto sturen van waar je modem met de coaxkabel op zit aangesloten?

 

@Achnaton, welkom op de Ziggo Community! Goed dat je dit topic hebt gevonden en je je hier meldt. Zoals aangegeven loopt er op dit moment geen storing meer mee, dus in dat geval moeten we je situatie verder onder de loep nemen. Heb je al rondgekeken op deze pagina?

Hallo @Alex Ziggo 

Dank voor je reactie en voor de meting.

De laatste twee weken lijkt tv wat beter te gaan. Maar sinds 2 weken weigert Time Machine van mijn mac om een backup te maken naar mijn NAS, vanwege ‘netwerkproblemen’. Verder functioneert de NAS prima, maar het past bij jouw conclusie over ‘hick-ups, wellicht?

bijgevoegd een foto van de coax aansluiting, gemaakt door de Ziggo monteur bij het plaatsen van de modem.

 

Bij mij ook zo op m’n iPad Pro van Apple. 
Zeer lastig. 

@Alex Ziggo 

En nog steeds problemen!

 

Hi @A-a-r-t

Er is op dit moment geen storing gaande wat jouw problemen kan verklaren. Ik had tevens een meting gestart op de achtergrond om wat inzichten te krijgen in je netwerkverbinding. Het is niet schrikbarend, maar dat is op dit moment nog de enige mogelijke verklaring die ik over houd. Af en toe zie ik kleine hick-ups bij je upstream verbinding. Mogelijk is dat de verklaring voor je problemen. Kun je eens een foto sturen van waar je modem met de coaxkabel op zit aangesloten?

 

@Achnaton, welkom op de Ziggo Community! Goed dat je dit topic hebt gevonden en je je hier meldt. Zoals aangegeven loopt er op dit moment geen storing meer mee, dus in dat geval moeten we je situatie verder onder de loep nemen. Heb je al rondgekeken op deze pagina?

Het terugkijken bij ziggo , zelfs bekabeld blijft één groot drama. Al maanden.

 

Klanten niet belangrijk ???

Hallo Alex,

Dank voor je acties. Tav de oorzaak: laat maar weten wat je de beste volgende actie lijkt.

Jullie zijn de experts.

Groet, Aart

Hi @A-a-r-t,

Ik ben een beetje door m'n opties heen zal ik eerlijk bekennen. Ik weet op dit moment niet waar het misgaat. Ik vat het samen:

Bufferproblemen/uitval Ziggo GO. In eerste instantie op je Windows 10 laptop. Zowel website (meerdere browsers) als de Windows 10 app.

Getest op telefoon (iPhone XR): Zelfde probleem. In eerste instantie leek het via 4G beter te gaan. De 2e test via 4G ging ook gepaard met uitval.

 

Tussen je eerste bericht en vandaag zijn er enkele Ziggo GO storingen geweest (laatste was zondag), maar die staan hier los van.

De enige houvast die ik nog een klein beetje heb is deze reactie;

het lijkt via 4G wel goed te gaan. 

Laatst keek mijn vrouw tv en ik zat op YouTube een filmpje te kijken. Toen mijn YouTube ‘hikte’ liep de tv uitzending ook verstoring op. Mogelijk is de verbinding niet constant?

Wat veel meer zou duiden op je netwerk. Als je dit vaker ervaart, moeten we dat verder onder de loep nemen en bijvoorbeeld je aansluiting controleren en/of een monteursafspraak maken hiervoor.

Ik zal je situatie ook doorzetten naar de ontwikkelaars, maar vermoed dat ze met dezelfde conclusie komen. 

Hallo Alex,

Dat was op een iPhone Xr, via de app.

Top dat je dat even hebt getest! Dan hoeven we het op dit moment ook niet in je netwerk te zoeken, wat het eigenlijk wel weer een stuk mysterieuzer maakt. Je geeft aan dat je via 4G hebt gekeken, dus via een telefoon? Wat voor type? We hebben op dit moment wel enkele meldingen binnengekregen waarbij het op hele specifieke modellen misgaat. Maar helaas rijmt dat dan weer niet met de problemen die je ook op de andere apparaten hebt.

Hallo Alex,

Bedankt dat je er verder ingedoken bent.

Vanmorgen heb ik tv gekeken met 4G en na 10-15minuten viel de tv uit.

Ik heb er een foto van gemaakt en bijgevoegd.

Groeten,

Aart

Ik val inderdaad wat in herhaling, maar dat komt omdat ik op dit moment niet weet waar we het moeten zoeken. Ik wil daarom zeker weten dat we niets hebben gemist. Zoals je ook in het eerder genoemde topic kunt zien, zijn de reacties daar niet meer binnen gekomen. Ook via andere contactwegen is het rustiger geworden. Op dit moment herkennen we alleen het storingsbeeld waarbij je de foutmelding krijgt “Maximum aantal schermen bereikt” en de foutcodes -2030 en -2032. Dat is bij jou beide niet aan de hand.

Daarom probeer ik opnieuw te achterhalen wat de oorzaak is. Ik ben tevens wat dieper je modem ingedoken, maar kom daar ook nog geen eigenaardigheden tegen. Alleen op 12 juli is er een flinke dip geweest, maar dat was eenmalig en kortstondig. Ook de capaciteit en verbruik is allemaal ruim in orde. 

Hallo Alex,

Dank voor je efforts, maar voor mij vallen we nu in herhaling.

Ik heb geen grote 4G bundel en ik heb ook metingen gedaan van mijn netwerk en die geven allemaal hoge snelheid weer, zoals het hoort…

 

Hi @A-a-r-t,

Snap ik volledig, je mag best je frustratie even uiten hoor. Het lastige is alleen: Er is op dit moment geen storing meer bekend die dit kan veroorzaken. Eerder waren er twee problemen die hier debet aan konden zijn, maar beide zijn volledig opgelost. Als ik het dus goed begrijp, gaat het nog steeds om meerdere apparaten (en mogelijkheden) in huis waarbij overal hetzelfde gebeurt. 

Je geeft aan dat verder alles in huis via het internet feilloos werkt, maar het netwerk is toch een volgende logische stap om uit te sluiten. Vooral omdat alle apparaten er last van hebben. Zijn er mogelijkheden om het via een ander netwerk te testen? Of bijvoorbeeld via 4G als je mobiele abonnement daarvoor toereikend is (ik wil je uiteraard niet op kosten jagen). 

Alex, ik weet dat je je best doet, dus ik neem het je persoonlijk niet kwalijk hoor. Maar ik wordt het echt wel zat dat het zo lang duurt zonder oplossing.

Hallo Alex,

Voor is het nog steeds een probleem. Het leek een dag goed te gaan, maar het is nog steeds hetzelfde en duurt nu al maanden… Dus het is echt niet incidenteel, maar chronisch,.

Ik heb het op windows app, windows browser, op Mac, zowel Safari als Firefox, en ook op de telefoon (met app). Internet is verder perfect, snel en betrouwbaar. Alleen TV kijken is drama.

Waar het door komt weet ik niet, maar ik zou graag een oplossing krijgen….

Hi @A-a-r-t,

Ik heb het voor de zekerheid nog even nagevraagd, maar de eerdere problemen voor wat betreft het geheugenverbruik is volledig verholpen. Er loopt dus op dit moment niets meer. Was dit weer de eerste keer dat het uitviel? En maak je nu gebruik van de browser of van de Windows 10-app? Het kan uiteraard incidenteel zijn geweest, maar ik kan me voorstellen dat je vertrouwen daar op dit moment niet naar is.

Het leek een paar dagen goed te gaan, maar gisteravond tijdens Top Gun (terugkijken) 3x uitval redelijk aan het begin van de film (eerder dan 20 mins).

Dat is geen kijken zo. Wanneer is er een oplossing te verwachten?

Hallo Alex,

Geen probleem. Ander internetgebruik is verder prima, het is alleen met TV kijken dat we problemen ondervinden.

Het probleem ontstaat meestal inderdaad ergens in die range die je noemt (20-50min), dan valt het in 1x uit. Daarvoor gaat het allemaal prima.

En het is nog steeds de enige app waar je problemen mee ondervindt? Ook niet bij andere internet-gebruik?

Ik weet ik dat in herhaling val, alleen wil ik het dubbel checken zodat we niet op niets wachten. We hebben het probleem voor wat betreft ‘out of memory’ in onderzoek. Als je hieronder valt, dan zou je storingsbeeld wel moeten zijn: Het werkt goed, maar na verloop van tijd +-20-50 minuten wordt het minder. Als je bijvoorbeeld direct al problemen ervaart, moeten we de oorzaak ergens anders zoeken.

Nee, het wordt alleen maar erger.

Het is overal beroerd: browser & app, Mac en Windows, live & replay.

Hi @A-a-r-t,

Zonde dat het er niet bepaald beter op wordt :frowning2:

Het lastigste is vooral om te weten welke storing er precies bij jou speelt. Als het ook om de ‘out of memory’ gaat, hopen we spoedig met een oplossing te komen. Daarbij krijgen we nu wel meldingen dat het vooral bij Replay TV gebeurt en minder bij Live TV. Geldt dat ook voor jou? 

Merk je op dit moment ook nog verschil tussen de website en de app?

 

Dank voor je reactie @Alex Ziggo en ik weet dat jullie er aan werken.

Maar het is een maand geleden, dat ik deze topic startte en in de andere topic is de laatste communicatie 14 dagen geleden… Ondertussen wordt het storen alleen maar erger. We kunnen feitelijk geen film of programma meer kijken, want meestal valt de boel uit.

Wanneer verwachten jullie een oplossing te hebben?

Reageer