Beantwoord

Regelmatig 'video is onderbroken'-melding

  • 25 augustus 2019
  • 26 Reacties
  • 1020x Bekeken

Sinds een paar weken krijg ik de melding:
De video is onderbroken. Onze excuses voor het ongemak.
De video kan op dit moment niet worden afgespeeld.

Vaak ben ik dan een uur aan het kijken en, heel vervelend, kan niet verder gaan waar ik bij het kijken was gebleven. Maakt niet uit welke browser en of OS.
Opnieuw afspelen lukt vaak ook niet, ik moet eerst uitloggen en weer aanloggen. vanmiddag kreeg ik de melding, nadat ik 2 uur daarvoor was ingelogd, gestopt met kijken en daarna weer een nieuwe uitzending wilde bekijken. Lijkt erop dat als je langere tijd bent ingelogd, om een of andere duistere reden wordt uitgelogd.
icon

Best beantwoord door Alex Ziggo 3 september 2019, 10:18

Bedankt allen voor de updates en het testen! En welkom @ester-k op de Ziggo Community trouwens 🙂 Goed dat je hier je problemen deelt.

We zien de laatste tijd een verhoogd aantal meldingen voor wat betreft 'video is onderbroken' bij Ziggo Go. In dit geval gaat het wel om reproduceerbare problemen, waarbij het dus vastloopt op specifiek tijdstippen. Als voorbeelden hebben we onder andere Musical Sing a Long (NPO1) en Oceans Thirteen (Net 5) binnen gekregen van vorige week. Daarnaast loopt er al een wat langer probleem voor wat betreft titels op RTL en SBS6, dit is echter incidenteel.

Vorige keer heb ik diverse problemen binnen gekregen via een ander kanaal en ben ik uiteraard zelf ook aan het testen geslagen. Opvallend was dat voornamelijk Google Chrome volledig uitviel met 'video is onderbroken', terwijl een andere browser (bijvoorbeeld Edge) wel doorliep en hoogstens een paar blokjes liet zien rond hetzelfde tijdstip.

Voorop gesteld; je hebt nog steeds een stabiele internetverbinding nodig, maar ik zal zeker niet ontkennen dat er diverse reproduceerbare problemen bij ons binnen komen. Daarbij wil ik dan ook vragen dat ik graag specifieke voorbeelden ontvang van kanalen en/of programma's. Eventueel met tijdstippen als het rond dezelfde periode gebeurt.
Bekijk origineel

26 Reacties

En vanavond nog 2 keer bij terugkijken station 19 van afgelopen dinsdag.
En nu voor de derde keer, ik mag elke keer een stukje verder kijken.
Reputatie 7
Badge +35
Hoe maak je verbinding met het internet? Via Wifi of met een netwerkkabel?
Meestal via WiFi, ik heb de laatste tijd niet nia mijn vaste pc met netwerkkabel ingelogd, maar heb nooit verschil gemerkt.
Lijkt erop dat ik op een of andere manier uitgelogd wordt. Eer-gister ook de melding nadat ik een uur op pauze had gezet, dat ik niet meer dan 3 sessies mochten hebben, terwijl ik toch echt maar van 1 device ingelogd was. Bovendien ik log bijna alleen maar in met mijn laptop, weliswaar de ene keer met windows, de andere keer met linux.
En nu weer 2 keer vanavond, zelfs op zelfde punt Net 5 zondag 21.25 NCIS afl.1. Nu hoefde ik niet opnieuw in te loggen om opnieuw van begin te gaan kijken. Dit niet kunnen afkijken maakt terugkijken echt waardeloos. Mijn WiFI lijkt verder prima op orde te zijn, niets gewijzigigd, nog steeds zelfde download en upload snelheden als altijd. Viel me gister en vanavond wel op dat ik vaker "blokjes" krijg, waar dat de laatste jaren heel incidenteel was.
En voor alle duidelijkheid, live kijken, lijkt geen enkel probleem te geven.
Wat een ontzettend zuur probleem, @tipo - juist als je telkens opnieuw moet beginnen, zonder dat je bijvoorbeeld verder kunt spoelen. Het lijkt ook erger te worden maak ik uit je berichten op. Je geeft aan dat het via de laptop is; maak je dan gebruik van de Windows-app of van de browser? (In het geval van browser, wil je dan eens de app proberen?)

Er is een probleem bij ons bekend dat het incidenteel kan voorkomen, maar dit is uitsluitend bij programma's van RTL en SBS6. En ik begrijp dat je bijvoorbeeld ook al problemen had bij Net5. Ik heb zelf net een poosje NCIS van afgelopen vrijdag 21.25 aangehad, maar ben (nog) niet tegen problemen aangelopen. Weet je nog rond welk punt het was?

Vooral de blokvorming doet me eigenlijk toch vermoeden dat het dan misgaat bij je verbinding, hoewel het natuurlijk wel opvallend is dat live tv probleemloos werkt.
Windows app op linux? Maar goed, ik zal het ook eens met de windows app proberen onder windows, maar dat zou geen verschil mogen maken met kijken in de browsers. Ik zie trouwens paar andere meldingen hier over soortgelijke problemen met terugspelen / replay.
Uiteraard onder Windows 🙂

En natuurlijk zien we problemen terug, maar het kan erg veel oorzaken hebben, dus moeten toch samen één en ander uitsluiten.
De windows app doet het inderdaad goed, hoewel zo nu en dan blokjes. Toch lijkt het me in het aanbieden van de stream liggen of misschien in de verwerking in nieuwste versies van browsers. Tot een paar weken nooit problemen (of wel, maar dan veroorzaakt in mijn eigen netwerkje) en de laatste tijd wel (ook bij andere klanten). Live kijken NPO zenders werkt perfect. live lijken RTL4, sbs6 en net5 werkt beter dan terugkijken maar erg veel buffering, bij andere zenders misschien ook, maar geen ervaring mee. Lijkt me toch erg sterk dat het aan de ontvangende kant kan liggen als er zenders zijn waar het wel perfect werkt. Valt me ook op dat er later op de avond minder problemen zijn.
Ik ben benieuwd wat er aan het probleem wordt gedaan. Gezien allerlei andere meldingen lijkt er duidelijk een probleem in het aanbieden van de stream, wellicht capaciteit in de late middaguren en in de avond. In de andere meldingen zie ik ook dat we weer met een kluitje het riet worden ingestuurd, meld exacte tijdstip, aflevering, postcode etc. Net als bij het niet in sync lopen met geluid, wat uiteindelijk na paar maanden is opgelost.
Ik ben blij met de Ziggo Go service, ik begrijp de moderators hier ook, vaak zijn het (locatie) specifieke problemen, maar het lijkt me toch zeer duidelijk dat er ander probbleem speelt.
Als het capaciteitsprobleem is, meld het dan eerlijk, dan kunnen we er rekening mee houden en begrijpen we het. Zo niet, als het geen capciteitsprobleen dan verwacht ik toch iets van een verklaring.
Hier hetzelfde probleem. Ik kijk met de laptop via HDMI aangesloten op een TV en via WiFi 5G verbonden. De verbinding blijft goed maar om de zoveel tijd krijg ik ook de melding "Video onderbroken... Etc". Ik moet dan met het pijltje terug zodat ik de pagina kan verversen. Daarna kan ik dus weer verder kijken. Ik word dus NIET uitgelogd! Het probleem doet zich voor op zowel 2 laptops als ook op de telefoon (Samsung S9). Op de laptops maakt het niet uit met welke browser ik inlog. Zowel Chrome als Internet Explorer en ook de Windows app geven na verloop van tijd allemaal deze melding. Het probleem is niet door mijzelf te reproduceren. Na veel oorzaken uit te sluiten (hardware en verbindingen) denk ik eerlijk gezegd dat het probleem aan de kant van Ziggo gezocht moet worden.
Ik heb nu wel 3 avonden vrij probleemloos live, real time, gekeken. Onder Linux firefox trouwens. Terugkijken niet geprobeerd.
Ik ga nu toch ook maar eens reageren. Na vele regelmatig terugkerende ergernis over video's die stoppen met spelen en met veel gedoe weer een stukje verder mogen kijken totdat het weer gebeurt. Op zowel de Apple laptop via Wifi als de Windows pc via kabel kan ik niet meer denken dat dit een lokaal probleem is. Zoals hierboven vermeld door anderen, is dit de laatste dagen weer schering en inslag. Ik ben nu iets aan het kijken wat al 3 keer onderbroken is in een half uur tijd op 2 verschillende pc's...

Inmiddels ben ik al lang geleden gestopt met het kijken naar commerciele zenders, want aangezien vooruitspoelen dus niet kan, zou ik telkens weer overnieuw moeten beginnen. Nou, met het stoom uit de oren kijken is niet fijn .... Je zou toch denken dat hier inmiddels een oplossing voor bedacht zou moeten zijn.

Ik kijk veel Netflix en daar heb ik deze problemen helemaal nooit!
Bedankt allen voor de updates en het testen! En welkom @ester-k op de Ziggo Community trouwens 🙂 Goed dat je hier je problemen deelt.

We zien de laatste tijd een verhoogd aantal meldingen voor wat betreft 'video is onderbroken' bij Ziggo Go. In dit geval gaat het wel om reproduceerbare problemen, waarbij het dus vastloopt op specifiek tijdstippen. Als voorbeelden hebben we onder andere Musical Sing a Long (NPO1) en Oceans Thirteen (Net 5) binnen gekregen van vorige week. Daarnaast loopt er al een wat langer probleem voor wat betreft titels op RTL en SBS6, dit is echter incidenteel.

Vorige keer heb ik diverse problemen binnen gekregen via een ander kanaal en ben ik uiteraard zelf ook aan het testen geslagen. Opvallend was dat voornamelijk Google Chrome volledig uitviel met 'video is onderbroken', terwijl een andere browser (bijvoorbeeld Edge) wel doorliep en hoogstens een paar blokjes liet zien rond hetzelfde tijdstip.

Voorop gesteld; je hebt nog steeds een stabiele internetverbinding nodig, maar ik zal zeker niet ontkennen dat er diverse reproduceerbare problemen bij ons binnen komen. Daarbij wil ik dan ook vragen dat ik graag specifieke voorbeelden ontvang van kanalen en/of programma's. Eventueel met tijdstippen als het rond dezelfde periode gebeurt.
Helaas hebben ook wij de laatste weken steeds meer problemen met ZiggoGo. Zowel via de app op android als via de webbrowser onder windows.. Apparatuur op 2 huisadressen met dus verschillende internet verbindingen geeft zelfde problemen.

Replay geeft vaak aan dat de film op dit moment niet kan worden afgespeeld. Als hij wel kan worden afgespeeld hapert het beeld sterk, soms alleen maar geluid. Soms valt lopende uitzending weg. Als je dan opnieuw begint stopt het programma weer op exact hetzelfde punt. Uitzendingen terugkijken via NPO.NL of youtube kijken werkt perfect. Ook life kijken van Ziggo lijkt goed te werken. Naar mijn idee een gigantisch probleem met het aanleveren van data in combinatie met het niet kunnen bufferen van data.

Praktisch voorbeeld: RTL4, 2 september 21:29. De repairshop. Kan op dit moment niet worden afgespeeld via chrome bowser onder windows.

Wanneer gaat Ziggo dit oplossen ?
Welkom hier, @gjdond - goed dat je de info met ons deelt! Ik heb inderdaad je praktische voorbeeld kunnen reproduceren. Chrome speelt hem helemaal niet, andere browsers geven slecht beeld, net als de app. Ik heb dit toegevoegd aan het openstaande probleem.
Nieuwe praktijk situatie. Maandag 2 September, Discovery, Aussie gold hunters, 21:30. Na ongeveer 12 minuten vallen grote delen van beeld weg, na ongeveer 16 minuten stopt afspelen. Voorgaande in internet explorer, chrome kan de video niet eens afspelen.
Check! Wederom kunnen reproduceren en direct doorgezet. Dank je!
Praktijk voorbeeld: woensdag 4 September, RTLZ, 21:26. The profit, Erg slecht beeld na 28 minuten in Internet Exlorer. Ik verwacht dat Chrome er dan mee ophoudt.
Gisteravond heb ik vanaf ongeveer 22.45 uur via replay gekeken naar The Orville (uitgezonden op dinsdagavond op Comedy Central). Gekeken op een android tablet via de webversie (browser: google chrome). Aflevering duurt ongeveer een uur inclusief reclames.

Eerste half uur liep goed. Daarna, met toenemende frequentie, stopte het afspelen en waren er storingen in het beeld. Eerst kon het afspelen weer gestart worden door op pauze te tikken en vervolgens op afspelen. Daarna kwam het voor dat de stream volledig stopte, met bericht dat de video niet afgespeeld kon worden. Diverse keren de video vanaf het begin gestart (gelukkig laat Comedy Central vooruitspoelen wel toe).

Tegen het einde geprobeerd of een tablet met een oudere android versie wel functioneerde. Maar daarop was hetzelfde probleem.

Uiteindelijk heeft het zo'n anderhalf uur geduurd om de volledige aflevering te bekijken.
Praktijk voorbeeld: woensdag 4 September, RTLZ, 22:23 en 23:21. The profit, Beide afleveringen spelen helemaal niet af.
Ook hier het probleem, kijk programma op FOX maar stopt na minuut al en moet weer opnieuw beginnen, zowel op internet explorer als chrome...drama ! ben er dus maar mee gestopt na 4 weken iedere vrijdag proberen
Reputatie 1
Nieuwe praktijk situatie. Maandag 2 September, Discovery, Aussie gold hunters, 21:30. Na ongeveer 12 minuten vallen grote delen van beeld weg, na ongeveer 16 minuten stopt afspelen. Voorgaande in internet explorer, chrome kan de video niet eens afspelen.

@gjdond
Gisteravond had ik bij het uitgesteld bekijken van een ander programma ook weer zoveel last van blokjes en verkleuringen dat ik mij maar weer eens tot de Ziggo community heb gewend. Nu, vanochtend, heb ik wat verder gezocht in de diverse gesprekken die over dit probleem gaan. Er zijn er namelijk meerdere die naar mijn mening over basically hetzelfde probleem gaan: slecht en/of hortend tot afbrekend beeld bij het uitgesteld kijken via de Ziggo Go app.
Enfin, het door jou genoemde programma Aussie gold hunters kan ik nog tot vanavond 'terugkijken' (brrr, wat een leijk woord is dat toch, maar goed) dus heb ik nu maar even de tijd genomen om de door jou waargenomen problemen te reproduceren. En inderdaad, bij 12 minuten zie ik dit, toch tanelijk afschuwlijk lelijke beeld *herken jij deze scene nog?):


Overigens loopt de stream wel door maar het beeld blijft minutenlang erg slecht. Verder heb dan een paar minuten ik overigens niet gekeken....
Ik maak hierbij gebruik van de Ziggo Go windows app op Windows 10, build 1809.
De foto heb ik met mijn S7 gemaakt. Aangezien het maken van een screenshot niet lukt, omdat dit steevast resulteert in een volkomen zwart plaatje.
Terug naar het testje met de Aussie gold hunters. Ik heb vervolgens ook even via de ziggogo.tv site in Chrome geprobeerd om hetzelfde programma (verder) te bekijken, maar dan stuit ik onmiddellijk op de volgende foutmelding:


(Helaas, de video kan op dit moment niet worden afgespeeld)
Als ik op de button "HERSTART VIDEO" klik, dan doet het programma dappere pogingen nog wat hortende secondes beeld te tonene waarna systematisch de vorige foutmelding weer wordt herhaald. "Starten vanaf het begin" heb ik ook nog even geprobeerd met zo mogelijk nog dramatischer gevolgen. Via ziggogo.tv valt hier echt totaal niet naar te kijken.

Reageer