Beantwoord

Problemen Ziggo GO in combinatie met Chromecast

  • 22 juli 2018
  • 91 Reacties
  • 25917x Bekeken

Ik wil via mijn Android telefoon (versie 8.0) met de laatste versie van Ziggo Go app casten naar mijn Chromecast tv.

Het geluid is goed, het beeld is ook goed kwa kwaliteit echter hapert het beeld.
Is hier wat aan te doen?

Casten via laptop of andere apps werkt wel goed en het wifi signaal is ook perfect (router staat naast tv).
icon

Best beantwoord door Serkan Ziggo 2 september 2018, 11:56

@All,

We ontvangen graag nog meer voorbeelden van jullie. In dit geval vragen we ook graag de titel, zendernaam/nummer, datum en tijd van de originele uitzending als het Replay TV betreft. Ook voorbeelden van linieare tv zijn van harte welkom. In dat geval zou een veel terugkerend programma ons helpen om de problemen te reproduceren.

- Apparaat: (merk en type)
- OS + versie: (Android 8.1.0, iOS 9.3.5, etc.)
- Ziggo GO versie: (bijv: "2.3.34 prod(16700)")
- Chromecast type: (Gen1, Gen2, Utra, etc.)
- Chromecast firmware: (bijv: "1.29.104827")
- Ziggo GO app verwijderd en opnieuw geïnstalleerd? Ja/Nee
- Chromecast gereset? Ja/Nee
- Werken andere apps wel goed via de Chromecast? Ja/Nee
- Speelt het probleem bij alle content (LiveTV en On Demand films/series)? Ja/Nee
- Hoe heb je de Chromecast aangesloten op de stroom? USB poort op TV / Adapter aangesloten op het stroomnetwerk
- Programmatitel:
- Zendernaam/nummer:
- Datum en tijdstip wanneer het probleem optrad:
- Datum en tijd originele uitzending als het Replay TV betreft: (indien van toepassing)

- Wat is het probleem:
Bekijk origineel

91 Reacties

Reputatie 7
Hoi @denniskbk, welkom op de Community. Van haperend beeld word je natuurlijk niet vrolijk. Het probleem lijkt dus te zitten in de Android aangezien het wel werkt op je andere apparaten en je wifiverbinding perfect is. Google heeft wat tips op haar site staan om het casten vanaf een Android te verbeteren. Wil je hier eens een kijkje nemen?
Hoi Michael, al die instellingen staan wel goed, en ook het android apparaat zit minder dan 5 meter van de router af (1meter). Via andere apps kan ik wel normaal casten naar mijn tv, dus lijkt me geen netwerk / router probleem. Het doet zich alleen voor met de ziggo Go app.
Hallo,

Als ik series wil kijken via chromecast met de ziggo app dan werkt dit traag. De beeldschermkwaliteit is laag en stopt regelmatig.

Dit fenomeen is alleen bij series het geval. Bij live tv heb ik geen problemen.

Ik gebruik meerdere chromecasts. Ik heb meerdere telefoons (android en ios) geprobeerd, maar allemaal niet goed. Andere apps (netflix, npo, YouTube etc) geven geen enkel probleem.

Ik heb de ziggo app ook al verwijderd en opnieuw geïnstalleerd, de accu optimalisatie uitgezet, maar nog steeds werkt het niet goed.

Graag hulp.
Ik heb exact hetzelfde probleem. Enorm frustrerend. App is te traag, onthoud niet waar je gebleven bent met kijken etc etc
Maar het meest vervelende is dat de app of niet wil koppelen met de Chromecast of geen series (Sopranos) wil afspelen. Begint met lage resolutie en blijft vervolgens met het cirkeltje hangen en doet niets meer. Ik het geprobeerd op drie verschillende Chromecasts, vanaf twee Android telefoons en vanaf een iPad. Zelfs op aanwijzingen van Ubiquiti (WiFi Network apparatuur) een apart WiFi netwerk aangemaakt voor de Chromcasts. Helaas. Netflix? Koppelt altijd, onthoud waar je bent gebleven, start stream direct met goede kwaliteit en stream blijft stabiel. Live TV via `ziggo go is geen enkel probleem.
Reputatie 4
Badge +1
herkenbaar probleem hier hetzelfde, misschien dat iemand weet hoe dit komt?
Reputatie 7
Goed om te weten, Dennis. Zijn er ook nog andere mensen met dit probleem op Android 8?
Volledig herkenbaar. De app functioneert slecht op mijn androidtoestel (6.0). Er wordt niet onthouden waar ik was en chromecast is traag met slechte kwaliteit of onmogelijk om de stream aan de gang te krijgen.

Klantenservice stuurt mij door naar dit board omdat ze kennelijk niet begrijpen dat het een probleem met de app is; de chromecast functioneert zeer goed met alle andere streamingdiensten die ik gebruik en is verbonden via bekabeld netwerk.
Reputatie 7
Badge +35
***Er is zojuist een update van de app beschikbaar in de stores, misschien lost dit het probleem op.***
Sinds enige tijd gebruik ik met regelmaat de Ziggo Go app en ik heb een Chromecast Ultra aangeschaft omdat dit in mijn beleving sneller/beter werkt voor o.a. Netflix dat de native TV app. Voor Netflix geldt dit ook alleen Ziggo Go werkt hier echt voor geen meter. De problemen die ik ondervind:

• De beeldkwaliteit/resolutie blijft schommelen (zeer laag, hoog, zeer laag, hoog) om gek van te worden. Dit gebeurd volgens mij niet als ik bijvoorbeeld rechtstreeks op mijn mobiel kijk en lijkt dus gekoppeld aan Chromecast (Ultra).
• Verder kijken klopt niets van. Als ik dit gebruik kom ik vaak in een oud seizoen, zelden tot nooit klopt het.
• App is traag op mijn Galaxy S9 en ook op de iPhone van mijn vriendin

Ik heb een 250Mb/s verbinding van Ziggo met een losse XClaim WiFi (5G) AccessPoint. Speedtests wijzen het volgende uit (gemiddelde over 4 tests):

• Macbook Pro 160 MB/s
• Chromecast 130 MB/s
• Samsung S9 150 MB/s

Afstand tot accesspoint is in geval van de Chromecast ongeveer 2 meter.

Het vreemde is dat alle andere streaming apps perfect werken. Netflix op UHD, Videoland, Pathe Thuis. Allemaal geen enkel probleem. Ondanks dat andere apps prima draaien heb ik alles geprobeerd zoals reset modem, reset AP, 2.4 Ghz i.p.v. 5 Ghz. Maar Ziggo Go blijft een drama.

Is hier een oplossing voor? Of is het een probleem Ziggo bekend mee is?
Ook na de update is het nog steeds niet goed...
Reputatie 7
Badge +35
Ik heb dit probleem al meer gelezen op dit forum en heb begrepen dat Ziggo op zoek is naar de oplossing.

Een Ziggo moderator kan misschien vertellen hoe ver dit staat.
Zij komen eens in de paar werkdagen langs in ieder topic.
Reputatie 7
Ook na de update is het nog steeds niet goed...
Check! Ik ga eens op onderzoek uit. Hoe lang speelt dit al? Is dit sinds de vorige update, of werkte het daarvoor ook al niet?
Ik heb hier ook last van. Netflix en ziggo sport totaal gaan op hetzelfde toestel wel goed. Ook met de nieuwe update is dit probleem niet opgelost. Ik cast met de ziggo go app V2.3.35 op iOS naar een Android tv (chromecast built-in v1.31.115279)

Volgens internet zou het bij een chromecast kunnen helpen door 50fps toe te staan, maar op de Android tv krijg ik dit niet gevonden. Dit probleem is natuurlijk ook opgelost voor mij met een Android tv/Apple tv app.
Installatie van de nieuwe versie van de app heeft geen effect bij mij.
Na de laatste update van de Ziggo Go is het Chromecast icoon niet meer zichtbaar op mijn iPad Air 2 met de laatste versie van iOS 11. Deze zou normaal gesproken naast Airplay zichtbaar worden. Hierdoor lukt het niet om Ziggo Go te bekijken via de Chromecast. Op twee iPhones is het icoon wel zichtbaar. Ook de app opnieuw installeren heeft helaas niet geholpen. Heeft iemand deze problemen ook?

Groeten Dennis
Reputatie 7
Hoi @dnns85,
Welkom op de klanten helpt klanten Community van Ziggo.

Heb je op je iPhone nog oude Ziggo Go op staan?
Als dat het geval is dan zou je kunnen zeggen dat het daar aan ligt en dan heeft Ziggo waarschijnlijk een foutje gemaakt in de software update. Als je op de iPhones ook de nieuwe versie hebt en daar werkt het wel goed op dan zou je nog even kunnen kijken of je wel op hetzelfde netwerk zit met je Wifi.
Hallo EnergieBoy,

Op de iPhones staat ook de laatste versie van de app.
En ook zitten ze allen op hetzelfde Wifi netwerk.
Waarschijnlijk is het inderdaad een klein foutje in de nieuwe app update.
Hoe kan een developer van Ziggo ingeschakeld worden om hier naar te kijken?

Groeten
Reputatie 7
Een moderator komt hier vanzelf langs en ziet dan je bericht.
Deze zal het doorgeven aan de betreffende afdeling. Dit kan wel even duren want de moderatoren moeten alle topics langs en dat vergt wat tijd 🙂
Ook na de update is het nog steeds niet goed...
Check! Ik ga eens op onderzoek uit. Hoe lang speelt dit al? Is dit sinds de vorige update, of werkte het daarvoor ook al niet?


Voor mij is het al enkele weken. Al weet ik niet exact wanneer dit probleem opgetreden is. Ik durf ook niet te zeggen of de versies voor de vorige versie wel goed waren.
Ik heb het zelfde probleem. Zowel met mijn iPad 4 als Samsung s7 hapert het beeld op mijn nieuwe Sony smart tv. (Ingebouwde chromecast) geluid en beeldkwaliteit zijn prima.
Reputatie 7
@iedereen, ik heb even twee topics samengevoegd zodat ik alles kan bundelen. Even een aantal vragen zodat we meer informatie kunnen verzamelen.

- Ervaren jullie dit probleem met live tv-kijken, Movies & Series (L/XL) of hier een combinatie van?
- Welke versies van Ziggo GO gebruiken jullie?
- Welke besturingssysteem en welke versie daarvan gebruiken jullie?
- Op welke apparaten ervaren jullie dit probleem?

Mocht je deze informatie al gegeven hebben, dan hoeft dat uiteraard niet nogmaals 🙂 Als je een gedeelte van deze info hebt gegeven, wil je de rest dan aanvullen? Alvast bedankt!
Reputatie 7
Hoi @Adegoede1982, welkom op de Community! Ik heb je topic even samengevoegd met dit lopende topic. Wil je nog antwoord geven op mijn vragen hierboven? Dan duik ik er in.
Hallo Michael.
-Bij mij gaat het om live tv kijken. Films en series gingen prima (die kwaliteit was wel lager).
- andere apps zoals youtube doen het prima.
-ik heb een ingebouwde chromecast (misschien iets met framerate?). Sony kd-55xd9305.
- bij zowel eerdere als de meest recente versie van ziggo go speelt het probleem.

Groeten Allart
Reputatie 7
Badge +25
Als ik vanaf mijn tablet ZiggoGo wil casten naar mijn Sony TV met ingebouwde Chromecast krijg ik de volgende foutmelding:
'Helaas, er is iets fout gegaan. Maak opnieuw verbinding met je Chromecast-dongel en probeer het opnieuw'.
Als ik met dezelfde tablet iets van YouTube cast werkt het probleemloos.
Ik heb dit probleem al langer dan een jaar met chromecast. iPad air nieuwste iOS ondertussen, beeldkwaliteit blijft schommelen en dit gebeurd alleen als ik series kijk zoals got of Westworld. Werkelijk waar om gek van te worden!

Reageer