Vraag

Foutcode 4004 op ZiggoGO app



Toon eerste bericht

35 Reacties

Ik heb sinds kort ook dit probleem met de Lenovo Yoga!
Reputatie 7
Hey.

Bedankt voor een ieder die nog altijd met voorbeelden komen. Ondanks dat het wellicht voelt alsof hier niets mee gebeurt; we doen hier zeker wel wat mee!

Kort samengevat; 4004 is een ontzettend moeilijke foutcode om te onderzoeken. Het is namelijk een "algemene" melding, die niet direct op 1 specifiek probleem wijst. Connectieproblemen vallen hier bijvoorbeeld ook over.

Nu komt het bij de voorbeelden hier vooral op een aantal specifieke apparaten voor. Natuurlijk trekken wij dan ook de conclusie: in deze gevallen gaat het niet om een connectieprobleem, maar om een ander issue.

Nu proberen we zaken hier natuurlijk altijd te reproduceren. Dit is vrijwel de enige manier om zaken op de juiste manier op te lossen. En dat is nou net hetgeen we hier nog niet voor elkaar krijgen.

Midden vorig jaar speelde er ook een probleem met deze foutcode. Er is toen iets geïmplementeerd wat bij een grote groep klanten de oplossing is geweest. Momenteel zijn we dus aan het onderzoeken wat dit probleem alsnog/nog steeds/opnieuw veroorzaakt.


duurt het veel te lang? Ja, absoluut. Zijn we hier trots op? Nee, zeker niet. Begrijpen we dat hieruit onvrede naar voren komt? Ja, ook dat zeker wel. Helaas hebben we nu alleen echt nog niet een oplossing en is het wachten dus toch nog daar op.
Zelfde probleem bij mij ook nog steeds en ook nooit weggeweest.
Ik gebruik de app op een Medion tablet.
Overigens op mijn smartphone, Nokia 7 plus, werkt het wel goed.
Hebben hetzelfde probleem met een Argos Tablet, alle Samsung telefoons doen het wel goed via dezelfde wifi alleen de tablet niet. Telkens 10 minuten goed dan vastlopen.
op lenovo yb01 steeds de melding kan video niet afspelen 4004 dit voornamelijk op de eerste 8 kanalen van Ziggo mijn
android 7.1.1. gister alles weer leeg gemaakt Ziggo go verwijderd en opnieuw gedownload probleem blijft sinds laatste update Ziggo go
@Lycke Ziggo Ik ervaar dezelfde problemen op de SM-T805 met Android 7.1.2.
Onderstaand de logbestanden (logcat) op het moment van de crash. Wellicht hebben jullie d'r wat aan.

code:
01-23 17:39:05.512 W/Layer  ( 2616): [SurfaceView - com.lgi.ziggotv/com.lgi.orionandroid.ui.activity.PlayerTabletActivity] Timestamp 10427784404566000 seems implausible relative to expectedPresent 173682335207385
01-23 17:39:05.546 W/Layer ( 2616): [SurfaceView - com.lgi.ziggotv/com.lgi.orionandroid.ui.activity.PlayerTabletActivity] Timestamp 10427784444566000 seems implausible relative to expectedPresent 173682368575051
01-23 17:39:05.596 W/Layer ( 2616): [SurfaceView - com.lgi.ziggotv/com.lgi.orionandroid.ui.activity.PlayerTabletActivity] Timestamp 10427784484566000 seems implausible relative to expectedPresent 173682418605659
01-23 17:39:05.629 W/Layer ( 2616): [SurfaceView - com.lgi.ziggotv/com.lgi.orionandroid.ui.activity.PlayerTabletActivity] Timestamp 10427784524566000 seems implausible relative to expectedPresent 173682451977385
01-23 17:39:05.663 D/ConvivaActiveCloakEventObserver(22889): ConvivaActiveCloakEventObserver::onEvent: Playback error
01-23 17:39:05.667 W/libexynosv4l2( 2647): failed to ioctl: VIDIOC_DQBUF (22 - Invalid argument)
01-23 17:39:05.673 W/libexynosv4l2( 2647): failed to ioctl: VIDIOC_DQBUF (22 - Invalid argument)
01-23 17:39:05.678 D/PlayerEventAdapter(22889): onPlaybackError:
01-23 17:39:05.678 D/PlayerEventAdapter(22889): onPlaybackError:
01-23 17:39:05.679 W/Layer ( 2616): [SurfaceView - com.lgi.ziggotv/com.lgi.orionandroid.ui.activity.PlayerTabletActivity] Timestamp 10427784564566000 seems implausible relative to expectedPresent 173682502018009
01-23 17:39:05.681 W/libexynosv4l2( 2647): failed to ioctl: VIDIOC_DQBUF (22 - Invalid argument)
01-23 17:39:05.685 D/PlayerEventAdapter(22889): onPlaybackStopped:
01-23 17:39:05.685 D/PlayerEventAdapter(22889): onPlaybackStopped:
01-23 17:39:05.685 D/PlayerEventAdapter(22889): onPlaybackStopped:
01-23 17:39:05.687 E/libcsc ( 2647): csc_deinit:: unsupported csc_hw_type(0)
01-23 17:39:05.689 D/PlayerEventAdapter(22889): onDisconnect:
01-23 17:39:05.689 D/PlayerEventAdapter(22889): onDisconnect:
01-23 17:39:05.689 D/PlayerEventAdapter(22889): onDisconnect:
01-23 17:39:05.689 D/PlayerEventAdapter(22889): onDisconnect:
01-23 17:39:05.733 W/AudioFlinger::EffectModule( 2643): EffectModule 0xb5977780 destructor called with unreleased interface
01-23 17:39:05.734 W/AudioFlinger::EffectHandle( 2643): disconnect Effect handle 0xb5963200 disconnected after thread destruction
01-23 17:39:05.933 D/PlayerEventAdapter(22889): onPlaybackStopped:
01-23 17:39:05.934 D/PlayerEventAdapter(22889): onPlaybackStopped:
Reputatie 7
Bedankt voor de voorbeelden/informatie. Ook dit is toegevoegd!
Goededag,

Hier ook een Lenovo yoga tablet. Na RTL 7 gaat de Ziggo app bij mij de foutcode 4004 geven. Soms zo erg dat hij meteen daarna de app afsluit. Ik heb ook van alles al geprobeerd van opnieuw installeren, cash legen en opnieuw opstarten maar niks helpt. Films en series kan ik wel normaal kijken. Terugkijken van alles na RTL 7 gaat niet want na 10 min de melding en als hij begonnen is met de eerste melding dan iedere 30 sec ongeveer veertig melding. Om moedeloos van te worden.
Ook ik sluit me aan bij dit probleem. Ik bezit een lenovo YT3-X90F en heb dezelfde foutcode.

Voor degene die er nog niet aan hebben gedacht heb ik een tijdelijke oplossing. Ik ga via google chrome naar https://www.ziggogo.tv en ik kijk via het internet. Als je dan rechts boven in chrome deze pagina 'Toevoegen aan startscherm' dan kan je voortaan met 1 druk ziggo kijken. Hopelijk weten ze het bij ziggo snel te verhelpen maar zo ben je voorlopig in ieder geval gedekt.
Na de update van vorige week krijg ikgeen 4004 errors meer! Dat is het goede nieuws, het slechte nieuws is dat error 4005 ervoor in plaats is gekomen, euvel blijft dus nog hetzelfde

Reageer