Vraag

Storing op Animal Planet


Ik heb sinds gisteren Ziggo,en alles geinstalleerd en dat ging allemaal prima.
En alles werkt prima behalve Animal Planet.
Alle zenders zijn zonder storing,maar bij Animal Planet heb ik veel storing zoals stilstaand beeld,beeld wordt uitgerekt.Signaal sterkte staat een stukje in uitmuntend en de kwaliteit staat helemaal aan het einde bij uitmuntend.
Kabels en connectoren zitten ook allemaal goed vast.
Iemand enig idee waardoor dit komt?

13 Reacties

Reputatie 5
Badge +11
Korte uitleg:
Signaalprobleem of andere interferentie. Wel door een Installatiemonteur van Ziggo aan laten sluiten?

Lange uitleg:
De zenders komen via verschillende transportstromen (rijbanen) over de kabel binnen. Het kan zijn dat bijna alles perfect werkt maar dat een van de transportstromen niet goed functioneert (lees: file op die rijbaan). Hierbij moet je denken aan een probleem in de coaxkabel, splitter of Ziggo-aansluitpunt. Verstoringen kunnen optreden door defecten in die onderdelen, of interferentie van buitenaf (4G-zendmasten, P2000-systemen, etc).
Hallo AlexHelpt,

Ik heb alles zelf aangesloten en de kabels gebruikt die ziggo erbij heeft geleverd.
Ik heb de kabels en connectoren op zicht gecontroleerd en kon geen defecten vinden.
Gekeken of alles goed aangesloten was en dit is het geval.
Het enigste wat ik zou kunnen bedenken is:een tijd terug hebben we ook tv van ziggo gehad en toen heeft de monteur alles aangesloten en die heeft toen de groene kabel die uit de muur komt een stukje verlengd met een koppelstukje zodat de behuizing weer op de muur vastgeschroefd kon worden.En wat je aangeeft een 4G zendmast.Ik heb een 4G zendmast vlak bij mijn flat staan.
Reputatie 5
Badge +11
Ik heb wel eens een verhaal gehoord van een klant met 4G/LTE-interferentie, waarbij de monteur als 'test' de achterzijde van de decoder (Humax), en dan met name het gedeelte waar de coax binnenkomt, met aluminiumfolie had afgeschermd. En hoera, geen/minder problemen 😅

De klantenservice kan voor je bekijken op welke transportstroom bij jou Animal Planet binnenkomt, en waar de interferentie aan kan liggen (4G, oud AOP, P2000). Het proberen waard om ze een belletje te geven 🙂
Reputatie 7
Badge +11
Animal planet zit op de 764 mhz, dus dicht bij frequenties van de 4G masten. heb je ook last bij de zender Arte??

Teun
Teun schreef:

Animal planet zit op de 764 mhz, dus dicht bij frequenties van de 4G masten. heb je ook last bij de zender Arte??

Teun


Hoi Teun,

Nee Arte werkt prima.
AlexHelpt schreef:

Ik heb wel eens een verhaal gehoord van een klant met 4G/LTE-interferentie, waarbij de monteur als 'test' de achterzijde van de decoder (Humax), en dan met name het gedeelte waar de coax binnenkomt, met aluminiumfolie had afgeschermd. En hoera, geen/minder problemen 😅


De klantenservice kan voor je bekijken op welke transportstroom bij jou Animal Planet binnenkomt, en waar de interferentie aan kan liggen (4G, oud AOP, P2000). Het proberen waard om ze een belletje te geven :)



Hoi AlexHelpt,
Ik ga dat eens proberen met alu-folie,en mocht dat niet helpen neem ik contact op met Ziggo.
Dank je wel allemaal voor het meedenken.
De alu-folie heeft geholpen,de storing op Animal Planet is een stuk minder.
Van het weekend ga ik het eens zorgvuldig afschermen met alu-folie en dan zal de storing wel minimaal zijn.
Dank je wel voor de tip.
Ben nog even bezig geweest met zoeken naar de oorzaak van de storingen die ik heb op Animal Planet.En ik heb de boosdoener gevonden.Het is de bijgeleverde splitter POA 01-UPC.Contact gehad met ziggo en ze sturen nu een nieuwe splitter op.
Dus even afwachten of het daarmee lukt.
Reputatie 5
Badge +11
Bedankt voor de update @Pianoman ! Ik hoop dat daarmee het probleem is opgelost 🙂
Ik heb intussen de andere splitter binnen en getest,maar nog steeds evenveel storingen.
Ziggo had weer hetzelfde type splitter opgestuurd.
Ik had al eens eerder tv van ziggo gehad en toen had ik een andere splitter.
Die heb ik weer gevonden en ik dacht ik probeer die eens.
En tot nu toe geen ene storing meer,en heb die nu anderhalve dag in gebruik.
Het gaat om de SQ601 splitter.
Reputatie 5
Badge +8
Ik geloof dat jij niet de eerste bent die problemen heeft met die POA-01 splitter.
Reputatie 5
Badge +11
Ik geef zelf ook de voorkeur voor de 3-weg zoals de SQ601 of de POA03 (die laatste levert Ziggo gewoon nog).
Reputatie 7
Badge +12
Omdat TS dicht bij een mast woont kan het vermogen zo hoog zijn dat de instraling/interferentie er "gewoon " doorheen komt......en dus betekend dat de dichtheid van de POA-01 niet best is en dus de SQ601 een betere afscherming heeft.

En ik weet het niet precies maar de verdeling van de POA heeft mogelijk meer signaal verlies dan de SQ ? en als het niveau kritisch is dan heb je ook last van de interferentie.

De folie er goed omheen doen en zo kan dan wel de oplossing zijn.

Of een versterker plaatsen 😉

Reageer