Wederpartij hoort ons niet


Badge +1
  • Liefhebber
  • 25 reacties
Het is nu al weer de derde dag achtereen dat op een zeker moment de ander kant ons niet hoort, ongeacht of wij bellen of dat we gebeld worden.
Dat was in december en januari ook meerdere keren het geval. Oplossing: steeds het modem resetten. Maar in februari leek het probleem weg te zijn. Maar nu is het dus weer terug, en hoe..
Ik heb vanavond daarom gebeld met de helpdesk en tja... die verstond mij niet. Maar hij wist mij wel te zeggen dat het niet aan de verbinding van ZIGGO lag maar aan de verbinding tussen basistoestel en handset (van gigaset AS 405).
Dat vond ik knap want resetten van de gigaset helpt niet. Wel reset van het modem (tc 7200). De medewerker wist het echter zeker: het lag aan onze apparatuur. Toen heb ik maar opgehangen. Er viel tenslotte toch niet met elkaar te communiceren.

Ik zie telfonie belserver L1 en L2 op disconnected en dat Telefonie provisioning-status op Pass With Warnings staan. Is dit normaal? Dat betekent toch dat de telefoon 'niet is aangemeld'?

20 Reacties

Reputatie 4
Badge +10
Binnen 48 uur komt hier wel een Ziggo moderator langs.
Reputatie 4
Hoi Lock,

Wat vervelend dat je al zo'n lange tijd niet lekker kan bellen! Om het modem uit te sluiten krijg je van mij een nieuw modem opgestuurd. Deze ontvang je binnen een week. Hoor graag of daarna alles goed blijft werken.
Badge +1
Dag Thijs. Dank je voor de reactie. Weet je soms wat voor een modem dit is?

sandor
Reputatie 4
Je gaat een Connect Box ontvangen! 🙂
Badge +1
Dat weet ik inmiddels Thijs. Hij was er vrijdag al.
Mijn dochter zit echter in een tentamenweek en ik doe haar er geen plezier als ik ook maar 1 dag het internet eraf haal en mijn router en twee AP's los haal. En 1 dag gaat het zeker duren want nadat de Connectbox eraan hangt moet hij van ipv6 terug naar ipv4...En dat duurt 24 uur of langer. Dus ik wacht nog even met de test van dit modem. Dat is neem ik aan geen bezwaar?

Ik heb de telefoons overigens ook gereset en opnieuw aan het basisstation gehangen. Dat hielp niet want diezelfde middag hoorde niemand ons aan de andere kant. Maar sinds vorige week woensdag is alles weer normaal.... :?:?
Reputatie 4
Ah, ik snap dat je dan wacht met installeren. Uiteraard ook geen bezwaar om dit later te doen van onze kant! Je hebt in ieder geval een modem achter de hand om het uit te sluiten.
Een bekend probleem waarvoor Ziggo geen oplossing heeft. Ook ik ben door Ziggo voorzien van een nieuw modem (Connect Box). Helaas bleek het probleem hiermee niet verholpen. Hierna een monteur van Ziggo op bezoek gehad die geen fout kon vaststellen. De monteur zag als enige "oplossing" het resetten van het modem. Dit bleek geen oplossing te zijn omdat nog steeds om de haverklap degene aan de andere kant van de lijn mij niet hoorde en het modem weer moest worden gereset. Inmiddels is mijn telefoontoestel wel bruikbaar omdat ik het modem via een tijdschakelaar op het elektriciteitsnet heb aangesloten. s'Morgens om 06:00 uur wordt nu het modem voor 5 minuten uit- en weer ingeschakeld waardoor het nu elke dag automatisch wordt gereset. Ik geef toe dat het geen elegante oplossing is maar wel een die werkt. Sinds het in gebruik nemen van de tijdschakelaar heeft het probleem zich geen enkele keer meer voorgedaan.
Ook hier hetzelfde probleem, lang gedacht dat aan toestel lag gene die mij belde of andere oorzaken. Maar nu al 2 dagen contact met Ziggo hieroever en blijkt een software probleem te zijn in deze modems. Ik ben verbijsterd gezien dit al langer bestaat en ze het tot op heden niet kunnen oplossen. Je kan andere sofrware krijgen maar daar zijn klachten over dat internet dan instabiel is. Resetten modem helpt nou nog geen dag dus! Nu krijg ik nieuwe modem toegestuurd, ik ander soort modem? Nee zelfde, kans op zelfde problemen dus. Ter compensatie hbo pakket 1 maand. Ik word vriendelijk te woord gestaan en ik snap dat de dames er niets aan kunnen doen.
Maar ik heb een dementerende moeder die in paniek raakt als ze me niet kan horen wanneer ze belt. Ik heb een schoonmoeder met gezondheids problemen. En dus een telefoon waar ik niet op vertrouwen kan.
En wat zegt Ziggo? We weten niet op welk termijn dit opgelost is. Wat zeg ik? Belachelijk zo'n groot bedrijf die dit probleem niet oplost en hier niet eens hun klanten over informeert! Ik overweeg overstappen naar andere leverancier want ik ga niet elke dag mijn modem resetten
ik heb er ook steeds last van al begin januari
er is al een monteur geweest en heeft alles na gekeken bij mij was alles goed als ik me mediabox opnieuw opstarten dan doet hij het wel
dat moet ik elke dag doen !!!!!!!!!!!!!!!!!!! me buren hebben het zelfde probleem dinsdag komt er een monteur om te kijken waar het aan legt ik ben benieuwd of ze het nu op kunnen lossen (anders moet ik maar een andere provider zoeken)

Groetjes Bertus
GVELTMEIJER schreef:

ik heb er ook steeds last van al begin januari
er is al een monteur geweest en heeft alles na gekeken bij mij was alles goed als ik me mediabox opnieuw opstarten dan doet hij het wel
dat moet ik elke dag doen !!!!!!!!!!!!!!!!!!! me buren hebben het zelfde probleem dinsdag komt er een monteur om te kijken waar het aan legt ik ben benieuwd of ze het nu op kunnen lossen (anders moet ik maar een andere provider zoeken)

Groetjes Bertus



Het is een software probleem met de modem zeggen ze en dat lost de monteur niet op vrees ik.
Wij hebben hetzelfde probleem. Vorig jaar ook al, toen is het opgelost met een ander type mediabox, maar sinds enkele dagen hebben we het probleem toch weer en dat begrijp ik niet. Uit- en weer aanzetten werkt bij ons ook, maar dat is een workaround. Ik hoop dat er snel een software update komt die het probleem oplost.
Ik heb ook al ruim een half jaar hetzelfde probleem. Het probleem ontstond na vervanging van de modem met de Ziggo Connect Box. Na contact met Ziggo zou het probleem via een software update verholpen worden, maar dus nog steeds niet. Merkwaardig is dat het probleem onverwacht weer opkomt en ik het (tijdelijk) kan oplossen door de Modem te resetten. Ik vind het evenwel absurd en en slechte zaak voor Ziggo dat het probleem nog steeds niet definitief is opgelost.
Reputatie 3
Badge +7
@Rick45
@Gitte
@GVELTMEIJER
@son197.as
@Son2017

Dat zijn verontrustende berichten. Nog eens vijf abonnees met dezelfde klacht.
Hopelijke wil er een moderator deze kwesties ter hand nemen.

Omdat dit al een wat ouder topic is, is het wellicht handig als ik nu de naam van de moderator die er zich een paar maanden geleden mee bezig heeft gehouden maar eens herhaal. @Thijs Ziggo. De kans is dan iets groter dat dit dan opgemerkt wordt.

Succes gewenst,
DennyW
Reputatie 4
Allen, volgens mij gaat het niet helemaal goed in de informatievoorziening.

- Er was een softwarematig probleem die alleen voor de Connect Box geldt. Heb je de dus een ander modem of telefonie via de Mediabox XL dan heeft het niet met software te maken
- Voor de Connect Box is er nu nieuwe software beschikbaar. Heb je een Connect Box maar nog niet de nieuwe software, laat het dan weten.
- Heb je geen Connect Box dan kunnen er meerdere zaken aan de hand zijn. Denk aan een signaalprobleem of telefoniekabel die sluiting maakt. De stappen op deze pagina zijn een goed begin om het op te lossen.
Reputatie 3
Badge +7
Het analoge telefoniesignaal van het Ziggo-modem naar het telefoontoestel gaat over slechts twee adertjes in het snoer. Over deze twee draadjes gaat zowel het belsignaal de audio (spraak heen en terug almede de informatietonen). Een (volle) sluiting tussen die twee draadjes (of een breuk in een van die twee draadjes) treft meer dan alleen het uitgaande spraakgeluid.

Áls het analoge toestel een apart luister- een spraakgedeelte (dus een telefoonhoorn) heeft, dan kan het (vier-aderige) snoertje van de hoorn naar het toestel (of het schakelaartje van het hoorncontact), een fout hebben. In dat geval is het dus wel mogelijk dat (slechts) een kant van het spraak-geluid wegvalt.

Bij toestellen met een telefoonhoorn is het dus testen met een ander toestel (rechtstreeks aangesloten op het modem) zonder meer nodig om te beoordelen of de fout in de huisapparatuur zit of niet.

De “moderne” analoge toestellen hebben nogal wat elektronica. Het even stroomloos maken en opnieuw inpluggen zodat het opnieuw opstart, wil ook wel eens de problemen oplossen. Geeft dit geen verbetering, dan is het raadzaam is om in de gebruiksaanwijzing te kijken of het toestel ge-reset kan worden. Bij DECT-toestellen wil een reset ook wel eens helpen.

Nadeel van een reset is wel dat met instelling kwijt raakt of kan raken (zie gebruiksaanwijzing). Daarom is voor het testje een ander toestel wel zo handig. Dat andere toestel mag best het toestel van de buren of een familielid zijn.
Beste Thijs,

Bij de ConnectBox van mijn moeder doet bovenstaand probleem zich ook voor, met grote regelmaat hoort zij niets als ze belt of gebeld wordt, terwijl er wel een verbinding tot stand komt (is te zien op de telefoon). De andere kant van de lijn hoort haar wel. Ik heb hierover reeds diverse contacten gehad met de ziggo helpdesk. contact 1 kon inderdaad zien dat er storingen waren. modem is gereset, DECT telefoons gereset (batterij eruit) en de DECT telefoon rechtstreeks in de modem aangesloten, met een nieuwe kabel. Probleem was echter niet opgelost. Na contact 2 (die geen foutmeldingen meer kon uitlezen) is een monteur gekomen. In de tussentijd de DECT telefoon er tussen uit gehaald en een vaste telefoon aangesloten. Ook hier hetzelfde probleem. De monteur kon niets vinden ter plekke en heeft ook weer alles gereset en nogmaals een nieuwe kabel aangesloten. Hij gaf aan dat het hoogstwaarschijnlijk aan de modem ligt en als de problemen zich blijven voordoen, deze omgewisseld moet worden. Hierover konden we contact opnemen met de ziggo helpdesk. Aangezien de problemen zich blijven voordoen, heb ik gisteren weer contact gehad met de ziggo helpdesk met het verzoek het modem om te ruilen. Het antwoord was NEE!! het ligt aan onze telefoons, kon niet anders. Koop maar een nieuwe is het advies! Het vraagprogramma van de helpdesk geeft dit aan, dus is het blijkbaar zo? Mijn vraag is, is dit een normaal standpunt van Ziggo? Mijn moeder kan momenteel niet normaal bellen, waarbij (aangezien we reeds meerdere telefoons geprobeerd hebben) het probleem toch echt bij het modem moet liggen. Ik wil best nog meer telefoons proberen en ook nieuw kopen, maar als het probleem toch bij het modem blijkt te liggen, worden deze kosten dan door Ziggo vergoed?

Alvast bedankt voor uw reactie.

groet Allan Janssen
Reputatie 3
Badge +7
@Janssennotten

Beste Allan,

Het kan even duren voordat een moderator hier weer langs komt, maar als je een forumgebruiker (of moderator) op deze manier noemt: @Thijs Ziggo of @Sander Ziggo, dan is de kans iets groter dat het hen eerder opvalt.

Jouw conclusie dat het nu hoog tijd is voor een modemuitruil, deel ik.

Groet,
DennyW
Reputatie 4
Hoi Allan,

Sorry dat je moeder al zo lang gedoe heeft met bellen! Als ik jouw omschrijving lees dan heeft het geen zin om een ander toestel aan te schaffen en zullen we moeten kijken wat er precies gaande is. Wil je mij daarvoor een PM sturen met het klantnummer en adres van je moeder? Ga ik ermee aan de slag!

Groet,
Thijs
Hallo Thijs,

Bedankt voor je reactie. Ik heb je PM gestuurd.

gr Allan
Hier al een half jaar het zelfde probleem sinds de Connectbox kwam bij aanschaf van een sneller pakket waarvoor ik veel betaal. Maar ik moet steeds resetten, en daardoor ook steeds de verbindingen met randapparatuur (Nas etc) herstellen, voor een toch steeds weer terugkerend probleem. Na veel heen-en-weercommunicatie, vanalles proberen en uitsluiten, andere telefoon (te leen gekregen van Ziggo) nog altijd hetzelfde probleem. De door @Thijs Ziggo aangekondigde nieuwe software maakt kennelijk ook niets uit. Als het niet zo treurig en vervelend was, zou ik er nog om kunnen lachen. Dat zo'n groot bedrijf zijn (vaak trouwe) klanten zo in de kou laat zitten, is onacceptabel.

Reageer

    Inloggen
    Niet gevonden wat je zocht? Vind meer topics