Beantwoord

Geen beeld via S-VIDEO/SCART bij Ziggo Digitale Ontvanger

  • 30 april 2019
  • 6 Reacties
  • 183x Bekeken

Ik heb de Digitale ontvanger (Humax 5500) geïnstalleerd maar ik krijg helaas geen beeld op mijn TV. Het gaat om een wat oudere TV (LG 23LC1R) zonder HDMI dus moet ik via Scart met de bijgeleverde S-Video van de Digitale ontvanger naar de Scart van mijn TV.

  • De ontvanger werkt, groen status lampje.
  • Getest: Digitale ontvanger via HDMI met andere monitor werkt wel, tv kanalen werken hier goed.
  • Getest: De Scart kabel getest op een ander tv werkt wel.
  • In de ontvanger bij: Instellingen->Voorkeuren->Video->Scart TV beide RGB en CVBS opties geprobeerd. Beide opties werken niet.
Wat kan ik nu nog doen? Is dit een probleem van mijn tv of kan ik bijvoorbeeld een andere kabel gebruiken?
icon

Best beantwoord door Willem-A 30 april 2019, 18:16

Dag @HenkHoog

je schrijft dit:

"Scart met de bijgeleverde S-Video van de Digitale ontvanger naar de Scart van mijn TV".

Dat is geen S-Video aansluiting maar een verloop naar scart. Dit omdat er in de 5500c/5550c niet de ruimte is voor een scart/Euro AV aansluiting.

Ik zie dat je al veel hebt getest en als ik het allemaal zo lees. lijkt de oudere LG Tv de boosdoener te zijn. Dit omdat je aangeeft dat de scart kabel op een andere Tv wel werkt.

Nu kan het voorkomen dat een Tv geen RGB ondersteund, al zie je dat niet meer zo vaak, maar als je de decoder daar dan op instelt, zie je doorgaans wel beeld, alleen zal dit verstoord zijn. Bij de S-Video instelling (indien aanwezig) zal dit tevens zo zijn en is het beeld doorgaans zwart/wit. CVBS, ofwel Composiet, kan elke Tv aan, maar ook dat baat niet zie ik, en gezien alles wat je hebt gedaan, blijft dan de Tv over.

Je kan daarop natuurlijk altijd nog even iets anders aansluiten middels scart ter controle, maar als ik het zo zie is het geen probleem van de Humax en de verbinding.

Je vraagt of het wellicht baat een andere kabel te gebruiken, maar ik denk dat dit nu niet veel zin heeft. Temeer omdat deze bij een andere Tv wel correct werkt. Maar sluit je een ander apparaat met scart aansluiting aan op de LG, dan zou je al uitsluitsel moeten hebben, want ook dan zal het zeer waarschijnlijk niet werken.

Probeer dit dus nog eens uit, en let er uiteraard op dat de juiste AV/source ingang op de Tv is geselecteerd, maar zo te zien let je daar al goed op.

Succes!

Dank @Patsi32
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

6 Reacties

Reputatie 3
Badge +2
@HenkHoog

Welkom op de Ziggo Community.

Hi,

Heb je het goeie Source kanaal geselecteerd op de afstandsbediening van je tv?

Ik hoor van jou

source knop:

@HenkHoog

Welkom op de Ziggo Community.

Hi,

Heb je het goeie Source kanaal geselecteerd op de afstandsbediening van je tv?

Ik hoor van jou

source knop:



Ja, uiteraard, AV1, zelfde als met tekst boven de poort achterop de tv staat. Ook voor de zekerheid alle andere sources geprobeerd, niets werkt.
Reputatie 3
Badge +2
Ik laat @Willem-A hier naar kijken dat is de Humax expert.
Reputatie 7
Badge +19
Dag @HenkHoog

je schrijft dit:

"Scart met de bijgeleverde S-Video van de Digitale ontvanger naar de Scart van mijn TV".

Dat is geen S-Video aansluiting maar een verloop naar scart. Dit omdat er in de 5500c/5550c niet de ruimte is voor een scart/Euro AV aansluiting.

Ik zie dat je al veel hebt getest en als ik het allemaal zo lees. lijkt de oudere LG Tv de boosdoener te zijn. Dit omdat je aangeeft dat de scart kabel op een andere Tv wel werkt.

Nu kan het voorkomen dat een Tv geen RGB ondersteund, al zie je dat niet meer zo vaak, maar als je de decoder daar dan op instelt, zie je doorgaans wel beeld, alleen zal dit verstoord zijn. Bij de S-Video instelling (indien aanwezig) zal dit tevens zo zijn en is het beeld doorgaans zwart/wit. CVBS, ofwel Composiet, kan elke Tv aan, maar ook dat baat niet zie ik, en gezien alles wat je hebt gedaan, blijft dan de Tv over.

Je kan daarop natuurlijk altijd nog even iets anders aansluiten middels scart ter controle, maar als ik het zo zie is het geen probleem van de Humax en de verbinding.

Je vraagt of het wellicht baat een andere kabel te gebruiken, maar ik denk dat dit nu niet veel zin heeft. Temeer omdat deze bij een andere Tv wel correct werkt. Maar sluit je een ander apparaat met scart aansluiting aan op de LG, dan zou je al uitsluitsel moeten hebben, want ook dan zal het zeer waarschijnlijk niet werken.

Probeer dit dus nog eens uit, en let er uiteraard op dat de juiste AV/source ingang op de Tv is geselecteerd, maar zo te zien let je daar al goed op.

Succes!

Dank @Patsi32
Hartelijk dank @Willem-A voor de uitgebreide reactie.

Inmiddels heb ik een oude DVD speler gevonden met scart aansluiting en ook deze geeft geen beeld. Dus de conclusie zou dan zijn dat de scart aansluiting van mijn TV niet meer (goed) werkt.

Nogmaals dank voor de snelle reactie.
Reputatie 7
Badge +19
Dag @HenkHoog

heel graag gedaan.

Scart aansluitingen gaan vaker haperen, vooral als er nogal eens van kabel word gewisseld en vaak zijn het printbreukjes/losgebroken contacten. Maar dat is vaak ook goed te herstellen. Als je zeker weet dat de juiste ingang is gekozen (sorry dat ik het weer benoem) en je bent wat handig met de soldeerbout, zou je eens kunnen kijken of dat het probleem is.

Laten repareren kan uiteraard ook, maar vaak is dat nogal kostbaar.

Kijk dus even welke keuze je maakt, want er zijn ook wel bedrijven welke niet al teveel geld vragen, en niets of weinig aan onderzoekskosten in rekening brengen als reparatie te duur zou zijn en je dat niet wilt laten doen.

Succes met je keuze!