Beantwoord

Ziggo cut the speed down to 100mb if you are using bridge mode and not solving it.

  • 13 december 2019
  • 24 Reacties
  • 858x Bekeken

Hi guys, 

Is there any way to get speed above 100mbps in a bridge mode? I had an interesting conversation with support that they know that this is the case but don’t know will it be any different any time soon.

 

we can only provide you the speed you have right now.

 

That basically all I have.

icon

Best beantwoord door Peter uit Amsterdam 15 december 2019, 16:40

Hi @iamkarlson ,

I have a several types of Mikrotik devices and tested them with my Ziggo connection (first 500 and now 250 Mbit download). I found out the cheaper ones (ex.hAP Lite) don't have the power to handle really fast download speeds like 500 Mbit. I also encountered a 100 Mbit limit but it turned out to be "something” in my configuration. I never found what "something” was but I removed the limitation with a fresh install after a factory reset. 

The advice I can give you is:

  1. Backup your router
  2. Reconfigure with default config after factory reset
  3. Do a speedtest to test/confirm if you have full speed or not
  4. Restore your router settings from backup

Some things you can check:

  1. Use fasttrack (fast-forward=yes) on your bridge
  2. Close WinBox connections or other config tooling for Mikrotik when testing
  3. Configure JUMBO frames on your LAN Ports (l2mtu=4064 mtu=4000)
  4. Check if you can copy files between LAN Ports with 1000Mbit speed. In windows explorer you should see something like copying file with 115Mb/s to validate this issue is not caused by cabling, computer network ports etc.
Hope this helps.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

24 Reacties

Reputatie 7
Badge +14

@iamkarlson

No they don’t cut the speed when you are in bridge mode!
There's probably something wrong with your network cable or the router you connected.

Hi @DennyW,

You can be surprised as well as I was but this is the case. If you’re using their combobox - you get the full speed. I’ve double-checked all the cables, routers, and other moving parts. Moreover, I contacted the support team and you can see their response in quotes. No estimates on overcoming it or better solutions than to come back to this buggy piece of crap called modem. 

I’m running bridge mode, and a lot of people do, and I’m getting the full 250 Mbit/s I pay for. No probleem with that. Just don’t believe what the support desk apparently told you, and try to figure out where the probleem is.

Which router are you using after your modem?
 

First check ik your internal network speed is at 1GBit/s to start with. Second login to your modem and check up and downstream values. Third, connect a device directly to your bridged modem and check the speed, to rule out the problem is your own router.

A decrease in internet speed when in Bridge Mode is atypical, if not non-existing.
Help Desk people not always tell the truth about the more technical matters, due to lack of expertise.

It really makes sense to dig a little deeper into your problem. First of all the following.

  1. what is the speed of your Ziggo subscription?
  2. what Ziggo Modem/Router do you have?
  3. what Router is connected tot the Zigge Modem/Router in Bridge?
  4. did you test the speed over a cabled connection?

In order to determine the speed of the Internet Connection an UTP cabled test is required. It should give results that match the speed Ziggo promises.
Use this test with great reputation: http://www.dslreports.com/speedtest

If the results are disappointing,  it is necessary to test the speed, with the cable of the testSystem directly connected to the Ziggo Modem/Router, replacing your own Router temporarily..
By doing so, you can outrule a possible problem with your own network equipment. 

Hi @efok my modem is mikrotik and it supports 1gbs of course. However, combobox just don’t advertise these speeds as available. When I force to use 1gbs all the internet just stops working. I’m really happy that you’ve got 250mbs so want I. That’s why I started this topic to figure out how to get it. Apparently I contacted support about the problem and they didn’t help me. 

here’s what my mikrotik gives to the ziggo modem

 

And this what it receives in return:

 

Try another UTP Cable between Microtik and Ziggo Modem/Router. Mind that the cable must be at least cat5e. The connection is supposed to be 1 Gbps.

You might have missed my first reaction above.

hi @hanh I’ve tried a completely new cable.

Luck or no luck?

Luck or no luck?

apparently no. I talked to support a month ago already and nothing changed so far. I was given with information that this is a problem, it’s known but not information when it’s going to be fixed. I’ve asked for modem replacement initially and the conversation ends as above. 

Reputatie 7
Badge +14

@iamkarlson

Why let you advertise the Microtic all those speeds and mode’s. Can’t you set it so it’s only advertises 1000Mb/s full duplex? Then de Connectbox has nothing to choose. The same as you should do with little children. Don’t offer them to manny chooses.

Hi @DennyW that’s exactly what I did several times and got but no link with combobox. 

Reputatie 7
Badge +14

Hi @iamkarlson ,
What speed do you get when you only connect a PC to the Ziggo-modem, instead of the Microtic? You’ve have to reboot the modem for this.
Did you’ve already checked the cable?

Ziggo ‘s speed test is unreliable; use the one hahh suggested  instead.  

Hi @efok my modem is mikrotik and it supports 1gbs of course. However, combobox just don’t advertise these speeds as available. When I force to use 1gbs all the internet just stops working. I’m really happy that you’ve got 250mbs so want I. That’s why I started this topic to figure out how to get it. Apparently I contacted support about the problem and they didn’t help me. 

here’s what my mikrotik gives to the ziggo modem

 

And this what it receives in return:

 

@iamkarlson Allright. I think you mean to say your modem is a Connectbox, and your own router is mikrotik. Right? The connectbox comes in two flavours, a Compal, or an Arris box. Which one do you have? What is the model of your mikrotik (good stuff!)

 

You are not the first one running info this kind of trouble, see this topic: 

https://community.ziggo.nl/internetverbinding-102/maximale-downloadsnelheid-van-100-mbps-met-mikrotik-crs109-8g-1s-2hnd-48306


Unfortunately there is no sulotiun mentioned in this topic, so I’m tagging @Gusto , he has a mikrotik router himself, hope he can help you out.

 

Reputatie 7

Have you tried using another LAN port on the Connectbox to connect your Mikrotik router? I have read somewhere on this forum that some modems have more than one active LAN port when in brigde mode.

Hello @iamkarlson ,

what Mikrotik you have?

and what version RouterOS + firmware?

RouterOS version:

system → packages:

 

firmware:

system → routerboard:

 

  1. Ziggo don’t cut speed on brideged mode.
  2. Mikrotik don’t make modems.
  3. answer my questions.
  4. then we can solve your problems.

Hi @Gusto 

  1. Until they can provide me with my tarif speed this statement is not true. 
  2. That’s great news but nothing changes.
  3. I’ve upgraded everything just now but it doesn’t help. All the packages versions are 6.46 as well as routerboard. In addition to old advertised modes added fancy 2.5G which apparently also not supported by ziggo modem.
  4. I understand that you’re willing for help but it sounds like I’m in debt for you. Please do not dictate. I came here for conversation and not for finger-pointing like you trying to do. 

Thanks! 

Good luck. :wink:

Reputatie 7
Badge +14

Hi @iamkarlson ,
What speed do you get when you only connect a PC to the Ziggo-modem, instead of the Microtic? You’ve have to reboot the modem for this.
Did you’ve already checked the cable?

Ziggo ‘s speed test is unreliable; use the one hahh suggested  instead.  


Hi @iamkarlson 

Don't know whether you've tried a speed test with only a PC connected to the Connectbox modem.

Now you’ve upgraded the Microtic, perhaps should probably reboot the Connectbox or even better give it a reset to its factory defaults. (Press and hold the reset button 20 -30 sec.)
It maybe takes a while before it gets to live again and it's a bit of a hassel but it's often worth the trouble.

Alternatively you could spoof your MAC address forcing the Ziggo system / the Connectbox to initiate a fresh configuration for the network connection. (A reboot of the Connecion is then also requared.)

 

@Gusto  @iamkarlson It seems you guys first need to negotiate about how to communicate, just like your NIC 😜🤓

Reputatie 7
Badge +14

My English is not that good so I use google translate.

This problem is very similar to the fact that the microtec is not communicating properly with the network card to which it is connected.
That 100 Mb advertising is that walking towards the modem?

If so, try another cable (or have you already tried?) Then the network card / connection in the modem may be defective? or in the router itself?
If not and it takes place on the LAN connections of the router, you should also look there for network card settings of your using devices and check for the utp cables.

Hi @iamkarlson ,

I have a several types of Mikrotik devices and tested them with my Ziggo connection (first 500 and now 250 Mbit download). I found out the cheaper ones (ex.hAP Lite) don't have the power to handle really fast download speeds like 500 Mbit. I also encountered a 100 Mbit limit but it turned out to be "something” in my configuration. I never found what "something” was but I removed the limitation with a fresh install after a factory reset. 

The advice I can give you is:

  1. Backup your router
  2. Reconfigure with default config after factory reset
  3. Do a speedtest to test/confirm if you have full speed or not
  4. Restore your router settings from backup

Some things you can check:

  1. Use fasttrack (fast-forward=yes) on your bridge
  2. Close WinBox connections or other config tooling for Mikrotik when testing
  3. Configure JUMBO frames on your LAN Ports (l2mtu=4064 mtu=4000)
  4. Check if you can copy files between LAN Ports with 1000Mbit speed. In windows explorer you should see something like copying file with 115Mb/s to validate this issue is not caused by cabling, computer network ports etc.
Hope this helps.

@iamkarlson 
You were looking for an expert. Well, you got one now, I think.
My gut feeling.