Beantwoord

Vreemde tekens in Thunderbird

  • 13 april 2019
  • 13 Reacties
  • 386x Bekeken

Reputatie 3
Ik krijg steeds vreemde tekens in Thunderbird bijvoorbeeld foto’️s
Ik werk met Windows 7 en
Thunderbird versie 60.6.1 (32 bit)
Atty van Delden

***aangepast door moderator, e-mail adres weggehaald in verband met privacy***
icon

Best beantwoord door Sparco1955 16 april 2019, 16:16

@atty.van.delden ,

Klik met rechts op Postvak IN > kies Eigenschappen en zet vinkje voor: Codering op alle berichten in de map toepassen en zet de terugvaltekstcodering op Unicode
Dat zou het moeten doen.

Succes
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

13 Reacties

Reputatie 7
Hallo Atty,

Wat een bijzonder verschijnsel! Op die manier kun je niet fijn lezen wat er op een website staat. Met wat meer informatie hebben we sneller een goede tip voor je 🙂 Een screenshot afbeelding plaatsen zou in dit geval erg handig zijn.

Waar zie je deze tekens verschijnen? Op specifieke websites, of op alle websites? En wat zie je als je een andere browser gebruikt?
Reputatie 7
Badge +26
Ik gebruik zelf ook Thunderbird 60.6.1 ( 32 bit versie ) in Windows 10 home 64/bit Legale Versie.
Het kan zijn dat er een conflict is bij je Add-ons, of Extensies

Door naar Tabblad Extra te gaan en dan kies je Add-ons en even kijken of er iets een conflict veroorzaakt of iets wat nog niet ge-update is.
Badge +3
Klinkt als pseudo localisatie, Mogelijk een andere versie proberen?
Reputatie 7
Badge +26
@atty.van.delden Het stond mij iets bij dat het betekend IPV ( in plaats van) en dat het met een instelling te maken heef in vieuw. ( Taakbalk op de brouser) Ik gebruik Thunderbird niet meer en wist het niet zeker meer.

Dus even voor je gegoogeld☺ En onder andere dit voor je gevonden, en was volgens mij bijna in de goede richting aan het denken..
.https://stackoverflow.com/questions/2477452/â€-showing-on-page-instead-of
Reputatie 3
Ik begrijp niet wat ik met bovenstaande site stackoverflow moet beginnen: ik snap het niet.
En ook niet de betekenis van Pseudo localisatie.
Ik op jullie adres "ergens" een screenshot geplaatst.
Tot mijn verbazing lukt het nu niet meer....
Atty van Delden
Reputatie 3
Op alle afzenders van e-mails verschijnen die vreemde tekens. Vooral overal A's met een dakje, het €-teken en woorden met accenten (voorover)
Ik heb al verschillende keren opnieuw Thunderbird versie 60.6.1 over mijn versie geïnstalleerd. Dat helpt niet. Ik wil Thunderbird ook niet helemáál verwijderen, want dan ben ik alles kwijt. Vooral alle e-mails.
Ik heb "ergens" op jullie site een screenshot geplaatst
, maar dat lukt nu niet meer.
Waarom niet, dat weet ik niet: alles geprobeerd....
Atty van Delden
Reputatie 7
Badge +12
@atty.van.delden ,

Probeer het volgende eens: ga naar Opties > Weergave > klik geavanceerd aan rechts naast lettertype en haal dan het vinkje weg bij Berichten toestaan om andere lettertypen te gebruiken.
En bij inkomende email moet staan: Westers(ISO-8859-1)
Succes.
Reputatie 3
Vinkje weggehaald, Westers (ISO-9959-1) ingevuld.
Als ik in Beeld bij Tekstcodering in plaats van Westers Unicode aanklik, zijn alle vreemde tekens weg. Echter slechts voor één e-mailbericht. Voor elk bericht moet ik opnieuw Unicode aanklikken. Hoe krijg ik Unicode als standaard?
Atty van Delden
Reputatie 7
Badge +12
@atty.van.delden ,

Zoals op de bijlage, staat het bij mij en geenvreemde tekens meer.

Reputatie 7
Badge +26
Tip:

Als je alle Email die je niet kwijt wil in een aparte map zet ( aanmaken ) en je versleept deze daar heen - Ik heb in map Archief daar staan me bewaarde mails, dan kan je altijd weer Thunderbird herinstalleren.

Let wel op: Dat je de Mapeigenschappen aanpast met de optie berichten verwijderen en na zoveel dagen berichten verwijderen, als je die uitzet, blijft je email altijd in de map staan.

Reputatie 3
Dit wil ik voorlopig graag weten: Als ik in Beeld bij Tekstcodering in plaats van Westers Unicode aanklik, zijn alle vreemde tekens weg. Echter slechts voor één e-mailbericht. Voor elk bericht moet ik opnieuw Unicode aanklikken. Hoe krijg ik Unicode als standaard?

Dit is mijn belangrijkste vraag: Hóé krijg ik UNICODE in Beeld (bij Tekstcodering) als STANDAARD.
Atty van Delden
Reputatie 7
Badge +12
@atty.van.delden ,

Klik met rechts op Postvak IN > kies Eigenschappen en zet vinkje voor: Codering op alle berichten in de map toepassen en zet de terugvaltekstcodering op Unicode
Dat zou het moeten doen.

Succes
Reputatie 3
Ein-de-lijk! De vreemde tekens zijn verdwenen.
Alleen zie ik soms nog een zwart rondje met een vraagteken er in.
Maar daar kan ik wel mee leven.
Bedankt voor jullie hulp.
Atty van Delden