Beantwoord

Port forwarding Connectbox

  • 6 september 2019
  • 3 Reacties
  • 129x Bekeken

Ik ben nu 3 weken bezig om mijn camera's via 4G te bereiken en heb echt alles geprobeerd wat er in de community word geschreven en uitgelegd...
Ik kan thuis alles prima zien maar op 4G NIKS....
Vind het trouwens nog steeds belachelijk dat je bij ziggo zo afgewimpeld word....
Kan iemand helpen die wel met ziggo zijn camera's kan zien...
Heb zelfs een nieuwe modem geprobeerd.
icon

Best beantwoord door charleyr 7 september 2019, 09:28

Hoi,
Ik heb de connectbox afgelopen dinsdag binnen gekregen geinstalleerd en ook mijn camera's weer in de port forward gezet en alles werkt zoals het moet, dus zowel intern als extern zie ik de beelden, ook via mijn 4g verbinding.
Ik heb al een reactie in een ander topic gezet, dus hier een copy / paste.


Zorg dat je ip camera's allen een eigen vast ipnummer hebben en elk een eigen unik poortnummer .
Dit heb je volgens je bericht al goed ingericht , want je kan intern al je camera's benaderen, dus ok!
Zorg dat je in de camera setting wel een dns server hebt toegevoegd.
Bij mij werkt de dns server: 62.179.104.196

Voor het bereiken van de camera's vanaf buiten, zal je het ip adres van het modem moeten gebruiken met het poortnummer wat in je forward staat.
Het ip adres van je modem is te vinden met in de setup van het modem, maar nog makkelijker door even via internet te zoeken op https://whatismyipaddress.com
of http://test-ipv6.com/ (deze laatste check tevens of je ip4 aan staat, dat is wel een vereiste)
Dit ip adres dan invoeren met : poortnummer


Voorbeeld IP adres modem = 212.234.567.890
Camera 1 heeft poortnummer 1077
Camera 2 heeft poortnummer 1078
Dan kan je van buiten je camera1 benaderen met http://212.234.567.890:1077
Dan kan je van buiten je camera1 benaderen met http://212.234.567.890:1078
Dit kan je vervolgens instellen in je telefoon app etc.

Nog makkelijker is om je ip adres van je modem te koppelen aan een eigen domeinnaam, (heel goedkoop bij strato, € 0,59 per maand.)
bv pietje-puk.nl aanmaken

vervolgens kan je over de hele wereld je beelden zien door te connecten naar:
Camera 1 bv http://pietje-puk.nl:1077
Camera2 bv http://pietje-puk.nl:1078
Succes
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

3 Reacties

Reputatie 2
Badge +1
Hoi,
Ik heb de connectbox afgelopen dinsdag binnen gekregen geinstalleerd en ook mijn camera's weer in de port forward gezet en alles werkt zoals het moet, dus zowel intern als extern zie ik de beelden, ook via mijn 4g verbinding.
Ik heb al een reactie in een ander topic gezet, dus hier een copy / paste.


Zorg dat je ip camera's allen een eigen vast ipnummer hebben en elk een eigen unik poortnummer .
Dit heb je volgens je bericht al goed ingericht , want je kan intern al je camera's benaderen, dus ok!
Zorg dat je in de camera setting wel een dns server hebt toegevoegd.
Bij mij werkt de dns server: 62.179.104.196

Voor het bereiken van de camera's vanaf buiten, zal je het ip adres van het modem moeten gebruiken met het poortnummer wat in je forward staat.
Het ip adres van je modem is te vinden met in de setup van het modem, maar nog makkelijker door even via internet te zoeken op https://whatismyipaddress.com
of http://test-ipv6.com/ (deze laatste check tevens of je ip4 aan staat, dat is wel een vereiste)
Dit ip adres dan invoeren met : poortnummer


Voorbeeld IP adres modem = 212.234.567.890
Camera 1 heeft poortnummer 1077
Camera 2 heeft poortnummer 1078
Dan kan je van buiten je camera1 benaderen met http://212.234.567.890:1077
Dan kan je van buiten je camera1 benaderen met http://212.234.567.890:1078
Dit kan je vervolgens instellen in je telefoon app etc.

Nog makkelijker is om je ip adres van je modem te koppelen aan een eigen domeinnaam, (heel goedkoop bij strato, € 0,59 per maand.)
bv pietje-puk.nl aanmaken

vervolgens kan je over de hele wereld je beelden zien door te connecten naar:
Camera 1 bv http://pietje-puk.nl:1077
Camera2 bv http://pietje-puk.nl:1078
Succes
@charleyr dank je wel..
Alles werkt nu.
Goedemorgen @kraaij101,

Top dat alles intussen werkt als een zonnetje door de hulp van @charleyr! #lekkerbezig 💪