Beantwoord

NAT met UBEE EVW321B router

  • 15 september 2014
  • 42 Reacties
  • 35429x Bekeken

  • Gedreven Ontdekker
  • 9 reacties
Ik zit (net als vele anderen) met een NAT probleem op mijn netwerk.
Mijn Xbox 360 en Xbox One geven beiden aan dat ik een ‘Strict NAT’ (of een Type 3 NAT voor de PS-eigenaren onder ons) heb, terwijl ik mik op een ‘Open Nat’.
Ik heb een UBEE EVW321B router en op de router de volgende poorten geforward (van de website van xbox afgehaald):
•TCP: 53, 80, 3074
•UDP: 53, 88, 500, 3074, 3544, 4500

Verder heb ik geprobeerd:
- upnp aan en uit.
- tweede router in mijn netwerk, die als switch dient, ook uitgezet. (Deze zit overigens niet tussen de router en mijn xbox)
- firewall uitgezet (en weer teruggezet op low)

Iemand nog tips? Ik heb zo’n beetje alles wel geprobeerd. De laatste optie die ik nog weet, is mijn router overzetten naar bridge en dan een eigen router ertussen hangen, maar dat vind ik een beetje onzin als ik er al een van Ziggo heb.

Alle hulp is welkom!
icon

Best beantwoord door Havanna 16 september 2014, 12:14

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

42 Reacties

Reputatie 6
Badge +5
Kun je iets met http://www.helpmij.nl/forum/showthread.php/802719-XBOX-Live-i-c-m-Ubee-EVW321B-Dual-Band-Ziggo ?
Ziet er zeker interessant uit. Ik heb nl wel mijn Xbox een static IP gegeven, maar vanuit mijn router en niet op de xbox zelf. Daarnaast ben ik ook nog niet aan de DMZ instellingen geweest.
Ik ga vanavond eea proberen en dan kom ik hier terug met mijn bevindingen!
Het is gelukt!!!!
Ik heb de stappen gevolgd uit het artikel en dat bleek te werken. Het blijkt een combinatie te zijn. De router schijnt niet heel goed om te gaan met statische adressen, dus dit moet je echt op je console zelf doen. Toen ik dit had gedaan, kreeg ik op de Xbox One een Open NAT melding, in het spel Destiny kreeg ik nog steeds de melding Strict NAT. Daarna heb ik het IP adres van de Xbox One in de DMZ gezet, toen was de melding in het spel ook weg.
Ik zal hieronder mijn instellingen posten zodat anderen daar ook wat aan hebben.

Allereerst de Xbox instellingen:
Ik heb mijn Xbox zelf een IP adres gegeven. Ook heb ik de tip overgenomen om het IP adres buiten de DHCP range geplaatst, om conflicten te voorkomen.

Ga op je Xbox naar Settings -> Network -> Advanced Settings.
Bij IP settings en DNS Settings heb ik de volgende settings ingevoerd:
IP adres: 192.168.178.9
Subnet mask: 255.255.255.0
Gateway: 192.168.178.1
Primary DNS: 8.8.8.8
Secondary DNS: 8.8.4.4

Vervolgens op de router de volgende instellingen:
(intern) IP adres: 192.168.178.1

Onder DHCP:
DHCP: Yes. Local Range starts from 192.168.178.10

Onder Options:
UPnP staat gewoon aan

Onder Port Forwarden:
Ik forward de volgende poorten
- 53 (BOTH)
- 80 (TCP)
- 88 (UDP)
- 500 (UDP)
- 3074 (BOTH)
- 3544 (UDP)
- 4500 (UFP)
Let erop dat je bij Local IP het IP adres van de Xbox invult. Extern IP kan je op 0.0.0.0 laten staan.

Onder DMZ Host:
Hier vul je het IP adres van je Xbox in.

Verder heb ik de volgende zaken ook geprobeerd, maar die maakte geen enkel verschil
- De firewall van de router zou uit moeten staan (maar staat nu weer aan, op Low)
- Poort 1683 open zou moeten staan. Die bleek ik verkeerd ingesteld te hebben, dus maakte geen verschil

Ik weet dus alleen nog niet hoe ik met mijn Xbox 360 ga oplossen, omdat je maar 1 adres in de DMZ kan zetten. Maar dat is iets voor de volgende keer 😛
Reputatie 6
Badge +5
Ah, mooi werk! :)
Geef je die 360 toch hetzelfde adres als de One? 😉
Wow, kan merken dat ik niet op mijn scherpst was gisteravond. Ik gebruik ze nooit tegelijkertijd dus kan ze idd hetzelfde ip adres geven.

Bedankt!
Reputatie 6
Badge +5
:)
Nu nog even aangeven dat het beantwoord is, dan kijken anderen er misschien eerder naar.
Ik zat al te kijken, maar waar doe ik dat?
Reputatie 6
Badge +5
Even onderaan op het 'Beste antwoord' klikken.
Reputatie 7
Hey Lex,

Je was me net voor Havanna ;)

Goed dat het werkt! Ik ben zelf ook aardig Destiny verslaafd op de One 😛
Maar ik had alleen met Wi-Fi een Strict NAT. En zelfs daarmee kon ik nog gewoon in party's spelen en praten.
Bekabeld haal ik gewoon open, zonder instellingen.

Bedankt voor je bericht Havanna!

Gr,
Hoi,


Onder Port Forwarden:
Ik forward de volgende poorten
- 53 (BOTH)
- 80 (TCP)
- 88 (UDP)
- 500 (UDP)
- 3074 (BOTH)
- 3544 (UDP)
- 4500 (UFP)
Let erop dat je bij Local IP het IP adres van de Xbox invult. Extern IP kan je op 0.0.0.0 laten staan.

Onder DMZ Host:
Hier vul je het IP adres van je Xbox in.


Als je DMZ gebruikt, dan heeft de "Port Forwarden"-functie geen effect volgens de handleiding.

Mvrgr
Bert
Hoi allemaal, ik heb alles hierboven gedaan maar blijf bij het spelen van Destiny toch om de haverklap een melding krijgen met "connection lost" of zelfs een verbroken verbinding met xbox live. Mijn xbox360 is bekabeld verbonden met de evw321b router. Erg jammer dat het spelen van zo'n vet spel een grote frustratie wordt hierdoor.
Mijn zoon heeft een ps3 op een andere router (andere woning), heeft helemaal niks ingesteld en nooit problemen met de verbinding. Zelfde Ziggo abonnement.
Heeft er iemand nog tips?
Hoi allemaal, ik heb alles hierboven gedaan maar blijf bij het spelen van Destiny toch om de haverklap een melding krijgen met "connection lost" of zelfs een verbroken verbinding met xbox live. Mijn xbox360 is bekabeld verbonden met de evw321b router. Erg jammer dat het spelen van zo'n vet spel een grote frustratie wordt hierdoor.
Mijn zoon heeft een ps3 op een andere router (andere woning), heeft helemaal niks ingesteld en nooit problemen met de verbinding. Zelfde Ziggo abonnement.
Heeft er iemand nog tips?
Reputatie 6
Badge +7
Ik heb al die instellingen eens bekeken die hier allemaal genoemd werden, en het is maar een raar ratjetoe.

Gebruik nooit vaste IP adressen die je op het apparaat zelf instelt. In plaats daarvan registreer je alle apparaten in de router met hun MAC adres en gewenste IP adres. Via DHCP krijgen je apparaten nu niet alleen hun IP adres, maar ook de default gateway, de DNS server en met wat geluk de timeserver binnen. Effectief hebben ze nu ook een vast IP adres.

Zet geen poorten open voor de XBox, maar zorg er voor dat UPnP aan staat op XBox en router. Richt ook zeker geen DMZ in voor de XBox, dat is beslist niet de bedoeling.

Je kunt vervolgens ergens op de XBox blijkbaar het commando "Test Xbox LIVE Connection" geven, en die laat zien of je NAT settings goed zijn. Als je dat gecontroleerd en eventueel gecorrigeerd hebt, dan zou alles moeten werken.
Dank Caesar voor je reactie.
Het begrip 'NAT' heb ik op de xbox360 nog nooit gezien. Het testen van de xboxlive connectie gaat altijd goed zonder beperkingen genoemd.
UPnP kan ik op de xbox helemaal niet zien, instellen ofzo.
Ik heb die poorten wel allemaal open gezet. Als ik echter met software zoals PFchecker test of de poort ook echt open staat, dan blijken ze niet open te staan; allemaal niet.
Kan die ubee evw321 router wel goed omgaan met port forwarding?
Reputatie 6
Badge +7
Inderdaad ik heb een foutje gemaakt, je kunt op de XBox UPnP niet los instellen, dat staat altijd aan.
Blijkbaar kan die LIVE connection test een melding "Your NAT type is set to [Strict or Moderate]." opleveren als er iets niet goed is.
Die poorten zou je in principe niet open hoeven te zetten, dat behoort UPnP voor je te doen.

Aangezien poort 80 ook opengezet wordt, kun je blijkbaar met een browser bij de XBox komen. Dat zou je kunnen proberen.
Helaas is de xbox niet benaderbaar. Pingen naar de xbox-op levert ook niks op maar het ding maakt wel verbinding met internet. Ik vrees dat alleen een netwerkspecialist met specialistische apparatuur er bij mij ter plaatse achter kan komen wat er aan de hand is. En Ziggo zal ik niet hoeven te vragen om dit thuis komen onderzoeken. Mijn zoon heeft een PlayStation 3 net als zijn vrienden en niemand van hen heeft die verbindingsproblemen met het spel Destiny. Het internet echter is bezaaid met mensen die deze klachten hebben. Andere games zoals call of duty hebben nooit problemen opgeleverd bij het online spelen met mijn netwerk.
Reputatie 6
Badge +7
Heb je die test nu geprobeerd als je via UPnP de poorten laat openen, en stond de XBox aan toen je het probeerde?
Ja heb ik geprobeerd. de xbox stond aan en het spel was opgestart.
Het is ook raar dat pingen naar het IP-adres van de xbox geen resultaat oplevert...
Reputatie 6
Badge +7
Krijgt de XBox nu via DHCP zijn IP adres, heb je dat op de router ingericht?
Ja. DHCP staat aan op de router. UPnP is ook geactiveerd. Bij DMZ niks ingevuld, geen static lease, geen port triggering. De xbox is weer ingesteld op automatisch ip-adres verkrijgen. De xbox is bekabeld verbonden met modem/router.
Reputatie 6
Badge +7
Static Lease kun je beter wel gebruiken, dan krijgt je XBox (en al je andere apparatuur die je daar invoert) altijd hetzelfde adres. Het effect is bijna hetzelfde als wanneer je de apparatuur zlef van een IP adres voorziet, maar bij Static Lease krijgt ieder apparaat ook de juiste default gateway, DNS server, NTP server etc. toegespeeld. Wijzigt daar iets in, dan krijt alle apparatuur die wijziging automatisch.
Hoi allemaal,

Ik ben de afgelopen week al meerdere keren bezig geweest om het NAT netwerkprobleem op te lossen. Maar het wil nog steeds niet lukken.
Met vriend A kan ik in de party.
Maar vriend B kan ik en niet gamen en niet in de party. Vriend B wordt zowel in een game als in een party na een halve minuut eruit gekickt.
Vriend A kan wél met vriend B gamen en chatten alleen kan ik er dan niet bij.

Oplossing van Lex heb ik al geprobeerd. https://community.ziggo.nl/internet-wi-fi-22/nat-probleem-ubee-evw321b-router-694/index1.html#post4701

Zelf denk ik dat het probleem bij vriend B ligt omdat hij gister steeds NAT 3 had ook al paste ik sommige instellingen aan. Pas nadat ik zijn Ubee had gereset kreeg hij NAT 2 wat overigens niet de oplossing was. Bij hem varieert NAT 2 en NAT 3.

Met Teamviewer pas ik de routerinstellingen van vriend B aan. Zo kan vriend B gelijk zijn PS4 testen en ik die van mij.

Beide consoles geven bij Call of Duty Advanced Warfare aan dat de NAT open is.

Volgens mij heb ik alles geprobeerd wat er op meerdere forum pagina’s staat.
- DNS servers aangepast naar 8.8.8.8 en 8.8.4.4
Ook heb ik met dit programma https://www.grc.com/dns/benchmark.htm
gekeken welke DNS server goed is.
Uiteraard heb ik de DNS servers van Ziggo ook geprobeerd.
- Alle poorten die ik mogelijk zou moeten forwarden geprobeerd en gecombineerd
Poorten die ik heb kunnen vinden.
www.portfoward.com
http://manuals.playstation.net/document/nl/ps4/settings/nw_test.html
http://www.playstationing.com/ps4/how-to-change-your-nat-type-on-ps4-and-ps3/839
https://community.ziggo.nl/internet-wi-fi-22/communicatie-via-ps4-lukt-niet-vanwege-nat-type-620
- Ubee van vriend B gereset.
- Dmz aan gezet. (Hoeft volgens mij niet als je al poorten aan het forwarden bent en werkt toch niet als de PS4 niet met een LAN kabel is aangesloten)
- Upnp staat gewoon aan
- Firewall heb ik maar (tijdelijk) uit gezet.
- IP flood detection op de router uitgezet.
- WiFi instelingen na het lezen van een forum ook maar aangepast
Automatic Security Configuration : DISABLED
Primary Network : ENABLED
WPA2-PSK : ENABLED
WPA/WPA2 Encryption : AES
- Vast IP adres. Zowel op de PS4 als bij de router instellingen.
Het lukt mij alleen niet om een IP adres buiten de IP range te maken.

Vriend B heeft dus een Ubee modem die hij ook gewoon als router/modem gebruikt.
Vriend B heeft zijn PS4 met WiFi verbonden.
Lan is niet mogelijk bij vriend B maar het bereik is overigens wel goed.

Wat ik nog zou kunnen doen.

- PS4 van vriend B resetten.
- PS4 van mij resetten.
- Mijn internetinfrastructuur aanpassen. Mijn Ziggo Cisco modem gebruik ik niet als router. Ik heb op de modem een Linksys EA6700 aangesloten als router. Via het stappenplan router achter router van Ziggo heb ik het Ziggo modem ingesteld (DMZ voor het static IP van de router).
Ik heb mijn PS4 met een Lan kabel op de router aangesloten.
Ik heb de EA6700 op DMZ op het static IP van mijn PS4 gezet. Of moet ik de poorten forwarden?

Kan het probleem bij 2x DMZ liggen?
Moet ik anders de EA6700 op bridgemodus zetten?
Op de EA6700 zit nog een router in bridgemodus aangesloten…
Is bridge achter bridge mogelijk?
Het is gelukt!!!!
Ik heb de stappen gevolgd uit het artikel en dat bleek te werken. Het blijkt een combinatie te zijn. De router schijnt niet heel goed om te gaan met statische adressen, dus dit moet je echt op je console zelf doen. Toen ik dit had gedaan, kreeg ik op de Xbox One een Open NAT melding, in het spel Destiny kreeg ik nog steeds de melding Strict NAT. Daarna heb ik het IP adres van de Xbox One in de DMZ gezet, toen was de melding in het spel ook weg.
Ik zal hieronder mijn instellingen posten zodat anderen daar ook wat aan hebben.

Allereerst de Xbox instellingen:
Ik heb mijn Xbox zelf een IP adres gegeven. Ook heb ik de tip overgenomen om het IP adres buiten de DHCP range geplaatst, om conflicten te voorkomen.

Ga op je Xbox naar Settings -> Network -> Advanced Settings.
Bij IP settings en DNS Settings heb ik de volgende settings ingevoerd:
IP adres: 192.168.178.9
Subnet mask: 255.255.255.0
Gateway: 192.178.168.1
Primary DNS: 8.8.8.8
Secondary DNS: 8.8.4.4

Vervolgens op de router de volgende instellingen:
(intern) IP adres: 192.168.178.1

Onder DHCP:
DHCP: Yes. Local Range starts from 192.168.178.10

Onder Options:
UPnP staat gewoon aan

Onder Port Forwarden:
Ik forward de volgende poorten
- 53 (BOTH)
- 80 (TCP)
- 88 (UDP)
- 500 (UDP)
- 3074 (BOTH)
- 3544 (UDP)
- 4500 (UFP)
Let erop dat je bij Local IP het IP adres van de Xbox invult. Extern IP kan je op 0.0.0.0 laten staan.

Onder DMZ Host:
Hier vul je het IP adres van je Xbox in.

Verder heb ik de volgende zaken ook geprobeerd, maar die maakte geen enkel verschil
- De firewall van de router zou uit moeten staan (maar staat nu weer aan, op Low)
- Poort 1683 open zou moeten staan. Die bleek ik verkeerd ingesteld te hebben, dus maakte geen verschil

Ik weet dus alleen nog niet hoe ik met mijn Xbox 360 ga oplossen, omdat je maar 1 adres in de DMZ kan zetten. Maar dat is iets voor de volgende keer :P


Volgens mij staat je Gateway: 192.178.168.1 verkeerd... want je ip is 192.168.178.1 ... je heb voglens mij 168.178 omgedraaid, just saying 😉
Het is gelukt!!!!
Ik heb de stappen gevolgd uit het artikel en dat bleek te werken. Het blijkt een combinatie te zijn. De router schijnt niet heel goed om te gaan met statische adressen, dus dit moet je echt op je console zelf doen. Toen ik dit had gedaan, kreeg ik op de Xbox One een Open NAT melding, in het spel Destiny kreeg ik nog steeds de melding Strict NAT. Daarna heb ik het IP adres van de Xbox One in de DMZ gezet, toen was de melding in het spel ook weg.
Ik zal hieronder mijn instellingen posten zodat anderen daar ook wat aan hebben.

Allereerst de Xbox instellingen:
Ik heb mijn Xbox zelf een IP adres gegeven. Ook heb ik de tip overgenomen om het IP adres buiten de DHCP range geplaatst, om conflicten te voorkomen.

Ga op je Xbox naar Settings -> Network -> Advanced Settings.
Bij IP settings en DNS Settings heb ik de volgende settings ingevoerd:
IP adres: 192.168.178.9
Subnet mask: 255.255.255.0
Gateway: 192.178.168.1
Primary DNS: 8.8.8.8
Secondary DNS: 8.8.4.4

Vervolgens op de router de volgende instellingen:
(intern) IP adres: 192.168.178.1

Onder DHCP:
DHCP: Yes. Local Range starts from 192.168.178.10

Onder Options:
UPnP staat gewoon aan

Onder Port Forwarden:
Ik forward de volgende poorten
- 53 (BOTH)
- 80 (TCP)
- 88 (UDP)
- 500 (UDP)
- 3074 (BOTH)
- 3544 (UDP)
- 4500 (UFP)
Let erop dat je bij Local IP het IP adres van de Xbox invult. Extern IP kan je op 0.0.0.0 laten staan.

Onder DMZ Host:
Hier vul je het IP adres van je Xbox in.

Verder heb ik de volgende zaken ook geprobeerd, maar die maakte geen enkel verschil
- De firewall van de router zou uit moeten staan (maar staat nu weer aan, op Low)
- Poort 1683 open zou moeten staan. Die bleek ik verkeerd ingesteld te hebben, dus maakte geen verschil

Ik weet dus alleen nog niet hoe ik met mijn Xbox 360 ga oplossen, omdat je maar 1 adres in de DMZ kan zetten. Maar dat is iets voor de volgende keer :P


Volgens mij staat je Gateway: 192.178.168.1 verkeerd... want je ip is 192.168.178.1 ... je heb voglens mij 168.178 omgedraaid, just saying ;)


Die fout had ik ook al gezien. Daarom heb ik ook maar beide geprobeerd.
Toch bedankt voor de alertheid.
Reputatie 7
Hallo Joerii en DaryIMS,

Scherp! Ik heb Lex zijn post even verbeterd omdat hij zelf jullie info nog niet gelezen heeft denk ik.
Verder ligt dit probleem bij vriend B zover ik je uitleg zie. Daar zit het NAT probleem, jij hebt geen probleem.
Als jouw settings werken met iemand anders (vriend A) dan heb je zelf als het goed is geen probleem ;)

Gr,