Beantwoord

Modem in bridge modus

  • 7 augustus 2019
  • 40 Reacties
  • 1160x Bekeken

Reputatie 2
Badge
Ik ben me aan het inlezen over de bridge modus van het modem, en nu las ik dat je dan ipv6 niet meer hebt is dit een nadeel? of maakt dit niet uit?
icon

Best beantwoord door kruijf 14 augustus 2019, 12:35

@Anne H Ziggo alles is nu up and running met de Asus router, de Fritzbox staat nu even als accespoint de utp poorten doen het gelukkig wel.
De fritzbox gaat met de tijd wel vervangen worden, zodat de wifi boven ook weer helemaal goed werkt.
Bekijk origineel

40 Reacties

Reputatie 7
Badge +26
Als je niet weet wat IPv6 is maakt het niks uit.
Ook lang niet iedereen heeft IPv6.

Waarom wil je bridge mode?
Reputatie 2
Badge
Als je niet weet wat IPv6 is maakt het niks uit.
Ook lang niet iedereen heeft IPv6.

Waarom wil je bridge mode?


Het gaat er niet om of ik weet wat ipv6 is, ik vraag me af of je stabiliteit gaat missen.
Mijn connectbox heeft dslite en ik kan hier mee geen portfoward instellen, waardoor ik sommige functies van mijn nas nu niet kan gebruiken.
Reputatie 7
Badge +30
Nee, IPv6 heeft geen invloed op de stabiliteit. Daar merk je niets van, of je IPv4 of IPv6 hebt :)

Als het puur om port forwarden gaat, kun je ook terug gezet worden naar IPv4 only door Ziggo. Dan kun je ook port forwarden en hoef je geen eigen router te kopen.
Heb je al wel een eigen router, dan zou ik je modem wel in bridge mode laten zetten.
Reputatie 2
Badge
Nee, IPv6 heeft geen invloed op de stabiliteit. Daar merk je niets van, of je IPv4 of IPv6 hebt :)

Als het puur om port forwarden gaat, kun je ook terug gezet worden naar IPv4 only door Ziggo. Dan kun je ook port forwarden en hoef je geen eigen router te kopen.
Heb je al wel een eigen router, dan zou ik je modem wel in bridge mode laten zetten.


Ik had wel een vermoeden dat je er niks van zou merken, maar je leest nog al wat verschillende dingen vooral over de connectbox. En dan is een beetje zekerheid nooit weg natuurlijk.

Wat ik niet snap is waarom ze niet gewoon dualstack standaard erop zetten, maar goed dat weet alleen ziggo waarschijnlijk.
Ik ben in de gelukkige positie dat ik geen router hoef te kopen, ik heb twee routers liggen waarvan ik er een al gebruik als ap want anders had ik boven zeer slecht ontvangst.
Er is Full Dual Stack voor de Connectbox. Ik heb dit & dan kun je netjes Port Forwarden.
Full Dual Stack kun je alleen in sommige deelgebieden van het oude Ziggo gebied krijgen op een nieuw geleverde Connectbox.
Dit kan niet op verzoek. Het is afwachten wat je krijgt: DS-Lite of Full Dual Stack. Later Dual Stack aanbrengen kan ook niet. De achterliggende administratieve systemen staan dit niet toe.
Beetje raar allemaal, maar zo is het.
Reputatie 2
Badge
@hanh zeker raar ik snap ook niet waarom er onderscheid gemaakt word, maar ik heb die dslite en overweeg alleen daarom dus de bridge modus.
Of 'm door Ziggo van IPv4 Firmware te laten voorzien.
Reputatie 2
Badge
ik lees veel dat dit ook niet altijd even soepel wil gaan.
Proberen kan altijd. Als je wat hogere eisen hebt dan ben je met een eigen Router al snel beter uit.
Reputatie 5
Badge +8
ik lees veel dat dit ook niet altijd even soepel wil gaan.

Waar lees je dat?
Reputatie 2
Badge

ik lees veel dat dit ook niet altijd even soepel wil gaan.Waar lees je dat?


Hier op het forum al diverse keren gelezen.
Reputatie 2
Badge
Proberen kan altijd. Als je wat hogere eisen hebt dan ben je met een eigen Router al snel beter uit.

Hoge eisen valt wel mee het moet gewoon werken zoals ik wilđŸ€Ł
Reputatie 2
Badge
Nu heb ik vanmorgen mijn modem in bridge modus laten zetten, en nu las ik hier op het forum in het archief dat als je wan en externe ip het zelfde zijn staat die goed.
Nu staat er bij de wan in mijn router nog steeds het 192 adres, hoe lang duurt het normaal voor dat dit gelijk staat?
Ik heb het modem en router al een keer uit gehad en eerst het modem aan gedaan, en na het volledig opstarten pas de router weer. Maar dit veranderd niks.
Hoe haalt je Router het WAN Ip op?
Vermoedelijk heeft ie nu een zelf ingesteld static IP.
Het moet via DHCP gaan.
Welke Router?
Reputatie 2
Badge
Ik gebruik een fritz box 4040 als router.
De router haalt zijn ip op via dhcp.
Reputatie 7
Badge +35
@hanh zeker raar ik snap ook niet waarom er onderscheid gemaakt word, maar ik heb die dslite en overweeg alleen daarom dus de bridge modus.
Dat komt doordat er verschillende regio's zijn met verschillende technische ondergronden o.a. oud-UPC en oud-Ziggo, zie ook het verschil in CI+ interactief, in oud-Ziggo wel mogelijk, in oud-UPC niet.

Heb je wel een internet verbinding?
Reputatie 2
Badge
ja we hebben wel gewoon internet, maar het ip klopt nog niet helemaal.
waardoor portforward nog niet lukt, en ik las dat dat hier door komt.
Reputatie 2
Badge
Het ip adres om de modem te benaderen klopt wel met het ip adres voor de bridge modus.
Er staat achter internet wel tussen haakjes router status đŸ€”

Reputatie 7
@kruijf om je vraag nog een keer te beantwoorden: IPv6 of IPv4 merk je als consument geen verschil in. Je kan gerust over naar de bridge mode! Ik heb in het systeem meegekeken en zie dat de modem in bridge staat. Het kan zijn dat je nog router mode ziet op die plek in de interface. Werkt de modem al in bridge? Je router krijgt dan een publiek IP adres in plaats van een lokaal IP adres aan de WAN kant.
Reputatie 2
Badge
@Anne H Ziggo vanmorgen zag ik aan de wan kant nog gewoon het 192.xxx.xxx.xxx adres staan, i.p.v het externe ip wat het zou moeten zijn. Nu bedenk ik me net dat ik na het in bridge laten zetten van het modem de router niet heb gereset, ik heb een avond ervoor wel de router aangesloten gehad en werkte alles.
Als ik vanmiddag thuis kom doe ik gelijk even een factory reset van de router, en dan eens kijken wat er dan gebeurt.
Goed om te weten dat het niet uit maakt dat in de interface nog router mode staat, dan ga ik daar verder niet naar kijken.

@Steefb ik hoop niet dat mijn antwoord verkeerd over is gekomen, zowel dit was absoluut niet mijn bedoeling.
Reputatie 7
Check, die stap is zo logisch dat ik aannam dat het al was gedaan. Sorry! Een reset van je modem en router zijn inderdaad nodig om de bridge mode voor elkaar te krijgen. De modem moet eerst nieuwe software ophalen. Zodra die is opgestart kun je de router weer aanzetten. Dan moet het helemaal goed komen 🙂
Reputatie 2
Badge
@Anne H Ziggo Het is een logische stap en ik het modem wel een reset heb gegeven deze zou dus de juiste software moeten hebben, maar dit ben vergeten te doen bij mijn router ik heb hem van de stroom afgehaald maar dit is natuurlijk nooit voldoende.
Je hebt internetverbinding, maar je Fritzbox krijgt via DHCP nog een WAN Ip in het subNet van de Connectbox. Dat is wat ik begrijp uit de probleemstelling.

Dat zal niet gauw iets anders betekenen, dan dat je Connectbox nog actief is als Router, ondanks dat het er sterk op lijkt dat ie in Bridge Mode zou staan.
Een Reboot of Factory reset van de Fritzbox, gaat je niet helpen in dit geval.
Wel van de Connectbox.
Reputatie 2
Badge
@hanh dan ga ik de connectbox vanmiddag als eerste eens een factory reset geven, voor ik de hond ga uitlaten en de rest van het gezin thuis komt. En als het nodig is daarna ook de fritzbox nog even.
Dit is een hele strakke en goede aanpak. Ben benieuwd naar je vorderingen.

Reageer