Beantwoord

Kan Ziggo modem niet benaderen in netwerk met eigen router in ander subnet in verband met VPN

  • 30 december 2018
  • 21 Reacties
  • 1839x Bekeken

Goedendag, ik heb een nieuwe (witte) modem gekregen van Ziggo, welke ik kan benaderen via http://192.168.178.1, mits mijn pc direct bekabeld of draadloos verbinding maakt met die modem.
Maar, er zit bij dagelijks gebruik een router tussen, waarmee mijn pc verbinding maakt. En dan kan ik de modem niet via dat IP adres benaderen. Waarom kan dat niet?
De router is bekabeld verbonden met de Ziggo modem, en daarnaast is nog een ander apparaat bekabeld verbonden, dus de modem staat in router modus.
De router heeft een ander subnet t.w. 192.168.2.x.
Moet ik iets in mijn router veranderen om de modem te kunnen benaderen? Vreemd, want de oude modem (192.168.1.x) kon ik wel altijd probleemloos over de router benaderen.
icon

Best beantwoord door jk_sigtermans 5 januari 2019, 23:33

@jk_sigtermans

Dan maar bij de WAN-instellingen, van de eigen router, het IP-adres van het Ziggo-modem-router (t.w.: 192.168.178.1), als DNS-server invoeren. Doe dit dan bij één of misschien bij beide mogelijkheden om een DNS-server in te vullen. Dan zou ik denken dat de eigen router (ook) eens “gaat buurten“ in het LAN-gedeelte van de Ziggo-router.


Nou ik ben er uit hoor. Wellicht een erg domme reden waar ik in ieder geval niet bij stil heb gestaan: ik maak gebruik van een VPN dienst. Zet ik die uit, dan kan ik de modem prima over de router benaderen. Het zou alleen leuk zijn als ik die VPN gewoon aan kan laten staan.
Of ik stap van dat VPN af want het nut lijkt soms ver te zoeken, en mijn 250 mbit daalt over de VPN drastisch naar iets van 60 mbit.
Maar dat is weer een ander verhaal.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, start dan een nieuw topic.

21 Reacties

Reputatie 7
Badge +35
@jk_sigtermans schreef: "niemand hier ook die op het idee kwam dat zoiets als een tunnel kon spelen"

Je begint ergens met zoeken en stap voor stap sluit je een mogelijke oorzaak uit.
Ik ben ervan overtuigd dat dit uiteindelijk een keer naar voren was gekomen.

Dom is gelukkig niets, iedereen komt dergelijke dingen wel eens tegen met netwerken.☺
Slim is een vraag ergens wegleggen.

Er zijn tig oorzaken aan te wijzen voor het niet kunnen benaderen van een apparaat in een netwerk en een VPN komt zeer zelden voorbij als oorzaak.
Reputatie 7
Ik vind het al met al een mooie case om terug te lezen! Zo zie je maar dat van alles en nog wat invloed heeft op de verbinding. Iedereen bedankt voor alle berichten 🙂
Reputatie 7
Badge +35
Met een VPN ga je altijd buiten je modem verbinding maken en kun je je modem niet bereiken van buiten en dat is maat goed ook, anders kan iedereen het bereiken vanuit buiten.

Waarom wil je een VPN als het niet nodig is voor je werk?
Reputatie 7
Badge +13
@jk_sigtermans

Bedankt voor de terugkoppeling en goed te vernemen dat de oorzaak achterhaald is.☺

Tja,... wat zal ik er aan toevoegen? Een heel klein beetje dom misschien wel, maar dat is menselijk. Wij zijn geneigd de ene gebeurtenis (nieuw modem) te koppelen aan de andere (er werkt iets niet zo als voorheen). Als die gedachte zich eenmaal in ons hoofd heeft genesteld, stoppen wij eigenlijk met het verder (systematisch) onderzoeken; we sluiten eigenlijk alle andere mogelijkheden uit); het befaamde "koker denken" dus.
Dit echt een grote valkuil. Troost je, ook z.g. professionals (vul zelf maar in als je ook kranten leest) overkomt dit.

Groet,
DennyW
Staat de Connector in bridge mode? Dan is er toegang via 192.168.100.1
Dit is inderdaad niet het geval zoals ik schreef. Toch even geprobeerd om via dit IP adres te benaderen, maar dat lukt eveneens niet helaas. Dank.
Hallo jk_sigtermans, welkom op onze Community.

Wat een gek probleem dit! Het enige wat er veranderd is, is immers de modem. Daar moet het dan aan liggen zou je zeggen. Begrijpelijk maar niet helemaal hoe het zit :)

De router ziet dat er een nieuw netwerk aan gekoppeld is, en gaat daar mogelijk anders mee om. Hoe dat kan, kan ik je niet vertellen. Onze modem heeft geen blokkade om benaderd te worden via een extra router.

De oplossing zit wel in je eigen router. Volgens mij is de AP setting gelijk aan een Gateway modus. Probeer dat eens. Op die manier heeft alles hetzelfde subnet, en regelt je modem het uitdelen van de IP adressen.

Hallo, bedankt maar ik wil niet dat de Ziggo modem een belangrijkere rol in mijn netwerk krijgt dan hooguit zorgen voor een internet connectie en telefonie. Bovendien hebben alle clients een static ip in het subnet van mijn router, dus alles zou dan omgegooid moeten worden.

Het is inderdaad zo dat alleen de modem vervangen is, verder niets anders. Ik zie dat de router automatisch heeft ontdekt dat het nieuwe modem te bereiken is op 192.168.178.x, ipv voorheen (oude modem) 192.168.1.x. Dat is automatisch gewijzigd in de WAN instellingen van de router.
Maar verder is dus niets veranderd. Kan ook niet pingen naar 192.168.178.1. Ik zal het zoals @DannyW ook suggereert eens zoeken in de firewall settings van de router.
Reputatie 7
Badge +13
@jk_sigtermans

Het blijft voor mij ook gissen.
Kan je wel het apparaat dat je even buiten beschouwing wilt laten wel pingen of ermee verbinden vanaf jouw eigen router?
Helpt het als je de firewall bij de eigen router (deels) uit schakelt? B.v. pingen (ICMP) toelaat / doorlaat?
@jk_sigtermans


Het blijft voor mij ook gissen.
Kan je wel het apparaat dat je even buiten beschouwing wilt laten wel pingen of ermee verbinden vanaf jouw eigen router?
Helpt het als je de firewall bij de eigen router (deels) uit schakelt? B.v. pingen (ICMP) toelaat / doorlaat?

Dank voor je vele tips en meedenken. Het buiten-beschouwing-apparaat is een PIN apparaat.
Ik heb ICMP aangezet.
Als ik dan de modem ping krijg ik een destination net unreachable reply van mijn 'externe' IP adres.
Ik zet ICMP weer uit.
Het PIN apparaat pingen zal ik een andere keer even proberen, maar ik ben er bang voor.
Dank....
Reputatie 4
Badge +3
aan de onderkant van je witte modem/router zit een kaartje waar een activatiecode opstaat daarmee kan je je modem activeren. en in je boekje staat ook hoe je de modem kan activeren. Anders via een moderator zal in het nieuwe jaar zijn of via ziggo chat of bellen
Reputatie 7
Badge +25
Kijk hier ook eens

https://www.ziggo.nl/klantenservice/wifi/modem/met-losse-router-instellen/#eigen_router/Connectbox

https://community.ziggo.nl/thuisnetwerk-software-101/how-to-router-achter-modem-17853
Reputatie 7
Badge +13
dus de modem staat in router modus.
De router heeft een ander subnet t.w. 192.168.2.x.

Uw eigen router is zo slim om te zien dat deze achter een andere geschakeld is. U zegt dat de eigen route in router modus staat. Heeft de router ook een andere mode-keuze, zoals b.v. gateway modus? Probeer die dan eens

dus de modem staat in router modus.
De router heeft een ander subnet t.w. 192.168.2.x.
Uw eigen router is zo slim om te zien dat deze achter een andere geschakeld is. U zegt dat de eigen route in router modus staat. Heeft de router ook een andere mode-keuze, zoals b.v. gateway modus? Probeer die dan eens


Ik weet niet of ik mijn vraag goed gesteld heb: ik wil de interface van de modem kunnen benaderen in een browser. Bijv via http://192.168.178.1 .

De Ziggo modem heeft twee (bekabelde) clients: mijn eigen router, en nog een ander apparaat dat ik verder even buiten beschouwing laat. Het is dus logisch dat de modem in router-mode blijft.
Ik wil mijn eigen router blijven gebruiken als centraal punt om diverse clients in het netwerk te bedienen en elkaar te kunnen laten vinden. Vandaar dat ook dat apparaat in router-mode staat (heeft weliswaar nog AP- en bridge- modi, maar dat is dus niet interessant).

Ik vind het vreemd dat als mijn laptop een client is van de eigen router, ik de modem GUI niet kan openen in een browser via 192.168.178.1. Dat lukt wel als ik de laptop direct aan de modem hang. Maar het lukte voorheen met de oude modem ook gewoon prima als de laptop verbonden was met mijn eigen router. Dus waarom kan dat nu niet met die nieuwe modem. Moet ik een soort forward configureren in mijn router?
Reputatie 7
Badge +13
@jk_sigtermans

De vraag is begrijpelijk gesteld. Bij mijn touter heb ik hetzelfde effect, als ik in de eigen router de routermodus op router zet. Stel ik de gatewaymodus in, dan kan ik vanuit de eigen router wel de interface van het Ziggo-modem aanroepen.Vandaar mijn tip.



Nu is niet elke router hetzelfde. Andere routers willen niet (zo maar) via de gateway routeren naar een IP-adres "intern" IP-adres routeren. Het manual zal inzicht moeten geven hoe e.e.a te overrulen valt.

Een portforward werkt alleen voor aanroepen van buitenaf op de WAN-zijde (om deze door te koppelen naar het LAN, op een en dezelfde router. Hier is de weg juist precies andersom (Van het LAN naar buiten via gateway naar WAN om in het LAN van de "onderliggende" router te geraken), dus een port forward kan dit niet oplossen.
@jk_sigtermans

De vraag is begrijpelijk gesteld. Bij mijn touter heb ik hetzelfde effect, als ik in de eigen router de routermodus op router zet. Stel ik de gatewaymodus in, dan kan ik vanuit de eigen router wel de interface van het Ziggo-modem aanroepen.Vandaar mijn tip.



Nu is niet elke router hetzelfde. Andere routers willen niet (zo maar) via de gateway routeren naar een IP-adres "intern" IP-adres routeren. Het manual zal inzicht moeten geven hoe e.e.a te overrulen valt.

Een portforward werkt alleen voor aanroepen van buitenaf op de WAN-zijde (om deze door te koppelen naar het LAN, op een en dezelfde router. Hier is de weg juist precies andersom (Van het LAN naar buiten via gateway naar WAN om in het LAN van de "onderliggende" router te geraken), dus een port forward kan dit niet oplossen.


Dank voor de uitgebreide informatie. Ik heb helaas geen Gateway mode en zie ook niets vergelijkbaars (het is een NETGEAR router).
Ik vind het dus ook vreemd dat ik voorheen de oude modem via http://192.168.1.1 prima kon benaderen, en nu deze nieuwe niet via http://192.168.178.1. Het lijkt alsof dit nieuwe ding er tegen beschermd is of zoiets dergelijks.
Ik begreep het principe van port forwarding, maar bedoelde of ik iets vergelijkbaars naar 'buiten' toe moest doen. Ik heb nog even gelezen over static routes, maar nogmaals, dan nog, vreemd dat het allemaal nodig zou moeten zijn.
Reputatie 7
Badge +13
TJa, vreemd en vervelend. Ik heb geen (witte) Connect Box van Ziggo, dus kan hier niets met zekerheid over zeggen.
De WAN van mijn eigen router krijgt via DHCP, een 192.168.178.x IP-adres (met subnetmask 255.255.255.0) van de Ziggo-router. (statische DHCP-toewijzing). Zoals eerder gezegd, als mijn eigen router in router modus staat i.p.v. gateway, dan kan ik het gehele 192.168.178.x subnet van de Ziggo-router ook niet bereiken; de firewall / NAT van de eigen router laat dit dan waarschijnlijk niet toe. Alleen het internet via de gateway van de edge-router (hier de Ziggo-router) is dan bereikbaar.
In gateway-modus heb ik die beperking niet.
@jk_sigtermans

Dan maar bij de WAN-instellingen, van de eigen router, het IP-adres van het Ziggo-modem-router (t.w.: 192.168.178.1), als DNS-server invoeren. Doe dit dan bij één of misschien bij beide mogelijkheden om een DNS-server in te vullen. Dan zou ik denken dat de eigen router (ook) eens “gaat buurten“ in het LAN-gedeelte van de Ziggo-router.


Nou ik ben er uit hoor. Wellicht een erg domme reden waar ik in ieder geval niet bij stil heb gestaan: ik maak gebruik van een VPN dienst. Zet ik die uit, dan kan ik de modem prima over de router benaderen. Het zou alleen leuk zijn als ik die VPN gewoon aan kan laten staan.
Of ik stap van dat VPN af want het nut lijkt soms ver te zoeken, en mijn 250 mbit daalt over de VPN drastisch naar iets van 60 mbit.
Maar dat is weer een ander verhaal.
Reputatie 7
Badge +22
Staat de Connector in bridge mode? Dan is er toegang via 192.168.100.1
Reputatie 7
Badge +13
Staat de Connector in bridge mode?

@Jan F. ,
Dat lijkt mij niet. TS schrijft namelijk:

De Ziggo modem heeft twee (bekabelde) clients: mijn eigen router, en nog een ander apparaat dat ik verder even buiten beschouwing laat. Het is dus logisch dat de modem in router-mode blijft.

Én,.....rechtstreeks aangesloten op de Connect Box of met Wifi verbonden, is deze wel op het IP-adres 192.168.178.1 te bereiken.

Groet,
DennyW
Reputatie 7
Badge +13
@jk_sigtermans

Dan maar bij de WAN-instellingen, van de eigen router, het IP-adres van het Ziggo-modem-router (t.w.: 192.168.178.1), als DNS-server invoeren. Doe dit dan bij één of misschien bij beide mogelijkheden om een DNS-server in te vullen. Dan zou ik denken dat de eigen router (ook) eens “gaat buurten“ in het LAN-gedeelte van de Ziggo-router.
Reputatie 7
Hallo jk_sigtermans, welkom op onze Community.

Wat een gek probleem dit! Het enige wat er veranderd is, is immers de modem. Daar moet het dan aan liggen zou je zeggen. Begrijpelijk maar niet helemaal hoe het zit :)

De router ziet dat er een nieuw netwerk aan gekoppeld is, en gaat daar mogelijk anders mee om. Hoe dat kan, kan ik je niet vertellen. Onze modem heeft geen blokkade om benaderd te worden via een extra router.

De oplossing zit wel in je eigen router. Volgens mij is de AP setting gelijk aan een Gateway modus. Probeer dat eens. Op die manier heeft alles hetzelfde subnet, en regelt je modem het uitdelen van de IP adressen.
@jk_sigtermans

Troost je, ook z.g. professionals (vul zelf maar in als je ook kranten leest) overkomt dit.

Groet,
DennyW

Hmmm ok... niemand hier ook die op het idee kwam dat zoiets als een tunnel kon spelen 🙂 ... maar ik geef toe dat ik dat zelf had moeten ontdekken. Anderen hebben er in ieder geval iets aan via dit topic (denk aan je eventuele VPN! )
On-topic: ik ga eens uitzoeken of ik de modem kan bypassen in de VPN service... en anders is het tijd voor een andere, met deze heb ik meerdere problemen.