Vraag

Haperend beeld Netflix op een Android TV box

  • 23 januari 2019
  • 12 Reacties
  • 344x Bekeken

hallo allemaal ,

ik heb een oude Samsung SmartTV die geen YouTube meer ondersteunt. Heb een Android box gekocht voor de YouTube app. Hier kijk ik ook Netflix op.

het probleem kort samengevat:
het moment dat ik op mijn iPhone een app open of op de laptop ga, dan staat het beeld op Netflix gewoon stil/hapert het als een malle. Ook YouTube is schokkerig.

ik kan pas normaal zonder haperingen een film of serie kijken als ik mijn iPhone op vliegmodus doe of op 3G of de laptop niet aan heb staan.
heb een speedtest gedaan. Zag er goed uit. Ook de Ziggo Webcare zag geen gekke dingen. 50mb internet. Zij verwezen me door naar dit forum, omdat ze zelf niet in de instellingen mogen “rommelen” in de modem. Enige wat ze hebben gedaan is de 5ghz een andere naam gegeven, maar het euvel blijft.

volgens een kennis is er een ip-conflict tussen de iPhone en de Android box.

Wie kan mij helpen...?

12 Reacties

Reputatie 5
Badge +14
Een conflict met ip-adressen zou het niet zijn; dan zou 1 vd 2 namelijk helemaal geen verbinding hebben.
Waarschijnlijk hebben de apparaten toch moeite met tegelijkertijd internet via wifi gebruiken. Kan je eens proberen de kwaliteit van Youtube/Netflix wat lager te zetten (bijv. 720p), en/of de apparaten met een verschillend netwerk verbinding te laten maken (Android-box met 5ghz en telefoon/laptop met 2.4ghz, of andersom).
Reputatie 7
Hallo @Foedjeboetje welkom op onze Community.

Dit is klinkt als een vervelend verbindingsprobleem. Zonde! Want die Android boxen zijn erg leuk! Ik vermoed dat de Android box via Wifi is aangesloten. Kan deze ook bedraad worden aangesloten? Dat kan al veel helpen.

Wifi heeft best veel invloed op elkaar, er is maar 1 antenne en (afhankelijk van de 802.11 instellingen) kan die maar met 1 apparaat tegelijk communiceren. Vragen meerdere wifi apparaten maar een beetje bandbreedte, dan kunnen ze elkaar al behoorlijk in de weg zitten! Alex geeft zoals gewoonlijk super handige tips. We lezen graag hoe het bij je afloopt 🙂
Hallo allemaal,

Ik heb de wijzigingen doorgevoerd die mij als tip zijn gegeven.

de iPhone op de 5ghz en de Android box op de 2,4 en vice versa.
het euvel blijft.
ook de Android box met UTP kabel gekoppeld aan de connect box helpt niet

het ip-adres van de Android box is 192.168.178.75
en van de iPhone is 192.168.178.74... zou dat de interventie veroorzaken.. heb namelijk zelf geen idee, ben echt een leek..

statisch of dynamisch ip... geen idee 😕😕😕

heb een ziggo goedgekeurde ééngats doos aangeschaft (BTV01), een nieuwe kabel , een zogenaamde male/male erin, maar het haperen blijft.

ben geneigd om de connect box mee te nemen naar een ziggo winkel en meteen een nieuwe te vragen...
Reputatie 5
Badge +8
Denk niet dat het aan de connectbox ligt en ook niet aan de IP-addressen, dat is gewoon goed.
Als je de android-box niet gebruikt en je hebt je iPhone en laptop aan, werkt het wel goed dan? Kan je op de iPhone of laptop gewoon goed netflix kijken?
Kan het zijn dat één van deze apparaten veel dataverkeer genereren, bijv een backup gaan maken zodra je ze aan zet of aan de wifi koppelt? Mijn telefoon begint nl foto's te backupen als ik thuis op de wifi inlog.

Wat voor android TV-box is het?
iPhone en laptop werken perfect als zij tegelijk op de WiFi zitten.. iPad werkt ook netjes. Het is een Mxq Pro wat ik heb. het gekke is: voorheen had ik een amazon FireTV stick, die ging wel gewoon goed..

ik denk dat jouw conclusie is, dat het aan de MXQ ligt...
Netflix op iPhone en laptop gaat gewoon goed. Geen gekke dingen. Ook de ziggo Go app werkt
Heeft het te maken met dat het kastje alleen single band 2.4ghz in de specs heeft..???
Reputatie 5
Badge +8
Vreemd probleem en ik kan nog niet zo 1,2,3 bedenken waar dat nou aan ligt.
Enige wat ik me nog kan bedenken is het wifi-kanaal van de 2.4 Ghz netwerk veranderen. Misschien dat op het kanaal waar het nu op staat, te veel storing veroorzaakt.

Mijn conclusie is niet dat het aan de MXQ ligt, de oorzaak is immers nog niet gevonden. Wel heb ik het vermoeden dat het in de box moet zitten. Het is bekend van dit soort boxjes, dat ze niet altijd even goed doen wat ze moeten doen. Er zijn ook verschillende versies van de MXQ in omloop.
Is de MXQ nieuw of is hij ooit al gebruikt? staat de standaard ROM er op of heb je een custom rom erop staan? Je kan altijd even de box opnieuw instellen, de orginele ROM erop zetten indien mogelijk.
Bedankt voor je reactie . Het is een kastje van Ali express. Ik zal m even overzetten naar fabrieksinstellingen. Voorlopig had ik het opgelost, door gewoon op mijn 3G te gaan als ik op mijn iPhone ging surfen.

ik heb via inssider gekeken of er nog meer routers staan gekoppeld op kanaal 11. Dit is inderdaad het geval.. op welk kanaal adviseren jullie te gaan?
Reputatie 7
Voor het 2.4 Ghz netwerk zijn de kanalen 1,6 en 11 het beste, kijk eens bij de settings, kan je daar ook een vast ip-adres toevoegen dus Settings - Network - Ethernet - Advanced Options
en dan DHCP uit en bv 192.168.178.100 invullen
Reputatie 5
Badge +8
@Foedjeboetje, is het probleem nu opgelost? Ben wel even nieuwsgierig.....
beste Acoster ea, het probleem is niet verholpen. Er zit niks anders op dan tijdens het kijken, over te schakelen naar 3G op mijn iPhone.

mxq id compleet gereset. Bij de iPhone heb ik al mijn netwerkinstellingen gereset.
Maar de haperingen blijven.

tzt even een nieuw boxje/nieuwe tv kopen waar de apps wel op worden ondersteund

Reageer