Beantwoord

Factuurfabriek koppelen aan office365 e-mail account

  • 17 oktober 2018
  • 12 reacties
  • 937 keer bekeken

  • Ontdekker
  • 4 reacties
ik heb een factuurprogramma met een mailsysteem... Dit heeft een smtp server: smtp.office365.com met poort 25... Echter sinds we verhuisd zijn en een nieuwe ziggo box hebben voor internet... werkt het niet... ik heb wel internet en daar kan ik ook gewoon via outlook ontvangen en versturen, maar die mailtjes van dat programma versturen niet. Het geeft aan: de transportfunctie kan niet verbinden met de server...

Wie kan mij helpen?
icon

Best beantwoord door Anne H Ziggo 22 oktober 2018, 13:01

Dat veranderd de zaak wel een beetje! Als een andere e-mail client op dezelfde computer wel mails kan sturen met dezelfde SMTP settings dan is het geen internetprobleem. De nieuwe modem is in orde. Een nieuwe modem levert wel een nieuwe netwerkverbinding op, mogelijk gaat je beveiliging software daar anders mee om.

Check daarom je beveiliging software ook eens, of zet deze tijdelijk eens uit, mogelijk verhinderd die je factuurprogramma om e-mail te versturen. Het kan ook je factuurprogramma zelf nog zijn.
Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

12 Reacties

Ziggo heeft al voor een deel en gaat poort 25 overal sluiten voor open verbindingen met externe mailservers om spam en gehackte mail te voorkomen.

Voor smtp.office365.com heeft poort 587 de voorkeur.

Device or Application setting - Value
Server/smart host - smtp.office365.com
Port - Port 587 (recommended) or port 25
TLS/ StartTLS - Enabled
Dank Be rt

Als ik 587 invul geeft hij nog steeds hetzelfde aan...

Transport functie kan geen verbinding maken met de server...

Enig idee?

Dank!
Ik heb even op internet gezocht, maar dit gaat me iets te diep, maar gelukkig komen er ook anderen hier langs en Ziggo moderators, misschien kunnen zij meer voor je betekenen.

Ik vind overal dit soort instellingen:

Instellingen uitgaande e-mail


  • De (uitgaande) SMTP-server: smtp.office365.com.
  • Poort: 587.
  • Gebruik als loginnaam je volledige e-mailadres (bijvoorbeeld info@example.com).
  • Gebruik het bijbehorende e-mailwachtwoord.
  • Verbindingsbeveiliging: SSL (TLS).
Heb je een zakelijk of een consumenten abonnement van Ziggo?
Bij een zakelijk abonnement zijn meer mogelijkheden voor externe mailservers, voor zover ik begrijp.
Reputatie 7
Hallo BS2, welkom op onze Community.

Leuk vraagstuk! Dit valt natuurlijk volledig buiten onze service maar we kunnen met zijn allen best eens kijken. Poort 25 is niet meer in te stellen om poorten mee te forwarden, maar een mail naar buiten sturen via die poort moet mogelijk zijn. De instellingen die Be rt aangeeft moeten de truuk doen. Bij het aanpassen van de poort hoort ook het aanpassen van de beveiliging instelling. Kun je ons screenshots geven van alle e-mail instellingen in je factuurprogramma? (Streep je mail adres en wachtwoord daarbij door).
Goedendag,

Hieronder de afbeelding... helaas werkt zowel poort 587 als 25 niet bij de smtp instellingen.... Ik krijg nog steeds: de transportfunctie kan geen verbinding maken met de server..

zie afbeelding

Reputatie 7
Probeer eens met een ander mail programma of de login gegevens en IMAP instellingen van office365 daar wel werken. Als je dan ook geen mail kan versturen dan ligt het niet aan je programma maar aan office365. Lukt het versturen van e-mail dan wel dan is er een probleem met je programma.
Geprobeerd... Echter doet het programma het wel elders op een KPN modem en deed het programma het ook altijd voor de verhuizing op een ouder modem... Sinds de verhuizing en een nieuw modem werkt het niet meer...
Reputatie 7
Hmm, ja dat zijn goede testen. Een andere mail client op dezelfde computer doet het dus wel begrijp ik? Of doet die het dan ook niet?

Mogelijk helpt het fabrieksresetten van de modem hierbij. Ik ben benieuwd of anderen op de Community de gouden tip voor je hebben.
Ik heb het modem in bridge gezet... Kan ik hem dan alsnog resetten? Ja via andere mailclient doet office t ook gewoon... Dus iets van Ziggo zegt dat t niet kan...
Reputatie 7
Dat veranderd de zaak wel een beetje! Als een andere e-mail client op dezelfde computer wel mails kan sturen met dezelfde SMTP settings dan is het geen internetprobleem. De nieuwe modem is in orde. Een nieuwe modem levert wel een nieuwe netwerkverbinding op, mogelijk gaat je beveiliging software daar anders mee om.

Check daarom je beveiliging software ook eens, of zet deze tijdelijk eens uit, mogelijk verhinderd die je factuurprogramma om e-mail te versturen. Het kan ook je factuurprogramma zelf nog zijn.
Poort 25 is niet meer in te stellen om poorten mee te forwarden, maar een mail naar buiten sturen via die poort moet mogelijk zijn.

Huh? Poort 25 voor uitgaande servers anders dan die van Ziggo staat al jaren dicht. Dus op poort 25 gaat dit sowieso niet werken.
instellingen die Be rt aangeeft moeten de truuk doen. Bij het aanpassen van de poort hoort ook het aanpassen van de beveiliging instelling. Kun je ons screenshots geven van alle e-mail instellingen in je factuurprogramma? (Streep je mail adres en wachtwoord daarbij door).


Dat klopt helemaal, je moet in je screenshot wel je gebruikersnaam en wachtwoord invullen voor smtp.office365.com op poort 587. En SSL of TLS aan. Dit is de standaard tegenwoordig en hoort gewoon te werken. Ik geloof niet dat je modem dit blokkeert.
Heel misschien staat je IP op de blacklist bij office365, dat kan ook nog.
https://docs.microsoft.com/nl-nl/office365/SecurityCompliance/use-the-delist-portal-to-remove-yourself-from-the-office-365-blocked-senders-lis
Reputatie 7
Poort 25 is niet meer in te stellen om poorten mee te forwarden, maar een mail naar buiten sturen via die poort moet mogelijk zijn.

Huh? Poort 25 voor uitgaande servers anders dan die van Ziggo staat al jaren dicht. Dus op poort 25 gaat dit sowieso niet werken.
Oei, ja dat klopt natuurlijk. Poort 25 werkt binnen Ziggo alleen met onze eigen SMTP, en ook dan adviseren wij de andere poort voor SSL verkeer.

@BS2, is het nog gelukt met de tips van efok?