Vraag

Eigen Router aangesloten op modem in Bridge

  • 6 januari 2019
  • 55 reacties
  • 26552 keer bekeken

Badge
Hallo,
Ik ben nu 2 weken bij Ziggo en ik wil graag mijn eigen router gebruiken dit i.v.m. beter gebruik van mijn netwerkmogelijkheden. Bij vorige providers was het redelijk makkelijk om dit zelf te regelen, maar bij deze Connectbox is dit onmogelijk. Ik heb op dit forum best een hoop informatie gekregen, vooral over het feit dat er 2 verschillende Connectboxen zijn. Ik heb natuurlijk weer de verkeerde, want er zijn dus Connectboxen in gebruik waarbij jezelf het een en ander kan regelen betreffende bridge modus verandering. Ik las dat Anne Ziggo zou kunnen helpen met het verkrijgen van een goeie Connectbox waardoor ik dit zelf kan regelen, om de bridge modus te veranderen. Ik heb gezocht hoe ik mijn AC3200 kan gaan gebruiken, maar het lukt mij maar niet om zelf ipadressen te geven en al het andere wat erbij komt kijken om je eigen router aan te sluiten.
Ik dacht trouwens dat ik ergens had gelezen dat je je eigen router kan gaan gebruiken i.p.v. de router van Ziggo. Dat terzijde.
Ik hoop dat Anne Ziggo mij wil helpen om het voor elkaar te krijgen, dat ik dit allemaal zelf kan doen en dan ook graag hoe dit allemaal werkt bij Ziggo.
Alvast bedankt voor de eventuele hulp.

Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

55 Reacties

Reputatie 7
En dat is nou precies wat ik bedoel, ik kan niet online komen. En ik had om een monteur gevraagd, maar Ziggo zei NEE. Dus weer dag Ziggo. Ik heb nog nooit zo'n waardeloze provider meegemaakt en dat heeft niets met eigenwijs te maken ...

Helaas. Er valt niks te monteren, dus onze monteur kan niets doen. Aansluiten van eigen apparatuur ondersteunen wij niet. Dat is geen service die onze monteurs bieden. Hier zou je wel een extern bedrijf voor kunnen inhuren. Het moet je ook lukken wanneer je onze adviezen precies opvolgt. Voor de mensen die meelezen: De modem in bridge (de modem staat nu niet in bridge) laten zetten. Daarna je eigen router een factory reset (deze stap is belangrijk om eerdere 'KPN' instellingen te wissen) geven. Daarna sluit je de router pas aan op de modem.

Je moet de eigen router niet op Static instellen, wanneer de modem in bridge staat is het essentieel dat je router automatisch - dus via DHCP - een IP adres krijgt. Dit was opgelost geweest met de factory reset. Waar lees je het advies om iets static in te stellen?

@Ronihd De problemen met het plaatsen van reacties komen de laatste tijd vaker voor 😞 Erg vervelend, zeker voor de mensen die lekker actief zijn op de Community. We hebben hier doorlopend contact over met de leverancier van de forum software. Dit soort ervaringen kun je goed kwijt in 'Over de Community' of stuur een mod een privébericht want het is wel off-topic.
Badge
Bij de snelle instelling kan je uit meerdere varianten kiezen nml. automatisch, statisch en dhcp en nog wat. Via automatisch wordt er static uitgekozen en ik heb het ook al via dhcp gedaan, lees jij wel wat ik hierboven heb neergezet. Bij de AC3200 is er zodra die begint een soort snel keuzemenu, voor de rest lees wat hier een stukje boven staat. ik heb mijn router elke keer laten resetten zodra die gebridged werd, jullie denken zeker echt dat ik achterlijk ben of zo, ik ben echt niet dom hoor, al jullie adviesjes heb ik allemaal uitgeprobeerd met als uitkomst dat ik niet op internet kan komen en waarom, vertel het mij maar ik weet het niet. Hij is niet stuk want de paar keer dat ie het wel deed draaide alles en ineens was het internet weer verdwenen.
Reputatie 7
Badge +14

En dat is nou precies wat ik bedoel, ik kan niet online komen. En ik had om een monteur gevraagd, maar Ziggo zei NEE. Dus weer dag Ziggo. Ik heb nog nooit zo'n waardeloze provider meegemaakt en dat heeft niets met eigenwijs te maken ...Helaas. Er valt niks te monteren, dus onze monteur kan niets doen. Aansluiten van eigen apparatuur ondersteunen wij niet. Dat is geen service die onze monteurs bieden. Hier zou je wel een extern bedrijf voor kunnen inhuren. Het moet je ook lukken wanneer je onze adviezen precies opvolgt. Voor de mensen die meelezen: De modem in bridge (de modem staat nu niet in bridge) laten zetten. Daarna je eigen router een factory reset (deze stap is belangrijk om eerdere 'KPN' instellingen te wissen) geven. Daarna sluit je de router pas aan op de modem.


Dit is ook wat meerdere hier hebben geadviseerd
Je moet de eigen router niet op Static instellen, wanneer de modem in bridge staat is het essentieel dat je router automatisch - dus via DHCP - een IP adres krijgt. Dit was opgelost geweest met de factory reset. Waar lees je het advies om iets static in te stellen?


En ook dit moet niet zo moeilijk zijn 😉
@Ronihd De problemen met het plaatsen van reacties komen de laatste tijd vaker voor 😞 Erg vervelend, zeker voor de mensen die lekker actief zijn op de Community. We hebben hier doorlopend contact over met de leverancier van de forum software. Dit soort ervaringen kun je goed kwijt in 'Over de Community' of stuur een mod een privébericht want het is wel off-topic.


Oke zal de volgende X privé berichtje sturen ik had het niet gedaan om je niet beetje onnodig lastig te vallen en omdat je mee leest in dit topic heb ik het even benoemd
Reputatie 7
Badge +14
Bij de snelle instelling kan je uit meerdere varianten kiezen nml. automatisch, statisch en dhcp en nog wat. Via automatisch wordt er static uitgekozen en ik heb het ook al via dhcp gedaan, lees jij wel wat ik hierboven heb neergezet. Bij de AC3200 is er zodra die begint een soort snel keuzemenu, voor de rest lees wat hier een stukje boven staat. ik heb mijn router elke keer laten resetten zodra die gebridged werd, jullie denken zeker echt dat ik achterlijk ben of zo, ik ben echt niet dom hoor, al jullie adviesjes heb ik allemaal uitgeprobeerd met als uitkomst dat ik niet op internet kan komen en waarom, vertel het mij maar ik weet het niet. Hij is niet stuk want de paar keer dat ie het wel deed draaide alles en ineens was het internet weer verdwenen.


Heb je een asus ? ik denk van wel dan adviseer ik je de router volledig te resetten fabrieksinstellingen terug te zetten en flasch deze software op je router https://asuswrt.lostrealm.ca/ is 100 % veilig en je router gaat er echt een stuk stabieler van werken.

En download de tool die je helpt online te komen https://www.asus.com/nl/Networking/RTAC3200/HelpDesk_Download/


En je kan toch ook de Quick internet modes gebruiken ? , nouw niet meer roepen dat we denken dat je dom bent............maar ik/wij proberen je te helpen.




Als je niet online komt dmv het gebruiken van deze opties dan kan ik 3 dingen bedenken.

UTP kabel stuk die tussen lan poort 1 van het modem en op de wan aansluiting je router.
Router toch wel stuk ?
Lan poort 1 van je modem stuk ?

Je kan dit allemaal zelf testen.

Succes er mee !
.....
Na een kleine afwezigheid ben ik er weer en ik heb de berichten even vluchtig doorgenomen, maar zal dat morgen beter doen. Ik heb inmiddels van Ziggo een nieuwe CB gekregen, de vorige had dus inderdaad een probleem. Met geen mogelijkheid was het voor elkaar te krijgen dat ik mijn eigen router kon gebruiken (TP-Link trouwens)......

Was een antwoord op een vraag van mij. ASUS en TP-Link hebben allebei een AC3200.
Geen ASUS dus. @Ronihd
Gr Han
Mensen die beginnen over haat....
Krijgen van mij geen antwoord meer. 😞