Vraag

Connectbox blijft zichzelf herstarten


Gemiddeld 3 tot 6x per dag besluit mijn connectbox zichzelf te rebooten. Wanneer hij online functioneert alles prima maar de instabiliteit is natuurlijk wel een probleem.
Ik zal proberen zoveel mogelijk informatie te geven.
- Klant bij ziggo sinds deze zomer. Alle apparatuur en kabels zijn nieuw.
- Probleem doet zich voor sinds ongv 1,5 maand nu.
- Heb verschillende malen geprobeerd in te loggen op de connectbox via een browser. Iedere keer wanneer ik dit doe krijg ik de installatie/eerste gebruik stappen te zien en wordt er gevraagd een nieuw wachtwoord aan te maken en evt. De naam en het wachtwoord van de WiFi verbinding te wijzigen.
Na dit eenmaal gedaan te hebben meerdere malen reset uitgevoerd, diagnose laten uitvoeren maar niks vreemds komt hier naar voren of kost het probleem op. Nogmaals op dit moment ook geen vuiltje aan de lucht en snelle verbinding.

- Daarnaast ook meerdere malen een handige reset uitgevoerd door de stroom er af te vallen en 5-15 minuten te wachten.

Hoe kan het toch dat de box zichzelf continue reset en wat kan ik hier aan doen? Help!

Alvast bedankt.

20 Reacties

Dag Lars,

Er zijn 2 mogelijkheden.

  1. er is op onvoorspelbare tijdstippen iets mis met je Internetverbinding met Ziggo, waardoor de ConnectBox uit nood die restarts doet
  2. er is iets mis met je ConnectBox
Als we zeker zouden weten dat het 2. is, dan is simpelweg vervanging nodig.
Helaas weten we dat nog niet.

Voor 1. kunnen we nog ff kijken naar Up/Downstreamwaarden en de 'netwerkhistorie' van het kabelModem. Waar vind je die?
https://community.ziggo.nl/deel-je-tip-91/waar-vind-ik-de-up-en-downstreamwaardes-van-mijn-modem-29212
Laat maar plaatjes zien. Misschien zien we iets vreemds en dat zou prettig zijn, want dan heb je de oorzaak te pakken.
Probleem is wel dat je ConnectBox door die restarts telkens een korte Uptime heeft.
De historie is dus kort. Het kan er allemaal goed uitzien zolang de verbinding nog loopt. Een niet altijd aanwezig probleem als dit, kan lastig vast te stellen zijn.

We zullen zien of we hier chocola van kunnen maken.
Mocht de verbinding er goed uitzien, dan lijkt het me het het beste eerst de ConnectBox maar eens te laten vervangen.

NB in een situatie als deze kun je ook besluiten meteen maar een monteur te bestellen.
Er is een risico is dat er kosten aan verbonden zullen zitten, omdat er niks gevonden kan worden op het moment dat de zaak bekeken wordt. Dat kan evt later worden gecorrigeerd door Ziggo als er toch iets mis blijkt dat lastig is vast te stellen. Zie Storing, bij
https://www.ziggo.nl/klantenservice/service-van-ziggo/monteur/
Goed onderhandelen is van belang.

Gr Han

NOOT. Een vervanging van de ConnectBox of een monteur aanvragen, kun je het beste doen via
www.ziggo.nl/chat
Dat gaat het snelst en kan 24/7; ook op feestdagen.
Dag Han,

Bedankt voor je reactie!
Ik heb de gevraagde printscreens bijgevoegd.

Ik hoop dat jij of de andere knappe koppen hier iets kunnen hiermee.

Avast bedankt!

Gr,
Lars

Ok. Je kunt zelf wat waarden controleren, mbv dit technische document.
http://www.dslreports.com/faq/16085
Het zijn vuistregels, maar alles wat je daaruit kan afleiden lijkt wel ok.

Wat daar niet in staat, is wat jou ook wel zal opvallen bij Downstream kanaal 9 en vooral 10.
De Pre en vooral de Post Reed Salomon Errors bij 10. Dat is niet ok en moet worden opgelost.
Het wijst op een niet goede verbinding die kan verklaren dat er op zeker moment een restart van de ConnectBox plaats kan vinden. Om weer een beetje bij zinnen te komen.
Technisch terzijde: die kanalen zitten qua frequentie in het 4G gebied van Mobiele telefoonnetwerken. Dat kan niet toevallig zijn. Goede afscherming is nodig.

Dat oplossen kan wellicht eenvoudig met een beter afgeschermd AOP = Abonnee Overnamepunt = het centrale Ziggo aansluitpunt aan de groene Ziggo coax kabel.
Laat maar wat fotootjes zien van de situatie rond dat AOP. Kan een oudje zijn.
Dan weten we het zeker.
Het probleem kan ook nog wat verder weg liggen in het Ziggo netwerk.

Overigens: al met deze cijfertjes in de hand, zal een langskomende monteur
geen kosten mogen gaan opleveren.
Zorg dat je bij de Chat een link naar dit Topic bij de hand hebt.
Die kun je Pasten en kunnen zij het ook bekijken.

Gr Han
Reputatie 6
Welkom op de Community, @LarsG! Top dat je ons hebt gevonden.

Bedankt voor de uitgebreide info. Han heeft al wat tips gegeven en je hebt ze opgevolgd begrijp ik.
Er is een chat gestart en er is een nieuwe coax naar je toegestuurd om dat uit te sluiten. Heb je die inmiddels al binnen en merk je verbetering? Zo niet, wil je dan hier eens een foto van je AOP plaatsen? Dan kunnen we zien of die aan vernieuwing toe is. Ben benieuwd!
Beste,

Ik heb denk ik een vergelijkbaar probleem. Ik heb sinds een aantal weken een nieuwe ConnectBox (die met het visite kaartje erin). De 'oude' had geen herstart problemen, maar de nieuwe wel.

Nu is er een monteur langsgeweest en die heeft:
  • Versterker verwijdert
  • Splitter verwijdert
  • AOP vervangen (ik had nog een UPC AOP)
  • Metingen gedaan, waren goed
Nu helaas blijft hij regelmatig rebooten. Ik heb zaterdag contact gehad met SD en die gaan een nieuw modem opsturen. Die zal vandaag moeten aankomen.


Helaas, modem omruil heeft niet geholpen. Eerste spontane reboot alweer gehad.
@Mduijm
Laat de waarden etc van de nieuwe ConnectBox ook nog maar zien.
Omdat die van de vorige Ok waren, verwacht niks verrassends, overigens.
Je weet echter maar nooit.
Maak voor de zekerheid wat foto's van de situatie rond het AOP & laat die hier zien.

@Michael Ziggo
Kun jij ook ff meekijken naar de case van @Mduijm ?
Situatie rond AOP is pas vernieuwd door monteur.
Up/Downstream waardes etc van vorige ConnectBox gaven geen reden tot zorg.
Nieuwe ConnectBox heeft ook weer spontane restarts.
Mduijm lijkt mij kandidaat voor monitoring van de verbinding.

Gr Han
@hanh dank je wel voor je reacties!

@Michael Ziggo, in het kort wat er nu is gebeurd:

  • nieuw modem ivm internet problemen (connectbox oud -> connectbox nieuw), probleem was benaderen van websites -> Reference #18 foutmelding
  • problemen bleken op een PC in huis te zijn die was 'gehackt', hierdoor blokkeerde Akamai websites voor mijn IP adres
  • Dit probleem was nu opgelost, maar nieuw modem bleef maar rebooten
  • Monteur afspraak gemaakt
  • Monteur heeft: splitter verwijderd, AOP vervangen, kabels vervangen van AOP naar modem
  • Monteur heeft waardes gecontroleerd op AOP en die waren prima
  • Modem bleef toch weer rebooten, contact gehad met Ziggo Helpdesk en die gaven 2 oplossingen:
  1. modem opnieuw vervangen
  2. opnieuw monteur maar dan voor buiten sturen
  • nieuw modem is gekomen en heb ik gisteren middag opgehangen
  • om 23:35 opnieuw een spontane reboot
Hoop bovenstaande is duidelijk?

Ter extra info, modem staat in bridge modus aangezien ik een eigen firewall (Ubiquiti USG) achter het modem heb geplaatst. Wanneer reboot plaatsvind is de USG gewoon bereikbaar (controle dmv ping).

Hierbij de waardes van het nieuwe modem:










Reputatie 6
Badge +13
Mduijm schreef:


Nu helaas blijft hij regelmatig rebooten. Ik heb zaterdag contact gehad met SD



@Mduijm
Weliswaar off topic, maar toch:
Afkortingen zoals SA, SD en SS worden op historische gronden in Nederland niet gebruikt. Deze lettercombinaties komen dan ook niet voor bij postcodes en autokentekens.

Groet,
DennyW
DennyW schreef:


Mduijm schreef:

Nu helaas blijft hij regelmatig rebooten. Ik heb zaterdag contact gehad met SD

@Mduijm
Weliswaar off topic, maar toch:
Afkortingen zoals SA, SD en SS worden op historische gronden in Nederland niet gebruikt. Deze lettercombinaties komen dan ook niet voor bij postcodes en autokentekens.

Groet,
DennyW



kan helaas niet meer aanpassen, maar duidelijk en bedankt voor het opmerken.
@hanh @Michael Ziggo gesproken net met de helpdesk. Waardes upstream zijn te hoog nu: 51,8, volgens medewerker mag maximaal 51 zijn, nieuwe monteur is nu ingepland voor donderdag middag (10/1).
Ok. Wat je hebt, is hoog, maar zou vlgs DOCSIS max specs nog net mogen.
Ziggo heeft uit de praktijk natuurlijk ook opvattingen over wat per Modem Type nog acceptabel is.
We wachten de ontwikkelingen af. Hoop dat het nu snel goed komt.
Gr Han
Hoi,

een update nadat de monteur is geweest (do 10/1):

  • probleem gevonden in verdeelpunt buiten en doorgegeven aan de afdeling
  • modem vervangen aangezien waardes hoger zijn op modem van mij dan zijn eigen test modem, waardes nu rond de 50 en geen 52 (51.8) meer
  • vandaag vrijdag 11/1 rond 10:00 is storingsmonteur aan de deur geweest en vertelde mijn vrouw dat probleem buiten is opgelost, ik moest modem rebooten voor de zekerheid wat ik heb gedaan
  • Nieuwe waardes zitten nu op alle kanalen op 46,8
Helaas net een half uur geleden weer een spontane reboot gehad 😞

Gelukkig werk ik thuis dus kan ik er elke keer zijn, maar dit is echt om moedeloos van te worden... Heb net SMS gestuurd naar Ziggo klantenservice en zal worden teruggebeld.

Wat was hier het probleem? NU.NL melding rebooten
Monteur die gisteren is langsgeweest weer gesproken, hij had tijdens meetingen een tweetal 'lassen' in de kabel gezien en gaat andere modems nu ook uitlezen in de buurt om te kijken of er meer mensen zijn met hetzelfde probleem..

Net modem weer herstart, 14:05....
@Mduijm Dit gaat de goede kant op. Het is wel een soort probleem, waar je niet vrolijk van wordt. Definitieve oplossing kan ff gaan duren. Zullen we het maar pech noemen?
herstart om 14:11

heel handig als je thuis aan het werk bent.. vooral conference calls met voip en video conferencing..
hanh schreef:

@Mduijm Dit gaat de goede kant op. Het is wel een soort probleem, waar je niet vrolijk van wordt. Definitieve oplossing kan ff gaan duren. Zullen we het maar pech noemen?



sorry onze laatste berichtjes kruisten elkaar. Inderdaad echt pech.... Zou de samenwerking met Vodafone geen mogelijkheid geven om me tijdelijk een 4G verbinding te geven todat de problemen opgelost zijn..

maar 3 reboots in 3 uur, zo erg heb ik het nog niet eerder gehad..
Een 4G verbinding geven zit volgens mij niet in het pakket.
Probeer daar uitsluitsel over te krijgen bij de Chat.

Je kunt zelf tijdelijk een ingelimiteerde data bundel regelen.
Ik maakte in een Topic mee dat daar achteraf vergoeding voor werd gegeven.
Beetje tot mijn verbazing.
Word niet boos op mij als dat jou tenslotte niet lukt. Garantie kan ik je niet geven.
Han
Reputatie 3
Badge
@hanh het kan zo zijn wat betreft niet halen van een bepaalde spec die teveel afwijkt van werkelijk waarde dat men wel moet vergoeden. ( weet niet in welke landen maar in een aantal landen is dit het geval anders is het eerder namelijk niet nakomen van de koopovereenkomst / contract enz enz... als men aangeeft tot wekt dat een verwachting zelf met kleine lettertjes enz, een percentage afwijking mag maar niet teveel meer)

Teveel afwijken van wat men als reclame en/of bundelsnelheid aangeeft een not done en gaat steeds meer en harder aangepakt worden omdat het wettelijk blijkt te kunnen.

Is al wat ouder maar in andere landen heeft die EU wet al wel uitwerking op vergoedingen en ontbinding met terugwerkende kracht.
https://tweakers.net/nieuws/129803/providers-moeten-minimale-en-gemiddelde-snelheden-gaan-melden.html

Kreeg hier 1,5 maand vergoed bij e.a. niet nakomen bijv. maar is DLD, hoefde alleen maar kort te noemen en gelijk neen maken we een credit voor mijnheertje
Reputatie 6
Mduijm schreef:


hanh schreef:

@Mduijm Dit gaat de goede kant op. Het is wel een soort probleem, waar je niet vrolijk van wordt. Definitieve oplossing kan ff gaan duren. Zullen we het maar pech noemen?

sorry onze laatste berichtjes kruisten elkaar. Inderdaad echt pech.... Zou de samenwerking met Vodafone geen mogelijkheid geven om me tijdelijk een 4G verbinding te geven todat de problemen opgelost zijn..

maar 3 reboots in 3 uur, zo erg heb ik het nog niet eerder gehad..



Ik was even op vakantie, maar ik ben er nu weer. Heb je nog een nieuwe update voor ons?

Reageer