Alles over port forwarding bij Ziggo

  • 8 februari 2017
  • 298 Reacties
  • 165147x Bekeken

Reputatie 7
Badge
Hallo iedereen,

We zien op de Ziggo Community erg veel vragen over het forwarden van poorten op onze verschillende modems. Logisch natuurlijk, want voor veel games en andere applicaties is het van belang dat dit goed wordt ingesteld. Om jullie leven wat makkelijker te maken, geef ik in dit topic graag wat meer informatie over port forwarding in het algemeen, en vooral hoe dit correct is in te stellen op onze verschillende modems.

Inhoudsopgave
  1. Een stukje achtergrond
  2. Instructies voor onze Wifi-modems
  3. Waar moet je nog op letten?

1) Een stukje achtergrond

Jouw netwerkapparaten communiceren met het internet via poorten. Dit kan je zien alsof je op een specifieke rijbaan op de snelweg rijdt met een pakketje informatie in de achterbak. Wanneer je een website bezoekt gaat dit bijvoorbeeld via poort 80 en zo zijn er in totaal wel meer dan 60000 poorten aanwezig.

Nu is er een verschil tussen wanneer jij een pakketje informatie stuurt of ontvangt. Als jij een pakketje stuurt, doe je dit via een bepaalde poort (rijbaan op de snelweg). Een antwoord/reactie op dit pakketje weet jouw computer weer zonder problemen te bereiken omdat de adresgegevens van jouw netwerkapparaat zijn inbegrepen in het pakketje wat je computer stuurt.

Maar als een ander jou spontaan een pakketje wil sturen, dan weet diegene wel het IP-adres van jouw wifi-modem en weet het pakketje jouw wifi modem goed te bereiken. Maar het wifi-modem moet dan nog wel weten naar welk netwerkapparaat, zoals jouw PC of game console, hij deze moet doorsturen. Dit doet hij middels port forwarding. Daarmee zeg je tegen het wifi-modem dat alle pakketjes die binnenkomen op een specifieke poort (rijbaan) doorgezet moeten worden naar een bepaald apparaat. Dit is port forwarding in het kort. Dus bedoeld om inkomende pakketjes op een specifieke poort door te zetten naar jouw individuele netwerkapparaat.

2) Instructies voor onze wifi-modems

Alhoewel het instellen van port forwards in bijna alle routers op dezelfde manier in z’n werk gaat, zijn er wel degelijk kleine verschillen. Hierom heb ik hieronder specifieke instructies geschreven voor al onze wifi-modems. Klik op de link van jouw modem om naar de relevante instructies te gaan.

Connectbox
Technicolor TC7210
Technicolor TC7200
Cisco EPC3925 / Cisco EPC3928
Ubee EVW320b / Ubee EVW321b
Horizon mediabox (voormalig UPC gebied)
Cisco EPC3925 (voormalig UPC gebied)

3) Waar moet je nog meer op letten?

  • Wanneer IPv6 is ingeschakeld is er een kans dat het niet meer mogelijk is om portforwards in te stellen. Via deze link controleer je of IPv6 is ingeschakeld. Is dit het geval en wijkt de interface af van deze instructies? Neem dan contact op met de Klantenservice of Webcare om IPv6 te laten uitschakelen.
  • Niet alleen de firewall in het wifi-modem kan poorten blokkeren, ook de firewall op jouw computer kan dit doen. Controleer dus ook of de poort is opengezet in jouw firewall, of schakel deze (tijdelijk) uit.
  • Een andere manier om alle poorten naar een netwerkapparaat open te zetten is middels de DMZ functionaliteit (Demilitarized zone). Feitelijk wordt dan voor dit apparaat de firewall uitgeschakeld. Port forwarding regels hebben voorrang op een DMZ instelling. Hou er dus rekening mee dat de DMZ instelling mogelijk niet meer goed functioneert na het instellen van port forwards.

Heb je nog aanvullingen of vragen? Stel ze in dit topic. 🙂

298 Reacties

Reputatie 7
Zonder een lopende eigen service, of bij twijfel of die wel ok is, kun je Port Forwards testen met:http://www.pcwintech.com/simple-port-tester
Ik zou de poort nog eens testen met bovenstaand tooltje, dan pas kunnen we met zekerheid stellen of de port forward het probleem is of niet.
@hanh voorlopig om te spelen gebruiken we lan ja. Maar dat is alleen als ik zelf online kom om de server voor hun te openen, dus ik kan het niet 24/7 open laten omdat mijn forwarding niet bepaald werkt.
Opmerkelijk. Je geeft geen atwoord op mijn vraag van 2 dagen geleden.
Is de Server wel goed te gebruiken binnen je LAN?
@Folkert Ziggo Ik heb iedere stap netjes 1 voor 1 doorgenomen. Als zekerheid heb ik zelfs een vriend gevraagd om het voor me te doen met zijn eigen internet ( tmobile ) en via zijn portforwarding werkte het wel. Alleen bij de mijne niet. Ik heb mijn IP adress gecontroleerd en toch bleek het niet te werken.
Reputatie 7
Hallo @Xoba1995,

Super leuk dat je een eigen Terraria-server draait. Als ik snel door je screenshots kijk en je uitleg lees lijkt het erop dat je alles goed instelt. Waarom het niet werkt blijft giswerk.

Wil je voor de zekerheid deze stappen eens doornemen? Ik ben erg benieuwd of het daarna wel slaagt om poort 7777 open te zetten.

Lukt ook dat niet, dan zitten we voor je klaar!
Is de Server wel goed te gebruiken binnen je LAN? Dat moet eerst in orde zijn.

Zoals Denny al schrijft moet er een service zijn op de host met ip 192.168.178.16 die luistert naar 7777.
Anders ziet een publieke Port Scanner bij je Forward externe port 7777 als Closed.

Zonder een lopende eigen service, of bij twijfel of die wel ok is, kun je Port Forwards testen met:
http://www.pcwintech.com/simple-port-tester
De truuk is hier dat het tooltje een service laat lopen op de te testen port.
  • installeren op de Server; niet beschikbaar voor een Linux Server
  • test werkt alleen als extern portnr gelijk is aan intern portnr
Ja de server is gecreeerd en draait maar werkt nog niet., de server geeft de poort 7777 aan, en om mijn forwardpoort te testen gebruik ik https://www.yougetsignal.com/tools/open-ports/, en is nog niet gelukt nee.
Reputatie 7
Badge +13
Je schrijft: "een server wil maken"
Betekent dit dat je nog geen werkende server hebt draaien?
Om port forwarden te testen, dient er wel een server te zijn die op de externe aanroep reageert.
heb een game genaamd : Terraria , waarbij ik een server wil maken zodat het 24/7 draait met portforwarding. Ik heb de instructies van Ziggo goed doorgenomen. Iedere stap 1 voor 1 gedaan en nogsteeds krijg ik de melding dat mijn portforwarding aangemaakte poort niet open is of werkt. Ik heb de MAC Adress van mijn computer gepakt & de gegeven IP adress en die heb ik in de DHCP reservation ingevoerd en daarbij de forwarding aangemaakt. Niks is gelukt. Firewall uitgeschakeld.

Nog steeds niet gelukt.. Ik wil het graag hebben want normaal gesproken beheerde mijn vriend de terraria server via zijn port forwarding en dat lukte gewoon. Maar sinds hij stopte gaf hij mij de leiding en samen hebben we gekeken en nogsteeds is het niet gelukt.. Mocht je foto's nodig hebben stuur ik ze graag.. ik raak erg gefrustreerd. en ik heb een Technicolor TC7210 Als router. Ik heb beide UDP & TCP aanstaan.

De gaming port van Terraria staat op 7777. Die poort vul ik dan in op Portforwarding & er komt er maar niks van en om dit te controleren gebruik ik een portforward checker of mijn poort werkt of niet. wellicht heb ik ook mijn vrienden laten testen of het werkt. Niks is gelukt tot nu toe.


@Hanske
Mooi zo. Ik zag je reaktie nu pas, omdat ik nooit een Email ontving dat je reaktie er was. Daar was iets mee, maar dat werkt nu wel weer goed.
, als ik alle reacties lees zat jij in de richting met server probleem, het is trouwens een virtuele host
Ja, wat ben ik goed, he? Lulkoek, maak missers genoeg. Dank voor het compliment & succes verder.
Han
Reputatie 7
Hi @Krulvis, ik lees dat je hierover ook al contact hebt gehad met onze Klantenservice, maar zij konden je niet helpen... Blijkbaar staat er een zakelijk abonnement op jouw adres waar wij (de particuliere/ZZP Klantenservice) geen rechten voor hebben, wat voor abonnement het precies is kan ik dan ook niet zien in onze systemen. Heb je ook al contact gezocht met Ziggo Zakelijk?
Beste, Ik heb vandaag mijn ConnectBox moeten herstarten en nu staat de 'Port forwarding' optie er niet meer tussen bij 'Security' onder 'Advanced Settings'. Ik kan daar alleen nog op 'Firewall', 'MAC Filtering' en 'IP en Poort filtering' klikken.
  • Pag 1 enz. enz. van dit topic. 3) Waar moet je nog meer op letten?Wanneer IPv6 is ingeschakeld is er een kans dat het niet meer mogelijk is om portforwards in te stellen. Via deze link controleer je of IPv6 is ingeschakeld. Is dit het geval en wijkt de interface af van deze instructies? Neem dan contact op met de Klantenservice of Webcare om IPv6 te laten uitschakelen.


Das nondeju een snelle reactie 🙂
Reputatie 7
Badge +25
Beste,

Ik heb vandaag mijn ConnectBox moeten herstarten en nu staat de 'Port forwarding' optie er niet meer tussen bij 'Security' onder 'Advanced Settings'. Ik kan daar alleen nog op 'Firewall', 'MAC Filtering' en 'IP en Poort filtering' klikken.

Pag 1 enz. enz. van dit topic.

3) Waar moet je nog meer op letten?

  • Wanneer IPv6 is ingeschakeld is er een kans dat het niet meer mogelijk is om portforwards in te stellen. Via deze link controleer je of IPv6 is ingeschakeld. Is dit het geval en wijkt de interface af van deze instructies? Neem dan contact op met de Klantenservice of Webcare om IPv6 te laten uitschakelen.
Beste,

Ik heb vandaag mijn ConnectBox moeten herstarten en nu staat de 'Port forwarding' optie er niet meer tussen bij 'Security' onder 'Advanced Settings'. Ik kan daar alleen nog op 'Firewall', 'MAC Filtering' en 'IP en Poort filtering' klikken.

Moet ik de optie om te kunnen port forwarden ergens aanvinken misschien?

Zie het plaatje hieronder:
Badge
Beste,

5 april in de nacht is er bij ons aan het netwerk gewerkt en nu werkt port forward niet meer.
Ik heb altijd poort 80, 443, 3389 kunnen benaderen vanaf internet en nu niet meer





Beste,

Mijn probleem is inmiddels opgelost, achteraf gezien bleek het een server te zijn die is vast gelopen denk ik, of misschien blijven hanen in een update, toen ik probeerde in te loggen heeft het wel enkele minuten geduurd voordat ik erop kon en toen begon port forwarding ook weer te werken, het was wel erg toevallig dat dit precies samenging met de netwerk werkzaamheden in de nacht

de poorten die wel werkte waren doorgelinkt naar een ander IP in het netwerk, ik had in het begin echt even het gevoeld dat de poorten gefilterd werden uit veiligheid na de omschakeling in de nacht
Vandaar dat ik op het verkeerde spoor aan het zoeken was, de server had ook nog nooit voor problemen gezorgd

Allemaal hartelijk bedankt voor het meedenken

@hanh, als ik alle reacties lees zat jij in de richting met server probleem, het is trouwens een virtuele host

Gr Hans
Reputatie 7
beste Mark, Ik heb een foscam f19818w camera, heb geen andere mogelijkheid om in te loggen.
Heb je de camera zelf ook al een keer teruggezet naar fabrieksinstellingen met het knopje onderop? En ik neem aan dat je hem met UTP kabel aan kunt sluiten op het modem?
Log daarna in op het modem om te checken of de camera in het lijstje met verbonden apparaten staat, dan kun je nogmaals de quick installation guide (volgens mij is dit de juiste) doornemen.

@Hanske - Dat andere forwards wel meteen werken doet mij vermoeden dat ergens nog verouderde data in een cache staat ofzo. Lukt het ook niet als je de forwards een keer opnieuw instelt?

@Summereh - Goeie tip bovenstaand van hanh, hiermee hebben we vreemde problemen gezien in het verleden. Is dat de oorzaak?
beste Mark, Ik heb een foscam f19818w camera, heb geen andere mogelijkheid om in te loggen.
Reputatie 7
@troy65 - Even los van de portforwarding, als het modem de camera niet ziet is er een probleem in de verbinding tussen het modem en de camera. Wat voor camera heb je en kun je die nog wel direct bereiken op één of andere manier?
Rare zaak.
Staat je Modem/Router nog wel in Bridge Mode, vraag ik mij als eerste af.
Als ie ineens in Router Mode zou staan dan is dat wel in tegenspraak met de Open ports 3387..3389. Forwards daarvan in de Mikrotik werken kennelijk wel. Router Mode zal het dus wel niet zijn.
Je kunt voor alle zekerheid een factory reset doen van de Modem/Router. Welke is het?
https://community.ziggo.nl/internetverbinding-102/hoe-zet-ik-mijn-modem-terug-naar-de-fabrieksinstellingen-2945

Het moet liggen aan Forwards in de Mikrotik. Is het interne Ip van de host gewijzigd waarnaar 80, 443 een Forward krijgen? Heb je een goed vast Ip ingesteld voor die host? Met een address reservering in de Mikrotik (binnen de DHCP Range) of op de host zelf (buiten de DHCP Range)? Check het IP op de host, of het klopt met je verwachtingen.
NB heb je een MediaBox XL en die in je netwerk opgenomen? Die heeft een DHCP Server die roet in het eten kan gooien. Dan verbinding verbreken en kijken of dat helpt.

Wellicht is de Web Server gestopt op die host. Dan krijg je ook Closed Ports te zien, ook al zijn de Forwards in orde. Misschien dat een Restart van die host helpt.
Wat is die host voor een apparaat? NAS, PC, ....of is het een Virtual host?
Gr Han
Badge
Beste,

5 april in de nacht is er bij ons aan het netwerk gewerkt en nu werkt port forward niet meer.
Ik heb altijd poort 80, 443, 3389 kunnen benaderen vanaf internet en nu niet meer

Ik heb nu wel een ander IP gekregen maar dit is niet het probleem, ik wil graag mijn server benaderen, en dit is erg belangrijk voor mij.
Als ik bijvoorbeeld 3388 of 3387 instel werkt het wel, dus er lijkt wel een filter op te zitten

Wie kan mij helpen dat het weer gaat werken
we zitten in postcode gebied 5152 en ik ben niet de enige met dit probleem nu een familie lid heeft hetzelfdeprobleem

mijn modem staat in bridge en mijn router instellingen zijn niet gewijzigd (Mikrotik)
Ik heb ook meerdere mensen van Ziggo aan de lijn gehad maar niemand weet raad

Alstublieft help mij


Is het standaard Router subNet 192.168.178.0/24 gewijzigd in iets anders?
Dan kan problemen geven met Port Forwarding. Zie ook:
https://community.ziggo.nl/thuisnetwerk-software-101/poort-forwarden-werkt-niet-38633#post384939
Bij een klant willen we graag poortforwarding toepassen dus hebben we het volgende gedaan:
ip v6 naar ipv4 laten zetten.
de poorten in het modem gezet.
opnieuw opgestart en het werkt niet.
ik heb nu al 5 keer met de klantenservice gebeld en die kunnen mijn niet helpen en verwijzen mijn naar de community.
dus tot op heden nog steeds geen resultaat ik verwacht dat het probleem bij Ziggo ligt.
ik maak wekelijks poortforwardingen maar dit heb ik nog nooit meegemaakt.
Ik heb een ub modem evw3210 modem, en het was mij met pijn en moeite, na maanden proberen, eindelijk gelukt om mijn wifi ip camera te forworden, maar na een onderhoud een tijd geleden werkte maar een ingang van de modem. Na een telefonisch helpdesk is het op afstand gereset, en nu lukt het mij niet meer om de wifi camera te forworden. De modem ziet het niet meer en ik kan niet meer naar mijn camera inloggen.Ben al maanden bezig om dit te doen maar lukt niet.
Kan ik een makkelijke modem krijgen die makkelijk is te forworden?? of moet de modem weer gereset worden??of is deze modem defect??
utorrent kan goed samenwerken met UPnP op een Router. Dan heb je geen Port Forwards nodig, want dat gaat dan vanzelf.
Als die twee elkaar goed begrijpen, tenminste.
Sommige mensen vinden dit gevaarlijk. Ik niet.
Bij mij was dit zo in het verleden met mijn Technicolor 7210. Gebruik het niet meer.
Om welke Modem/Router gaat het hier?
DMZ-host moet toch wel als een laatste redmiddel worden gezien IMHO.
Snap verder niet dat dit ineens gebeurt. Dat wijst erop dat er iets (spontaan) veranderd is. Of ben je zelf met iets bezig geweest?

Zie verder ook:
http://help.utorrent.com/customer/portal/articles/1753715
Reputatie 7
Sinds kort géén portforwarding.
Gebruik uTorrent 1.6, werkte altijd prima en indicator, DHT, onderzijde altijd groen.
Snelle verbinding.
Sind een week kan ik niet meer downloaden en staat indicator op rood.
Diverse poorten geprobeerd zonder resultaat.
DHT geeft aan een probleem in firewall?
Wie kan mij helpen dit weer mooi lopend te krijgen?
Bij voorbaat mijn dank.
Greyhound

Hmm, niet toevallig een firewall op je PC die roet in het eten gooit?
Of zet het ip-adres van je PC eens in DMZ (en verwijder alle port-forwards) om te kijken of het dan wel werkt.
Je kunt ook nog de firewall instellingen in je modem controleren, zet daar eens alle vinkjes uit behalve de "firewall beveiliging".
Die laatste kun je als test ook even uitvinken, maar dan is de Firewall niet meer actief en dat is ook weer niet wenselijk.

Reageer