Beantwoord

Alle bekabeld aangesloten apparaten uit Netwerk

  • 24 juni 2018
  • 53 reacties
  • 6076 keer bekeken


Toon eerste bericht
Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

53 Reacties

Reputatie 7
Sorry, ik merk dat ik wederom niet duidelijk ben geweest. Laten we eerst de componenten benoemen die je tot dusver in je installatie hebt gebruikt.

AOP (Abonnee Overname Punt)
Het witte kastje dat op de muur is geschroefd. Hier komt als het goed is de groene coaxkabel van Ziggo binnen.

POA-3IEC-NL
Een verdeler (splitter) met drie uitgangen, namelijk FM, TV en Data. De FM uitgang heeft een demping van ongeveer 2 dB en de TV en Data uitgangen hebben een demping van ongeveer 4.6 dB. Dit component versterkt het signaal niet, maar zorgt voor een verzwakking van het signaal zoals dat door Ziggo op de AOP wordt aangeboden.

BDA-01
Een opdruk versterker. Het ingangssignaal van deze versterker komt binnen op de connector aan de achterzijde en de uitgangen bevinden zich aan de zijkanten, namelijk een Radio uitgang en vier Data/TV uitgangen. Volgens de specificaties heeft iedere uitgang een dezelfde versterking van 4 dB.

Metalen splitter
Op basis van je foto's is niet af te leiden welk merk of type dit is, maar meestal hebben tweeweg splitters een demping van ongeveer 4 dB.

Op onderstaande foto van de niet werkende voor toestand vallen mij twee dingen op:


Je hebt de BDA-01 opdruk versterker verbonden met de POA-3IEC-NL via de zwarte coaxkabel en als ik het goed zie heb je de groen gemarkeerde connector van die kabel aangesloten op de TV uitgang van de POA-3IEC-NL en de blauw gemarkeerde connector op de Radio uitgang van de BDA-01. Als ik dat goed gezien heb, dan gaat dat niet werken. Die blauw gemarkeerde connector moet je verbinden met de connector aan de achterkant van de BDA-01 aangezien dat de ingang is van deze versterker:



Verder lijkt mij die groen gemarkeerde connector niet vergenoeg op de TV aansluiting van de POA-3IEC-NL te zijn geschoven als ik dat vergelijk met die rood gemarkeerde connector van die witte coaxkabel die naar het Connectbox modem gaat.

Ik denk dus niet dat de BDA-01 stuk is, hij is alleen niet op de juiste manier aangesloten waardoor hij niet functioneert. Gezien het ledje werkt de voeding ook nog dus zie ik vooralsnog geen reden om aan te nemen dat deze versterker defect is.

Met bovenstaande constructie wordt het signaal op het AOP eerst met 4.6 dB gedempt door de POA-3IEC-NL waarna de BDA-01 het signaal weer met 4 dB versterkt. Netto dus een verlies van 0.6 dB op de AOP signaal sterkte.

Met onderstaande tweede constructie wordt het signaal op het AOP twee keer gedempt:


Eerst met 4.6 dB gedempt door de POA-3IEC-NL en vervolgens nog eens met zo'n 4 dB door de metalen splitter. Ofwel een verlies van in totaal zo'n 8.6 dB voordat het bij je Mediabox uitkomt met als resultaat dat de Mediabox aangeeft dat het een zwak signaal is.

Ik zou nu als eerste proberen om de boel weer op te bouwen met BDA-01 (wel de juiste aansluitingen gebruiken) i.p.v. de metalen splitter en dan vervolgens op zowel de Connectbox als de Mediabox even een schermprint te maken van de downstream waarden aangezien die je tonen wat de signaalsterkte in dBmV is. Als blijkt dat die signaalsterktes nog steeds te laag zijn, dan zou je kunnen overwegen om die POA-3IEC-NL te verwijderen en de BDA-01 direct te verbinden met het AOP met die zwarte coaxkabel. De Connectbox modem verbind je dan met Data/TV uitgang 4 van de BDA-01 en de radio met de Radio uitgang van de BDA-01.
Reputatie 1
Badge
Jippie!! mijn vrouw had dus gestofzuigd en die had de kabel teruggestoken waar zij dacht dat ie los was gekomen, echter ik heb niet verder gekeken en nagedacht dat dit ok was (dom dom dom) en nu weer wel op de juiste zoals hierboven beschreven manier aangesloten en ik heb weer beeld, zij het met nog steeds haperingen in het beeld heb ik net al bemerkt! Het signaal is in ieder geval weer terug naar goed en uitstekend !
@ArChie.DVB Wat een top uitleg. #LekkerBezig weer.☺