Beantwoord

Alle bekabeld aangesloten apparaten uit Netwerk

  • 24 juni 2018
  • 53 reacties
  • 6099 keer bekeken


Toon eerste bericht
Dit topic is gesloten. Staat je antwoord hier niet bij, stel dan je vraag in een nieuw topic.

53 Reacties

Even voor de zekerheid: is er geen andere firmware op het Acces Point gezet zodat er ook een DHCP server actief is?

Zo nee, heb je de laatste firmware erop zitten?
Die is nu Firmware versie 2.1.2

Dit gedrag zou een Acces Point zeker niet mogen vertonen.
Ik verwacht dat hier op z'n minst 2 jaar garantie op zit.

Als een update naar 2.1.2 niet het juiste effect heeft zou ik zeker contact opnemen met Ziggo:

De chatbox (24 uur per dag/365 dagen per jaar te gebruiken) komt rechtsonder in beeld van de pagina hieronder, als er iemand beschikbaar is, soms even wachten:
https://www.ziggo.nl/chat
Reputatie 1
Badge
heb ik bij mijn vorige connectbox eens gedaan, was toen geen oplossing. Nieuwe connectbox had weer andere problemen, die nog meer problemen gaven. Nu komt er een nieuw accesspoint hoop dat dat een oplossing geeft maar heb er niet veel vertrouwen meer in 😞
Reputatie 7
Badge +14
@BBV8 ,

Het is natuurlijk zeer frustrerend dat de echte oorzaak van het probleem nog niet achterhaald is. Zou het kunnen dat hier sprake is van een “oneigenlijke” loop in het netwerk?

Zo iets dergelijks heeft vermoedelijk gespeeld in een ander topic op dit forum, maar daar is de fout op miraculeuze wijze verdwenen. Bij die casus kwamen bij mij twee begrippen naar boven drijven:
PC / laptop gebruiken als access point en Internet Connection Sharing.
Als je ooit met deze materie bezig bent geweest, dan weet je meteen waar je het moet zoeken. Maar mensen die hiermee experimenten doen dat niet per ongeluk.

Wat wellicht wel per ongeluk ingesteld kan zijn op een PC of laptop, is het maken van een netwerk-brug-verbinding (verbindingsbrug) tussen de ethernet-adapter en de WiFi-adapter. Zonder verder in detail te treden verzoek ik je het volgende even te toen:

Kijk bij al jouw PC’s (-te beginnen bij de media-PC, want die is bedraad aangesloten-, en / of de laptops), bij de Netwerkverbindingen of er niet geheel toevallig ook een (extra) bridge-adapter-icoontje (“brugverbinding”) bij staat. Zo ja, dan is dat de boosdoener en kan je deze wissen / delete-en. (Maar maak voor de zekerheid maar wel eerst even een systeemherstelpunt voor het geval dat..).

N.B:
Ik ga hier uit van een Windows-PC. Als de NAS-en of Xbox ook meerdere netwerkkaarten hebben zouden die ook verdacht kunnen zijn. Maar omdat die niet draaien op Windows kan ik daar niets zinnigs over zeggen.
Reputatie 1
Badge
Beste DennyW,
ik vraag me af of je oplossing het zou kunnen zijn, het probleem komt ook als mijn media pc niet eens aangestaan heeft in de tijd, op dit moment heb ik afgelopen zondagavond mijn nieuwe ziggo-ap aangesloten en t is nu pas maandagavond maar nog geen probleem en eerlijk gezegd mijn gevoel dat nu over is maar dat kan best morgen of later in de week weer anders zijn, maar dan laat ik hier meteen weer iets weten. Wat betreft die brug verbinding weet ik ff niet precies wat je bedoelt maar ik neem aan dat ik dat kan vinden in netwerkverbindingen zoals in afbeelding hieronder :?

Reputatie 7
Badge +14
@BBV8 ,

Je kijkt op de juiste plek!. Op de plaatjes zie ik (gelukkig) geen extra icoonjte met een verbindingsbrug.

Ter info een linkje naar een YouTube video, waarin iemand bewust zo'n bridge maakt en later weer verwijderd. (Je kan het geluid uitzetten er wordt niet gesproken; alleen Engelse tekst bij de beelden. Het bijgemengde geluid is niet om aan te horen.)
Reputatie 1
Badge
thnks
Reputatie 7
Badge +14
Hi, @BBV8 ,

We zijn al weer een paar weken verder.
Ten eerste: Bedank voor het bedanken.
Is het probleem al opgelost? Zo nee, dan stel ik voor om toch maar eens bij de netwerk-adapters (zowel ethernet al Wifi) te controleren of het delen van de internetverbinding niet per ongeluk aan gevinkt is (Internet Connection Sharing).
Je weet de netwerk-adapters te vinden, zo dat veel uitleg niet nodig is, maar voor de zekerheid en voor eventuele andere lezers toch maar een paar plaatjes.

N.B.: Standaard staat er geen vinkje bij het delen. Controleer de instellingen bij zowel de ethernet- als de Wifi-adapter(s)

Groet,
DennyW
Reputatie 1
Badge
Sorry dat ik ff niet gereageert heb maar ik heb en het hardstikke druk gehad en nog wel wekelijks gechecked of alles nog in orde is maar hiervan niet iedere (of één) keer melding van gemaakt, temeer ook omdat bij mijn vorige ap het soms ook best een tijdje goed ging. MAAR tot op heden na de ingebruikname van het nieuwe ziggo-ap is alles 100% behalve het synchroon van audio/video op mijn tv, maar dat is en blijft een ander verhaal.
netwerk is stabiel en blijft super werken (TOT NU TOE:))😀😀😀😀😀😀😀
Reputatie 1
Badge
Nou beste allemaal,
we zijn alweer 1 maandje verder en mijn hele netwerk geeft geen problemen meer, ik neem aan dankzij mijn nieuwe access point JIPPIE!!
Hopelijk juich ik niet te vroeg maar ik heb er een goed gevoel bij, wel valt me laatste maand op dat ik tijdens tv kijken nogal eens haperingen heb in het beeld, soms gepaard met geluid dat ook ff stopt, t synchroon lopen van audio video erger ik me nog (on)geregeld aan, ik kan t niet thuisbrengen of t nu aan een bepaalde zender ligt of als ik net de tv aan heb of al wat langer. Echt blij ben ik er niet mee, tijdens terugkijken of opgenomen programma's lijkt t haperen wat erger. hoop niet dat mijn HB weer kuren begint te krijgen 😞 Momenteel ligt er van meerdere aanbieders glasvezel in de wijk maar om daarnaar over te stappen lijkt me ook niet zo een goed idee, voor t zelfde geld hebben die ook emmers problemen 🙂
Reputatie 1
Badge
Vandaag 9 december 2018:
wilde iets terugkijken via de Hb maar helaas was het niet mogelijk, kreeg een foutmelding (welke weet ik niet meer) in beeld dat het niet mogelijk is om terug te kijken. Hb een minuutje van de stroom gehaald en helaas geen verbetering, kan op geen enkele manier een programma terugkijken, gecontroleerd op storingen voor ziggo maar daar ook geen enkele melding bekend op mijn postcode. Herinner me eergisteren dat spontaan het beeld wegviel en alleen zwart beeld kreeg en zag toen op het display van de Hb dat ie zichzelf aan het resetten was??? Na enkele minuten weer net of er niets gebeurt was echter wat ik nog steeds zag dat er soms haperingen waren in de vorm van stilstaand beeld voor enkele seconden en dat eigenlijk wel meerdere keren na zappen of aanzetten van de Hb. Toen ik even in de slaapkamer de tv aan het controleren was ging mijn vrouw even stofzuigen voor het plaatsen van de kerstboom in het hoekje waar alles kabels binnenkomen en toen viel het beeld van de tv in de huiskamer helemaal weg ??? een stekker was losgekomen die naar een ziggo-splitter liep deze teruggestoken en helaas nog steeds geen beeld. verschillende malen geprobeerd en steeds geen resultaat, toen de splitter verwijderd en dan maar vervangen door een simpele 3-weg splitter die ik nog had en vanaf dat moment weer beeld, boven en beneden 🙂 Nu vraag ik me af of en waarom de laatste keer een ziggo monteur deze splitter weer geïnstalleerd heeft, nu komt er uit de wcd van voorheen upc nu ziggo voor radio en tv een splitter (die ik niet er uit krijg of durf los te trekken omdat hij vastgeschroefd lijkt (zal wel niet maar ik wil de zaak niet slopen) van daaruit loopt een coax zwart naar de zojuist verwijderde splitter en in die waar de zwarte kabel zat zit nu dus een simpel splittertje ..... voorlopig eens aankijken en dan volgend jaar (of eerder als er eerder weer problemen voordoen) maar weer een ziggo-monteur laten komen, of zal ik toch maar overstappen naar glasvezel :)
n.b. zojuist toch nog maar even gecontroleerd of ik nu nog niet terug kan kijken en wat denk je? Geen probleem 🙂 alles werkt weer .... snap er echt niks meer van, heb wel fotoos gemaakt van aansluitingen die ik zojuist veranderd heb, van ervoor en erna.
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
ervoor splitter lijkt kapot ...


braun hieronder lijkt erg vast te zitten


erna splitter verwijderd

Dan zou het kunnen zijn dat deze splitter defect was. @BBV8
Is dat een POA -01 ?

In ieder geval veel kijkplezier gewenst.☺

Kun je die foto's die je gemaakt hebt ook hier plaatsen?
Reputatie 1
Badge
Bedankt Bert voor de reactie, ik heb eerst t verhaal (voor mij o.a. een stuk naslagwerk) en ietsje later de fotoos geplaatst als t goed is moet je ze kunnen zien. hieronder de splitter die ik zojuist verwijderd heb en dat lijkt me er nog een uit t upc tijdperk :)

Ja, die lijkt aan het einde van zijn werkzaamheid, ben ik bang, gezien zijn leeftijd.

Maar mocht alles nu goed werken zonder een versterker, dan zou ik het mooi zo laten.
Mochten er nog vreemde verschijnselen zich voordoen, vraag het, er zijn veel mogelijkheden om het goed te laten werken.

Veel kijkplezier gewenst.☺
Reputatie 1
Badge
thnks again, maar zie nog af en toe haperingen in beeld dus t kan nog beter denk ik. Maar ik heb me laten vertellen dat er komend jaar, ik meen de eerste helft er een vervanger komt voor de Hb, als ik goed begreep één die minder geluid maakt en waarschijnlijk geen harddisk heeft en zoals zovelen al gebruiken; terugkijken vanuit de cloud. Dus ik denk dat ik maar voorlopig zo blijf kijken zoals t nu is en hopelijk volgend jaar die herriemakende en altijd problemen gevende Hb de deur uit!
Even om mogelijk een snelle oplossing te vinden, als je daar nog zin in hebt tenmiste, uiteraard. @BBV8

Kun je hier je signaalsterkte met een foto plaatsen of een nauwkeurige omschrijving als de box op NPO1 staat?
Druk op de Menuknop van je afstandsbediening.
Ga naar Opties.
Selecteer Diagnostiek en druk op OK.
Klik een paar keer op het pijltje naar beneden totdat je de opties Signaalsterkte en Signaalkwaliteit in beeld ziet.
Wacht even een paar seconden totdat de balk achter de opties wit kleurt.
Je ziet nu of de signaalkwaliteit en signaalsterkte Matig, Goed of Uitmuntend is.

Heb je de Mediabox XL of Horizon box opgenomen in een thuisnetwerk met je afstandsbediening?
En/of de Mediabox XL met een UTP kabel aangesloten aan je modem?
Laat SVP even weten, er zijn nogal wat problemen met deze wijze van aansluiten en instellen van de Mediabox XL.
Reputatie 7
Plaats eens schermprints van de status pagina's van zowel de Connectbox als de Horizon box.
Reputatie 1
Badge
de signaalsterkte is matig na het verwijderen van de splitter

Horizon box opgenomen in thuisnetwerk alhoewel ik wel vind dat ie dat zonder problemen zou MOETEN kunnen eigenlijk!
En ook al jaren niet meer met een utp aangesloten ook al zou dat naar mijn mening ook makkelijk MOETEN kunnen!!


de signaalsterkte wisselt onregelmatig in matig en en de signaalkwaliteit wisselt heel soms naar naar uitmuntend en heel soms bijna in matig en merendeel in goed, kan me eigen vaagjes herinneren nadat laatste ziggo monteur die extra splitter geplaatst heeft dat het signaal wel iets beter was en helemaal zeker weten doe ik het niet maar meen ook dat die monteur toen een versterker verwijderd heeft, volgens mij moet ik die nog ergens hebben.
Maar de afgelopen tig jaar heb ik me nogal eens iets laten aansmeren (splitter en een versterker ooit) door een van die mannen terwijl na gebruik van t een en ander dat een andere monteur het toch weer beter leek om het een of ander te demonteren 😞
Reputatie 1
Badge

Plaats eens schermprints van de status pagina's van zowel de Connectbox als de Horizon box.

netwerkdiagnose in Connectbox had ik al getest en was niks mis mee, in de horizonbox kan ik niet inloggen (zit niet in t netwerk) of ik moet er een kabel aansluiten (meen ik zo uit me bolleke)


hieronder nog alle gegevens van de status op de tv van de Hb
@BBV8 ArChie.DVB bedoelt de downstream en upstream waarden en alle andere pagina's die daar gegevens laten zien, dit zegt veel over je signaalkwaliteit en -sterkte.
Waar vind ik de up- en downstreamwaardes van mijn modem?

Je signaal in je Mediabox XL is nu te laag signaalsterkte moet in Goed staan en kwaliteit strak achterin Uitmuntend.
Maar lochisch gezien het feit dat nu de versterker ertussenuit is.

De beste versterkers, mijn inziens, in prijs/kwaliteit en geschikt voor de toekomst:
Technetix FRA-752 X en de Hirschmann HMV41.

Misschien schrijf ik hier zaken die je al weet, maar dan is het voor anderen die hier voorbijkomen.
Ik ben het met je eens dat het thuisnetwerk zou moeten werken, maar dat is nu eenmaal niet zo, terwijl het nog wel op de Ziggo website staat.
Met een UTP kabel tussen modem en Mediabox heb je 2 DHCP servers in je netwerk in 2 verschillende IP ranges en kunnen er verbindingsproblemen ontstaan met het netwerk en internet.

Bij het TV deel komen weer andere storingen voorbij door een bug in de software.

Een topic hoe uit de thuisnetwerk problemen te komen:
Thuisnetwerk storing of werkt niet of niet te installeren op Mediabox XL.

Hoe de Mediabox XL in te stellen als Acces Point met verbinding met het hele netwerk, Ziggo ondersteunt dit niet en is op eigen risico:
De Mediabox XL gebruiken als Access Point.
Reputatie 1
Badge
wederom bedankt voor de reactie, wel leuk dat jij weet wat ArChie.DVB bedoeld als ie vraagt naar "schermprints van de status pagina's van zowel de Connectbox als de Horizon box" en dat hij dan bedoelt dat ik in de connect box naar de "downstream en upstream waarden en alle andere pagina's die daar gegevens tonen" 🙂 Maar ik neem morgen wel weer contact op met ziggo, vanavond verschillende keren haperingen gezien die ik niet leuk vind, nu gewoon als ik een hele tijd al iets zit te volgen. Ze moeten maar een versterker opsturen of anders ga ik er wel eentje halen als dat de oplossing is. Bedankt en welterusten, ik heb t wel gezien voor vandaag 🙂
@BBV8 Veel succes gewenst.☺
Reputatie 7
Ik merk dat ik even had moeten uitleggen waarom ik naar de status waarden van vroeg. @Be rt had gelijk dat het me om de downstream informatie van beide modems ging. Bij die downstream informatie toont een modem namelijk ook de gemeten signaalsterkte wat een betere indicatie is dan het percentage dat de horizon box bij de TV kanalen toont. Op basis van die informatie en de dempingen van de gebruikte splitters is dan af te leiden hoe sterk het signaal is zoals dat binnenkomt op het AOP en kunnen we je een advies geven om de boel correct aan te sluiten.

Wat jij bijvoorbeeld een splitter noemt is een opdruk versterker die zijn ingangssignaal via de connector aan de achterkant moet krijgen en zorgt voor een versterking van 4 dB op de uitangen aan de zijkant. Ik neem aan dat die opdruk versterker voorheen direct op het AOP was aangesloten. Op het AOP heb je nu echter een POA aangesloten die zorgt voor minimaal 4 dB demping als het niet meer is i.p.v. versterking en daar bovenop zit dan nog een splitter die wederom zorgt voor meer demping waardoor het signaal mogelijk te zwak wordt voor de aangesloten apparaten. Was er een reden om de BDA01 opdruk versterker te vervangen door een POA?

P.S. als ik je foto's nog eens goed bekijk, dan heb ik de indruk dat je de kabel van de POA splitter had aangeloten op één van de uitgangen aan de zijkant van de BDA01 opdruk versterker. De ingang van de BDA01 zit echter aan de achterkant. Dat zou kunnen verklaren waarom je eerst geen signaal meer had. Sowieso vraag ik me af of die connectors van die zwarte coax kabel we goed aangedrukt zijn.
Reputatie 1
Badge
Ik merk dat ik even had moeten uitleggen waarom ik naar de status waarden van de modems vroeg. @Lycke Ziggo

Nou je vroeg naar schermprints van de status pagina's van zowel de Connectbox als de Horizon box, dat je dan bedoelt dat je de status waarden van de modems wil weten of zoals Bert aangaf de downstream en upstream waarden en alle andere pagina's, was mij niet duidelijk (ik ben echt maar een amateur)
Zover ik weet heb maar 1 modem en dat is de connectbox en met een schermprint van de Hb lijkt me dat ik dan moet inloggen ook in die Hb maar aangezien die alleen gebruikt word voor de tv en niet in t netwerk zit leek me dat geheel niet relevant 🙂 Vandaar dat ik de status van de Hb die bekeken kan worden op de tv maar op de foto heb bijgevoegd.
Reputatie 7
Je hebt gelijk. Excuses. Ik heb mijn voorgaande reactie nog wat aangevuld met uitleg.
Reputatie 1
Badge
Je hebt gelijk. Excuses. Ik heb mijn voorgaande reactie nog wat aangevuld met uitleg.Ik merk dat ik even had moeten uitleggen waarom ik naar de status waarden van vroeg. @Be rt had gelijk dat het me om de downstream informatie van beide modems ging. Bij die downstream informatie toont een modem namelijk ook de gemeten signaalsterkte wat een betere indicatie is dan het percentage dat de horizon box bij de TV kanalen toont. Op basis van die informatie en de dempingen van de gebruikte splitters is dan af te leiden hoe sterk het signaal is zoals dat binnenkomt op het AOP en kunnen we je een advies geven om de boel correct aan te sluiten.

Wat jij bijvoorbeeld een splitter noemt is een opdruk versterker die zijn ingangssignaal via de connector aan de achterkant moet krijgen en zorgt voor een versterking van 4 dB op de uitangen aan de zijkant. Ik neem aan dat die opdruk versterker voorheen direct op het AOP was aangesloten. Op het AOP heb je nu echter een POA aangesloten die zorgt voor minimaal 4 dB demping als het niet meer is i.p.v. versterking en daar bovenop zit dan nog een splitter die wederom zorgt voor meer demping waardoor het signaal mogelijk te zwak wordt voor de aangesloten apparaten. Was er een reden om de BDA01 opdruk versterker te vervangen door een POA?

P.S. als ik je foto's nog eens goed bekijk, dan heb ik de indruk dat je de kabel van de POA splitter had aangeloten op één van de uitgangen aan de zijkant van de BDA01 opdruk versterker. De ingang van de BDA01 zit echter aan de achterkant. Dat zou kunnen verklaren waarom je eerst geen signaal meer had. Sowieso vraag ik me af of die connectors van die zwarte coax kabel we goed aangedrukt zijn.



Bedankt Archie, ik heb geen idee waarom de BDA01 vervangen is door een POA, allemaal werk van verschillende Ziggo monteurs, ik heb al jarenlang problemen gehad met Tv en internet, ikzelf heb nooit iets veranderd voor de modems of de connectbox, altijd achter de modems heb ik nog wel eens lopen veranderen cq aanpassen. Maar als ik t goed begrijp is die eerste splitter die in het AOP zit dat die het signaal dempt dan split naar tv en Cb en van daaruit t tv signaal weer via de volgende splitter versterkt ?
Ik zal zo nog es de laatste splitter/versterker opnieuw aansluiten waarvan ik denk dat ie defect is en dan de stekers er echt goed in steken wie weet .... Nou maar meteen gedaan en zogauw ik de BDA-01 upc splitter monteer dan geen tv, wel als ik die vervang door gewoon splittertje, ook als ik kabel check gewoon tv dus die BDA-01 moet kaduuk zijn