Beantwoord

Geen Portforwarding Optie In Connect Box


Hallo iedereen. Ik probeer in de Connectbox van ziggo portforwarding in te stellen, alleen deze optie is niet aanwezig, zoals in deze afbeelding te zien is.



Misschien komt het door de Connect Box versie, dat het in mijn versie nog niet geimplementeerd is. Ik zag namelijk wel screenshots van Connect Boxen van andere mensen die deze optie wel hebben, dus ik weet dat het mogelijk is. Hieronder daarom een screenshot van de Connect Box specificaties.



Ik zou graag willen weten waarom ik niet portforwarding kan instellen.

Vriendelijke Groet,
Derk
icon

Best beantwoord door Jan F. 12 januari 2017, 10:55

De functie zal tzt wel worden toegevoegd. Als u de portforwarding nodig heeft kunt u de helpdesk vragen u op een IPv4 adres te zetten.

Bekijk origineel

10 Reacties

Reputatie 4
Badge +7
Met een IPv6 adres is portforwarding (nog) niet mogelijk.
Jan F. schreef:

Met een IPv6 adres is portforwarding (nog) niet mogelijk.


Ja zoiets had ik geloof ik ook op dit forum gelezen, dat forwarden met ipv6 niet mogelijk is. Ik vind dit wel vreemd want wanneer ik kijk wat mijn extern internet adress is, geeft dit zowel een ipv4 als een ipv6 adres. Enig idee waarom ipv6 niet werkt? Word deze functionaliteit misschien nog toegevoegd of is het een verloren zaak?

Alvast Bedankt,
Derk
Reputatie 4
Badge +7
De functie zal tzt wel worden toegevoegd. Als u de portforwarding nodig heeft kunt u de helpdesk vragen u op een IPv4 adres te zetten.
Vreemd: levert Ziggo diverse versies van de Connect Box? Ik heb dinsdag eentje ontvangen en geïnstalleerd. Alles staat gewoon als IPv4 geconfigureerd (heb ik bij mijn weten niets voor hoeven doen) en ik kan daarom ook gewoon poorten forwarden.
Reputatie 4
Badge +7
Henkref schreef:

Vreemd: levert Ziggo diverse versies van de Connect Box?


Het toekennen van IP-adressen is bij Ziggo dynamisch. Het kan afhankelijk zijn van uw locatie.
Reputatie 1
Henkref schreef:

Vreemd: levert Ziggo diverse versies van de Connect Box? Ik heb dinsdag eentje ontvangen en geïnstalleerd. Alles staat gewoon als IPv4 geconfigureerd (heb ik bij mijn weten niets voor hoeven doen) en ik kan daarom ook gewoon poorten forwarden.



Hier ook standaard IPv4 ineens
Hebben jullie de forwarding al voor elkaar gekregen ??,
Uitgelicht
Reputatie 4
Badge +7
Coupe124 schreef:

Hebben jullie de forwarding al voor elkaar gekregen ??,



Portforwarding werkt gewoon op een Connectbox met ipv4 configuratie.
Ik ben bij een vriend van mij ook tegen dit probleem aangelopen. Heb Ziggo klantenservice gebeld en hen gevraagd of zij de router om bovengenoemde reden op een ipv4 adres zouden willen zetten. Dit hebben zij gedaan en na een reboot van de router kreeg ik onder beveiliging 3 extra opties te zien waaronder de mogelijkheid om poorten te kunnen forwarden.
Ik heb een synology NAS die ook allerlei poorten voor me toevoegde. Volgens mij is er een maximum voor het aantal records in de tabel. Nadat ik enkele entries heb weggegooid en handmatig enkele heb teruggezet, werkt het allemaal weer.

Reageer

    Inloggen
    Niet gevonden wat je zocht? Vind meer topics