Welkom op de Ziggo Community

Internet
Wifi, via je kabel, IP en portforwarding: alles over internet, thuisnetwerken en wifiboosters.

Community statistieken

  • 19.1KOplossingen
  • 37.9KDiscussies
  • 143KLeden
annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 
Welk onderwerp zoek je? Selecteer een label om te filteren

Alle topics

Zeer lage downloadsnelheid Onopgelost

Na de installatie van een losse router (ASUS AC66U) is onze connectbox in bridge modus gezet door de klantenservice. Dit is geruime tijd goed gegaan met het 250mb/s 25mb/s wat we hadden. Echter, nadat...

joskeu door Ontdekker
  • 3 Topics
  • 0 Oplossingen
  • 0 Likes

Rouge dhcp server on WAN (in bridge mode) Onopgelost

Op het WAN subnet 213.93.48.* zit een dhcp server 10.160.92.1Deze hoort hier niet thuis, de juiste is 212.142.39.9 maar die reageert pas als die 10.160 'zijn mond houdt'.Ergens word 'geadverteerd' dat...

itpp22 door Ontdekker
  • 2 Topics
  • 0 Oplossingen
  • 0 Likes

Verbonden maar geen internet (deco) Onopgelost

Tp link deco systeen geïnstalleerd. Weken goed gewerkt. Sinds afgelopen donderdag verbonden maar geen internet. Systeem opnieuw geïnstalleerd, weer hetzelfde probleem. Wifi connectbox staat uit, deco ...

LA46 door Ontdekker
  • 2 Topics
  • 0 Oplossingen
  • 1 Likes

Deco m4 snelheidverlies Onopgelost

Beste, ik heb mijn Deco M4 geïnstalleerd en heb het pakket met 500 mbps en 40 mbps upload. De Deco’s zijn als router ingesteld met de hoofdunit in de meterkast. Andere op slaapkamer is bedraad aangesl...

Ge1987 door Ontdekker
  • 5 Topics
  • 0 Oplossingen
  • 0 Likes

Traag internet, problemen PS4 Onopgelost

Beste Mensen, Beetje onervaren nog, behoudens wat geluidsproblemen op de next en wat verhuisperikelen welke inmiddels zijn opgelost nu toch wat meer problemen. Inmiddels monteur geweest, die gaf aan d...

Tazz1967 door Meedenker
  • 19 Topics
  • 1 Oplossingen
  • 1 Likes

Wifi booster tp link x20 (kabel aan modem?) Opgelost

Hallo, ik heb zojuist een wifibooster aangeschaft, echter vraag ik mij af of deze verbonden moet worden dmv een kabel aan de modem. Ik heb een 1 pack gekocht en ik wilde hem eigenlijk boven op mijn ka...

Sonos werkt niet in combinatie met Arris Connectbox Opgelost

Beste Ziggo,Twee weken geleden heb ik een nieuw modem van jullie ontvangen (type Arris). Dit omdat mijn vorige modum (ouder type Ubee) niet meer up to date was.Sinds die tijd kan ik mijn Sonos geluids...

SanderBos door Ontdekker
  • 3 Topics
  • 0 Oplossingen
  • 5 Likes

Internetproblemen, verouderd modem? Onopgelost

Sinds enkele weken is mijn wifi steeds slechter, valt hij vaak uit of zijn er kleine 'hik-ups'. Als ik mijn laptop bedraad aansluit behaal ik gewoon de volle snelheid. Mijn modem is een Cisco EPC3928,...

M_Peet door Ontdekker
  • 1 Topics
  • 0 Oplossingen
  • 0 Likes

port forwarding van mijn minecraft server Onopgelost

hallotje ik vroeg mij af ik heb in de connectbox mijn mc server geport forward maar nu kunnen mijn vrienden van buiten mijn netwerk maar ook de pc op de zelfde internet verbinding de server nog steeds...

maffiadog door Ontdekker
  • 1 Topics
  • 0 Oplossingen
  • 0 Likes

Deco m4 geen 5ghz ssid Opgelost

Zojuist 3 deco's aangesloten. 2,4 ghz werkt prima. De 5Ghz verbinding komt niet te voorschijn. Wel geactiveerd in de app. Verschillende apparaten die 5ghz ondersteunen geprobeerd. Iemand een idee?

Bertusvr door Ontdekker
  • 1 Topics
  • 0 Oplossingen
  • 0 Likes

Port forwarding niet beschikbaar op connectbox Onopgelost

Hallo. Ik heb even een vraagje hoe kan ik poort forwarding gebruiken op mijn connectbox als deze niet beschikbaar is dus op de connectbox staat geen kopje poort forwarding en ik heb in andere gevallen...

Saskia1 door Gedreven Ontdekker
  • 9 Topics
  • 0 Oplossingen
  • 1 Likes

Ipv6 uitzetten Onopgelost

Hi, Als eerste wil ik even aankaarten dat op deze pagina een nummer staat dat niet werkt: https://www.ziggo.nl/campagne/waarmee-kunnen-we-je-helpen. En daarnaast het nummer als je googlet ook niet wer...

Tlandman door Gedreven Ontdekker
  • 8 Topics
  • 1 Oplossingen
  • 2 Likes

TP-Link Deco APP fout Onopgelost

Hallo allemaal,Misschien dat hier iemand een antwoord of oplossing heeft voor mijn niet werkende Deco app. Ik heb na wat zoekwerk en proberen nog geen oplossing gevonden.Laat ik voorop stellen dat mij...

Hamertim door Ontdekker
  • 2 Topics
  • 0 Oplossingen
  • 0 Likes

Problemen ziggo Connect modem met Apple router en bedrade verbindingen Opgelost

Ik heb sinds 1,5 maand een ziggo Connect router om mijn internetsnelheid omhoog te krijgen. Ik heb er een andere router achter hangen van Apple. Sinds ik de nieuwe router heb worden de verbinding alle...

Hermen1 door Ontdekker
  • 3 Topics
  • 1 Oplossingen
  • 0 Likes

Internet achter in de tuin Onopgelost

Ik heb in de tuin een overkapping gemaakt waar ik ook graag internet wil. Ik maak al reeds gebruik van Powerline (TP-link AV600) voor mijn kantoor maar ik merk dat dit niet goed werkt over 60 meter el...

Ccaenen door Ontdekker
  • 1 Topics
  • 0 Oplossingen
  • 0 Likes

Veel korte disconnects, ping verloren Onopgelost

Sinds enige tijd (een maand of zo) valt het internet regelmatig korter of langer weg. Ik ben via hetrixtools mijn ip gaan pingen. Het blijkt in de ochtend rond 4.45 te beginnen. Soms is internet nog w...

i4l door Ontdekker
  • 1 Topics
  • 0 Oplossingen
  • 0 Likes

Server niet bereikbaar Onopgelost

Goedemorgen, Ik hoop dat iemand mij kan helpen. De klantenservice van ziggo kan dit helaas niet oplossen. Ik werk inmiddels al bijna een jaar thuis maar kan niet op de server van mijn werk komen omdat...

Routing Probleem Tussen Mij En Mijn Server Onopgelost

Beste community, Ik bouw en beheer contentbase.co. Sindskort heb ik met deze server een bandwidth performance probleem, waarbij downloads soms met 100kb/s (traag) gaan, en een paar seconden later weer...

JayJay27 door Ontdekker
  • 4 Topics
  • 0 Oplossingen
  • 0 Likes

Port forwarding lukt niet - optie is grijs Onopgelost

Hallo, Ik wil voor een applicatie port forwarding inschakelen, maar dat lukt niet op mijn Connect Box. "Voeg een regel" toe is grijs. Ik heb de Topics gelezen. Bij DHCP staat alleen info over IPv4, du...

G-J door Ontdekker
  • 2 Topics
  • 0 Oplossingen
  • 0 Likes

Package loss, hoge ping & vaak geen verbinding Onopgelost

We hebben al een zeer lange tijd internet problemen... Op een gegeven moment hebben we het los gelaten en geaccepteerd voor wat het is. Helaas is de situatie dusdanig verslechterd dat het gewoon onbru...

Kakaka door Ontdekker
  • 5 Topics
  • 0 Oplossingen
  • 0 Likes

Modem naar IPv4 Opgelost

Kan mijn modem omgezet worden naar IPv4?   Bij voorbaat dank

serge01 door Ontdekker
  • 2 Topics
  • 0 Oplossingen
  • 1 Likes

Wifi-wachtwoord aangepast: Externe apparaten werken niet meer Onopgelost

Goedeavond, Gisteren heb ik mijn wifi wachtwoord aangepast sinds die tijd werken mijn extrene apparaten niet meer. Dit geld voor voor mijn smart lampen en mijn chromecast. Volgens mijn mobiel ben ik w...

Arris modem vs Sonos Onopgelost

Zoals zo velen heb ook ik het probleem met de Arris modem en Sonos. Ik heb gekeken naar softwareversie maar die is sinds oktober 2019 natuurlijk allang geupdated. 9.1.1912.304 in mijn geval. Ik ben da...

Robtop door Ontdekker
  • 2 Topics
  • 0 Oplossingen
  • 0 Likes

VPN verbinding bar slecht en traag Onopgelost

Hallo, Sinds ongeveer een anderhalf jaar heb ik een nieuw modem van UPC. Sindsdien draait mijn VPN verbinding met de zaak belabberd. Alles al geprobeerd. Voordien liep alles perfect. Met het nieuwe mo...

Wifi in bijgebouw en tuinhuisje. Hoe? Onopgelost

We hebben een werkruimte in een bijgebouw. We hebben vanaf het ziggo-modem in huis daar een kabel naar toe laten trekken en kunnen daar via de aansluiting internetten. Echter we willen daar ook wel gr...

Heal door Ontdekker
  • 4 Topics
  • 0 Oplossingen
  • 1 Likes

Port forward Onopgelost

In verband met mijn IP cams en alarm heb ik een paar port forwards nodig. Is er een MOD welke mijn modem op ipv4 kan zetten

dude-nl door Ontdekker
  • 1 Topics
  • 0 Oplossingen
  • 0 Likes

Connect Box en TP Link Deco M9 werken niet samen deel 2 Onopgelost

Goedenavond, Ik ben vandaag bezig geweest om mijn Deco M9 set achter de connect box aan te sluiten. Zodra de connectbox in bridge modus ging werkte niets meer. Uiteindelijk na diverse pogingen de brid...

DonK door Gedreven Ontdekker
  • 11 Topics
  • 0 Oplossingen
  • 1 Likes

Één apparaat verbinden met 2.4 ghz Onopgelost

Is het mogelijk om één apparaat alleen maar met een 2.4 ghz verbinding te laten werken? Of moet ik dan op het modem inloggen en instellen dat alles op 2.4 gaat? Ik denk dat het wel moet kunnen maar we...

SW door Ontdekker
  • 2 Topics
  • 0 Oplossingen
  • 0 Likes

Remeha thermostaat krijgt geen contact met de server Opgelost

Mijn pas geïnstalleerde Etwist thermostaat krijgt geen contact met de server. Hij heeft wifi verbinding maar volgens Remeha houdt de technicolor 7210 modem het signaal tegen. Deze enkele malen gereset...

Uitgelicht topic

Leden met de meeste oplossingen