WimDro
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 1Likes

in Ziggogo.tv geen beeld op tablet, wel geluid

dag ,

sinds ik mijn tablet een update naar Android 10 heb laten uitvoeren, kan ik in Ziggogo.tv geen beeld meer zien, maar ik krijg wel geluid;

 

ik heb gezocht of er in de instellingen van de tablet iets kon worden omgezet, maar niets werkte; 

 

inmiddels heb ik enkele malen opnieuw gestart en ook de app verwijderd en weer geïnstalleerd, maar ook dat doet niets : nog steeds geen beeld en wel geluid

 

heeft iemand een idee hoe ik hier iets tegen kan doen?

 

alvast bedankt

Wim

4 Reacties 4
RoWi.
Expert
Expert
  • 5068Reacties
  • 215Oplossingen
  • 1241Likes

Welk merk en model tablet, welk versienummer van de Ziggo App en voor de duidelijkheid je bedoeld de app, niet de website omdat je ziggogo.tv noemt.

WimDro
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 1Likes

hallo RoWi,

hierbij antwoorden op je vragen

 

merk en model tablet: Lenovo TB-X606F;

softwareversie TB-X606F_RF01_200923

versienummer van de Ziggo App :
2.3.63 Prod(22700)

 

ik hoop dat je me kunt helpen aan een oplossing

alvast bedankt

Wim

RoWi.
Expert
Expert
  • 5068Reacties
  • 215Oplossingen
  • 1241Likes

Ik wou je verwijzen naar een topic, omdat dit niet de eerste Lenovo is, met dit fenomeen, nu zie ik dat deze zelf al hebt gevonden. 

Behalve wat daar al is aangegeven, wat betreft het af en aanmelden in de app, en de overige zaken, sta ik helaas even zonder nuttige opties.

WimDro
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 1Likes

jammer

bedankt voor je inspanning

 

Wim

Uitgelicht topic